(Topic ID: 351679)

Help on my Scared Stiff

By twinmice

5 months ago



Topic Stats

  • 3 posts
  • 2 Pinsiders participating
  • Latest reply 5 months ago by twinmice
  • No one calls this topic a favorite

You

Linked Games

No games have been linked to this topic.

    #1 5 months ago

    So usually I can figure things out, but this has me stumped. when I start a game no balls are kicked out and the shooter plunger just starts firing over no stop. First I have checked all trough optos, all work in test and when game is started, shooter lane switch, checked diode, works in test and when game is started I would assume thats it? I have 12v coming from J139. I'm sure it might be something simple, I just can't find it. Any advice is appreciated. Thanks Mike

    #2 5 months ago

    Shooter lane switch - Assuming it is wired right and not shorted or anything at the switch lugs. I'd start by checking the same row and column it is on for wiring errors or shorts, then all the other mechanical switches in the game.

    LTG : )

    #3 5 months ago

    Ok will check

    Reply

    Wanna join the discussion? Please sign in to reply to this topic.

    Hey there! Welcome to Pinside!

    Donate to Pinside

    Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


    This page was printed from and we tried optimising it for printing. Some page elements may have been deliberately hidden.

    Scan the QR code on the left to jump to the URL this document was printed from.