(Topic ID: 149936)

Help needed Scared Stiff Crate problems


By Flato

4 years ago



Topic Stats

  • 3 posts
  • 3 Pinsiders participating
  • Latest reply 3 years ago by mack505
  • Topic is favorited by 2 Pinsiders

You

Linked Games

#1 4 years ago

A while ago my crate started acting up occasionally it would not register and then eventually it didn't register at all. I found a post describing a dial underneath to adjust sensitivity i attempted this and now the crate does not register but it does register when you hit one of the leapers. Been playing like this for a while now but i think its about time i try to fix it any suggestions would be helpful. Also i did plug and re-plug some connections when i attempted the fix.

Thanks,

#2 4 years ago

Eddy sensor needs adjustment. With the machine on,locate the eddy board and turn the potentiometer until the led red light becomes solid, then back it off a little and the light will go off. Test with ball.
They can go bad after a while and may require frequent adjustment. Replace if necessary.

Leapers don't have anything to do with crate.

10 months later
Promoted items from the Pinside Marketplace
£ 79.00
Playfield - Toys/Add-ons
PinballToys
From: $ 20.00
Cabinet - Other
Rock Custom Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside