(Topic ID: 218004)

Help needed adjusting VUK tube in Haunted House

By futurepinhead

3 years ago



Topic Stats

  • 4 posts
  • 3 Pinsiders participating
  • Latest reply 3 years ago by mwelliott99
  • No one calls this topic a favorite

You

Linked Games

You're currently viewing posts by Pinsider futurepinhead.
Click here to go back to viewing the entire thread.

#1 3 years ago

My Haunted House pinball is now kicking the ball from the basement to the main playfield once every twenty or so fires. It has the pop bumper board mod installed as well as the A-4893 coil installed and a new sleeve. It worked great for a couple weeks but now its not making it up all the way. I know it has to be in the tube adjustment but I was wanting to see if anyone has worked on theirs that can give me some tips.

3 weeks later
#2 3 years ago

I found it out on my own eventually. To adjust the tube, you actually don't touch the tube. There is a U shaped bracket on the lower playfield that pushes the tube into the correct spot. There are two screws mounted in slots that hold this bracket in place and you just loosen those and slide the bracket around until you find the correct spot and tighten it. It is a lot of trial and error but I finally got it.

You're currently viewing posts by Pinsider futurepinhead.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside