(Topic ID: 156453)

Help diagnose a friend's wedgehead?


By Well_Fed_Games

3 years ago



Topic Stats

  • 17 posts
  • 10 Pinsiders participating
  • Latest reply 3 years ago by Insane
  • Topic is favorited by 2 Pinsiders

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

image_(resized).jpeg
image_(resized).jpeg

#1 3 years ago

Video here.. Any ideas? The game is in beautiful condition so I'm hoping it's a common fix.

#2 3 years ago

Can't recall offhand if this has the a/x relay. If so they have to be dead on , can be finicky.

#3 3 years ago

I'm gonna have to see an overall picture to diagnose if the game is, in fact, a wedgehead.

#4 3 years ago

Here you go

image_(resized).jpeg

image_(resized).jpeg

#6 3 years ago

Check the ball count unit, doesn't seem to be counting up or down.

That's the unit in the back at the end of video.

Could be a dozen things though, all "common"

#7 3 years ago

I don't own or have schematics for this title, however definitely a wedgehead. The 'F' stepper (AS Relay) in your video is known as a '00 - 90' unit and it's common function is for 'Score matching' at the end of a game.

In some '70's' games this unit was also used for counting the drop target bonus. With the score motor running and the 'F' relay energising as it is, it seems the unit could be part of the drop target circuit. There will be someone who can confirm this from the schematics.

#8 3 years ago

That 'F' relay is for the Match function, or as Gottlieb calls it "00-90 Unit Relay"

From what I can gather.
Check the "A" relay, "Reset Complete Relay". It may not be moving and is stuck. Also, Orange-Red wire contact should be open. There are also a few contacts on the score motor that will need to be checked as well. Contact 2B should be normally open.

#9 3 years ago

I doubt that F steeper has to do with anything. It's moving because the game is trying to reset.

#10 3 years ago

zero switches on score reels are not closed...

#11 3 years ago

Not gonna check out that ball count unit huh?

Ok, I'm out

#12 3 years ago

My Sky Jump does the same thing particularly when the power has been off awhile. Most of the time I just let it do its thing and it fixes itself after about a minute. Other times, I reset the power. I know it's going to be an issue down the road.

#13 3 years ago

Thanks so much all. This is a bit of a long distance thing as I won't be able to see the machine in person for a few weeks, but this will give him some stuff to try out before he drops $$$ on a professional repair. If anyone else has theories, feel free to post them here. I know the video doesn't show a lot but I figured you all could point me in the right direction. I appreciate it! He's excited to get it going and set some high scores with his kid.

#14 3 years ago
Quoted from pinhead52:

zero switches on score reels are not closed...

That was gonna be my suggestion. The game is trying to zero the scores so it can move on to the next step in the sequence. It doesn't know its there.

#15 3 years ago

Ok thanks to all. This is the owner here. I started a thread this am and have tried a few things. I tried to turn the digits (which were already at zero) to open the points. Then I took an emery board lightly to the contacts. Still no change. I found the ball count wheel (I think is the 1-12 dial in the lower right of the score board) was turned way past 12. I was able to move it back by hand to about #4. Still no change. Then I found in the lower right (while looking in the back of the machine) the ball counter circuit. I moved it to about the third position and it reset when I reset the machine. But relay F still just spins and spins. I'm afraid to just let it go for a few mins thinking it will damage something. I tried to clean the contact points on the F relay with an emery board as well and no change.

I wish I could link these to threads together. Can anyone help. I will post more videos if someone told me what to video and how to post. Lol

#16 3 years ago

Not sure if I should have done this but I did. While it is trying to reset I pulled each score dial out and rotated the dial with my finger a little bit. Each one snapped multiple times. Still no change.
Also while running on the ball counter dial I pushed up on a larger lever on the bottom right corner of it and it seems to activate something on the right front of the machine underneath that makes a big "thud" noise. One time some how the "game over" light light up so I hit the "reset" (middle of the coin door) button. But no change.

#17 3 years ago

You could copy the thread address of the other and post it here directing people to that thread, or vice versa. Good Luck..

Promoted items from the Pinside Marketplace
$ 399.95
Wanted
Machine - Wanted
Tabor, NJ
$ 400.00
Boards
Great American Pinball
From: $ 22.95
Apparel - Men
Great American Pinball
$ 90.00
Lighting - Under Cabinet
Rock Custom Pinball
$ 9.99
Eproms
Matt's Basement Arcade
$ 53.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 15.00
Playfield - Protection
Professor Pinball
$ 49.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 7,999.00
Pinball Machine
Nitro Pinball Shop
$ 89.99
Lighting - Led
Lighted Pinball Mods
$ 22.00
Cabinet - Sound/Speakers
ModFather Pinball Mods
$ 94.00
$ 5,799.00
Pinball Machine
Operation Pinball
$ 7.95
Various Novelties
Pinball Wheezer
$ 495.00
Cabinet - Armor And Blades
MI Pinball Refinery
$ 72.95
Cabinet - Shooter Rods
Super Skill Shot Shop
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside