(Topic ID: 201079)

Heighway Pinball support (Full Throttle and Alien)


By PartyKing

1 year ago



Topic Stats

  • 954 posts
  • 139 Pinsiders participating
  • Latest reply 1 day ago by Olaa
  • Topic is favorited by 52 Pinsiders

You

Linked Games

Topic poll

“How well is Heighway supporting it's customers?”

  • I don't own a Heighway game 120 votes
    72%
  • I own a Heighway game, and the support has been great! 8 votes
    5%
  • I own a Heighway game, and the support has been OK. 14 votes
    8%
  • I own a Heighway game, and the support has NOT been OK. 12 votes
    7%
  • I own a Heighway game, and have received ZERO support despite many requests. 13 votes
    8%

(167 votes)

Topic Gallery

There have been 146 images uploaded to this topic. (View topic image gallery).

P1020769 (resized).JPG
P1020767 (resized).JPG
67C7010C-541D-42A2-8671-135FD90003CC (resized).jpeg
IMG_3415 (resized).JPG
IMG_3414 (resized).JPG
6E18543B-7845-4EB1-818B-B2EDDF49BF07 (resized).jpeg
E6CEDC86-F3E0-41B2-88B5-D4CC7E04493A (resized).jpeg
35C5276D-D5FB-45DF-AAD4-93325B0FD995 (resized).jpeg
IMG_20190210_162802 (resized).jpg
IMG_20190210_162848 (resized).jpg
IMG_20190210_162824 (resized).jpg
IMG_20190210_162722 (resized).jpg
9C98192E-8FBC-4529-8D96-87ECB570C133 (resized).jpeg
EB29CE8E-3C2F-4582-8174-41512ACC7552 (resized).jpeg
B3E2BDF9-F753-47C3-A3C5-7752E4928B46 (resized).jpeg
IMG_2351 (resized).JPG

Topic index (key posts)

2 key posts have been marked in this topic (Show topic index)

There are 954 posts in this topic. You are on page 14 of 20.
#651 1 year ago
Quoted from pinballwil:

Thanks for the io board, its working perfectly.
My amber flashing board is reloaded so it works also now.
So i have a spare one now.
Thanks.

You're welcome!

#652 1 year ago
Quoted from EalaDubhSidhe:

Have any Full Throttle owners found either of the Easter eggs hidden in the plastics art?

Only thing I could find was the FU on the helmet on the LH sling plastic. How about a hint?

#653 1 year ago
Quoted from Ferret:

I'm aware of this. The solution is just to power-cycle the game.

I suspect both of these issues are due to poor quality USB cables. If a USB cable wiggles enough to interrupt its connection, a full USB reset of the associated IOBoard needs to take place, which takes a few seconds... while that happens, all elements (switches, lamps, coils) on that IOBoard will be unresponsive.
I have also heard customer comments that this problem can be caused by a poor power supply connection to the IOBoard... I don't have personal experience with that. I'd at least give a shot to swapping USB cables if you're having this problem on a chronic basis.
(If you do replace the USB cable, I need to give my standard disclaimer: be VERY CAREFUL when handling the USB cable going to the IOBoards. The mini-USB port on the IOBoard is only held on with a couple solder points, so it's relatively easy to rip the USB port off the IOBoard... obviously, that would pretty much kill the IOBoard.)
Good luck!

I have an Alien LE pin incoming. Can you tell me how many usb câbles I need, which kind of usb cable and which length?
Is the pin coming with manual?
Thanks

#654 1 year ago
Quoted from colonel_caverne:

Is the pin coming with manual?

Manual?
Manual?
Oh manual?
Where are you manual?

All kidding aside. Heighway didn't produce manuals. So no manual comes with the game.

#655 1 year ago

I thought they finally made one and had been looking for it forever ... so no manual was ever made ?

#656 1 year ago

hello, normally on alien there are 4 USB cables, but I would not say the lengths because it takes relatively long. but not obliged to change them right away, as much to really wait for the worries if necessary.

no manual, just assembly instructions and setting

#657 1 year ago
Quoted from colonel_caverne:

I have an Alien LE pin incoming. Can you tell me how many usb câbles I need, which kind of usb cable and which length?
Is the pin coming with manual?
Thanks

Three 6 foot, and one 10 foot cable for the “bottom” playfield PCB near the flippers. Any usb cable with a ferrite choke. USB A-Male to B-Mini

#658 1 year ago
Quoted from knockerlover:

Three 6 foot, and one 10 foot cable for the “bottom” playfield PCB near the flippers. Any usb cable with a ferrite choke. USB A-Male to B-Mini

Thanks buddy. That are quite long cables!
That king of cable?
amazon.com link »

#659 1 year ago
Quoted from colonel_caverne:

Thanks buddy. That are quite long cables!
That king of cable?
amazon.com link »

That doesn’t have the ferrite choke/core on it..

https://www.monoprice.com/product?c_id=103&cp_id=10303&cs_id=1030302&p_id=5450&seq=1&format=2

#660 1 year ago

Good info I noticed a couple issues wIth my flippers it wAs the cables.

#661 1 year ago

Does the playfield get any particular issue?
Does anyone have installed a PP?
Thanks

#662 1 year ago
Quoted from colonel_caverne:

Le terrain de jeu a-t-il un problème particulier?
Est-ce que quelqu'un a installé un PP?
Merci

Les tout premiers ont eu des soucis d'usure à la sortie du scoop de airlock à cause d'un problème de conception du VUK, corrigé après dans la série, le VUK à été modifié et un cliffy à été installé d'usine, plus de soucis. sur les derniers produits comme le miens il y à un mylar de protection autour de l'aiment devant le xénomorphe posé d'usine.

le miens doit avoir environ 250 parties et rien a signalé sur le plateau. je ne compte pas installer de Playfield protector.

#663 1 year ago
Quoted from colonel_caverne:

Does the playfield get any particular issue?
Does anyone have installed a PP?
Thanks

I did have a chipping issue at the main scoop. So take precautions if you didn’t have a Cliffy with yours.

#664 1 year ago
Quoted from Bartzenegger:

I did have a chipping issue at the main scoop. So take precautions if you didn’t have a Cliffy with yours.

Ok.
Nothing else special, like dimples that could justify a PP?
Thanks

#665 1 year ago

Obviously, the Heighway site is down so the above amplifier settings doc is unavailable. I though someone had re-posted this document, but I can't seem to find a link/reference to in in the Heighway/Alien threads.

Just curios if this doc is available someplace as I'd like to tune my amplifier per DDT's instructions?

#666 1 year ago
Quoted from Lamprey:

Obviously, the Heighway site is down so the above amplifier settings doc is unavailable. I though someone had re-posted this document, but I can't seem to find a link/reference to in in the Heighway/Alien threads.
Just curios if this doc is available someplace as I'd like to tune my amplifier per DDT's instructions?

If anyone has the document, I can post it on my website

#667 1 year ago

This just popped up when I was trying to reinstall the lastest software.
What do I do ?

039C80C5-1D88-4D75-83A9-9606FE8DA558 (resized).jpeg
#668 1 year ago

see the instructions on my website. I've done it and it works. Another thing I did was take out the drive on the computer and clean the contacts.

#669 1 year ago

Thank you so much

#670 1 year ago

Is the plastic piece in the upgraded air lock scoop something that can be added to a non-upgraded scoop or is the entire scoop different? If it can be added, has anyone done a 3D model for printing?

Mine didn't come with the upgrade, so I was curious about the upgrade and what it helps with. Is it just to help prevent damage to the scoop hole or does it help eject more consistently (both I'm guessing)? Is installing a cliffy enough or should I try to upgrade the scoop?

#671 1 year ago

a bought an Alien 2 days ago and I found a problem...

When I push the right flipper button there are some lights (inserts and GI) that are flickering.
It's random, not always the same lights but Always the lower half of the playfield.

How can I fix this?

Thx

#672 1 year ago
Quoted from pascal-pinball:

a bought an Alien 2 days ago and I found a problem...
When I push the right flipper button there are some lights (inserts and GI) that are flickering.
It's random, not always the same lights but Always the lower half of the playfield.
How can I fix this?
Thx

I have the same issue. One person said that they think its a normal glitch (some sort of production problem)

#673 1 year ago

I have same problem as well!
SHOUT OUT TO WEIR PINBALL ! Those directi0ns on his site for adding the boot up was a life saver!

#674 1 year ago

Where to find these instructions on his website pls?

#675 1 year ago

So, I got my Alien from Australia. I put a standard PC power cord on it and it seems to power up and work for the most part. Is there any need to change the power internally on the power supply when using it in the USA? I didn't think you did with the switching power supply.

I ask because I'm having an issue with all the coils. They fire fine once, then they have very little to no power until I wait a few seconds and then the are able to fire at full force then no power.. repeat.. It reminds me of a capacitor charging up or something like that. I've replaced all the USB cables and I was hoping that would solve the issue. The cables still seem loose to me, but they should be decent quality cables with ferrite cores.

Any help is appreciated.

#676 1 year ago
Quoted from Lamprey:

So, I got my Alien from Australia. I put a standard PC power cord on it and it seems to power up and work for the most part. Is there any need to change the power internally on the power supply when using it in the USA? I didn't think you did with the switching power supply.
I ask because I'm having an issue with all the coils. They fire fine once, then they have very little to no power until I wait a few seconds and then the are able to fire at full force then no power.. repeat.. It reminds me of a capacitor charging up or something like that. I've replaced all the USB cables and I was hoping that would solve the issue. The cables still seem loose to me, but they should be decent quality cables with ferrite cores.
Any help is appreciated.

Yes, we switched two voltage switches in the bottom of the cabinet. A sliding switch on the square power supply, and another switch on the supply about the middle of the cabinet. Sorry, I don't have the game in front of me to be specific, but we definatly switched TWO supplies.

I believe there was a piece of paper stating this too

#677 1 year ago
Quoted from colonel_caverne:

Where to find these instructions on his website pls?

Weirpinball.com/alien/

#678 1 year ago
Quoted from flynnibus:

Yes, we switched two voltage switches in the bottom of the cabinet. A sliding switch on the square power supply, and another switch on the supply about the middle of the cabinet. Sorry, I don't have the game in front of me to be specific, but we definatly switched TWO supplies.
I believe there was a piece of paper stating this too

Doh. Yep. That was it. Thanks!

I looked right over that piece of paper. Good to go now!

#679 1 year ago
Quoted from pascal-pinball:

When I push the right flipper button there are some lights (inserts and GI) that are flickering.
It's random, not always the same lights but Always the lower half of the playfield.

This is fundamentally a hardware design problem. However, version 0.9 of the IOBoard firmware tries to work around that hardware problem, and on most machines it's totally or almost-totally successful at doing so. If your IOBoards have older firmware, you should be able to update them via the operator menus, if you have game code 1.2 installed.

#680 1 year ago
Quoted from Ferret:

This is fundamentally a hardware design problem. However, version 0.9 of the IOBoard firmware tries to work around that hardware problem, and on most machines it's totally or almost-totally successful at doing so. If your IOBoards have older firmware, you should be able to update them via the operator menus, if you have game code 1.2 installed.

Thanks!

I have version 1.2
I will check to update the IOBoard firmware. I am a big software noob, Is there a tutorial somewere to help me?

#681 1 year ago
Quoted from pascal-pinball:

Thanks!
I have version 1.2
I will check to update the IOBoard firmware. I am a big software noob, Is there a tutorial somewere to help me?

Regardes 3 posts au dessus du tien. Y a un lien vers un site.

#682 1 year ago
Quoted from Ferret:

This is fundamentally a hardware design problem. However, version 0.9 of the IOBoard firmware tries to work around that hardware problem, and on most machines it's totally or almost-totally successful at doing so. If your IOBoards have older firmware, you should be able to update them via the operator menus, if you have game code 1.2 installed.

My IObord settings are: HW 1.4 SW 0.9
is that ok or do I need to update?

#683 1 year ago
Quoted from pascal-pinball:

My IObord settings are: HW 1.4 SW 0.9
is that ok or do I need to update?

It’s The latest

#684 1 year ago
Quoted from Bartzenegger:

It’s The latest

So I can't do anything about the flickering light problem?

#685 1 year ago
Quoted from pascal-pinball:

So I can't do anything about the flickering light problem?

You could try swapping I/o boards around.. but for the most part.. no.

#686 1 year ago
Quoted from pascal-pinball:

Je ne peux donc rien faire contre le problème de la lumière vacillante?

in my case it really does very rarely and weakly since the updates.

in movies there are often flashing lights and kidding, there's a case to say that it's part of the imersion, and frankly it's fine, it does not shock with the theme.

#687 1 year ago

Yes I know, it's not a big problem and it fits the theme...

#688 1 year ago

If that is the only thing wrong with our Alien, you should rejoice!

#689 1 year ago
Quoted from Lamprey:

Obviously, the Heighway site is down so the above amplifier settings doc is unavailable. I though someone had re-posted this document, but I can't seem to find a link/reference to in in the Heighway/Alien threads.
Just curios if this doc is available someplace as I'd like to tune my amplifier per DDT's instructions?

Amplifier Settings (resized).jpg
#690 1 year ago
Quoted from Jvspin:

[quoted image]

pdf version available on the website - thanks to Jvspin

#691 1 year ago
Quoted from Jvspin:

[quoted image]

Much appreciated!

#692 1 year ago

Is there any hope of @BCD or @Ferret completing a cross-compile (or port) of the ARM Full Throttle code to AMD x64 (or whatever Alien is) and making it available please? I like my Utilite's but time it's to move on.

#693 1 year ago
Quoted from shaneo:

Is there any hope of @BCD or @Ferret completing a cross-compile (or port) of the ARM Full Throttle code to AMD x64 (or whatever Alien is) and making it available please? I like my Utilite's but time it's to move on.

Brian did this and it’s working fine AFAIK. (This was a necessary part of the intended game swap system.) He’ll have to comment further as I had nothing to do with Full Throttle.

#694 1 year ago
Quoted from libtech:

Recived my parts, installed the new pc, new xeno, ect. My Alien works 100% now - new code has some great improvements! Looking forward to exporing the game more, and actually being able to have my xeno eat the ball lol!
Still need a few things for my full throttle, but that was more a mis-comunication at least I feel now they are looking after game issues and they will get it working.

[quoted image]

I am trying to find a model number for main PC and SSD, I want to keep some spares on hand...I live in Florida, and we get storms.

#695 1 year ago
Quoted from Knightman:

I am trying to find a model number for main PC and SSD, I want to keep some spares on hand...I live in Florida, and we get storms.

If you have the newer PC then this is a replacement:
https://www.alibaba.com/product-detail/AMD-A10-Quad-Core-industrial-motherboard_60781335264.html

Additionally, you want to upgrade it to 8GB ram (DDR3) and a 32GB msata drive.

If you haven't seen it, there is the PC I listed above as well as other parts listed in this thread:
https://pinside.com/pinball/forum/topic/weyland-yutani-dedicated-to-keeping-3-alien-specimens-alive

#696 1 year ago
Quoted from Lamprey:

If you have the newer PC then this is a replacement:
https://www.alibaba.com/product-detail/AMD-A10-Quad-Core-industrial-motherboard_60781335264.html
Additionally, you want to upgrade it to 8GB ram (DDR3) and a 32GB msata drive.
If you haven't seen it, there is the PC I listed above as well as other parts listed in this thread:
https://pinside.com/pinball/forum/topic/weyland-yutani-dedicated-to-keeping-3-alien-specimens-alive

METAL. Thank you.

#697 1 year ago

I had a buddy size me a couple caps to shore up the 70v power supply. I can't say this is needed for other heighway games, I've never played any other, maybe I just got a weak one... But this is a great mod, flippers feel more solid, multiball is way better. If anyone tries it out please post your results. Wired in parallel.

Attach97041_20180906_133656 (resized).jpgAttach97182_20180907_195518 (resized).jpgIMG_20180907_193401755 (resized).jpg
#698 1 year ago
Quoted from Ferret:

Brian did this and it’s working fine AFAIK. (This was a necessary part of the intended game swap system.)

It was also a necessary part of Alien game development, as neither ferret nor I had an ALIEN for the longest time, so many of the system features had their first test in my FT cabinet.

Not only did I recompile it but I ported back several dozen bug fixes that we added to ALIEN. It plays well for me, but it's never been tested by anyone else to my knowledge. My FT was a very early prototype and I really don't know what changes happened later, so it's possible that it won't work for everybody. I also don't have the backbox display in my game so I can't comment on how well that works with the newer PC.

It would take approval from Pinball Brothers to release it, and a huge disclaimer that they are not responsible for anything that might go wrong. I can certainly ask.

It's possible that some of the ALIEN games already have the FT software pre-installed. There is an option in the menu system to change to another title (under Actions, I forget the exact name of it). If you see FULL THROTTLE in the list, then you have the code already. I can't remember if/when we pulled that out and abandoned the game change idea.

#699 1 year ago

Wanted to say thank you again for directing me to find the replacement playfield screen. Ordered 2, installed the one and it looks amazing. FYI...for anyone needing to replace the LCD screen...when you place it back in you need to adjust the 4 screws under the playfield accordingly so that the clear plastic is flush with the Playfield. If not the balls will damage the plastic and chip the flayfield for sure.

#700 1 year ago

Mhh .. I searched whole pinside but can not find the post:

On the left ramp was aplastic planned. The ballguides under the ramp have holes to mount this "lost plastic" ... anybody has a picture or scan of this "lost plastic" ??

Promoted items from the Pinside Marketplace
13,000
Machine - For Sale
Litchfield Park, AZ
$ 750.00
Flipper Parts
Mircoplayfields
$ 399.95
From: $ 175.00
Gameroom - Decorations
Pinball Photos
From: $ 18.00
Apparel - Men
Pinside Shop
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 18,500.00
Pinball Machine
www.retroarcade.se
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
4,750 (OBO)
Machine - For Sale
West Bridgewater, MA
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 9.99
Eproms
Matt's Basement Arcade
There are 954 posts in this topic. You are on page 14 of 20.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside