(Topic ID: 246240)

Haunted House won't play!

By R67en

2 years ago



Topic Stats

  • 3 posts
  • 2 Pinsiders participating
  • Latest reply 2 years ago by R67en
  • Topic is favorited by 1 Pinsider

You

Linked Games

You're currently viewing posts by Pinsider r67en.
Click here to go back to viewing the entire thread.

#1 2 years ago

My kid was mid game, and after a ball went down the drain, gameplay and sound stopped. Now, it powers on, the game will appear to start, the credits decrement, the scores go to 0 and alternate between 0 and the high score. The sound doesn't begin, and the solenoid doesn't kick the ball out.

I'm a noob, so don't even know where to start! Resistance is good through the 10 fuses in the floor of the cab near the front right. One did show higher resistance than the rest tho. The self tests all looked good. Initially, it threw a 30 and a 40 switch closed. I played with the matching drop targets tho, and now the switch diagnostic shows 99.

Can anyone tell me where to even start looking? After looking through the manual, don't even know where to begin. Thanks!

#3 2 years ago

Yep! Turns out it was the fuse for the solenoids. Thanks!

You're currently viewing posts by Pinsider r67en.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside