(Topic ID: 131362)

Haunted house vuk issue

By Sijcolo

6 years ago



Topic Stats

  • 5 posts
  • 3 Pinsiders participating
  • Latest reply 6 years ago by Sijcolo
  • Topic is favorited by 1 Pinsider

You

Linked Games

#1 6 years ago

I picked up a haunted house this week and it keeps blowing a fuse. I have read through many of the system 80 threads and plan on doing the ground mods for it. Currently the game turns on but the basement vuk and the attic vuk don't work. Everything else works so I'm trying to track this problem down before I start creating/solving new ones. Any help is much appreciated.

Thanks,
Sijcolo

#2 6 years ago

Bump

#3 6 years ago

Sijcolo,

The lower vuk has a relay on the bottom of the lower playfield that actually closes a physical switch similar to a flippef button switch. That relay if fired by a transistor on either the cpu or driver board cant remember which. Often that relay will get physically stuck and can burn the coil after a few min. Check if it is jammed on and also check coil for its resistance. Also check the attic popper. There is a commonly implemented mod that replaces that relay/switch combo with a pop driver board. I have assumed you dont have that but post back if u do and i will provide some other suggestions.

#4 6 years ago

Yep that VUK, errr SUKs...

Do the ground mods.
Add a 2.5SB fuse holder just prior to the coil to save yourself buying coils (they get pricey).
Do the VUK pop bumper driver board (AKA: PBDB) modification.

http://arcadecontrols.com/files/Manuals/Black%20Hole%20-%20Haunted%20House%20Repair%20Guide.pdf

Refer to pages 37, 38.

#5 6 years ago

I am out of town right now but will look into everything. Adding a fuse before the cool is a good idea. Thanks for the help guys.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside