(Topic ID: 49661)

Haunted house upper level kickout issue

By GizzArd

8 years ago



Topic Stats

  • 7 posts
  • 3 Pinsiders participating
  • Latest reply 8 years ago by blownfuse
  • No one calls this topic a favorite

You

Linked Games

#1 8 years ago

I have a problem with one of my ball kickers that go up to the top level. When I turn the game on the kickout works but securing gameplay it doesn't. The leaf switch is making contact but its not working. Even when I do the coil test it works but not during gameplay. Please help!

#2 8 years ago

Is there any other switches that don't register?

#3 8 years ago

Yep, the game has to "see" the ball sitting in place to kick it, a switch test (18) should tell you what the game sees. It could be as simple as the upkicker switch being out of adjustment. If so, adjust only with the power off. If a string of switches is out, someone possibly tried to adjust the switch with the power on.

System 80, not just a job, it's an adventure

Quoted from playpin35:

Is there any other switches that don't register?

#4 8 years ago

Ahhh haaa. That could probably be me. So the switch at the kick should be in the right place. Ill just unplug it and plug it back in. Please correct me if I'm wrong.

The thing is before. It wouldn't work but if I started the game with the ball in the kick hole it would kick it out but then when I would start the game it wouldn't work.

Yes that is the only switch that isn't registering. The game was a mess when I got it. Now it's just this one thing. An then let the ground mods begin

#5 8 years ago

Using a meter, if the switch is working when you close the contacts, check the 1N270 switch diode, it may be blown.

System 80, not just a job, it's an adventure

Quoted from GizzArd:

Ahhh haaa. That could probably be me. So the switch at the kick should be in the right place. Ill just unplug it and plug it back in. Please correct me if I'm wrong.
The thing is before. It wouldn't work but if I started the game with the ball in the kick hole it would kick it out but then when I would start the game it wouldn't work.
Yes that is the only switch that isn't registering. The game was a mess when I got it. Now it's just this one thing. An then let the ground mods begin

#6 8 years ago

Yaaaa hooooo! Your the best! I'm such a dope. Yeah everything is working now on the machine. So many issues. It's my first gottlieb.

Oh that firkin bottom kick hole on the bottom level wasn't working either. That tube is a pain in the ass. I also never dealt with those pop bumper boards either.

#7 8 years ago

Good for you, congradulations on getting the problem fixed. I'm lucky, my first SS I ever learned was System 80 and I collect them. Now, I pass it on when possible.

Quoted from GizzArd:

Yaaaa hooooo! Your the best! I'm such a dope. Yeah everything is working now on the machine. So many issues. It's my first gottlieb.
Oh that firkin bottom kick hole on the bottom level wasn't working either. That tube is a pain in the ass. I also never dealt with those pop bumper boards either.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside