(Topic ID: 163833)

Haunted House System 80 sound calibration??

By jmountjoy111

5 years ago



Topic Stats

  • 5 posts
  • 3 Pinsiders participating
  • Latest reply 5 years ago by SealClubber
  • No one calls this topic a favorite

You

Linked Games

#1 5 years ago

I am having some issues with the sound on my Haunted House. If I let the machine run a long time the sound becomes garbled and sometimes just intermittently disappears. I can bring it back by adjust the two pots on top of the board but I know they are not supposed to be turned unless doing the "recommended calibration" or so says the manual.

My questions are number one, are the pots the problem and number two, what is the procedure for this "recommended calibration"?

#2 5 years ago

Sounds like the solder is expanding with running machine and losing solid contact,might be time to re-flow solder connections.
Mike

#3 5 years ago

I have replaced the caps and reflowed it on the amp and pots. Anywhere else to look on these boards for trouble areas of solder

#4 5 years ago

I adjusted the pots through the guess and check method and have it running pretty good. I was more just curious if there is a method for calibration or if it just play with it til it sounds right

#5 5 years ago

I would PM Chris Hibler on here. He is pretty good at Gottlieb Tech.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside