New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 234264)

Haunted house help: Displays showing weird numbers


By mario_1_up

1 year ago



Topic Stats

  • 7 posts
  • 3 Pinsiders participating
  • Latest reply 1 year ago by mario_1_up
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

hh2 (resized).jpg
hh (resized).jpg

#1 1 year ago

Hi, I've been working on this game for a couple of weeks and hit a wall. A history of what I've done thus far. Replaced mpu with rotten dogg, rebuilt power supply, replaced bridge rectifiers and caps in bottom of cab, ground mods, and repined all bad edge connectors I could find. Got the game fire up and stared to test out switches and coils. When I tested the extra ball kick out the game play went dead and the displays started alternating between these 2 sets of numbers. Powered the game down and turned it back on now it will just show the numbers and attract sound will play. The test button on the coindoor will do nothing.

hh (resized).jpghh2 (resized).jpg
#3 1 year ago

How did you “test” the kick out? Closing the leaf switch for the solenoid? Or pushing the kick out button (which would include a message back to the board and then firing the solenoid).

Did the solenoid fire and stay locked on? Fire and then system locked up? Or never fired before system locked up?

#4 1 year ago

The flashing between two sets of numbers mimics attract mode (high score and last game scores).

Possibly locked in attract mode with garbage numbers sent to the displays. Do the numbers change each time you power up again? Or stay the same (like it was two sets of scores)

#5 1 year ago

I don’t know enough about which boards the mpu needs to boot up, but can you disconnect either or both of the switch matrix (signals coming back from playfield ) or driver board (controlling the kick out solenoids), and see if the system boots up again?

#6 1 year ago

Wow, Hate to say it but it sounds as though your Rotten-dog threw a shoe. Do you have any other system 80 CPU you could try? I've had 3 HH's and I've been dying for a fourth after Pascal's speech and multi-ball stuff was invented. I even have a fully working/shopped Volcano here to use for parts.

#7 1 year ago

No I don't. But I may have a system 80 test tester and some spare riot chips at my old shop.

Promoted items from the Pinside Marketplace
$ 6.00
Rubber/Silicone
Ramp-O-Matic
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 339.00
$ 50.00
$ 279.95
Cabinet - Toppers
COINTAKER.COM
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 159.95
Lighting - Led
Pin Stadium Pinball Mods
$ 1,099.00
Flipper Parts
Mircoplayfields
From: $ 18.00
Apparel - Men
Pinside Shop
From: $ 10.00
Playfield - Toys/Add-ons
Toast-Mach1 Mods Shop
2,500
Machine - For Sale
Rockford, IL
2,900
Machine - For Sale
Chesterfield, MI
$ 229.99
$ 7,599.00
Pinball Machine
Little Shop Of Games
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 19.95
Playfield - Toys/Add-ons
ULEKstore
$ 4.49
Electronics
Yorktown Arcade Supply
$ 89.99

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside