(Topic ID: 103440)

Haunted House drop targets don't reset.

By woofer768

7 years ago



Topic Stats

  • 5 posts
  • 3 Pinsiders participating
  • Latest reply 7 years ago by woofer768
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

HH pop bumper board.JPG

#1 7 years ago

I have a haunted house here that works well except the upper playfield drop targets score but don't reset. I think I see the problem but I am not sure where to go from here.

On my HH, something strange is happening at the pop bumper board in the backbox. It looks like it was rigged in some way and the wires from the pop bumper board are just sticking into what looks like a chip socket. You can see where one of the wires has pulled out and there is no telling where it should go. Confusing, I know. Here is a picture:

the orange wire (looks yellow in the picture) is hanging loose

I have to get a manual for this table, but does anyone recognize this set-up?

Thanks,

norman

#2 7 years ago

That is an odd rig job but I think you should 1st check the mech to make sure it moves freely,resistance of the coil,the wiring,and the transistors Q61 and Q62.

#3 7 years ago

Sorry for the delay here. I have been away. Thanks for the comment. The mechanical parts are moving freely. I will check the transistors when I work on the machine this weekend.

but, as you say, an odd rig job...

Thanks,
Norman

#4 7 years ago

I've never seen that before. The PBDB for the upper playfield is not connected the the MPU like that. Very creative. I am assuming that grey wire is the coil drive wire?

#5 7 years ago

What are my chances of putting it back the way it is supposed to be wired?

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside