(Topic ID: 298020)

Haunted House Coil 8 err = 2 when score reaches 200k

By nikkifury

74 days ago


Topic Heartbeat

Topic Stats

  • 14 posts
  • 4 Pinsiders participating
  • Latest reply 52 days ago by nikkifury
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

pasted_image (resized).png
coil8 (resized).jpg
IMG_1931 (resized).jpeg
IMG_1932 (resized).jpeg
knocker (resized).jpg

#1 74 days ago

Hi All,

this is my first post so hopefully i am in the right place.

I have recently bought a #hauntedhouse that plays really nicely. APART from ...

when the score gets to 200k consistently you will get a 8 coil ERR 2. The Gottlieb boards have been replaced by the PI-80 board.

Doing my research the only two leads i have are a missing lightening board (mine is there and appears to be working fine) or the bottom hopper is energised but not working. which is weird as it works perfectly under 200k. a simple turn off/on and the game can be played again.

my questions are:

has anyone experienced this?
is there a 200k trigger that i can look for?
is coil 8 the cellar hopper?

thanks

#2 74 days ago

Free game likely set for 200k and the coil is the knocker.

#3 74 days ago

Thanks, i'll turn of the FG for the moment. and look at the knocker. i think i know what i am looking for... i'll be back with an update.

#4 74 days ago

The knocker did have a wire missing. So soldered that back on now i get an ERR=1 which is a short.

does this coil work like a flipper? you can move it freely when off? As it is not moving at all i am thinking its seized. but i'll check the diode as well!

the part looks a bit worn... might be worth replacing anyway.

knocker (resized).jpg
#5 74 days ago

Coil is shorted.

Previous owner probably disconnected wire as his solution. Check drive transistor if you replace coil.

I ran into same “repair” on my Lethal Weapon 3 purchase. My Q2 and Q4 transistors bad. VUK coil disconnected. Shooter coil modified with external push button.

Some owners just want to get it playing without spending money for proper parts

#6 74 days ago

Think you have called it, in diode test mode both directions it is open and absolutely zero resistance. time for a new part. probably that hack woorks on the old board but not the PI-80.

I've seen on another HH thread you can safely uprate this to give it a bigger 'KNOCK' I might give that a go.

thanks guys!

IMG_1931 (resized).jpegIMG_1932 (resized).jpeg
3 weeks later
#7 53 days ago

still on this one... i have managed to get it playable by ditching anything that activates the knoceker. turning off special bonuses, but its hard to get upset when you hit the special and get the coil error.

i have put a bally in there and get an error. i am going to email the PI guys but does anyone know the COIL 8 resistance? i have tried 5 and 10 ohms.

i am going back to research and pick up in the morning.

thanks

#8 52 days ago

So which coil error #s do you get with either of the Bally coils, error 1 or 2?

The Gottlieb knocker coil for HH should be A-5195, 12.3 ohms, #26 gauge wire with 1300 turns. If 10 ohm still doesn't work then maybe the drive transistor is indeed the issue as the old coil may have locked on for whatever reason and fried itself to a total short?

#9 52 days ago

ERR 1 on the coil 8 , I can leave leave it open and it show's in the test as not there. then playing with the target scores it Errored at 200k, i changed the target scores so i can get a decent game out of it. anything that triggers the knocker will Error the game, so special targets, Freegame match.

the previous knocker has clearly dead shorted. (se above) i put in a bally one from my Tee'd off and that gave an ERR=1.

I replaced the old Gottlieb board with a PI80, but i'll track the cables back to any transistors.

but first, i'll make a 12 ohms resistor and see what happens.

thanks

#10 52 days ago

I doubt that the replacement boards measure the resistance, they likely can detect overcurrent vis a vis a direct short. Hook up a 12-15 ohm coil and run the solenoid test if it fires you're ok but if it errors again/locks on, your driving transistor is likely toast.

#11 52 days ago

cheers slochar. i wasn't hopeful but had to give it a go! . I tired a Bally subtitute which is 10 ohms, but that gave the error.

this is the boy i need to find? looks like a diode.

Thanks

coil8 (resized).jpg
#12 52 days ago

No, it's on the driver board, that's mpu board schematic.

pasted_image (resized).png
#13 52 days ago

Also, that's not a diode you're pointing at it's an inverter gate inside a chip.

#14 52 days ago

thanks! i knew it wasn't a transistor.

cool, fond it in my manual. And i think i have it on the deck, underside back left on a white board.

it would have to be hard to get! so going back in with my MM.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside