(Topic ID: 149168)

Haunted house cellar lights?

By konghusker

5 years ago


Topic Heartbeat

Topic Stats

  • 38 posts
  • 8 Pinsiders participating
  • Latest reply 5 years ago by konghusker
  • Topic is favorited by 2 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

IMG_20160203_190523915_(resized).jpg
1454137743985197526150_(resized).jpg
1454137620116197526150_(resized).jpg
1454117087576-1718415504_(resized).jpg
1454117033446-1969588949_(resized).jpg
14541169532922006330673_(resized).jpg
1454116893530950327593_(resized).jpg
1454116855782197526150_(resized).jpg
1452989967380-529582495_(resized).jpg
IMG_20160116_181527502_(resized).jpg
CAM00552_(resized).jpg
CAM00551_(resized).jpg

#1 5 years ago

So I put a new set of rubber on HH and had machine off of course while doing this. I go to play it after I was done, and the 313 bulbs in cellar don't light up anymore. The gi lights in cellar work, and game plays fine. Its literally just the 313 bulbs. I've checked all connections, and don't see anything wrong. Where should I start?

#2 5 years ago

Step 1. Are you sure that at least one of the bulbs is good?
Step 2. Find the "U" relay, and the switch with wire colors slate/slate/slate and orange/slate/slate soldered to it. This switch carries the 24VDC to the 313 lamps

Good luck sir!
--
Chris Hibler - CARGPB #31
http://chrishiblerpinball.com/contact/
http://webpages.charter.net/chibler/Pinball/index.htm
http://www.PinWiki.com - The Place to go for Pinball Repair Info

#3 5 years ago

I can't seem to find this switch. About where is it? Also, now after looking at all switches and connections, the game won't play. It just sits with pulsing zeros in display, and won't start a game now

#4 5 years ago

Pulsing zeros on all displays is indicative of the slam switch being opened. The likely culprit is on the back of the coin door. You really should do the slam switch mod, as outlined here: http://www.pinwiki.com/wiki/index.php?title=Gottlieb_System_80#Slam_Switch_Modification

The U relay might be screwed to the underside of the main PF.
--
Chris Hibler - CARGPB #31
http://ChrisHiblerPinball.com/contact
http://webpages.charter.net/chibler/Pinball/index.htm
http://www.PinWiki.com - The Place to go for Pinball Repair Info

#5 5 years ago

I just did slam mod. It no longer pulses, and seems to start fine, but once you push the start button, the displays go blank, and the credits read 00. It shows credits available before I hit start

#6 5 years ago

Do you have a ball in the outhole when you start the game?
--
Chris Hibler - CARGPB #31
http://chrishiblerpinball.com/contact/
http://webpages.charter.net/chibler/Pinball/index.htm
http://www.PinWiki.com - The Place to go for Pinball Repair Info

#7 5 years ago

It's in the trough sitting

#8 5 years ago

Ball doesn't fire out if trough when I push start. It does nothing

#9 5 years ago

Step back. Start fresh.

Did you check the diags? Any switches stuck? It should see the outhole switch at least.

If it is not seeing the outhole then you probably have the normal/usual corroded connector on the cpu problem that is very common.

As for the relay that Chris mentioned, here is a really good doc to get familiar with when it comes to Haunted House and Black Hole.

http://arcadecontrols.com/files/Manuals/Black%20Hole%20-%20Haunted%20House%20Repair%20Guide.pdf

The relay is mentioned in here and what it does. Keep in mind they reference the BH coil which is a different number. You want the 'U" but other than that the details are the same.

#10 5 years ago

Sorry guys, I just can't find this u relay. Any pics available?

#11 5 years ago

Also, I swapped out a new set of rottendog boards from another working machine. It still blanks out the digits and does nothing. Does this sound like a stuck switch? I eliminated the slam switch mod, so it must be something else

#12 5 years ago

After pulling and lifting playfield straight up against backbox,you will see relays at bottom right corner.

CAM00551_(resized).jpg

CAM00552_(resized).jpg

#13 5 years ago

So I checked the u switch and others. It's still not starting. It cycles like its fine, then once I hit start, the digits all disappear. Before hitting start, now only 3 zeros appear in two display. Boards are all new BTW.

IMG_20160116_181527502_(resized).jpg

1452989967380-529582495_(resized).jpg

#14 5 years ago

I checked slam switch and tilt. Should be good. Frustrating. All relays seem fine. Cleaned switches, reseated all connections. It's just not starting a game.

#15 5 years ago

The player 2 and 4 displays missing several digits is an MPU or MPU connector problem.
DON'T DISCONNECT OR CONNECT A DISPLAY OR DISPLAY CONNECTOR WITH POWER ON.

That's important! Don't mean to yell.

With power off, reseat the two connectors on the RHS of the MPU board a few times.
Power on.
Any change?
If not, it's likely that one of the 7448s or an IC upstream of them on the MPU is toast/flakey.

More info...
http://www.pinwiki.com/wiki/index.php?title=Gottlieb_System_80#Display_Data_Problems

The system winking out when you press start is something more serious. You could put the suspect MPU from your HH into your BH. It can't hurt anything doing this. You'll need to move the ROM too. By testing the MPU in your known working BH, you'll be able to isolate the issue to the MPU or to the game wiring.

If you want the MPU absolutely fixed, I can take care of that for you. LMK.
--
Chris Hibler - CARGPB #31
http://ChrisHiblerPinball.com/contact/
http://webpages.charter.net/chibler/Pinball/dex.htm
ttp://www.PinWiki.com - The Place to go for Pinball Repair Info

#16 5 years ago
Quoted from konghusker:

So I checked the u switch and others.

There is no such thing as a 'U' switch. It is a 'U' relay and that was ONLY mentioned as a way to convert your 6 or 8 #313 bulbs to a more conventional #44/47 model.

That suggestion had nada to do with the no-boot problem you are seeing.

#17 5 years ago

The u relay was referenced due to the original problem of the cellar lights not coming on. That has since been resolved. The problem is still game not starting. I ordered a new set of connector pins, and will update after those arrive
The mpu should be good, as its new, and does exact same problem original board was doing. It seems like a bad connection or switch somewhere.

1 week later
#18 5 years ago

Ok, so my boards worked in my BH, so those are good. I've repinned half the connectors in back box, waiting on pins to come so I can finish all connectors. All fuses check out, however I ordered new ones as well. I have new caps at the power supply. Ground wire to new driver board. What else can I look at? Game is fine in attract mode, and goes blank once start is pressed. Also checked relays, and tilt/slam. Any specific connections or switches to look at while I wait for connector pins and fuses in mail? I can't run switch test, as displays go blank once I hit test button. Help

#20 5 years ago

Steve I think it is Haunted and you should leave your house NOW! Just trying to lighten the mood!

Magicchiz

#21 5 years ago

It seems to be that way. Lol

#22 5 years ago

Thinking out loud so bear with me....

Attract mode is fine = Displays, Lamp Matrix, CPU all should be good. Displays don't care if your in attract or not. Lamp matrix must be OK or you would not see attract mode show.

Are you getting the usual 'click click' every 30 secs or so in attract as the relay turns on and off the lower playfield?

You are having the problems with factory and RD boards so it has to be non-cpu related. The the RD has it's own game rom so rule that out (would have been my first guess otherwise).

Normally when you hit start;
The machine resets
The Mozart starts looping
The bank targets all reset
The ball gets kicked out into the shooter lane

Are you getting the thuunk reset on the 5 bank?

My brain is telling me that the game code (both copies) must have a check they do just as they get ready to launch the ball into play and some check is failing.

Did you run the diagnostics and see if any switches are stuck close?
Did you manually test the outhole and trough switches during diags to ensure they can close?

Did you verify all power?
Maybe your fat orange cap is crap and when it goes and turns on all the coils/bank reset you voltages nosedive and cause the cpu to crash?

#23 5 years ago

Orange cap was just replaced. Cycles through in attract. No think or any movement when I hit start. I see one trough switch, where is the lane one you mentioned? I can't yet rule out connections as I still have a few left to do. I can't do diagnosis as machine doesn't do anything when pressing test button

#24 5 years ago
Quoted from konghusker:

I can't do diagnosis as machine doesn't do anything when pressing test button

That is a big clue as to switch/connector issue.

I have a HH let me look at the prints.

#25 5 years ago
Quoted from Patofnaud:

That is a big clue as to switch/connector issue.
I have a HH let me look at the prints.

Thank-you. Hopefully connectors show up soon so I can eliminate all board connections.

#26 5 years ago

The test switch along with all the other door switches share the same Return 7. (Do not remember if START was included, I should have taken a pic of the prints)

While in attract, does it accept coin credits?

The switch do not go straight to the MPU, they pass though a small set of diodes mounted in the bottom of the cab. I had an Amazing Spiderman once that the harness from the door to the diodes had broken a wire where it makes the bend at the door hinge that would not allow me to start a game.

What you can do with game off is:
Ohm the test switch to make sure it isn't just broken.
Ohm out the diode pack.
Ohm out from the test switch to the diode pack.

If all good, the take off your J5 and J6 at the MPU and look at pin 1. Pin 1 was Return 7 (but I forgot if it was on J5 or J6 )
See if it nice and shiny or all green and flat.

#27 5 years ago

OK, I made progress. The credit switch was shorting out it seemed from one of the wires not connected well. So, now it starts a game but with a few issues still. The left flipper machine guns when I hold in the left flipper button. Then, the main playfield seems to have the sound of resetting every time a target on main is hit. Last, when the ball lands in vuk to upper playfield, the middle(cellar) vuk is firing instead of the one the ball is sitting on. I did one at a time when I changed connectors, but could something be crossed? The ball does fire out fine when it lands in that same middle vuk. I'll post my connector pics if anyone can see anything wrong. Thanks for all the help.

#28 5 years ago

Here are the connectors I've done so far. I tried to find pics on internet of what they should be, but only found a couple. See anything wrong?

1454116855782197526150_(resized).jpg

1454116893530950327593_(resized).jpg

14541169532922006330673_(resized).jpg

1454117033446-1969588949_(resized).jpg

1454117087576-1718415504_(resized).jpg

#29 5 years ago

I had the sound issue of the initial loop playing/resetting for every playfield hit. Repining the sound connectors fixed it. Many many of the IDC connectors pins were actually burnt.

#30 5 years ago

Woo hoo! Your making progress.

Ok one at a time. The left flipper machine gun is due to bad hold current on the coil. That can be caused by bad winding or the coil (low risk), maladjusted EOS switch (high risk) or secondary flipper buttons not making contact. I forget if HH has single or double stacked switches, but look there. Then look at the coil to see if when fully extended the EOS switch is being closed/opened correctly.

#31 5 years ago

OK, so tonight I finished all edge connectors, and still had sound issues, and main playfield issues. I decided to swap my old original mpu in, and guess what, everything is working it seems. The left second flipper is still machine gunning though, and switches seem fine on it from what I can tell. I'm contacting rottendog now to get a new board or a refund. As for the flipper, what else should I try? I'm close to fixing this, I need this thing off my mind. Lol

#32 5 years ago

Here is the second(upper one) flipper assembly. Seems fine to me. Not sure how to test anything on it. This is both with flipper open and closed

1454137620116197526150_(resized).jpg
1454137743985197526150_(resized).jpg

#33 5 years ago

On my buddy's t2, we cut that capacitor on his left flipper because it was staying upright once game started. Any chance that capacitor in pic is a similar problem?

#34 5 years ago
Quoted from konghusker:

Any chance that capacitor in pic is a similar problem?

Doubtful.

I'd look closer that those switches and that tension spring.
Then check/compaire to the right side.

#35 5 years ago

Swap out the flipper coil. It sounds like the hold portion of the coil has failed. Probably a broken wire internally. It won't be the diode, they usually blow open on uncontrolled coils.

Steve
System 80, not just a job, it's an adventure

#36 5 years ago

I finally got it all working. A broken wire on the credit switch was the booting issue. Changed all edge connectors, orange caps, new boards, new flipper coil, vuk coil, rubber, and cleaned all switches. It's working good now. Thanks for all the help everybody. This was really a learning experience that helped a novice understand better.

IMG_20160203_190523915_(resized).jpg

#37 5 years ago

Been following this thread. Very happy that you figured it out and you got a crash course in bullet proofing a system 80! Be careful, they are addicting. I have my Black Hole, you got the H.H., and Volcano, Spirit, MGOW, Panthera, and Caveman have all passed through my hands at one time or another.

#38 5 years ago

I have BH (my first pin) and had a volcano that I sold. Bh and HH are definitely keepers. They all just go great together, and are all so unique. I really do like the system 80's as long as they're reliable, which so far bh has been pretty good.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside