(Topic ID: 157028)

harlem globetrotters doesn't play tune


By steamfitter

3 years ago



Topic Stats

  • 8 posts
  • 4 Pinsiders participating
  • Latest reply 4 months ago by paulace
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

that-was-easy-button_(resized).png

#1 3 years ago

It doesn't play harlem globetrotters tune . The dip switches are in the right position. Can someone guide me in the right direction.

Tks

#2 3 years ago

I just went there. https://pinside.com/pinball/forum/topic/harleem-globetrotters-no-sound

Does it play any sounds?

Check voltages on sound board, redo capacitors, measure test points with logic probe....
Turned out to be a fairly frequent issue with one of the chips (U11) going south.

Report back with results/questions. Lots of helpful peeps here.

Eric

#3 3 years ago

Played with the dip switches and the tune now plays

Tks

#4 3 years ago

that-was-easy-button_(resized).png

2 years later
#5 6 months ago

Do you remember specifically what you did to the dip switches to make it work?

#6 6 months ago
Quoted from paulace:

Do you remember specifically what you did to the dip switches to make it work?

Try putting dip switches 29 and 30 "on".

#7 5 months ago

Thanks Quench - it's my brother-in-law's machine several states away, but I'll call him with that info and let you know what happens. Thanks!

1 month later
#8 4 months ago

Quench - thanks for the switch numbers; that worked. My brother-in-law is very happy to hear Sweet Georgia Brown again!

Promoted items from the Pinside Marketplace
$ 399.95
From: $ 155.00
$ 30.00
Electronics
Third Coast Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside