(Topic ID: 300250)

Halloween owners thread…He’s Coming Home

By dnapac

2 years ago


Topic Heartbeat

Topic Stats

  • 16,678 posts
  • 599 Pinsiders participating
  • Latest reply 22 minutes ago by Lostcause
  • Topic is favorited by 232 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

IMG_0210 (resized).jpeg
20220401_185032 (resized).jpg
20220401_185005 (resized).jpg
IMG_1986 (resized).jpeg
10543D31-9AF6-4F24-A05B-3009B6A03A32 (resized).jpeg
20230311_150318 (resized).jpg
20230311_150438 (resized).jpg
20230310_172437 (resized).jpg
20240125_131938 (resized).jpg
IMG_4620 (resized).jpeg
IMG_4618 (resized).jpeg
IMG_4619 (resized).jpeg
20230817_124516 (resized).jpg
Pinside_forum_7181685_1 (1) (resized).jpg
Pinside_forum_7181685_0 (resized).jpg
Pinside_market_164797_0 (resized).jpg

Topic index (key posts)

15 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 16,678 posts in this topic. You are on page 329 of 334.
#16401 3 months ago
Quoted from Lostcause:

Fitted an IPS screen today, the difference is huge. All from Amazon.
Real black blacks at any angle, also removed the clear screen protector as the screen is Matt black.
Still on default screen settings but looks perfect, might mess with them.
Edit: It even makes your keys stand out more

Lostcause - How did you mount the display itself? Did you reuse the existing bracket or did you use something else?

#16402 3 months ago
Quoted from John_C:

Lostcause - How did you mount the display itself? Did you reuse the existing bracket or did you use something else?

Yes used the metal casing, unscrew the original screen from the sides of it. No way of mounting the new screen like this.
I used 3M double sided pads, about 1/4” thick to bring it forward a bit. That was very easy to do and line up.
Just make sure to hot glue the connector into the back of the screen as that pops out too easy, not good after you have stuck the screen down. Don’t ask how I know lol

One of the UK forum members did a helpful write up on what to do: https://www.pinballinfo.com/community/threads/spooky-pinball-halloween.49554/page-24#post-539430

The difference is night and day and I haven’t even gone into the settings yet, very happy as is.

#16403 3 months ago
Quoted from shaunsquid:

Has anyone else been having issues with orbit shots not registering since (I think) v1.13? Might be a coincidence, but I noticed when I went from v1.12 to v.1.14. It has made Death in the Driver's Seat unplayable.

Yes, I definitely have and it doesn’t matter what mode. I’ve extensively tested both switches in switch test with no failure. Only during gameplay.

#16404 3 months ago
Quoted from sarty51:

Yes, I definitely have and it doesn’t matter what mode. I’ve extensively tested both switches in switch test with no failure. Only during gameplay.

Are you testing with actual strong ball hits and not simply rolling the ball over switches or using fingers? The issue folks often have with the orbit lanes is fast struck ball can hug the orbit lane walls and not make enough contact with the switches at high speeds.

#16405 88 days ago
Quoted from PanzerKraken:

Are you testing with actual strong ball hits and not simply rolling the ball over switches or using fingers? The issue folks often have with the orbit lanes is fast struck ball can hug the orbit lane walls and not make enough contact with the switches at high speeds.

I reverted back to v1.12 and seem to not be having issues with the shot anymore. Gonna play a bit more this week to see if it is working, then go back to v1.14 and try again.

Sorry for question, this is my first pin, how would I adjust the switch to be more sensitive if it is just the fast ball issue?

#16406 88 days ago
Quoted from shaunsquid:

I reverted back to v1.12 and seem to not be having issues with the shot anymore. Gonna play a bit more this week to see if it is working, then go back to v1.14 and try again.
Sorry for question, this is my first pin, how would I adjust the switch to be more sensitive if it is just the fast ball issue?

Here is the tools I use to make a adjustments to switches.

https://www.marcospecialties.com/pinball-parts/77-SWK

#16407 87 days ago
Quoted from PanzerKraken:

Are you testing with actual strong ball hits and not simply rolling the ball over switches or using fingers? The issue folks often have with the orbit lanes is fast struck ball can hug the orbit lane walls and not make enough contact with the switches at high speeds.

Didn't they say they found a timing issue from a prior update in regards to the orbit switches registering correctly?

#16408 87 days ago

Anyone have the auto plunger go off twice? I have sporadically had this happen recently and I assume I just need to make some sort of adjustment since it didn’t do it before. The auto plunger will fire off two times in a row really quickly instead of one.

#16409 87 days ago
Quoted from sarty51:

Didn't they say they found a timing issue from a prior update in regards to the orbit switches registering correctly?

That was in 1.13

#16410 86 days ago

Hello All,
I am recently bought a Halloween Ce. I am having an issue and wondering if anyone else has and has a fix or its a bug issue. When the game starts the upper playfield drop target is always down causing issues when going across the bridge before Myers has zero heath and it stays there until there is a ball search. It pops up in the coil test. And pops up in the other upper playfield mode. Hope somone can help.
Dana

#16411 86 days ago
Quoted from Propsnsports:

Hello All,
I am recently bought a Halloween Ce. I am having an issue and wondering if anyone else has and has a fix or its a bug issue. When the game starts the upper playfield drop target is always down causing issues when going across the bridge before Myers has zero heath and it stays there until there is a ball search. It pops up in the coil test. And pops up in the other upper playfield mode. Hope somone can help.
Dana

Does the upper PF drop ever go up? If it's down and not going up then theres something wrong with that drop probably.

#16412 86 days ago

The drop does go up after that mode is completed.
Dana

#16413 86 days ago
Quoted from Propsnsports:

Hello All,
I am recently bought a Halloween Ce. I am having an issue and wondering if anyone else has and has a fix or its a bug issue. When the game starts the upper playfield drop target is always down causing issues when going across the bridge before Myers has zero heath and it stays there until there is a ball search. It pops up in the coil test. And pops up in the other upper playfield mode. Hope somone can help.
Dana

Any time there are problems with drop targets the 1st thing i check is that the tab below the pf still is coated black. Often the plasticized black cover falls off which triggers the optics. Once the black cover has fallen off I've simply painted the drop target tab black. It may not be the cause of your situation but an easy, low tech first place to check. Good luck, it's a great and beautiful game! Welcome to the club.

#16414 86 days ago

How does ordering with Dutch pinball work? Are they direct only?

*if one simply looks at their web page, one can find the answer lol.

#16415 86 days ago
Quoted from dapperdan24:

How does ordering with Dutch pinball work? Are they direct only?
*if one simply looks at their web page, one can find the answer lol.

In the US:
https://cointaker.com/products/the-big-lebowski

#16416 86 days ago
Quoted from dapperdan24:

How does ordering with Dutch pinball work? Are they direct only?
*if one simply looks at their web page, one can find the answer lol.

Nitro does some of the Pacific states as well, I'd highly recommend them over Cointaker if you have that option where you live.

#16417 85 days ago

Ran into another bug last night: When selecting the video mode, after hitting the three drops and then pumpkin, you cannot see the selection screen. My lady and I thought the ball was stuck and didn't realize it was a screen error until she hit both flippers. That selected the mode, but not the one she would have chosen if she could see.

Quoted from hawkeyexx:

Here is the tools I use to make a adjustments to switches.
https://www.marcospecialties.com/pinball-parts/77-SWK

I reinstalled v1.14 and left loop failed to detect a fast shot last night. Those loops not registering is so frustrating because I have such a hard time hitting them haha.

I ordered the tool kit, thank you.

#16418 84 days ago

My Halloween has developed a problem.

Starting a game operates as normally with one ball ejecting into the shooter lane.

At the end of the first ball, and every ball thereafter, the trough will eject balls into the shooter lane continously one right after the other about a second apart. It will eject four balls but fail on the fifth one.

The machine is doing this consistently, 100% of the time making it unplayable.

Any thoughts on how to troubleshoot?

UPDATE: The problem I was having with the game seems indirectly tied to the bottom Michael servo, which I didn't notice had failed today (it was working last night).

From what I've been able to surmise, if the computer (or pinotaur board) has issues communicating with a stuck or failed servo, that's when unexpected issues happen, such as my continuous trough auto-fire.

Since I did not have a spare servo to replace the bad one, I decided to just unplug all three Michael servos from the pinotaur board. Since doing so, normal.operation of the trough eject has resumed, no more problems.

Any thoughts on this? Can Spooky please chime in on this?

#16419 84 days ago

Curious as to why?

Quoted from mac2444:

Nitro does some of the Pacific states as well, I'd highly recommend them over Cointaker if you have that option where you live.

#16420 84 days ago
Quoted from djsolzs:

Curious as to why?

Cointaker shady

#16421 84 days ago
Quoted from John_C:

From what I've been able to surmise, if the computer (or pinotaur board) has issues communicating with a stuck or failed servo, that's when unexpected issues happen, such as my continuous trough auto-fire.

This isn’t something I’m aware of so far. Great job joining the dots. I suspect the servo has to be malfunctioning in a certain way to cause this behaviour, can you explain in more detail how_ it was behaving? I’ll see if I have one doing the same. Unplugging just that one servo should be all that’s needed to fix it, I suspect some weird electrical issue is coming back to the Pinotaur and maybe causing it to read switch hits that aren’t actually happening, or perhaps not_ see switch hits.

#16422 83 days ago
Quoted from djsolzs:

Curious as to why?

Take a look at the preorder thread for TBL and you will find dozens of people very unhappy with how Cointaker is dealing with this machine, it's not an isolated case. The wait times at Nitro seem much shorter and I've had only great service from them.

#16423 83 days ago
Quoted from mac2444:

Take a look at the preorder thread for TBL and you will find dozens of people very unhappy with how Cointaker is dealing with this machine, it's not an isolated case. The wait times at Nitro seem much shorter and I've had only great service from them.

Yup. Still waiting for my ST pro I ordered and paid in full first day it was open to order.

They said they would ship out last Monday and still no delivery date. I inquired on Thursday where is the delivery tracking time said they would check Friday morning but never heard back after I asked again on Friday.
Very disappointed.

#16424 83 days ago
Quoted from John_C:

My Halloween has developed a problem.
Starting a game operates as normally with one ball ejecting into the shooter lane.
At the end of the first ball, and every ball thereafter, the trough will eject balls into the shooter lane continously one right after the other about a second apart. It will eject four balls but fail on the fifth one.
The machine is doing this consistently, 100% of the time making it unplayable.
Any thoughts on how to troubleshoot?
UPDATE: The problem I was having with the game seems indirectly tied to the bottom Michael servo, which I didn't notice had failed today (it was working last night).
From what I've been able to surmise, if the computer (or pinotaur board) has issues communicating with a stuck or failed servo, that's when unexpected issues happen, such as my continuous trough auto-fire.
Since I did not have a spare servo to replace the bad one, I decided to just unplug all three Michael servos from the pinotaur board. Since doing so, normal.operation of the trough eject has resumed, no more problems.
Any thoughts on this? Can Spooky please chime in on this?

Strange. My michael #2 is dead and stuck out, game plays fine. I don't experience the issues you describe.

#16425 83 days ago

I've seen folks replace their screen with a better one, as well as getting rid of the protector that is there. Has anyone simply removed the protector off and kept the stock screen in place and how they like it? I know a big part of removing the protector was to remove the glare. Mine is kind of pushing against some parts of the screen so when off you can see that, when on it's not so much of an issue, but wondering if I can just remove the screen guard and it will be fine looking?

#16426 83 days ago
Quoted from PanzerKraken:

I've seen folks replace their screen with a better one, as well as getting rid of the protector that is there. Has anyone simply removed the protector off and kept the stock screen in place and how they like it? I know a big part of removing the protector was to remove the glare. Mine is kind of pushing against some parts of the screen so when off you can see that, when on it's not so much of an issue, but wondering if I can just remove the screen guard and it will be fine looking?

If your screen is the same as mine was then no, the difference is big. I can see things properly now and I tried all the adjustments before, always washed out looking. IPS screen (Matt black) and the protector removed is the only way, the original screen and the protector is a big let down and with it touching the screen causing that wet look mark is not nice. Can see so much more now in the video clips.

So cheap to do yourself and pretty easy.

#16427 83 days ago

You can eliminate that oily, wet look by sliding a sheet of paper between the protector and the screen and pulling it back out.

#16428 83 days ago
Quoted from Betelgeuse:

You can eliminate that oily, wet look by sliding a sheet of paper between the protector and the screen and pulling it back out.

Yeah, we had one here that did that. The plastic cover flexes a little and touches the screen, gives you little round blobs.

We loosened off the nuts on the display/cover and readjusted, all sorted. If your cover is somehow warped, you could put washers between the cover and the display to give it some gap, that would sort it.

rd

#16429 83 days ago

I just compeleted an IPS display upgrade on my Halloween and it looks phenomenal. Anyone on the fence about doing this $100 upgrade, just do it.

I kept the clear shield installed with my new display. The new display is very fragile and the clear plastic makes a nice protector.

Between the display and the clear protector, I installed some thin foam weather-stripping (1/4" wide by 1/8" thick). Not only does it prevent the clear plastic protector from touching the display, it also blocks light leaking in around the display from the backbox LED lighting.

https://www.amazon.com/dp/B0BJ2GHQTR

#16430 83 days ago
Quoted from rotordave:

Yeah, we had one here that did that. The plastic cover flexes a little and touches the screen, gives you little round blobs.
We loosened off the nuts on the display/cover and readjusted, all sorted. If your cover is somehow warped, you could put washers between the cover and the display to give it some gap, that would sort it.
rd

Yea my cover is warped, the unit had damage when it shipped and that got pushed in and warped. The screen mostly looks fine when on and playing, its just when it's off and sitting there, it looks wet

#16431 83 days ago
Quoted from PanzerKraken:

Yea my cover is warped, the unit had damage when it shipped and that got pushed in and warped. The screen mostly looks fine when on and playing, its just when it's off and sitting there, it looks wet

Chuck some washers in between the cover and the metal screen frame, should sort it out. 10 minute job.

rd

#16432 83 days ago
Quoted from m4tt:

This isn’t something I’m aware of so far. Great job joining the dots. I suspect the servo has to be malfunctioning in a certain way to cause this behaviour, can you explain in more detail how_ it was behaving? I’ll see if I have one doing the same.

My game is now two years old and plays great. In the second month of ownership my shooter lane rapid fired balls intermittently during regular game play and multiballs. I thought it was bad code early on however, when the code was updated and not many people reported this issue I started checking the switches which all tested good. Then the top Baltan character started acting up. I replaced the defective Baltan motor and the game has been solid. No rapid firing of balls from the shooter lane since. I think the poster is onto something.

#16433 83 days ago

My faulty Michael servo is still installed in the machine, just unplugged.

Maybe to try and get more details surrounding the problem, I can try plugging it into one of the other two Michael servo connections on the pinotaur board.

Will the trough auto-fire issue return? Will some other electrical anomaly appear?

UPDATE: Well, today, I spent some time troubleshooting this further. I tried plugging in the faulty Michael servo into Servo3, Servo4, and then Servo5 on the pinotaur board, rebooting and playing the game in between each try. In all cases, leaving the faulty servo plugged into the pinotaur board results in my machine ejecting 5 balls into the shooter lane after the completion of a previous ball. Once I unplug the faulty servo from the pinotaur board, the game resumes normal operation with no trough auto-eject issues.

#16434 80 days ago

After updating my top hedge mike stopped moving and my lower rgb lights strip doesnt work properly. Anyone have to replace that strip yet? The hedge is nbd i already changed them out once to metal gear ones

#16435 80 days ago

Spooky announcement today at 5pm. Please announce Nightmare on Elm st.!!

#16436 80 days ago
Quoted from JesseJames23:Spooky announcement today at 5pm. Please announce Nightmare on Elm st.!!

Wow; they are pumping out games pretty fast it seems. Hope they can keep up, There are still a couple bugs in HWN!

#16437 80 days ago

Maybe its... more Halloween code!!!

#16438 80 days ago
Quoted from djsolzs:

Maybe its... more Halloween code!!!

Matt's working on Ultraman right now, final wizard mode I believe. sometimes stuff creeps over (but in this case I think this is leftover changes from the last HWN update)

#16439 80 days ago

Playing my game last night, I ran into yet another problem. In the middle of a ball, the Sanitarium flipper stopped working.

Did a coil test on the flipper. Nada. Pulled the glass and found the flipper to be free-floating. Obviously, something underneath the mini playfield came disconnected.

After getting the playfield raised up, I found that the coil plunger was disconnected from the flipper. Looking in the cabinet, I found the split-pin that was supposed to go at the end of the plunger. However, the pin was not very tight when putting it back into the plunger. Not sure if that means the pin has gotten narrower or if the holes in the plunger have gotten bigger. In any case, I got everything back together using an 8-32 machine screw and nylock washer.

Sanitarium_Flipper (resized).jpgSanitarium_Flipper (resized).jpg
#16440 77 days ago

m4tt could the next code update please fix the Mode Select animation? The animation still shows only 6 modes, then when the animation finishes all 9 modes are there. It bugs me every time when I play.

Thanks!

#16441 77 days ago

https://pinside.com/pinball/forum/topic/halloween-sanitarium-getaway-car-2#post-7910938

pinside.7e0ebcbdc4d3f8fd329a2c50cd689fa5e29fef9e (resized).jpgpinside.7e0ebcbdc4d3f8fd329a2c50cd689fa5e29fef9e (resized).jpgpinside.f6b0f03ab197afe524919d84ca81e5878519f852 (resized).jpgpinside.f6b0f03ab197afe524919d84ca81e5878519f852 (resized).jpg
13
#16442 71 days ago

Sitting here admiring how well they did on the art package. She’s a beaut.

IMG_0168 (resized).jpegIMG_0168 (resized).jpeg
#16443 70 days ago
Quoted from SLRage:Sitting here admiring how well they did on the art package. She’s a beaut.
[quoted image]

38vmjj (resized).jpg38vmjj (resized).jpg
#16444 70 days ago
Quoted from SLRage:

Sitting here admiring how well they did on the art package. She’s a beaut.
[quoted image]

Just wait till TCM is sitting right beside it.

#16445 68 days ago

with the new game code the difference is now so good ! thank you Spooky for this great game
I really love my Halloween !!

#16446 67 days ago

Saw this on fb...thought you guys might like it....he makes some crazy good models....https://fb.watch/p1kwGSe1KV/

#16447 67 days ago

Broke some ribs, sitting around bored. Guess it is time to update the HW.

#16448 67 days ago
Quoted from hawkeyexx:

Here is the tools I use to make a adjustments to switches.
https://www.marcospecialties.com/pinball-parts/77-SWK

Do you, or anyone, have a link to a video on how to adjust this? If found a video of a guy doing it with a pair of needle nose.

#16449 67 days ago
Quoted from shaunsquid:

Do you, or anyone, have a link to a video on how to adjust this? If found a video of a guy doing it with a pair of needle nose.

For adjusting rollover switches, you can just use needle nose pliers to bend them gently and slowly till your happy with it.

My right rollover kept not registering shots that came fast from the left orbit side, it would zoom past and barely touch it so it wouldn't register in some modes, so I had to adjust it to be slightly bent more out and making it more sensitive. It was several rounds of trial and error till I got my switch registering consistently. Just be gentle and go slow to avoid damaging anything.

The adjustment tools linked are more for adjusting leaf switches, stand ups, and so on that need gentle adjustments and are hard to reach.

#16450 67 days ago
Quoted from PanzerKraken:

For adjusting rollover switches, you can just use needle nose pliers to bend them gently and slowly till your happy with it.
My right rollover kept not registering shots that came fast from the left orbit side, it would zoom past and barely touch it so it wouldn't register in some modes, so I had to adjust it to be slightly bent more out and making it more sensitive. It was several rounds of trial and error till I got my switch registering consistently. Just be gentle and go slow to avoid damaging anything.
The adjustment tools linked are more for adjusting leaf switches, stand ups, and so on that need gentle adjustments and are hard to reach.

I agree with @panzerkraken, just would add that on HW when adjusting my right rollover switch, I found a soft roll-back would get stuck on the adjusted wire form. Ultimately I went with an magnetic reed switch (MRS).

When adjusting a wire form two learned recommendations:
1. Use two needle nose pliers - to avoid stress on the crimp connecting wire to the flat actuator that contacts the micro switch
2. Once I have the wire form at a height to improve "sensitivity", I also adjust the return wire slope in an attempt to avoid slow roll-back obstruction. This then requires adjusting the end return to avoid friction against pf slot top, even reforming the last 1/4" which acts as the stop (preventing the wire form from hyper extending above the pf). If that isn't enough, it's also a real challenge to keep the wire form perfectly parallel to the long axis of the pf slot otherwise it'll rub against one of the slot sides.
Yeah, easy and fun (or is it just my metal forming skills?).

Promoted items from the Pinside Marketplace
From: $ 5.00
Cabinet - Other
Pin Monk
Other
There are 16,678 posts in this topic. You are on page 329 of 334.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/halloween-owners-threadhes-coming-home/page/329 and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.