(Topic ID: 134141)

Guns and Roses PinSound board from France.


By dannunz

4 years ago



Topic Stats

  • 82 posts
  • 17 Pinsiders participating
  • Latest reply 6 months ago by HighwayStarr
  • Topic is favorited by 17 Pinsiders

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

gnr_end_game_audio.jpg
elvis_is_dead.jpg

You're currently viewing posts by Pinsider julien42.
Click here to go back to viewing the entire thread.

#32 4 years ago

HighwayStarr :
try my mix (less or no delay files)...
You can still use the same pot to adjust volume. Once i adjusted the pinsound board pots to my likes, it's done
i dont touch them again then.
Of course, did you download the latest firmware ?

1 week later
#50 4 years ago
Quoted from Gotpins:

HighwayStarr, Have you checked the 12v on your board? Seems like you are getting the delayed and missing audio from low voltage combined with the poor audio from the old files. I was using Juliens mix and wasn't impressed because it was acting strange and I was ready to give up but then checked the 12v and found it was around 10v while playing. I repinned my power supply and reflowed the solder on the bridge and fuses holders and helped get me to 11v. Now the board works fine and plays sound correctly. Just plain Juliens mix does sound better than stock and is a great starting point to start customizing.

+1
You are very right, that is the solution with the poor 12v, after checking the pot which must be higher with the pinsound board.
I already said, reflowing the power board was the way to go, to make my 4 data east games working great with the pinsound when i had a poor 12V (cut during Mball).

And use my 1.0 mix as a start, you will hear a huge difference, then look at the file structure, maybe change the voice 000188 (played randomly at the beginning of the game) or the music 000006 (waiting for launching ball) to compare.

#56 4 years ago

I simply use Tp3 on the power board to check the +12v.

dannunz : great news

#58 4 years ago

on TP4 (-12v) you should read a negative value, but it's unregulated so a value near -14 is ok.
But i think the pinsound board doesnt use the -12v, so don t loose your time on it.
Your +12V is Ok

On which files (number) do you hear a delay ? there could still be some silence at the begining of the wave file.
(you can do this by enabling the record to a psrec file)

#63 4 years ago

Wanna try it, can you upload your mix ?

#65 4 years ago

1- copy your directoy
2- convert all your files to .ogg (use freac for example)
3- remove all your .wav files
4- zip your directoy
5- upload your zip file to the pinsound-community.org (after registering)

Promoted items from the Pinside Marketplace
€ 95.00
Lighting - Led
FlipperLED
$ 24.95
Playfield - Toys/Add-ons
ULEKstore
$ 49.00
Playfield - Toys/Add-ons
Lermods
$ 259.99
$ 50.00

You're currently viewing posts by Pinsider julien42.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside