(Topic ID: 201799)

Guardians of the Galaxy owner's thread

By Blacksun

4 years ago


Topic Heartbeat

Topic Stats

  • 6,349 posts
  • 577 Pinsiders participating
  • Latest reply 1 day ago by Audioenslaved
  • Topic is favorited by 221 Pinsiders

You

Topic Gallery

View topic image gallery

20220117_141002_HDR (resized).jpg
20220117_140919-1 (resized).jpg
PXL_20220106_214022871 (resized).jpg
PXL_20220106_213532265 (resized).jpg
PXL_20220106_213515779 (resized).jpg
PXL_20220106_182204274.NIGHT (resized).jpg
PXL_20220106_213305899 (resized).jpg
PXL_20220106_202025578 (resized).jpg
20211228_202318 (resized).jpg
20211228_211401 (resized).jpg
20211228_185443 (resized).jpg
its-called-pinflation (resized).jpg
oh-my-oh-my-indeed (resized).jpg
20211208_215204 (resized).jpg
D509D3FD-005F-4DED-BA2A-D9C5F8011EFB (resized).jpeg
gameplay crop.gif

Topic index (key posts)

6 key posts have been marked in this topic

Display key post list sorted by: Post date | Keypost summary | User name

Post #22 picture of optional gold side rains. Posted by Blacksun (4 years ago)

Post #2129 magnet fix. Posted by MapleSyrup (3 years ago)

Post #2448 hd60609 sign mod Posted by bobukcat (3 years ago)

Post #5401 Groot mouth replacement motor information. Posted by Markharris2000 (7 months ago)

Post #5668 Important information about Node board changes in later runs. Posted by TrixTrix (5 months ago)

Post #5685 Firmware required for new node boards! Posted by Peanuts (5 months ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider finnflash.
Click here to go back to viewing the entire thread.

#2049 3 years ago

Any pro owners interested in tradeing for a Walking Dead pro?

2 months later
#2744 3 years ago

Might be picking up a pro today, where can i find Cleland's code?

2 weeks later
#2790 3 years ago

Just had my best game, I know I will not ever top this score.
Finished all but 1 mode, but was halfway through it. Completed groot multi also.

20180827_172541 (resized).jpg
1 week later
#2833 3 years ago

You dont do sanctuary? Seems like 2 shots to complete

#2848 3 years ago

Has anyone noticed the animations seem to almost pause when you hit a lit shot? I notice mostly on Pod and sibling rivalry. And the replay animation plays for a long time before it knocks.
If this is something wrong, what should i be looking for to fix?

#2850 3 years ago
Quoted from finnflash:

Has anyone noticed the animations seem to almost pause when you hit a lit shot? I notice mostly on Pod and sibling rivalry. And the replay animation plays for a long time before it knocks.
If this is something wrong, what should i be looking for to fix?

Anyone have this happen on their pin?

1 week later
#2904 3 years ago

Iirc each song gets played randomly when you are not in a mode. Cherry bomb also plays during that mb.
I went to Cleland code pretty quick so i think this is correct.

#2906 3 years ago

Only Cherry bomb

2 months later
#3103 3 years ago

Wish i would have waited 5 min. Just lost everything.

#3105 3 years ago

I updated the Cleland SD card, and when I rebooted it just kept saying restarting game over and over again. So I went to update the original SD card and it did the same thing.

#3108 3 years ago

It worked for me also on last code, but this time it was in a different language even. I'm sure i did something wrong.

#3112 3 years ago
Quoted from Sinestro:

I got the same thing.
Part of the update text was in Spanish or Italian....then after being complete and recycling the game, the screen just says restarting game, flashes and repeats over and over again.
Stern has some corrupt code on their website.

So if i put 1.04 back on, would that fix it?

#3125 3 years ago

I went back to 1.04 and seems to play the same, except no Cleland voices.

#3161 3 years ago

So i did the washer fix on my pro magnet today. It worked great when i tested without the glass on, but once i put it together and played a game it would only catch once every 3 or 4 times. Is there something else i need to do? Do the washers need to be a certain size?

#3167 3 years ago

It sure does.

#3172 3 years ago
Quoted from cpr9999:

Change the pitch of your machine.

Does it need to be steeper to work?

1 week later
#3190 3 years ago

So did the washer fix for the magnet, and nothing changed. So I raised the incline, nothing changed. Is there any other fixes for this?

#3199 3 years ago
Quoted from Supersquid:

When it comes out of orb lock, does it bounce off the right post and go to the left? Or does it just come straight down?

It goes to the left, and slows like it's going to stop but then just rolls to the left in lanes or drain sometimes. When I first put the washers on it worked everytime with the glass off.

#3205 3 years ago

Here is what my magnet is doing.

#3209 3 years ago

I raised the legs and it works correctly once every 8-9 times.

#3214 3 years ago
Quoted from Supersquid:

just edited post as I didn’t read your response correctly. I’m at a loss. Sorry I can’t be more help.

Thanks for your help. The game does not drain as bad since I lifted the back legs, so that's a plus.

1 week later
#3225 3 years ago

Mine did this also, but only if I hit the start button before it's done turning on.
I always wait a few seconds to make sure its fully booted up to start a game. Have not had it since.
Are you using Cleland code?

3 weeks later
#3326 2 years ago
Quoted from lsuarch722:

Ran into a little issue yesterday with my left flipper. It's getting stuck in the up position. I did a thread search but couldn't find anything. When I tap the right flipper button, it will fall back down. Has anyone had a similar problem?

My SW did this. I changed the coil stop and that fixed it.

1 week later
#3388 2 years ago

I think it would fit in nicely with those!

#3405 2 years ago

They are removable

#3413 2 years ago
Quoted from bowtech:

Just throwing it out there. If anyone is looking to get rid of their Pro I have a Flintstones I would be willing to trade towards it.

Send me a PM if you feel like traveling

1 week later
#3480 2 years ago

I would go into settings and change feature adjustment #55 to "movie lines only"

#3483 2 years ago

Make a video, post on youtube

1 month later
#3648 2 years ago

It is normal

You're currently viewing posts by Pinsider finnflash.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside