(Topic ID: 201799)

Guardians of the Galaxy owner's thread

By Blacksun

4 years ago


Topic Heartbeat

Topic Stats

  • 6,251 posts
  • 574 Pinsiders participating
  • Latest reply 3 hours ago by cpr9999
  • Topic is favorited by 218 Pinsiders

You

Topic Gallery

View topic image gallery

D509D3FD-005F-4DED-BA2A-D9C5F8011EFB (resized).jpeg
gameplay crop.gif
20210519_120008-1 (resized).jpg
IMG_1795 (resized).jpg
IMG_1793 (resized).jpg
IMG_1792 (resized).jpg
IMG_1791 (resized).jpg
E4210FE2-8CB3-4457-A9A5-487A192DDB7B (resized).jpeg
71EE3810-2B7D-48D7-A85E-409FEC4C7202 (resized).jpeg
1CC188FD-4DB4-4B44-A1CF-F120D776781E (resized).jpeg
941C5575-5304-41A1-8881-C2E6ED1AE349 (resized).jpeg
D8415553-0FCD-49FA-9BC2-941815587A34 (resized).jpeg
FB40A426-85DD-4CCC-AC7F-DB68C3AD135E (resized).jpeg
89AD92D9-2673-4B4C-A586-30BFB07E550A (resized).jpeg
CFA6C2EB-9616-48AF-8BBF-BEA62655D2D0 (resized).jpeg
D2E829AB-F5D9-4D30-A523-7B86030B18B5 (resized).jpeg

Topic index (key posts)

5 key posts have been marked in this topic (Show topic index)

There are 6,251 posts in this topic. You are on page 64 of 126.
#3151 2 years ago
Quoted from Sinestro:

Quick update is broken. You have to run it again and choose "Full Update". It will be hard to see, because both screens will be smashed together.

I got it thanks. Thats exactly what i had to do. I was like WTF!

#3152 2 years ago

Had an amazing first ball last night.

#3153 2 years ago
Quoted from Sinestro:

I emailed Stern to let them know about the Pro update for 1.06. My Facebook post about it on their site hasn't got anyone there to pull it.
I wonder if the Quick Update is bricking Premium/LE games too?

I did the quick update on my LE - no problems. (fyi, applied it to Stern code - unmodified - not over CLE mod).

#3154 2 years ago
Quoted from Mr_Positive:

duhhh, I'm an idiot. I guess I could take a second and actually read the post above mine.
Thanks!

Update: I fixed the problem.

The root issue was a screwed up drop target, which was actually creating 2 problems. The orb drop target was not always resetting properly (i.e. it wasn’t staying up when it should have been). Because of this, when a new game was started, and if it didn’t reset properly, the drop target in the lower position would automatically select a character and give me 2,030 points. This flaky drop target would also occasionally machine gun at time.

I took the drop assembly out and put some washers behind the flat plastic piece that acts as the ledge for the raised drop target, so it sits out a bit farther. As a result, the drop catches much better in the raised position. Both issues seem to be resolved.

There is a video on YouTube of someone doing the same thing to the drop target in Star Trek.

#3155 2 years ago
Quoted from cpr9999:

I did the quick update on my LE - no problems. (fyi, applied it to Stern code - unmodified - not over CLE mod).

Cleland's mod is not the problem. That just has assets swapped out. Nothing is changed with the system files.

If your LE worked OK, then the problem is limited to Quick Update on the Pro installer for 1.06.

#3156 2 years ago
Quoted from WJxxxx:

Had an amazing first ball last night.

I have a permanent crick in my neck from watching but very nice!!! looked like 4 modes completed and into cherry bomb, What did you end up for the game?

#3157 2 years ago
Quoted from pinballjj:

I have a permanent crick in my neck from watching but very nice!!! looked like 4 modes completed and into cherry bomb, What did you end up for the game?

I deliberately film in it portrait mode - for viewing on a phone or tablet (or you could stand your laptop on it's side), as then the playfield fills a higher percentage of the screen than in landscape.

Not a great finish to that game (2nd part is posted on WWJ Pinball Youtube) although with all of the shot multipliers I hit a Super Jackpot for 575,600 in Cherrybomb MB. I failed on the last mode, Quills Quest, with 4 shots left.

There is another video I uploaded where I completed both II & SX for over 8Bil (but the recording is even worse quality)

#3158 2 years ago
Quoted from WJxxxx:

There is another video I uploaded where I completed both II & SX for over 8Bil (but the recording is even worse quality)

Damn, my high score is just shy of 5B and that was with completing II and SX, though at the time I couldn't remember the rules for SX so I wasn't exactly sure what I was supposed to be doing.

#3159 2 years ago

Probably a stupid question here, but I just downloaded the 1.06 update from Stern and the "Read Me" file there says I should have three files that downloaded to put on my flash drive. I only received two in the download. Is this correct? Thanks in advance for the help.

#3160 2 years ago
Quoted from tigerpin:

Probably a stupid question here, but I just downloaded the 1.06 update from Stern and the "Read Me" file there says I should have three files that downloaded to put on my flash drive. I only received two in the download. Is this correct? Thanks in advance for the help.

Yup

#3161 2 years ago

So i did the washer fix on my pro magnet today. It worked great when i tested without the glass on, but once i put it together and played a game it would only catch once every 3 or 4 times. Is there something else i need to do? Do the washers need to be a certain size?

#3162 2 years ago

I did the washer trick and wouldn't catch a lot since the ball coming out of the orb lock would not hit the post sleeve hard enough. I then realized I didn't have enough pitch on the game, so I increased the pitch a little, now the ball hits the right post sleeve which guides it to the magnet every time.

#3163 2 years ago
Quoted from Mr_Positive:

Update: I fixed the problem.
The root issue was a screwed up drop target, which was actually creating 2 problems. The orb drop target was not always resetting properly (i.e. it wasn’t staying up when it should have been). Because of this, when a new game was started, and if it didn’t reset properly, the drop target in the lower position would automatically select a character and give me 2,030 points. This flaky drop target would also occasionally machine gun at time.
I took the drop assembly out and put some washers behind the flat plastic piece that acts as the ledge for the raised drop target, so it sits out a bit farther. As a result, the drop catches much better in the raised position. Both issues seem to be resolved.
There is a video on YouTube of someone doing the same thing to the drop target in Star Trek.

This is my problem exactly. Been noticing the drop target being cranky. I’ll look for the video. Thanks!

#3164 2 years ago
Quoted from Tungsten78:

This is my problem exactly. Been noticing the drop target being cranky. I’ll look for the video. Thanks!

Here's the video for others looking for a drop target fix.

#3165 2 years ago
Quoted from Tungsten78:

Here's the video for others looking for a drop target fix.

This is the fix for the drop not staying up. At least it's the same as the 10 year old Stern service bulletin (it's a wonder that this issue has not been permanently solved yet by Stern)

https://sternpinball.com/wp-content/uploads/2018/10/sb165.pdf

#3166 2 years ago

So I just picked up this game and really liking it. I have a question though, does this game side drain a lot for anyone else? Seems like it does it way more often than my other games

#3167 2 years ago

It sure does.

#3168 2 years ago

Few Orb protectors left!

https://pinside.com/pinball/forum/topic/sale-gotg-orb-airball-protector-plastic-protector#post-4750792

384EDF1D-A177-483F-B794-3D32ABFA5ADA (resized).png7368E41E-16E7-4A28-8F7A-E9BBD450217E (resized).png95864C40-BAA7-4095-8E1C-BE893BC79FD0 (resized).pngB05110F9-5380-4CEA-B7FF-9898816FABBD (resized).png
#3169 2 years ago

I did the washer trick on the magnet core today
on my pro . My single magnet had always somewhat
deflected ball out of orb lock and every blue moon
It would really grab it and fling it. Before today
over the past week I wasn't even getting a deflection
anymore. So after adding the washers i played couple
games today with no change. Had glass off so I delayed
the ball about a second coming out and it
grabbed the hell out of it. So it's a timing
Issue. Anybody got any suggestions? THx.

#3170 2 years ago
Quoted from lowbeau67:

I did the washer trick on the magnet core today
on my pro . My single magnet had always somewhat
deflected ball out of orb lock and every blue moon
It would really grab it and fling it. Before today
over the past week I wasn't even getting a deflection
anymore. So after adding the washers i played couple
games today with no change. Had glass off so I delayed
the ball about a second coming out and it
grabbed the hell out of it. So it's a timing
Issue. Anybody got any suggestions? THx.

Change the pitch of your machine.

#3171 2 years ago
Quoted from cpr9999:

Change the pitch of your machine.

I've got it pretty steep. I'll bring it down. Thx

#3172 2 years ago
Quoted from cpr9999:

Change the pitch of your machine.

Does it need to be steeper to work?

#3173 2 years ago

I had to make mine a little steeper to work. Had it even in the bubble level and it didn't work. Raised the pitch so the top of the bubble touches the top line and it works every time. Makes ramps a little tougher if it's not a clean shot.

#3174 2 years ago

So I’m trying to read through the thread but I have a question first. The ball eject on the trough is very hard. The metal piece on the right side protects that place but the right side of the shooter lane is slowly getting beat up. Is there any protection for this? Is it just a piece of Mylar?

#3175 2 years ago
Quoted from jsm172:

So I’m trying to read through the thread but I have a question first. The ball eject on the trough is very hard. The metal piece on the right side protects that place but the right side of the shooter lane is slowly getting beat up. Is there any protection for this? Is it just a piece of Mylar?

In the new code you can turn down trough eject power. That along with mylar or a cliffy should be all you need.

#3176 2 years ago

I’m kind of a newb so excuse my ignorance but I checked cliffy website and he doesn’t have anything for guardians yet or am I missing something?

#3177 2 years ago

He doesn't always update his site to show what is available. If you don't see it, just email him. I know he makes it since I got it from him.

#3178 2 years ago
Quoted from Supersquid:

He doesn't always update his site to show what is available. If you don't see it, just email him. I know he makes it since I got it from him.

He has these- there on my machine!

#3179 2 years ago

Thanks guys. I will email him

#3180 2 years ago

Updated to 1.06 code and reflashed the Cleland audio all good.. thanks to Cleland and everyone else who got the audio mod up and running with the update!
The game had the Cleland code on it from the prior owner so I did not appreciate how much better it was , played a few games with the stock audio not great...

Not a lot in the update that affects play , there is a cool video segment for " replay" that seems to come on when you get a new high score( of course all the old scores are wiped with the upgrade)

Being able to adjust the trough eject power is a good thing though , reduced mine by about 20%

#3181 2 years ago

...so I put a small piece of tape on my left flipper, towards the end, as an index
mark. Is this allowed?

#3182 2 years ago

What do y’all use to clean the playfield? The manual says novus 2. Should I use that and then wax? Or naphtha then wax?

#3183 2 years ago

I follow vid1900 recommendations and use naptha, paper towel is usually full of grime/black rubber, then use the carnauba wax. I also use the rubber cleaner/lighter fluid and a cotton ball to clean the grime off the colored rubber I installed. Love the results.

#3184 2 years ago

I was hoping for a scoop protector from Cliffy but he said he doesn't have this game to make one

#3186 2 years ago

As a newbie who just got his first pinball machine this week, I would like to thank cleland and midhandicapper for their great work on documenting the process for installing the Cleland mod. I was able to easily upgrade my machine from 1.01 to 1.06 and load the new Cleland mod. It's great having the real voices and the expanded music and it's even better than i was able to do it in just an hour without breaking my machine.

#3187 2 years ago

congratulations on your new machine!! enjoy it and play it often but don't break the damn thing........ but if you do lots of good input can be had here!

#3188 2 years ago

We launched these tonight via news letter and ordering is now live on our site.
See all the details on our site. Hookedonpinball.com
Interactive infinity stone with a simple 10 minute install no perminant modification or splicing.
Check out the pictures below and more shots on the site with zoom in feature to see the details.
PRO launches now and waiting for test fit on prem/le in a few weeks.

20180826_144440 (resized).jpg20181129_203637 (resized).jpg

Added over 3 years ago:

This a a custom metal casting which brings the lord detail to a whole new level. The crystal inside of the orb is lit by a power replaceable led.

#3189 2 years ago
Quoted from HOOKED:

We launched these tonight via news letter and ordering is now live on our site.
See all the details on our site. Hookedonpinball.com
Interactive infinity stone with a simple 10 minute install no perminant modification or splicing.
Check out the pictures below and more shots on the site with zoom in feature to see the details.
PRO launches now and waiting for test fit on prem/le in a few weeks.
[quoted image][quoted image]

Cool!

#3190 2 years ago

So did the washer fix for the magnet, and nothing changed. So I raised the incline, nothing changed. Is there any other fixes for this?

#3191 2 years ago
Quoted from finnflash:

So did the washer fix for the magnet, and nothing changed. So I raised the incline, nothing changed. Is there any other fixes for this?

Is the magnet working at all? The washer pushing the magnet tight against the playfield made an immediate and massive difference to all three magnets on my LE.

Have you tried with the glass off and moved a ball around over it to see if/when it is doing anything?

#3192 2 years ago
Quoted from finnflash:

So did the washer fix for the magnet, and nothing changed. So I raised the incline, nothing changed. Is there any other fixes for this?

When it comes out of orb lock, does it bounce off the right post and go to the left? Or does it just come straight down?

#3193 2 years ago

My magnet was working perfectly for a while without the washer and then it flaked out, where it would only slightly divert the ball. So I just did the washer fix and it's better than ever.

#3194 2 years ago
Quoted from spidey:

My magnet was working perfectly for a while without the washer and then it flaked out, where it would only slightly divert the ball. So I just did the washer fix and it's better than ever.

Same.

#3195 2 years ago

Is there video on what the magnet is supposed to do? My magnet diverts the ball to the left. Is it supposed to do something different?

#3196 2 years ago

24 seconds in.

#3197 2 years ago
Quoted from HOOKED:

We launched these tonight via news letter and ordering is now live on our site.
See all the details on our site. Hookedonpinball.com
Interactive infinity stone with a simple 10 minute install no perminant modification or splicing.
Check out the pictures below and more shots on the site with zoom in feature to see the details.
PRO launches now and waiting for test fit on prem/le in a few weeks.
[quoted image][quoted image]

Looks amazing Rob, I told a couple of friends here in the UK to hold out buying an Orb mod until you had yours.

Can’t wait to see the Prem/LE version, put me down for 1 now!

#3198 2 years ago

Well crap I had no idea it was supposed to do all that. Guess I better go back and find the washer fix

#3199 2 years ago
Quoted from Supersquid:

When it comes out of orb lock, does it bounce off the right post and go to the left? Or does it just come straight down?

It goes to the left, and slows like it's going to stop but then just rolls to the left in lanes or drain sometimes. When I first put the washers on it worked everytime with the glass off.

#3200 2 years ago

That's weird. If you could load a video of it so we could see what it is exactly doing, that would help out. I know for mine originally, didn't have it pitched enough and the ball would barely go to the left and the magnet would not catch it all the time. Increased the pitch, and now when the drop target lowers, it bounces the ball back a little, it then bumps off the right post to go to the left even more now, and the magnet grabs it good like the video shows that Sinestro put up. Maybe a timing thing since now it takes an extra second from the ball getting bounced back a little then coming out.

There are 6,251 posts in this topic. You are on page 64 of 126.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside