(Topic ID: 201799)

Guardians of the Galaxy owner's thread

By Blacksun

6 years ago


Topic Heartbeat

Topic Stats

  • 8,519 posts
  • 710 Pinsiders participating
  • Latest reply 27 hours ago by bigguybbr
  • Topic is favorited by 272 Pinsiders

You

Topic Gallery

View topic image gallery

IMG_2670 (resized).jpeg
pasted_image (resized).png
IMG_20240408_213207470 (resized).jpg
IMG_5215 (resized).jpeg
IMG_0102 (resized).jpeg
plate do facao (resized).png
IMG_20240403_205604683 (resized).jpg
IMG_20240403_205545173 (resized).jpg
IMG_20240403_205639323 (resized).jpg
IMG_0025 (resized).jpeg
IMG_0018 (resized).jpeg
IMG_0020 (resized).jpeg
IMG_0017 (resized).jpeg
IMG_9001 (resized).jpeg
IMG_20240315_180852874 (resized).jpg
Screenshot_20240315-071752 (resized).png

Topic index (key posts)

14 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 8,519 posts in this topic. You are on page 157 of 171.
#7801 1 year ago
Quoted from nagamitsu:

Yup, make sure it is correct one so it doesn't slip/chew it up. Was hard for me to back off the one on my motor as it was so tight, practically welded, but was able to eventually.
Tim

5/32 hex t handle wrench did the trick - that was crazy tight!

I replaced the motor with the new one from Stern. First 5 or so tests in the diagnostic menu works fine then the motor just stopped working. Switches in the mechanism working fine - what are the chances I have a second bad motor??

#7802 1 year ago
Quoted from VirtualMayhem:

5/32 hex t handle wrench did the trick - that was crazy tight!
I replaced the motor with the new one from Stern. First 5 or so tests in the diagnostic menu works fine then the motor just stopped working. Switches in the mechanism working fine - what are the chances I have a second bad motor??

Did you re-connect and orientate the jaw crank arm to the motor correctly? Did it find home and away positions correctly when you first re-installed it?

#7803 1 year ago
Quoted from SteelTigers:

Did you re-connect and orientate the jaw crank arm to the motor correctly? Did it find home and away positions correctly when you first re-installed it?

What is the proper orientation of the crank arm? I had the arm blew the groot jaw mechanism that is raised and lowered by the arm. I left the hex wrench in the set screw to ensure I didn’t drop the arm and it’s definitely not upside down. When I turned the pin on I immediately went into the test menu - perhaps I didn’t let it auto calibrate? Should I take it apart again and retry assembly?

#7804 1 year ago
Quoted from VirtualMayhem:

What is the proper orientation of the crank arm? I had the arm blew the groot jaw mechanism that is raised and lowered by the arm. I left the hex wrench in the set screw to ensure I didn’t drop the arm and it’s definitely not upside down. When I turned the pin on I immediately went into the test menu - perhaps I didn’t let it auto calibrate? Should I take it apart again and retry assembly?

This is what orientation the crank arm should be in with the jaw in at home position. Double check and make sure it looks like the images.

crank-arm-1 (resized).jpgcrank-arm-1 (resized).jpgcrank-arm-2 (resized).jpgcrank-arm-2 (resized).jpg
#7805 1 year ago
Quoted from SteelTigers:

This is what orientation the crank arm should be in with the jaw in at home position. Double check and make sure it looks like the images.
[quoted image][quoted image]

Looks like the crank arm is parallel to the playfield and right behind the mechanism that moves the jaw. With the game off mine is resting at almost 90 degrees to the right. I’ll take it apart and reattach to crank arm. Should I wait a few minutes after turning pin on for it to find “home”, start a game??

90F89BB4-6F68-4955-9A37-C0FFF9319F17 (resized).jpeg90F89BB4-6F68-4955-9A37-C0FFF9319F17 (resized).jpeg
#7806 1 year ago
Quoted from VirtualMayhem:

Looks like the crank arm is parallel to the playfield and right behind the mechanism that moves the jaw. With the game off mine is resting at almost 90 degrees to the right. I’ll take it apart and reattach to crank arm. Should I wait a few minutes after turning pin on for it to find “home”, start a game??
[quoted image]

Mine sit's at the 1 o'clock position from the motor shaft when at home. However, not sure this is your problem. It's not un-heard of, having to procure 2-3 of the same warranty parts from Stern before the replacement actually works. Give it a shot and see what happens.

#7807 1 year ago
Quoted from SteelTigers:

Mine sit's at the 1 o'clock position from the motor shaft when at home. However, not sure this is your problem. It's not un-heard of, having to procure 2-3 of the same warranty parts from Stern before the replacement actually works. Give it a shot and see what happens.

Yeah I pulled the motor out and reinstalled. Let the game start up, started a game and it seemed to find home. Mouth opened locked a ball then it failed to fully open on the next hit. Motor is again not moving at all acting like it’s bound up…

#7808 1 year ago
Quoted from VirtualMayhem:

Yeah I pulled the motor out and reinstalled. Let the game start up, started a game and it seemed to find home. Mouth opened locked a ball then it failed to fully open on the next hit. Motor is again not moving at all acting like it’s bound up…

Many manufacturers use refurbished parts for warranty stock. So motors could be pulled from machines for any number of reasons, they are bench tested quickly, and then tagged as replacement warranty stock. In many cases the original problem with the part still exists, it just wasn’t seen during bench test. Not sure how Stern does their warranty stock, but it could be the problem if your installation proves correct.

#7809 1 year ago

I’ve installed the orb mod - it’s very nice with a nice metal sheen on it. The orb doesn’t mount with a nice space between the halves to show off the crystal. I read on here someone had to mess around with the mount - what did you do? The mounting bracket itself there is no way to adjust it - looks like I may need to bend the orb section so that it lines up better?

9E6ABD58-4129-4E05-B1E8-3363F8B6E4AC (resized).jpeg9E6ABD58-4129-4E05-B1E8-3363F8B6E4AC (resized).jpegEEBF8687-F0C4-42EA-B5FF-5951777FD7C6 (resized).jpegEEBF8687-F0C4-42EA-B5FF-5951777FD7C6 (resized).jpeg
#7810 1 year ago
Quoted from VirtualMayhem:

I’ve installed the orb mod - it’s very nice with a nice metal sheen on it. The orb doesn’t mount with a nice space between the halves to show off the crystal. I read on here someone had to mess around with the mount - what did you do? The mounting bracket itself there is no way to adjust it - looks like I may need to bend the orb section so that it lines up better?
[quoted image][quoted image]

It’s as simple as just bending it slightly. That’s all

#7811 1 year ago
Quoted from bigguybbr:

It’s as simple as just bending it slightly. That’s all

I assume you bend it detached from the orb mount? Basically bend the orb on bracket then install it..

#7812 1 year ago
Quoted from VirtualMayhem:

I assume you bend it detached from the orb mount? Basically bend the orb on bracket then install it..

I think you can do it still attached.

#7813 1 year ago
Quoted from VirtualMayhem:

I’ve installed the orb mod - it’s very nice with a nice metal sheen on it. The orb doesn’t mount with a nice space between the halves to show off the crystal. I read on here someone had to mess around with the mount - what did you do? The mounting bracket itself there is no way to adjust it - looks like I may need to bend the orb section so that it lines up better?
[quoted image][quoted image]

You could also swap left and right to give a much larger gap.

#7814 1 year ago

Selling my GOTG MAGENTIC SPEAKER PANEL DECAL "WIZPANEL" FROM WIZARDMODS in case anyone wants one. It's the their "Pro" version with the speaker cut out as pictured but will work on any GOTG version

https://pinside.com/pinball/market/classifieds/ad/150985

pasted_image (resized).pngpasted_image (resized).png
#7815 1 year ago
Quoted from VirtualMayhem:

I’ve installed the orb mod - it’s very nice with a nice metal sheen on it. The orb doesn’t mount with a nice space between the halves to show off the crystal. I read on here someone had to mess around with the mount - what did you do? The mounting bracket itself there is no way to adjust it - looks like I may need to bend the orb section so that it lines up better?
[quoted image][quoted image]

Just bend to fit your liking while installed. notice my brackets are bent.

20230205_155405 (resized).jpg20230205_155405 (resized).jpg
#7816 1 year ago

Odd issue looking for suggestions to resolve. I put a brand new shaker motor in from Pinball Life the exact same as I have in my Godzilla and it only has about half the power when I run it in the coil test mode. I took this shaker motor out and installed it in my Godzilla and full power spins really fast in test mode and works correctly during game play. I took the shaker from my Godzilla and put it in my Guardians and same problem in the Guardians as it only has about half the power. So I ruled out it’s the shaker motor itself.

The shaker does work during gameplay on Guardians it’s just at a very low level and it’s on maximum use.

So question any way to bypass the shaker motor connector on the board there inside the coin door on the left and still use it? Everything else on the pin works perfectly just seems to be something there at the board. I’ve reseated the cable from the shaker to the board a few different times with no luck. Thoughts? Or and I haven’t thought of this until now is it supposed to be half the speed and power in this pin?

#7817 1 year ago
Quoted from Deyanks98:

Odd issue looking for suggestions to resolve. I put a brand new shaker motor in from Pinball Life the exact same as I have in my Godzilla and it only has about half the power when I run it in the coil test mode. I took this shaker motor out and installed it in my Godzilla and full power spins really fast in test mode and works correctly during game play. I took the shaker from my Godzilla and put it in my Guardians and same problem in the Guardians as it only has about half the power. So I ruled out it’s the shaker motor itself.
The shaker does work during gameplay on Guardians it’s just at a very low level and it’s on maximum use.
So question any way to bypass the shaker motor connector on the board there inside the coin door on the left and still use it? Everything else on the pin works perfectly just seems to be something there at the board. I’ve reseated the cable from the shaker to the board a few different times with no luck. Thoughts? Or and I haven’t thought of this until now is it supposed to be half the speed and power in this pin?

Did you check in settings that the shaker motor is set to “maximum effect”?

#7818 1 year ago
Quoted from Zuul:

Did you check in settings that the shaker motor is set to “maximum effect”?

Yes I did. Also when you change that setting to different settings it doesn’t effect the coil test as my other two pins the shaker in coil test are both the same strength no matter what setting I have the shaker strength set to in the adjustments menu.

#7819 1 year ago
Quoted from Zuul:

Did you check in settings that the shaker motor is set to “maximum effect”?

Quoted from Deyanks98:

Yes I did. Also when you change that setting to different settings it doesn’t effect the coil test as my other two pins the shaker in coil test are both the same strength no matter what setting I have the shaker strength set to in the adjustments menu.

There is no setting for shaker strength in the adjustment menu. Minimal/Moderate/Maximal refers to how OFTEN the shaker is used. To adjust the strength of the shaker, adjust the weights on the shaker itself. The shaker will shake its strongest when the weights are pointing the same direction. The shake will be its mildest when they are facing in opposite directions.

Quoted from Deyanks98:

Or and I haven’t thought of this until now is it supposed to be half the speed and power in this pin?

It is entirely possible the shaker is powered differently between the two games. (Two different coders.)

#7820 1 year ago
Quoted from SKWilson:

There is no setting for shaker strength in the adjustment menu. Minimal/Moderate/Maximal refers to how OFTEN the shaker is used. To adjust the strength of the shaker, adjust the weights on the shaker itself. The shaker will shake its strongest when the weights are pointing the same direction. The shake will be its mildest when they are facing in opposite directions.

It is entirely possible the shaker is powered differently between the two games. (Two different coders.)

Thanks I’m leaning towards the second thing you said. I’m curious for those who own this pin and any other newer Stern if you go into the coils test and run the shaker if you notice a significant difference. It’s very clear to me on my other two pins how much stronger it’s used then on Guardians.

#7821 1 year ago
Quoted from JonCBrand:

Just bend to fit your liking while installed. notice my brackets are bent.
[quoted image]

Perfect, bending it did the trick. Wanted to check before I started bending things!

On the groot motor issue - the new one stern sent me has totally seized so I'm pretty sure it was a bad unit. I am tempted to buy the one on Pinball Life below so I have a new one while Stern figure out what is going on. Looks like I would have to solder on the harness to this motor as I don't see it in the picture - so remove from the old motor and install on the new one?

https://www.pinballlife.com/mm5/merchant.mvc?Screen=PROD&Product_Code=511-7926-00

#7822 1 year ago
Quoted from Deyanks98:

Thanks I’m leaning towards the second thing you said. I’m curious for those who own this pin and any other newer Stern if you go into the coils test and run the shaker if you notice a significant difference. It’s very clear to me on my other two pins how much stronger it’s used then on Guardians.

I have the same shakers in the same machines and had the exact same observation. It's almost like there isn't a shaker installed. I thought that the Stern shaker was more aggressive. Might have to try that.

#7823 1 year ago

First time doing wet install or art blades. Wow that was easy.

20230206_194051 (resized).jpg20230206_194051 (resized).jpg20230206_194059 (resized).jpg20230206_194059 (resized).jpg
#7824 1 year ago
Quoted from JonCBrand:

First time doing wet install or art blades. Wow that was easy.
[quoted image][quoted image]

Wet is the only way to go. Once you've done it once, can't go back. If you're doing wet, it's so forgiving you don't even have to remove the PF.

#7825 1 year ago
Quoted from PinMonk:

Wet is the only way to go. Once you've done it once, can't go back. If you're doing wet, it's so forgiving you don't even have to remove the PF.

Definitely could have done it with the PF installed. 2 connectors and a network cable, to pull it and I don't have the best decal skills so I need all the help/space I can get.

#7826 1 year ago

Not sure if this is an issue or not.

Pro version lights flicker during a mode. Not sure if it's specific to a certain mode. Almost like the voltage is blinking on and off. The display is fine just has a strobe like effect on the playfield. Is this a normal thing or am I having an issue? It doesn't happen all the time that's why I am wondering if this is part of a mode.

No mods are installed.

Thanks

#7827 1 year ago
Quoted from Edster:

Not sure if this is an issue or not.
Pro version lights flicker during a mode. Not sure if it's specific to a certain mode. Almost like the voltage is blinking on and off. The display is fine just has a strobe like effect on the playfield. Is this a normal thing or am I having an issue? It doesn't happen all the time that's why I am wondering if this is part of a mode.
No mods are installed.
Thanks

Did you complete Antiquities Shop prior to the lights flickering? Antiquities Shop 2 is a switch hit (maybe pop bumpers only - I forget) mode and the lights will flicker with hits.

#7828 1 year ago
Quoted from SKWilson:

Did you complete Antiquities Shop prior to the lights flickering? Antiquities Shop 2 is a switch hit (maybe pop bumpers only - I forget) mode and the lights will flicker with hits.

That might be it. Not familiar with Antiques Shop 2, still learning. I do think the flicker happens with the pop bumpers. I will try it again tomorrow.

Gotta say this is one of my fav games. What a blast to play.

#7829 1 year ago
Quoted from JonCBrand:

Just bend to fit your liking while installed. notice my brackets are bent.
[quoted image]

I have a 2018 premium and my orb mech looks different than the one pictured. Did they change the mech, mine gets stuck in the left slot when opening. It does get there but not always.

#7830 1 year ago
Quoted from Knackers:

I have a 2018 premium and my orb mech looks different than the one pictured. Did they change the mech, mine gets stuck in the left slot when opening. It does get there but not always.

Pro is stationary so people mod them so they suck less. Prem/LE the orb is motorized so it opens/closes a bit.

#7831 1 year ago

I installed a set of the fluorescent CLIPS plastic protectors last night from Mezel Mods / puparts. There are about 4 screws that aren't long enough to get the nut back on after installing the protectors, even leaving the washer off. Did you guys completely replace those machine screws? Seems like this set should have included some instructions.

#7832 1 year ago
Quoted from Duster72:

I installed a set of the fluorescent CLIPS plastic protectors last night from Mezel Mods / puparts. There are about 4 screws that aren't long enough to get the nut back on after installing the protectors, even leaving the washer off. Did you guys completely replace those machine screws? Seems like this set should have included some instructions.

I agree there should have been instructions sent with this package. Mezel Mods has a link to instructions, but then says I don’t have authorization to that page, even though I am logged in to my account on their site. On the PU-parts site this is all that’s given as instructions.

19352C76-D2E1-4066-AF00-4B417D3EB663 (resized).jpeg19352C76-D2E1-4066-AF00-4B417D3EB663 (resized).jpeg
#7833 1 year ago

I had one plastic on which I needed to remove the washers to get the hex stand-offs back on. It was the one under the Cosmo plastic above the right pop bumper.

39874091-1664-4A99-A2DD-254A3AA82669 (resized).jpeg39874091-1664-4A99-A2DD-254A3AA82669 (resized).jpeg
#7834 1 year ago
Quoted from Duster72:

I installed a set of the fluorescent CLIPS plastic protectors last night from Mezel Mods / puparts. There are about 4 screws that aren't long enough to get the nut back on after installing the protectors, even leaving the washer off. Did you guys completely replace those machine screws? Seems like this set should have included some instructions.

Did your spotlight on the orb plastics fit back under the right ramp? Not sure if I put it back together properly or if the extra height made it no longer fit.

#7835 1 year ago
Quoted from TheShaft:

Did your spotlight on the orb plastics fit back under the right ramp? Not sure if I put it back together properly or if the extra height made it no longer fit.

Yes, that part went back together okay. My big problem is the right orbit gate (switch 55) - when I put the protector under the plastic and then put the gate back over the top there isn't enough thread to get a nut started. I believe there was one other location where I couldn't get a nut started but it was in an area that I wasn't too concerned about.

The Mezel Mod instructions are just a copy/paste of what you posted above.

#7836 1 year ago
Quoted from PinMonk:

Pro is stationary so people mod them so they suck less. Prem/LE the orb is motorized so it opens/closes a bit.

Thanks, didn't know that, cheers.

#7837 1 year ago

Question.... I have an early build GoTG pro model. Not sure what code version, but it came with Cleland sound package installed. I'm wanting to possibly buy the insider connect retrofit kit for it. If I install that, and update to the latest code, will I lose the Cleland sound? If so, can the Cleland sound be installed on the newest code? Thanks!

#7838 1 year ago
Quoted from CoolCatPinball:

Question.... I have an early build GoTG pro model. Not sure what code version, but it came with Cleland sound package installed. I'm wanting to possibly buy the insider connect retrofit kit for it. If I install that, and update to the latest code, will I lose the Cleland sound? If so, can the Cleland sound be installed on the newest code? Thanks!

Short answer is yes and no. The latest code has not been modified, you can run modded code that's a few versions older that has IC but not team mode and some other features. You'll still need to get that modded code from cleland and install it. Here is the dedicated thread covering the sound mods for GOTG?: https://pinside.com/pinball/forum/topic/gotg-sound-replacment-mod/page/24#post-7400503

#7839 1 year ago

My GOTG pro is supposed to ship out this week. Is it possible to add the premium/LE groot arms from Stern? Assume it would require the arms themselves and some form of mounting bracket or plastic. I’ve found the part numbers for the arms online but nothing for brackets. Any help with what is all required would be much appreciated.

#7840 1 year ago
Quoted from aalbertson3:

My GOTG pro is supposed to ship out this week. Is it possible to add the premium/LE groot arms from Stern? Assume it would require the arms themselves and some form of mounting bracket or plastic. I’ve found the part numbers for the arms online but nothing for brackets. Any help with what is all required would be much appreciated.

You don't want to. The arms obscure the playfield view to a distracting degree when you're playing, IMO.

#7841 1 year ago
Quoted from aalbertson3:

My GOTG pro is supposed to ship out this week. Is it possible to add the premium/LE groot arms from Stern? Assume it would require the arms themselves and some form of mounting bracket or plastic. I’ve found the part numbers for the arms online but nothing for brackets. Any help with what is all required would be much appreciated.

Marco has had the arms on and off at times but alot of people say they stick out to far on the playfield n block your sight some I didn’t have a problem with them. Now when I got my pro I put the aftermarket ones on and really like them n they look great n don’t block nothing.

#7842 1 year ago

I have a set of arms I've taken off of my gotg. $100 for set plus shipping with all parts.

#7843 1 year ago

You can add the Premium/LE Arms and move them around so they don't block your view.That's the big advantage of having them on the Pro since they aren't tied into and limited to the location of the spinners.

#7844 1 year ago
Quoted from aalbertson3:

My GOTG pro is supposed to ship out this week. Is it possible to add the premium/LE groot arms from Stern? Assume it would require the arms themselves and some form of mounting bracket or plastic. I’ve found the part numbers for the arms online but nothing for brackets. Any help with what is all required would be much appreciated.

I have a Premium and removed mine as they block your view as others have stated. Love ripping those spinners, they would be a better mod if you could do it

#7845 1 year ago
Quoted from Knackers:

I have a Premium and removed mine as they block your view as others have stated. Love ripping those spinners, they would be a better mod if you could do it

I’ve bought the spinner setup from pinball life to put on my guardians pro as soon as I put my ghostbusters back together I’m going to install it.

#7846 1 year ago

Do they just spin without adding score?

#7847 1 year ago
Quoted from Knackers:

Do they just spin without adding score?

You tie the spinner to an existing rollover switch so it does add score. The small issue is you need to drill a hole in the top of the playfield behind the ball guide metal to mount it with a screw, and you also need to grind a small indent notch into one of the top plastic pieces for the bracket to clear. Both minor but non reversible.

#7848 1 year ago

My guardians is still down with the groot motor issue - after some immediate responsiveness from Stern they have gone silent. They had me test the replacement motor they sent and with a 12v battery on the leads it actually works (original motor is definitely dead). They mentioned it could be the board the motor plugs into but awaiting instruction on how to test that or if they are sending me a new board.

In the meantime my modding continues I picked up the topper with illumination from Mezel Mods below. Its quite nice - didn't realize it is two separate metal pieces! For the illumination part I am curious how people placed the light strip on top of the backbox. It says for best effect to put in the middle between the two metal secsion. There is a white plastic cable on the end of the light strip - curious to see how folks are mounting the strip and dealing with that cord?

https://mezelmods.com/collections/guardians-of-the-galaxy-pinball-mods/products/guardians-of-the-galaxy-silhouette-topper

#7849 1 year ago

Code 1.11 now updated with my attract mode videos (7 total) and all new songs to replace the stock movie dialogue and sounds.

https://pinside.com/pinball/forum/topic/guardians-of-the-galaxy-pomc-remix#post-7409504

#7850 1 year ago
Quoted from Knackers:

I have a Premium and removed mine as they block your view as others have stated. Love ripping those spinners, they would be a better mod if you could do it

Let me know if you ever decide to sell them.

Promoted items from Pinside Marketplace and Pinside Shops!
$ 22.50
$ 28.00
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
 
$ 30.00
Cabinet - Other
Rocket City Pinball
 
$ 30.00
Playfield - Other
YouBentMyWookie
 
$ 130.00
Gameroom - Decorations
Dijohn
 
$ 125.00
Playfield - Toys/Add-ons
G-Money Mods
 
$ 9.95
Playfield - Protection
ULEKstore
 
$ 24.95
Playfield - Protection
ULEKstore
 
From: $ 33.00
Gameroom - Decorations
Rocket City Pinball
 
€ 99.00
Lighting - Under Cabinet
Watssapen shop
 
$ 24.00
Playfield - Protection
Pinhead mods
 
6,750 (Firm)
Machine - For Sale
Berkeley Township, NJ
From: $ 30.00
8,500
Machine - For Sale
West Chicago, IL
$ 130.00
Gameroom - Decorations
Dijohn
 
6,495 (Firm)
$ 30.00
Cabinet - Other
Rocket City Pinball
 
$ 20.00
Cabinet - Other
Filament Printing
 
$ 25.00
$ 28.50
Playfield - Toys/Add-ons
ULEKstore
 
6,200
Machine - For Sale
Fredericksburg, VA
$ 6,999.99
Pinball Machine
Pinball Pro
 
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
 
$ 259.99
Cabinet - Toppers
Lighted Pinball Mods
 
$ 14.95
Playfield - Toys/Add-ons
ULEKstore
 
$ 6,999.00
Pinball Machine
Classic Game Rooms
 
Hey modders!
Your shop name here
There are 8,519 posts in this topic. You are on page 157 of 171.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/guardians-of-the-galaxy-owners-thread/page/157 and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.