(Topic ID: 169611)

Gtlb Spirit of 76 Startup problem


By bobnatlanta

3 years ago



Topic Stats

  • 29 posts
  • 5 Pinsiders participating
  • Latest reply 3 years ago by rolf_martin_062
  • Topic is favorited by 3 Pinsiders

You

Linked Games

Topic Gallery

There have been 9 images uploaded to this topic. (View topic image gallery).

aSpirit76-Work8 (resized).jpg
aSpirit76-Work7 (resized).jpg
aSpirit76-Work6 (resized).jpg
aSpirit76-Work5 (resized).jpg
IMG_1590 (resized).JPG
apinside-SP76-player-unit-work2 (resized).jpg
aSpirit76-Work1 (resized).jpg
player unit above (resized).JPG
player unit 1 (resized).JPG

#1 3 years ago

Here's what I got - zero position switch on the credit unit is closed, so I should be good to go there, and the replay switch is clean. All fuses have been tested out of circuit and are good. Power on, U relay actuates. Press the replay button, nothing happens. If I manually actuate the S relay, Ax pulls in, player unit goes thru it's reset, and any score that I've manually put on the reels resets to zero, the game shows player 1 up, ball in play 3 is lit (weird,) and the Ax releases. And nothing else. There is no apparent power to the playfield. A couple of features will score/chime, but no lights, and no coils fire, no other relays actuate.
I've been working on everything I can see in the circuit between the replay button and the S relay - Cleaned the switches at motor 2B and 1C, and adjusted a 1C switch that was not making, cleaned NC switches on Ax and W relays - so far with no discernible change. Am I missing something obvious or anyone have any other thoughts?

Thanks!!

#2 3 years ago

Check the switches on the coin unit. There is a switch on that unit that shuts off the replay button as soon as all four players are added. If that switch isn't making good contact, your replay button won't work.

- TimMe

#3 3 years ago

Progress! After another round of cleaning, including the coin unit switch, still no joy. I determined it was time to pull the pan out and do some serious cleaning, so I started to pull out the playfield, and noted the larger of the PF connectors slipped out way too easily. Hmmm...snugged up the female connectors and plugged it back in. Replay button still doesn't start a game, BUT, actuating S manually now illuminates the playfield AND completely resets the game. Outhole coil doesn't fire, but many of the targets chime and score as they should. One of the chime coils locks on, so I've got to find a sticking switch somewhere. I'm thinking my earlier instinct was a good one. I'll report back after everything has been properly cleaned.
One more thing, the first time the PF reset, almost all of the inserts that hadn't already come out, went flying.

1 week later
#4 3 years ago

Hmmm....Pulled the pan today and gave everything a nice cleaning, including a shine on the male jones plugs. The game is still not right. The behavior is still pretty much what I described above. The replay button does nothing. If I activate the start relay, any score I put on any of the four player reels will reset, but the the outhole coil does not fire. If I activate the outhole relay, the coil fires. Manually activating the 10s relay, it chimes, but does not score. If I activate the 100 or 1000 relay, it locks on. Once I force the reset, the score motor does not turn when any playfield switches are activated. Any thoughts on this appreciated!!

#5 3 years ago

Well...this is different. In testing the score reels I'd put scores on some random reels. This time around, I put a score on every reel, and the game refused to reset. So...yeah...score reel switches. And I feel like an idiot...

1 week later
#6 3 years ago

OK, guys, I need some guidance here. I've cleaned everything in the startup sequence again - S, V, U, R, Ax relays, all motor switches, coin unit, and player unit. Everything appears to be adjusted properly. Score reels all cleaned and adjusted. Absolutely no change. The replay button does nothing, if I manually activate the S relay, the score reels reset, but the outhole coil does not fire. Don't know what to try next. Thanks for any tips on next steps!

#7 3 years ago
#8 3 years ago

Thanks - all of these contacts are good. It's the front end of the reset that isn't happening. Something in the V or S circuit...

#9 3 years ago

Hi Bob
nice, "daina" has the Start-up Sequence: http://user.xmission.com/~daina/tips/pub/tip0537.html - I am interested in ... 5b. ... The player unit continues to its zero position ... MEANS, question - AFTER the Score-Reels of Player-3 and -4 are resetted: THEN does the Player-Unit do some steps ? Also: 6. AX-Relay and BX-Relay let go - DO THEY ? Also 7., 8., 9. Do these things happen ? Greetings Rolf

#10 3 years ago

Thanks, Rolf! This is a slightly different reset sequence than the one I've been working from. First - this says (as does mine) that the Start or S relay pulls in from it's own switch and a motor 2B switch. I don't understand this, as all of the S relay switches appear to be normally open. If its pulling in from it's own switch, wouldn't one of them have to be normally closed? And, If I manually actuate S, the score reels do reset, Ax and Bx release, and the game shows player 1, Ball 1 on the BG. Looks like it might get stuck on step 6 - the U relay is energized, O and R are not. This is the position of the player unit when it stops stepping:

player unit 1 (resized).JPG

player unit above (resized).JPG

#11 3 years ago

OK, I answered my own question about the S relay and the normally open switch. Most (all?) relays have a wire going to a a switch lug that is also connected directly to coil power. Otherwise, how would a relay with all normally open switches ever get power...? See...I CAN be taught...This nugget of knowledge will go a long way, I think, toward making me better at interpreting schematics. And please, somebody tell me if I'm wrong before I blow something up.

#12 3 years ago

Hi Bob
there is more to come but

I hope for "Luck, pure Luck". In post-10 You describe a FAULT: "R-(Hold)-Relay" is NOT energized. It MUST be - it is the HOLD-Relay - once it gets current through closing Switch on S-Start-Relay: R-Relay MUST pull-in and LOCK-IN means "STAY pulling".

Do this little test: Have a friend start a game and YOU watch the R-Relay - questions: "As the pin does start (by pulling of the S-Relay) - DOES the R-Relay PULL (it must) ? Does it keeps-on pulling (it must) ? --- OR: Does it faulty let go after a while ?

IF (if) the R-Relay "never pulls-in" or "faulty let go after a while": Let the friend start a new game - and YOU press*** the armature of the R-Relay - keep-on pressing - keep-on - keep-on through the whole Start-Up-Sequence.

You press***: With Your hand You simulate "R-Relay pulls-in and stays pulling.

I hope for luck - I hope for "pin does more", pin lets the O-Relay pull-in, greetings Rolf

#13 3 years ago

No luck. Actuating the S relay does not cause the R to pull in. Actuating S, then forcing the Hold relay closed doesn't complete the reset either. Hold is not getting power at all, and releases as soon as I let go.

#14 3 years ago

Hi Bob
its a pity - no luck.
In post-6 You write "manually activating the S-Start-Relay makes the pin do (at least part of) Start-up". Your answer is very important - the question is: You press by hand the armature of the S-Start-Relay and immediately (a quarter of a second later) let go - question: Does the S-Start-Relay STAYS PULLING for a while ? See in the first JPG, bottom right, Motor Sequence Chart: The Score-Motor starts and does turning - after one third of a revolution the Switch SCM-2B OPENS so the S-Start-Relay let go --- means: The S-Start-Relay MUST be PULLING for about one third of a revolution --- Your answer ? Does the S-Start-Relay stay pulling - OR "NO-stay-pulling means NO-SELF-PULLING" ?
More to come on the first JPG.

We are wondering "at end of the resetting - DOES the Player-Unit step to the so-called "Gottlieb Player-Unit-Zero-Position ?
I posted the link here: https://pinside.com/pinball/forum/topic/em-pinball-circuits-basics-to-not-so-basic/page/2#post-3402051 - go to the "chibler webpage" and look at the drawing. Then look at my second JPG, the "Gottlieb Player-Unit HOME-Position" is when the black cam (with its ONLY tooth) stops so the Switchstack above is LIFTED. Question: IN YOUR pin ?
I draw a green line - an extension / elongation of the Switchblades beeing mounted above cam 5.

Please write - when the pin comes to a halt / stop after resetting: Player-Unit IS IN HOME-Position ? OR: It is NOT in Home-Position ?
Maybe more to come on the second JPG, greetings Rolf

aSpirit76-Work1 (resized).jpg

apinside-SP76-player-unit-work2 (resized).jpg

#15 3 years ago

Thanks, Rolf - I'm traveling for work, so it will be Friday or Saturday before I can look at this again

#16 3 years ago

When I force the reset, the player unit is in the zero position, BG shows Ball 1, Player 1 lit. R Relay does not ever pull in, and will not hold when I actuate it, obviously it's getting no power during this procedure. Black cam tooth is in the up position, as shown below.

I'm going to dig out my DMM again, and test the coil on the R Relay. No discoloration that I recall, but you never know. Any other thoughts appreciated!!

IMG_1590 (resized).JPG

#17 3 years ago

Hi Bob
great picture in post-16. I refer to http://user.xmission.com/~daina/tips/pub/tip0537.html --- I believe we are at "end of 5. / start of 6." - so the RESET-Coil on AX-Interlock-Relay must fire and also the RESET-Coil on BX-Interlock-Relay must fire (as the Score-Motor is turning) - do they ?

I had a closer look - I do not fully understand - I think "my" problem might be worth a "Topic on its own" - so I startet this: https://pinside.com/pinball/forum/topic/strange-switches-on-gottlieb-relays-o-r-u-relay see there in the JPG the "red line and Switch on R-Relay", also "encircled blue the Switch on U-Relay". IF (if Your answer is "NO firining": We must investigate in detail).

If "Yes" or "No" - we definitely must have the R-Hold-Relay pulling, see JPG post-14.
Lets say "Bob is nice and friendly to his pin --- he does NOT bang 'severe tilts' " - so look at "pink line" - toggle-off the pin, UNPLUG THE 110 VAC MAIN POWER CORD (do it !!!) You must fumble on the Fuse-Holders - You definitely do not want to touch 110VAC Power - SO UNPLUG THE 110 VAC MAIN POWER CORD.

Locate the 25 VAC-15-Amp-Fuse-Holder, side "wire-Red-Green is soldered-on. clip-on a Jumper-Wire (at Lug-red-green) and take the other end of the Jumper-Wire to "Coil on R-Relay, side wire-SLADE-MINGLED-WITH-BLACK is soldered-on". Clip-on the gator-clip. Doing so You have established "my pink wiring". (((Check and doublecheck, then))) Plug-in, toggle-on - question: Does the R-Relay pull and stay pulling ? Greetings Rolf

#18 3 years ago

Yes, with the R relay jumpered to the 25 v line, R pulls in and stays engaged when I power on.

#19 3 years ago

Hi Bob
topics with a looooong time in-between posts are difficult / tricky - must I read the whole stuff to learn where we are (?), hmm.
Great, You have jumpered and the R-Relay does what it is supposed to do - it pulls-in and stays pulling.

Your picture in post-16 tells me: YES, the pin steps (at end of start-up procedure) to the so-called "Home-Position". We are http://user.xmission.com/~daina/tips/pub/tip0537.html --- we are in the last sentence of 5b.
Now comes daina-6.: P5A in the player-unit closes (as this is "reaching Home-Position") --- AX- and BX-Relays RESET ... DO they Reset ? - means do the Reset-Coils fire and the relays move ?
See my JPG - encircled green: The H-Relay should be steady pulling --- question: DOES IT ? (and AX- should be resetted) --- question; IS IT ? --- so my green line shold feed flippers etc.

As some time has elapsed: Please give a short description in the form "Pin does step through 'daina-description' - fault is ...' " (and I am interested in the '...'), greetings Rolf

aSpirit76-Work5 (resized).jpg

#20 3 years ago

Quick review - if I attempt to start a game, nothing happens. If I actuate the S relay, the score reels reset, player unit advances to home position, ball1, player 1 both lit, but the ball is not served, and the R relay never pulls in and will not hold.

With the R relay jumpered, it pulls in and holds, as soon as I power on, but I still cannot start a game normally. If I actuate the S relay with R jumprered, the playfield resets, Ax pulls in, but score reels do not reset, and score motor runs continuously.

So, it appears that with R jumpered, the reset sequence stops somewhere on step 4 or 5.

Thanks!!

#21 3 years ago

Hi Bob
when a pin does not make an complete start --- also when a pin does not make "Game ends and comes to Game-Over" - we have the problem: Player-Unit might be in a faulty / abnormal position and / or U-First-Ball-Relay is in faulty / abnormal position and / or Game-Over-Relay is in faulty / abnormal position and / or other stuff is in faulty / abnormal position.
And WE START testing - but the pin is in "abnormal state" --- so we may have some strange "side effects". I believe that the "permanent Jumpering the R-Hold-Relay is good" but has the "side effect": Stuff done by the not yet pulling R-Relay (when toggling-on not having a Jumper-Connection) (stuff) is suppressed (not done) when we have the permanent Jumpering.

Toggle-off the pin, take away the permanent Jumpering of R-Relay. Have a good look at the Q-Game-Over-Relay and the U-First-Ball-Relay - look at them and toggle-on: I assume: BOTH relays actuate by toggling-on.

Toggle-off again. SET the permanent Jumpering of R-Relay (clip-on on both sides). Have a good look at the Q-Game-Over-Relay and the U-First-Ball-Relay - look at them and toggle-on: I assume: NONE or only one relay(s) actuate by toggling-on. Am I right ?

WHEN "I am right": By hand actuate these two relays - press onto the armature / anchor-plate and let go --- Do NOW BOTH relays steady pull ? IF (if) "Yes": Start (in the uncomfortable way You are used to) - start a game - question : Does the Score-Motor stops making the endlessly turning ? Please write about, I wait for Your answer - then lets proceed.

In the meantime I would like to look at "pressing the Replay-Button does not start a game": Look at the JPG in post-21. On top of the JPG You see many short wires and many switches --- many stuff may be faulty. BUT about in the middle of the JPG (a bit to the left) I see "1st Coin Chute Adjustment". In Your pin - most likely near the Coin-Door - do You have such an Adj-stuff with written text "1 Coin - 1 Play" - please adjust it this way and try the 1st Coin-Chute (throwing-in a Coin) - are we lucky and You can start a game by throwing-in a Coin ?

IF "No Luck": Look at the JPG - "violet is also burgundy-red" I show some jumpering - ONE end is fix - clipped-on on the Fuse-Holder. The other one is drawn at "Coil on S-Relay". We then have to do many tests - working our way along the green lines upwards and then horizontal to the right.
Testing in the way "clipping on at Coil on S-Relay" - next test "clipping on a bit away of S-Relay" - next test "clipping on further away" - next test ... - next test ... changing the "clip-on point" step wise along the mentioned line.

Nice: You can start a game by manually activating the S-Start-Relay --- the reason for this: See the "blue" wiring in the JPG - You manually close the switch named "S".
(((and because You can "start" a game with that little manipulation: I am not so eager on doing these many, many tests moving the clip-on point of a Jumper-Wire)))
Please do not do "Jumpering on Your own". Greetings Rolf

#22 3 years ago

It would be best to simplify things by seeing if there is power at the start button switch. Take a multi-meter and check how much voltage is at the switch. This will determine what part of the start up circuit you will need to look at...

#23 3 years ago

Thanks, gents. I'm traveling again, so it will be about ten days before I get a chance to test anything.

Cheers!
Bob

1 week later
#24 3 years ago

OK, once again, here we are: game will not start bia the replay button.
If I manually activate the S relay, the game resets properly, but the R Relay will not pull in or hold.

With R jumpered, the U Relay pulls in and stays pulled in. Q Relay does not pull in, but will hold if manually activated.

#25 3 years ago

Hi Bob
You "can" start a game --- You "can" make the R-Relay stay pulling. Look at the JPG - "marked green" works: With a finger You press the armature of the "R-Relay" - the armature moves and actuates the switches of the relay --- GOOD: "my green R*" Switch therefore closes and establishes "Self-Hold-Current" - the R-Relay STAYS pulling.

With a finger You press the armature of the "S-Start-Relay" - the armature moves and actuates the switches of the relay --- GOOD: "my green S*" Switch therefore closes and establishes "Self-Hold-Current" - the S-Start-Relay STAYS pulling and the pin does start-up (and the S-Relay let go when time comes to let go).

Want to try - MAYBE (maybe) we are lucky: With a finger press the armature of "V-Replay-Button-Relay" --- question: Does this makes the S-Start-Relay pull-in and the pin starts-up ? Maybe we are lucky - maybe not --- please write about (in the JPG its the "my blue V?" Switch).

Maybe not - there are MANY Switches and connecting wires involved - see on top of the JPG the many "marked violet" Switches (?). (((A Switch and/or a connecting wire can be bad)))

Want to try - MAYBE (maybe) we are lucky: (my 'pink, rosa' Stuff) Locate the "Adjustment Switch" "First Coin Chute Adj." and set it for "ONE Coin - ONE Play" - then throw-in a Coin into the first Coin-Chute --- question: DOES this makes the S-Start-Relay pull-in and start a game ?
Maybe we are lucky - maybe not - please write about.

My "marked red": The pulling S-Start-Relay (You manually activate it) should makes the R-Relay pull-in, the "Switch on S-Relay in question" has soldered-on: wire-slate and wire slate-mingled-with-black - find it ? contact-points clean ? wires soldered-on ? switch closes ?

If NO luck with the several things: We must use a Jumper-Wire and do a test - then move the "Clip-on-point of the Jumper-Wire" a bit --- do a test - then move the "Clip-on-point of the Jumper-Wire" a bit --- do a test - then move the "Clip-on-point of the Jumper-Wire" a bit --- do a test etc.
Greetings Rolf

aSpirit76-Work6 (resized).jpg

#26 3 years ago

I haven't started the next round of testing, but forgot tomention earlier - the coin mechs are missing, and activating the coin switches does nothing.

#27 3 years ago

Hi Bob
How about - for a while - establish two permanent Jumper-Wires (?) --- You be nice and friendly and ONLY press the Replay-Button when the pin is ready for "You pressing the button" ?

Then play a couple of days - then take away these two Jumper-Wires - do some trouble-shooting (?), greetings Rolf

aSpirit76-Work7 (resized).jpg

#28 3 years ago

Well...something has changed. With this latest configuration of jumpers, the replay button resets the game, but the score motor runs continuously. The Hold relay is still not pulling in. I think I'm going to pull the pan and go over my switches again.

#29 3 years ago

Hi Bob
Yes, the Hold-Relay STILL does not pull-in - to troubleshoot: We must investigate in the "Switch on S-Start-Relay" AND the wiring (my "marked red" stuff) - BUT: You can manually make it pull steady - so do it for the moment.

See how I "exchanged the Jumper-Wire clip-on-points" - compare "JPG here" and "JPG in post-27".
IF (if) You have "AAA - UNSOLDERED" the "original wires away from the 'Solder-lugs on the Replay-Button' ": It does NOT matter which way You made the jumpering ("JPG here" is as good as "JPG-post-27").
IF (if) You have "BBB - NOT unsoldered" the "original wires away ...": It DOES matter which way ...

IF (if) You have "BBB": EXCHANGE the "Clip-on" of the Jumper-Wires --- then try the pin - and report.
IF (if) You have "AAA": Report , please tell me about "color of wires on the Replay-Button" - For sure is "Wire-color-BROWN" - the OTHER color I cannot read in the schematics - maybe "GREEN" ??? TELL me. Tell me "Solder-Lug on Replay-Button-side-BROWN" is jumpered to: ???
(((It should be "JPG-post-27"))). Greetings Rolf

aSpirit76-Work8 (resized).jpg

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
$ 29.95
Apparel - Unisex
The GameRoom Store
$ 7.00
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 20.00
Playfield - Toys/Add-ons
Pinball Haus
$ 36.00
Playfield - Other
Pin Monk
$ 10.00
Playfield - Decals
Mods for your pinballs
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 65.00
Playfield - Toys/Add-ons
Pinball Mod Co.
$ 35.00
Cabinet - Decals
Pinball Haus
$ 90.00
Lighting - Under Cabinet
Rock Custom Pinball
$ 17.00
$ 9.00
Electronics
Yorktown Arcade Supply
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 16.00
Cabinet - Other
Pin Monk
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 36.99
Eproms
Matt's Basement Arcade
$ 8,999.99
Pinball Machine
Music City Pinball
From: $ 175.00
Playfield - Toys/Add-ons
Pinball Mod Co.
$ 209.99
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 24.95
Cabinet - Shooter Rods
The MOD Couple

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside