(Topic ID: 248466)

Gottlieb Wipeout, gives 10 balls then switches to a,b,c...


By jcar302

11 months ago



Topic Stats

  • 5 posts
  • 2 Pinsiders participating
  • Latest reply 11 months ago by bruinfan
  • No one calls this topic a favorite

You

Linked Games

#1 11 months ago

So i'm new to gottliebs and setting one up.
Been giving a wipeout a refresh.
I'm enjoying how the machine is labelled mechanically, seems to be much simpler than a Williams.
But as for settings themselves, i'm still confused.

After changing the gal chip and adding a 2032 battery holder and new battery, the pin now works. Seems to play fine, except it gives me basically an unlimited number of balls.
It counts them to 10 (maybe 9, can't remember), then switches to letters, a,b,c...

Other times it will give me ball 1, then ask me to enter my initials, then give me ball 2,3 and do the same. Game will end after ball 3 like normal. (although lately it hasn't done this).

Am I nuts or did I mess something up in the settings.

Book says put in tournament mode with the other settings for normal in freeplay. Which I have done.

I've pushed the reset button on the main pcb, no change.

The skiers lights, always show 3 lit, regardless of what ball i'm on.

I'm no expert, but my guess would be either I have something messed up in the settings or a rom problem.

Any input is appreciated.

#2 11 months ago

Hopefully, someone else will jump in with more experience, but have you tried setting it up for pay-for-play instead of freeplay? If it works in one but not the other, then you may be able to narrow down the likely causes.

#3 11 months ago
Quoted from bruinfan:

Hopefully, someone else will jump in with more experience, but have you tried setting it up for pay-for-play instead of freeplay? If it works in one but not the other, then you may be able to narrow down the likely causes.

I have left it on pay, when I credit it with the button it makes sounds like it's adding credits, but it doesn't.
Also have put quarters in it and the same happens. The surfer dude just takes me to add more coins. Credits never go up.

#4 11 months ago

I think I figured it out. The default setting for balls is 0, no clue why, but setting it to 3 ball, seems to have made everything right.

#5 11 months ago

Great!

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Richmond, VA
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 249.00
From: $ 18.00
Apparel - Men
Pinside Shop
$ 219.00
Cabinet - Toppers
Id Rather Play Pinball
$ 30.00
Electronics
Yorktown Arcade Supply
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 999.00
Flipper Parts
Mircoplayfields
$ 99.99
Lighting - Other
Lighted Pinball Mods
$ 95.00
Playfield - Toys/Add-ons
Pinball Mod Co.
$ 34.95
Playfield - Toys/Add-ons
ULEKstore
From: $ 9.99
Eproms
Matt's Basement Arcade
$ 5.00
Cabinet - Other
UpKick Pinball
$ 15.00
Playfield - Decals
Iron Monger Decal Out of stock
Flashinstinct
$ 175.00
Lighting - Interactive
Professor Pinball
$ 999.00
Flipper Parts
Mircoplayfields
$ 39.99
Lighting - Interactive
Lee's Parts

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside