(Topic ID: 257647)

Gottlieb system 3 flipper issue

By broncoking

1 year ago



Topic Stats

  • 9 posts
  • 3 Pinsiders participating
  • Latest reply 1 year ago by pinmike
  • No one calls this topic a favorite

You

Linked Games

You're currently viewing posts by Pinsider broncoking.
Click here to go back to viewing the entire thread.

#1 1 year ago

Hey everyone, im slowly restoring and working out some issues on my first pin. It's a gottlieb SMB. I've got the game working perfectly except for an issue with the right flipper. Im not really familiar with how the flipper systems work on these games so bear with me and I'm sorry if this is a rookie question. When I press the right button to activate the right flipper the coil fires normally, but if I press the right button and hold it to keep the flipper up the coil starts humming and getting hot. Both the left and upper flipper don't do this. Can someone point me in the right direction as to where to start looking? Upon visual inspection everything appears normal. No burn marks on the EOS or coil, the mechanical parts of the flipper function normally. Thanks guys.

#2 1 year ago

Also to add I'm noticing a blue arch happening at the flipper button as well as the EOS on the right flipper when the button is pressed.

#4 1 year ago
Quoted from pinmike:

It’s most likely the EOS switch on that right flipper.Just make sure the gap between eos blades are correctly adjusted

Ok , thanks. Is there a write up somewhere saying how to adjust them?

#6 1 year ago
Quoted from pinmike:

It’s most likely the EOS switch on that right flipper.Just make sure the gap between eos blades are correctly adjusted

The EOS switch is adjusted right, closed in the down position, open just as the flipper reaches the up position. The only think I could see wrong was whoever messed with it last did some pretty bad soldering on the coil lugs.

#8 1 year ago
Quoted from pinmike:

Ok try and remove all that extra solder on the coil lugs and add the correct proper solder needed

Alright, I got a new EOS on the way, the majority of the wires on the coil and EOS barely have any strands actually soldered on, the previous owner must not have been good with a soldering iron.

You're currently viewing posts by Pinsider broncoking.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside