(Topic ID: 92226)

Gottlieb System 3 Fan Club: Haters need not apply ;)

By Gov

10 years ago


Topic Heartbeat

Topic Stats

  • 1,208 posts
  • 276 Pinsiders participating
  • Latest reply 1 hour ago by FireKingpin
  • Topic is favorited by 94 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

IMG_3380 (resized).JPG
Both_Arms (resized).png
20231214_195407 (resized).jpg
20231214_195403 (resized).jpg
20231214_195340 (resized).jpg
20231214_195624 (resized).jpg
pasted_image (resized).png
IMG_3612.jpeg
20191205_181839 (resized).jpg
opto (resized).jpg
opto3 (resized).jpg
Screenshot_20230529_064653_Gallery (resized).jpg
20230523_091209 (resized).jpg
20230523_085809 (resized).jpg
Screenshot_20230426_132038_Drive (resized).jpg
115286D5-5DB6-4607-8E0E-FDD213695148 (resized).jpeg
There are 1,208 posts in this topic. You are on page 22 of 25.
#1052 1 year ago

I’ve finally got my Shaq running in location. What an awesome game!

The code is ridiculously deep for a late 90s Gottlieb! It’s a ton of fun.

Only issue is the game is a reimport, and the operator had left the ball lock “ball gate” plunger unhooked and removed the spring so it would always be down. When I was working on it a buddy was with me, we resoldered the coil and it immediately smoked that whole circuit. I replaced the transistor, the resistor, the coil, and fuse, yet it still doesn’t work at all. The transistor pads were pretty toasty, but it tests fine with my meter. Not sure what else could be the issue?
Maybe my brand new coil is bad?

Struggling with this one, any help appreciated.

Quoted from Robotworkshop:

How many of you have the optional communication adapter installed in your System 3 machine? They seem to be more popular in machines that were re-imports since I think the accounting was more strict overseas.
I pulled one out of a re-import that had a rusty DB-9 connector. Instead of fixing that I removed that connector and reworked the board to add a Bluetooth module. Now if I want to see the audits I can just connect my phone to the game. It works surprisingly well. I can leave it paired but as soon as I connect if the game isn't in a game it will generate the basic audits and send them to my phone then I disconnect. All without opening the coin door. If I want the full audits then I need to open the coin door and navigate to the audits and tell it to print the full audit when I connect the phone. I always disconnect after otherwise the game complains about removing the printer.
When I get a chance I plan on writing up the mod. I only have the one System 3 game but if I had others I would rename each Bluetooth adapter then it would be easy to connect to one at a time to pull audits.

That’s awesome. Definitely interested.

Have a link to the precision potentiometer?

#1053 1 year ago

Friend has a question on Freddy. Is ball save adjustable? He says ball save lasts a long time on his.

#1054 1 year ago
Quoted from chuckwurt:

Friend has a question on Freddy. Is ball save adjustable? He says ball save lasts a long time on his.

It is, but the min game time should be turned to zero.

#1055 1 year ago
Quoted from pinballinreno:

It is, but the min game time should be turned to zero.

100% agree with this! Ran into this on a Street Fighter II and on Stargate. Thought something was wrong with the MPU or an odd switch issue where it would keep serving up balls even when you expected it to end. A short time for a ball saver is fine but that minimum game time was just annoying.

#1056 1 year ago
Quoted from pinballinreno:

It is, but the min game time should be turned to zero.

Thanks!

2 weeks later
#1057 1 year ago

I just picked up a Lights,Camera,Action. The only thing not working was the top right hole. I adjusted the switch and the game appears to be fully working except top left hole as stated below. It has three broken rubbers as shown and more rubbers on the verge of breaking. I have not tested the coils in the back box yet. Before I get to working on it, is there anyone in the Evansville/Newburgh, Indiana that wants a System 3 project? It did come with the manual. Otherwise, I’ll fix it up for my Gameroom and learn about it and enjoy it for a while.

I realized top left hole (sol 10) was covered. Coil fried (a-26451 which I don’t have). I’ll also replace the transistor. All other coils and switches work.

434E6EAA-277D-4178-A28C-CBA3D48C27F1 (resized).jpeg434E6EAA-277D-4178-A28C-CBA3D48C27F1 (resized).jpeg4FA2EC15-678F-4612-86E8-0857638E0326 (resized).jpeg4FA2EC15-678F-4612-86E8-0857638E0326 (resized).jpeg76F09E14-E39F-4216-885D-27E78C778355 (resized).jpeg76F09E14-E39F-4216-885D-27E78C778355 (resized).jpeg810F2EE7-23B1-40B4-964A-56EA9662B9E4 (resized).jpeg810F2EE7-23B1-40B4-964A-56EA9662B9E4 (resized).jpeg92150067-FF8D-454B-8707-897B0428E729 (resized).jpeg92150067-FF8D-454B-8707-897B0428E729 (resized).jpegA7C4C839-2142-4A87-8853-2AE470DBDE56 (resized).jpegA7C4C839-2142-4A87-8853-2AE470DBDE56 (resized).jpegBEF618B4-8911-450F-96FB-33516155F771 (resized).jpegBEF618B4-8911-450F-96FB-33516155F771 (resized).jpeg

#1058 1 year ago

Does anyone with a Lights, Camera, Action know if there is a limit or stop on the left gun hand? The coil correctly lifts up the right gun hand and it drops with the spring after the coil is engaged.

On the left side, the coil appears to hyper extend past horizontal and the plunger gets stuck with the gun in the air.

I can see the metal bracket on the right hand that limits movement. I do not have a clear view of the left hand (yet, I will take apart soon but looking for pointers) to see what is supposed to limit its movement.

Thanks!

#1059 1 year ago

I have the game. I assumed each hand mech was identical.

#1060 1 year ago
Quoted from chuckwurt:

I have the game. I assumed each hand mech was identical.

Thanks. I’ll take it apart tonight

I also noticed there was not a lot of talking in my game. I watched the Todd Tuckey video on the game and the top hole seems to start most modes. I’m waiting on a new coil (already fixed driver board) and hope this brings the game to life once I start using this hole (prior owner had it covered for the past 10 years).

#1062 1 year ago
Quoted from chuckwurt:

I have the game. I assumed each hand mech was identical.

The bracket is slightly bent allowing the plunger to move a little further down to hyperextend. I’ll try to bend it or buy some spare brackets. Thanks!
26BA7B93-FD5D-47FF-A973-C38ED711651D (resized).jpeg26BA7B93-FD5D-47FF-A973-C38ED711651D (resized).jpegBA0ADE3E-A9F1-4611-A010-55B4A2C11EAF (resized).jpegBA0ADE3E-A9F1-4611-A010-55B4A2C11EAF (resized).jpeg

#1063 1 year ago

Should be able to replace that coil stop. Ask PBR for one.

#1064 1 year ago

As I took off the artwork for the animated section of Lights…Camera…Action!, the brittle plastic started to break around the screws and posts. I took the artwork to our local PostNet shop. They scanned it, fixed up the edges where original artwork cracked, and reproduced copies that are the exact same size as the original. I’ll continue to use the original on the game but feel good that I have great reproductions if I ever need one in the future.

I’ll keep this off the game until I fix the left gun coil bracket and replace the LEDs.

8E700FB9-683D-4E3A-BFED-97877507ABEB (resized).jpeg8E700FB9-683D-4E3A-BFED-97877507ABEB (resized).jpeg
#1065 1 year ago

Sorry another silly question for LCA. The flashers are 67. Can I use the existing Comet 89 or 906 LEDs or will this mess up anything?

I know I can simply add a few LEDs to check in general, but game is apart and waiting for parts. I assume all my existing Comet LEDs (47, 555) I already recently bought from Comet should work in a system 3 with no wiring changes?

#1066 1 year ago
Quoted from mbelofsky:

Sorry another silly question for LCA. The flashers are 67. Can I use the existing Comet 89 or 906 LEDs or will this mess up anything?
I know I can simply add a few LEDs to check in general, but game is apart and waiting for parts. I assume all my existing Comet LEDs (47, 555) I already recently bought from Comet should work in a system 3 with no wiring changes?

I put in all 5 smd tower flashers (#906 replacements) from comet, on my stargate, for my #67 bulbs and they work great!

I also put in all 2 smd frosted sunlight for all the other bulbs and they also look great with no ghosting.

#1067 1 year ago

Lights…Camera…Action! Cleaned up (but no where near perfect) with new rubbers and LEDs. Top left hole coil replaced as well as sol 10 transistor, left out lane plunger reinstalled correctly to work, switches adjusted in top left hole and drop targets, and left gun coil assembly adjusted so it lowers correctly. Game is more enjoyable when it works 100%!

The only question I have is there are 4 lights in the back behind the long plastic. I removed all 10 screws and the lights looked like they were in spotlight sockets and could not remove from the front. I was thinking like they were on a williams and I could reach them behind when playfield was lifted. Obviously they are stationary. Does anyone know how to change them?

71E27E04-6A67-4630-B9FA-EA4108113C49 (resized).jpeg71E27E04-6A67-4630-B9FA-EA4108113C49 (resized).jpegC8D60F9A-16E8-4499-934E-63004C7F4255 (resized).jpegC8D60F9A-16E8-4499-934E-63004C7F4255 (resized).jpegE4C6AEC7-9EA0-46CD-A3DC-5DA12849644E (resized).jpegE4C6AEC7-9EA0-46CD-A3DC-5DA12849644E (resized).jpeg
#1068 1 year ago
Quoted from latenite04:

Which sound board does Silver Slugger use? I've got a working MA-1629 I'd consider selling. I don't know where you get aux boards, I don't think they go bad often.

SS uses the A6 Sound Board MA-886-722 according to the manual. Thanks for the response though, I completely forgot about posting this!
I had a guy look at my boards at Pincinnati and he said they looked fine and may just be my sound roms that are the problem, so I'm trying to get a set of those burned and see if that gets the game rockin again.

#1069 1 year ago

Im having trouble adjusting the center trough switch on my Stargate.

It keeps getting false closures as balls bouncing around and over it.

This is a problem as muliballs end early and the flippers die with 2 balls still in play.

Im curious what other people have done to dial in the settings on this switch.

I have it bent pretty high and the front edge bent straight down, so that balls that bounce back hit it without triggering it.

Its not perfect and still some modes continuously end early.

The game is not very playable at this time.

Any help or pictures would be really helpful.

I started a thread about the extreme measures I have done to reolve this issue:

https://pinside.com/pinball/forum/topic/stargate-woes

1 week later
#1070 1 year ago

COLORDMD ANNOUNCES WATERWORLD!

We're excited to announce Waterworld is the 121st supported title for the ColorDMD multicolor pinball display platform, and our fifth supported Gottlieb® title! Other supported Gottlieb® titles include Stargate, Wipe Out, Gladiators, and Cue Ball Wizard. Waterworld was colored by Dave Timmer, and the color ROM is targeted for release on Friday, January 6. Displays are available and shipping now!

Announcement: https://mailchi.mp/38047a91eb41/deacon-blues

#1071 1 year ago

I got my Operation Thunder back which I sold 4 years ago.

20180624_183939 (resized).jpg20180624_183939 (resized).jpg
4 weeks later
#1072 1 year ago

Quick tech question, if you ground the tab on one of the transistors and the coil actually functions, does that mean that there could still be a break in the traces, or does that rule it out?

The coil functions when grounded, but in test mode and in game I cannot get it to fire. It is Solenoid 6 on Shaq Attaq. It uses an opto to activate it. The opto works just fine.

Some background, this is a German reimport, and the coil was fried. It seems to be a somewhat common issue on Shaq Attaq. The transistor was burnt to a crisp, really bad damage on the board. I fixed it, crudely. Trying to figure out if the traces were destroyed when it burnt up long ago, or if perhaps there is some disconnect between the switch matrix/MPU and the driver board? I’ve been staring at this problem on and off for months; maybe I’m missing the trees for the forest here.

#1073 1 year ago
Quoted from Isochronic_Frost:

Quick tech question, if you ground the tab on one of the transistors and the coil actually functions, does that mean that there could still be a break in the traces, or does that rule it out?
The coil functions when grounded, but in test mode and in game I cannot get it to fire. It is Solenoid 6 on Shaq Attaq. It uses an opto to activate it. The opto works just fine.
Some background, this is a German reimport, and the coil was fried. It seems to be a somewhat common issue on Shaq Attaq. The transistor was burnt to a crisp, really bad damage on the board. I fixed it, crudely. Trying to figure out if the traces were destroyed when it burnt up long ago, or if perhaps there is some disconnect between the switch matrix/MPU and the driver board? I’ve been staring at this problem on and off for months; maybe I’m missing the trees for the forest here.

Maybe it took out and damaged the 74HC273 driving it at U1 or the 2.2K resistor driving that transistor or a trace is open. Will have to check each one against the schematic. I’ve seen people solder in a new transistor but the through hole plating was damaged and it only got soldered on one side leaving an open on the top. In that case the top needs to be soldered manually too.

#1074 1 year ago
Quoted from Robotworkshop:

Maybe it took out and damaged the 74HC273 driving it at U1 or the 2.2K resistor driving that transistor or a trace is open. Will have to check each one against the schematic. I’ve seen people solder in a new transistor but the through hole plating was damaged and it only got soldered on one side leaving an open on the top. In that case the top needs to be soldered manually too.

Swapped in a known working board, and upon testing I found that what I believe is the emitter leg was measuring continuity with the ground tab. That must mean the new transistor is also bad, unless an install error can cause it to read continuity.

Either way, the traces and damage are so bad I’m worried if it can even be replaced without totally ruining it

#1075 1 year ago
Quoted from DocFinlay:

Mario Andretti owners please help - I am trying to find the part number or other help finding a one-way ball gate wireform that sits under the VUK mechanism metal guide. It keeps the ball from returning to the main playfield area and causes it to bounce in to the VUK. It's an unusual shape I believe due to an offset on the right hand side of the return path. Standard Williams/Midway stuff doesnt work. And no, the manual does not show the part number. Thanks.
[quoted image][quoted image]

From what pix I could find...
The gate wire on the right looks like part #17299

#1076 1 year ago

MA note:
Rollunder metal shield:
A-4705 - 2-3/4" center
A-4869 - 2-15/16" center
These are off center brackets..

#1077 1 year ago

Just picked up Cue Ball Wizard serial number 97007 and someone stamped it 3 times and corrected it with a sharpie as it was stamped 97006. All of this in the cash box area.

I’ve never cared to take note of SN but noticed on ipsndb that 97— is as low as it goes.

Anything I should look for in terms of it being an early game?

0F77FDD8-68EF-4C3B-970A-567608B1C2E3 (resized).jpeg0F77FDD8-68EF-4C3B-970A-567608B1C2E3 (resized).jpeg
#1078 1 year ago
Quoted from EJS:

Just picked up Cue Ball Wizard serial number 97007 and someone stamped it 3 times and corrected it with a sharpie as it was stamped 97006. All of this in the cash box area.
I’ve never cared to take note of SN but noticed on ipsndb that 97— is as low as it goes.
Anything I should look for in terms of it being an early game?
[quoted image]

I can imagine the stamper screaming “no 7.... seven!... SEVEN DAMMIT!!!”

#1079 1 year ago
Quoted from EJS:

Just picked up Cue Ball Wizard serial number 97007 and someone stamped it 3 times and corrected it with a sharpie as it was stamped 97006. All of this in the cash box area.
I’ve never cared to take note of SN but noticed on ipsndb that 97— is as low as it goes.
Anything I should look for in terms of it being an early game?
[quoted image]

If the first 2 were wrong, maybe try a 3rd? Lol

1 week later
#1080 1 year ago

I still don't have a Stargate, but I picked up a super nice and under rated Barb Wire. I can easily make an argument for both Stargate and Barb Wire to be in the top 100. They both have a lot going on and are just fun to play.
20230226_182634 (resized).jpg20230226_182634 (resized).jpg
20230224_172116 (resized).jpg20230224_172116 (resized).jpg

1 week later
#1081 1 year ago

Working on a Vegas. It boots and plays just fine. If you let the game sit in attract mode it will freeze after a while. Toggling power brings it right back. Whats do you guys reccomend to resolve this? I plan on doing the ground mods from pinwiki soon. What else should I look at?

Thanks for the help.

#1082 1 year ago

Always start with the ground mods and work from there.

#1083 1 year ago
Quoted from FLASHBALL:

Working on a Vegas. It boots and plays just fine. If you let the game sit in attract mode it will freeze after a while. Toggling power brings it right back. Whats do you guys reccomend to resolve this? I plan on doing the ground mods from pinwiki soon. What else should I look at?
Thanks for the help.

Gottlieb(s) ground via the wire harness. If the pins are good, your ground is likely good. No harm in doing the grounding mods, but your problem is likely a power supply problem. 5v power needs to be about 5.1v or things start getting funny. I bet your game is low on power. There is a pot that is adjustable on the 5v power supply. You might be able to adjust the power to where it needs to be from the pot. If not, replace the pot. They are known to fail. Heck, the power supply itself is cheap. They're lots of good options available.

#1084 1 year ago
Quoted from Mad_Dog_Coin_Op:

Gottlieb's ground via the wire harness. If the pins are good, your ground is likely good. No harm in doing the grounding mods, but your problem is likely a power supply problem. 5v power needs to be about 5.1v or things start getting funny. I bet your game is low on power. There is a pot that is adjustable on the 5v power supply. You might be able to adjust the power to where it needs to be from the pot. If not, replace the pot. They are known to fail. Heck, the power supply itself is cheap. They're lots of good options available.

I replaced my power supply board with the Boston Pinball one.

They are very inexpensive.

It works perfectly, and MUCH better than the original.

#1085 1 year ago

Thank you for the advice. I'll proceed and retort back soon!

#1086 1 year ago
Quoted from FLASHBALL:

Working on a Vegas. It boots and plays just fine. If you let the game sit in attract mode it will freeze after a while. Toggling power brings it right back. Whats do you guys reccomend to resolve this? I plan on doing the ground mods from pinwiki soon. What else should I look at?
Thanks for the help.

Had this issue on my Hollywood Heat, sys80b but same thing, it would only lock up after 20 minutes, sometimes an hour!!! 5v was low. The pots get flakey too.

#1087 1 year ago
Quoted from FLASHBALL:

Thank you for the advice. I'll proceed and retort back soon!

If you get the Boston Pinball one, It starts out about 4.92v.

You have to measure the voltage at the CPU board and get the voltage to about 5.2v by flipping the dip switches.

Too high a voltage will stress the logic chips and cause them to wear out.

Too high a voltage is 5.5 to 6v.

You definitely want to stay below 5.3v for safety and longevity.

The Boston Pinball board is super accurate and I never saw it waver from the voltage I selected.

The dip switches are GENIOUS! Perfect voltage ALWAYS.

#1089 1 year ago

Cross posting here as well.

As an avid fan of Gottlieb, I have finally acquired a System 3 pinball to add to my collection, and am now the proud owner of a Cactus Jack’s. I am in the process of performing a good thorough cleaning / shop out / overhaul and converting over to LED bulbs. Could someone take a high quality picture of the small plastic that is shown in the picture attached? I just found mine is severally broke with only a couple small pieces remaining. I know these are no longer available, so I am going to fabricate and manufacture a replacement. Any help or assistance with a high quality photo would be greatly appreciated. Thanks in advance.

B78F9A92-DC8C-4117-9DFA-12D4A5BF2DE5 (resized).jpegB78F9A92-DC8C-4117-9DFA-12D4A5BF2DE5 (resized).jpeg
1 week later
#1090 1 year ago

I believe there is some sort of gate that attaches to this post on LCA, but I can’t find a picture or a part number.

I see some possibilities online, but wasn’t sure if any of them were the correct part.

Does anyone have a lead for a replacement? Thanks

63439622-4FA7-4ABE-B26E-3B86044F9BA1 (resized).jpeg63439622-4FA7-4ABE-B26E-3B86044F9BA1 (resized).jpeg
#1091 1 year ago
Quoted from MattW123456:

I believe there is some sort of gate that attaches to this post on LCA, but I can’t find a picture or a part number.
I see some possibilities online, but wasn’t sure if any of them were the correct part.
Does anyone have a lead for a replacement? Thanks
[quoted image]

Here are pics of mine. Found a link to essentially what you need. Not the exact setup though.

https://images.app.goo.gl/aCMpTQP4SmfppBPz6

08662403-8F1F-497C-A2D8-43398FF02E61.jpeg08662403-8F1F-497C-A2D8-43398FF02E61.jpeg48DAE063-7108-4267-AA1A-975594578282.jpeg48DAE063-7108-4267-AA1A-975594578282.jpeg
#1092 1 year ago
Quoted from MattW123456:

I believe there is some sort of gate that attaches to this post on LCA, but I can’t find a picture or a part number.
I see some possibilities online, but wasn’t sure if any of them were the correct part.
Does anyone have a lead for a replacement? Thanks
[quoted image]

The manual lists it as part 26898, pbresource has it under SF2 parts. If the post it mounts to isn't springing back that assembly is 23410.

https://www.pbresource.com/plastic/gtb-26898.jpg
https://www.pbresource.com/plastic/gtb-23410.jpg

#1093 1 year ago

Alright Sys3 Geeks, I'm having what I suspect is a trough issue.

What, on a Sys3 (Silver Slugger specifically) would make the trough kick out two balls?

Here is the situation, most balls, the game will kick out the first ball, and then the relays will fire again and it will kick out another ball. In my mind there are three switches to suspect.
1.) the trough switch
2.) the 3rd position trough switch
3.) the shooter lane switch

All switches have been adjusted to work properly (in theory). I cannot recreate this issue by holding down any of the suspect switches (so we can, in theory, rule out stuck switches). I cannot for the life of me, figure out what would make something like this happen, so frequently but also inconsistently. Maybe the microswitches themselves need to be replaced but that doesn't seem like the right path to go down.

Thoughts?

#1094 1 year ago

On the Stargate thread we have seen shooter and outlane leaf switches go bad and cause really weird issues. pinballinreno has an incredible thread detailing his troubleshooting what eventually was found to be a bad smart switch. I would try a new shooter lane switch first assuming it is a leaf switch like in Stargate.

#1095 1 year ago
Quoted from radial_head:

Alright Sys3 Geeks, I'm having what I suspect is a trough issue.
What, on a Sys3 (Silver Slugger specifically) would make the trough kick out two balls?
Here is the situation, most balls, the game will kick out the first ball, and then the relays will fire again and it will kick out another ball. In my mind there are three switches to suspect.
1.) the trough switch
2.) the 3rd position trough switch
3.) the shooter lane switch
All switches have been adjusted to work properly (in theory). I cannot recreate this issue by holding down any of the suspect switches (so we can, in theory, rule out stuck switches). I cannot for the life of me, figure out what would make something like this happen, so frequently but also inconsistently. Maybe the microswitches themselves need to be replaced but that doesn't seem like the right path to go down.
Thoughts?

Are these switches soldered or terminal connectors. If they are connectors, clean up the terminals and tighten them a little. The terminal type get oxidized and flaky after awhile.

#1096 1 year ago
Quoted from radial_head:

Alright Sys3 Geeks, I'm having what I suspect is a trough issue.
What, on a Sys3 (Silver Slugger specifically) would make the trough kick out two balls?
Here is the situation, most balls, the game will kick out the first ball, and then the relays will fire again and it will kick out another ball. In my mind there are three switches to suspect.
1.) the trough switch
2.) the 3rd position trough switch
3.) the shooter lane switch
All switches have been adjusted to work properly (in theory). I cannot recreate this issue by holding down any of the suspect switches (so we can, in theory, rule out stuck switches). I cannot for the life of me, figure out what would make something like this happen, so frequently but also inconsistently. Maybe the microswitches themselves need to be replaced but that doesn't seem like the right path to go down.
Thoughts?

Quoted from sullivcd40:

On the Stargate thread we have seen shooter and outlane leaf switches go bad and cause really weird issues. pinballinreno has an incredible thread detailing his troubleshooting what eventually was found to be a bad smart switch. I would try a new shooter lane switch first assuming it is a leaf switch like in Stargate.

I would just replace the shooter lane switch and any of the leaf switches if they are 30 years old.
It may be the problem.

Or it could be a bad smart switch.

Bad smart switches cause logic errors, confuse the CPU board and lead to HAVOC.

They can mimic bad switches, driver boards, grounding problems and pretty much everything.

I have a whole write up on why this happens. Its pretty interesting (at leat to me, lol).

They can really drive you crazy!

Before now they were really hard to dignose without an o-scope.

I have devised a simple way to test them and find the bad ones:

Unplug all of them. Run through all the modes in the game manually.

If the problem persists, its one of the trough switches (or the shooter lane switch), likely the center one that keeps track of the balls, if you have already replaced the lane leaf swiches.
Sometimes the trough switch actuators just need to be bent upwards as an adjustment.

If the problem goes away:

Plug the smart switches in 2 at a time, manually run thru the modes again and again, until the bad behavior comes back.

Resolve which of the 2 are causing the trouble.

You would think that I would recommend plugging them in one at a time!

But no, its really time consuming to run through the modes for every single smart switch.

Doing them 2 at a time cuts the process in half.

#1097 1 year ago

That’s it! Could not find it for the life of me. Thank you.

Quoted from latenite04:

The manual lists it as part 26898, pbresource has it under SF2 parts. If the post it mounts to isn't springing back that assembly is 23410.
https://www.pbresource.com/plastic/gtb-26898.jpg
https://www.pbresource.com/plastic/gtb-23410.jpg

Side note, my alpha numeric display was having issues and I was basically told they are not usually repairable. Has anyone had any luck repairing one?

I was able to find a used one on eBay from The Boston Pinball Company. They sell LED replacements. Has anyone tried one?

#1098 1 year ago
Quoted from MattW123456:

That’s it! Could not find it for the life of me. Thank you.

Side note, my alpha numeric display was having issues and I was basically told they are not usually repairable. Has anyone had any luck repairing one?
I was able to find a used one on eBay from The Boston Pinball Company. They sell LED replacements. Has anyone tried one?

I have one from them and it's great. The display is much sharper than the originals. Only minor annoyance is that it needs an AC plug so it uses the service outlet.

#1099 1 year ago

Hey guys,
I have a Freddy that I’ve had for more than 10yrs and it’s always had a crazy loud audio hummm/buzzz.
I have done the ground mod with no audible change. Any one else have this issue with Sys3’s?

#1100 1 year ago
Quoted from pinballinreno:

I would just replace the shooter lane switch and any of the leaf switches if they are 30 years old.
It may be the problem.

Sorry folks, no smart switches on this game.

Promoted items from Pinside Marketplace and Pinside Shops!
$ 1.00
Pinball Machine
Pinball Alley
 
From: $ 10.99
Playfield - Toys/Add-ons
Daddio's 3D Printed Mods
 
$ 1.00
Pinball Machine
Pinball Alley
 
From: $ 46.00
Cabinet - Toppers
Twisted Tokens
 
From: $ 12.00
Playfield - Toys/Add-ons
Twisted Tokens
 
$ 68.00
Cabinet - Toppers
Slipstream Mod Shop
 
From: $ 19.99
Playfield - Toys/Add-ons
Daddio's 3D Printed Mods
 
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
 
$ 15.00
Pinball Machine
Uberlaser
 
$ 899.00
Flipper Parts
Mircoplayfields
 
Wanted
Machine - Wanted
Baltimore, MD
Wanted
Machine - Wanted
Portland, OR
$ 17.00
Playfield - Decals
Nordic Pinball Supply
 
From: $ 109.99
Playfield - Toys/Add-ons
Daddio's 3D Printed Mods
 
$ 1.00
Pinball Machine
Pinball Alley
 
$ 24.00
Playfield - Decals
Nordic Pinball Supply
 
$ 18.00
Playfield - Toys/Add-ons
Twisted Tokens
 
$ 19.99
Playfield - Toys/Add-ons
Daddio's 3D Printed Mods
 
$ 17.50
Cabinet - Other
Rocket City Pinball
 
$ 1,099.00
Flipper Parts
Mircoplayfields
 
From: $ 7.99
Playfield - Toys/Add-ons
Daddio's 3D Printed Mods
 
$ 15.45
Gameroom - Decorations
KAHR.US Circuits
 
2,750
Machine - For Sale
Norwalk, IA
$ 1.00
Pinball Machine
Pinball Alley
 
$ 1.00
Pinball Machine
Pinball Alley
 
2,800 (OBO)
Machine - For Sale
Toledo, OH
Hey modders!
Your shop name here
There are 1,208 posts in this topic. You are on page 22 of 25.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/gottlieb-system-3-fan-club-haters-need-not-apply/page/22 and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.