(Topic ID: 92226)

Gottlieb System 3 Fan Club: Haters need not apply ;)

By Gov

8 years ago


Topic Heartbeat

Topic Stats

  • 998 posts
  • 240 Pinsiders participating
  • Latest reply 3 days ago by AMSNL
  • Topic is favorited by 79 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

20220804_184753 (resized).jpg
20220804_174503 (resized).jpg
20220804_174500 (resized).jpg
image (resized).jpg
IMG_3102 (resized).JPG
IMG_3100 (resized).JPG
867537E3-D43A-43DC-9539-0D9E847E0F76 (resized).jpeg
1Gladiators2 (resized).jpg
1Gladiators1 (resized).jpg
ressss (resized).jpg
pasted_image (resized).png
Transformer (resized).jpeg
Driver Board (resized).jpeg
6FC3B940-0F24-45B3-8224-6CB976A84566 (resized).jpeg
Untitled (resized).png
D4A5619A-8DC2-477C-A2F5-1E7FCEA41329.jpeg

There are 998 posts in this topic. You are on page 18 of 20.
#851 1 year ago

Just picked up my first System 3 and am trying to troubleshoot several things - it powers on fine but when I open the coin door, all power is cut off...which I understand is normal because of the interlock switch. However, this makes troubleshooting via the switch/coil tests a real PITA. I know I can hold the switch closed while pressing the test button, but then I need a third hand to manually hit the switches on the playfield! What's the trick - just raise the playfield and close the coin door while performing tests??

#852 1 year ago
Quoted from PinHigh1:

Just picked up my first System 3 and am trying to troubleshoot several things - it powers on fine but when I open the coin door, all power is cut off...which I understand is normal because of the interlock switch. However, this makes troubleshooting via the switch/coil tests a real PITA. I know I can hold the switch closed while pressing the test button, but then I need a third hand to manually hit the switches on the playfield! What's the trick - just raise the playfield and close the coin door while performing tests??

Pull out on the interlock switch while the door is open.

#853 1 year ago
Quoted from locustgrovepin:

Pull out on the interlock switch while the door is open.

I read that somewhere else...maybe I'm having a brain fart...but the interlock switch is already out when the door is open. Closing the door presses it in to turn power back on. From the other side it's a closed plastic housing. Maybe I need to look more closely at it.

#854 1 year ago
Quoted from PinHigh1:

I read that somewhere else...maybe I'm having a brain fart...but the interlock switch is already out when the door is open. Closing the door presses it in to turn power back on. From the other side it's a closed plastic housing. Maybe I need to look more closely at it.

Ok I had a chance to go look again ..duh...pulling it out is the answer although counterintuitive. Thanks for the help. While I'm at it...I have another quick question about troubleshooting a coil. It had a blown fuse so I replaced it. Haven't played a game yet as I wanted to further troubleshoot before activating power as I am assuming the fuse will blow again. Checked the coil lugs and they get power fine. Went to the transistor in question that controls the coil. Grounded alligator clips to the metal tab on Q12...and the non-working coil fired but I also got a spark at the transistor. Is this telling me I have a short between the board and the coil somewhere? Or something else? Thx!!

#855 1 year ago
Quoted from PinHigh1:

Ok I had a chance to go look again ..duh...pulling it out is the answer although counterintuitive. Thanks for the help. While I'm at it...I have another quick question about troubleshooting a coil. It had a blown fuse so I replaced it. Haven't played a game yet as I wanted to further troubleshoot before activating power as I am assuming the fuse will blow again. Checked the coil lugs and they get power fine. Went to the transistor in question that controls the coil. Grounded alligator clips to the metal tab on Q12...and the non-working coil fired but I also got a spark at the transistor. Is this telling me I have a short between the board and the coil somewhere? Or something else? Thx!!

Pull the board, examine that transistor, look for something that could be across the pins (solder, dirt, etc) - to short the transistor out, and if not, replace the transistor (also test surrounding diodes/caps/resistors while you're there). Be sure to clean board with denatured alcohol well in case there was crud on it. Be sure to use the right part, some of mine had BUK553-100As and was a little confusing to cross-ref.

#856 1 year ago

Oh yea, DUH - also clip and test diode on the coil, and make sure coil is wired up correctly.

#857 1 year ago
Quoted from PinHigh1:

Ok I had a chance to go look again ..duh...pulling it out is the answer although counterintuitive. Thanks for the help. While I'm at it...I have another quick question about troubleshooting a coil. It had a blown fuse so I replaced it. Haven't played a game yet as I wanted to further troubleshoot before activating power as I am assuming the fuse will blow again. Checked the coil lugs and they get power fine. Went to the transistor in question that controls the coil. Grounded alligator clips to the metal tab on Q12...and the non-working coil fired but I also got a spark at the transistor. Is this telling me I have a short between the board and the coil somewhere? Or something else? Thx!!

To get a spark when doing that would be normal. If the coil isn’t locked on your transistor isn’t shorted. Does it work in test or when playing a game? If not, the transistor may be failed open.

#858 1 year ago

Thx for the help. I pulled the board - mosfet tests good. Board is actually very clean and has never been worked on.

I did find one mosfet that was bad for my left slingshot coil (which had a blown fuse and broken coil wire which I though was the issue but looks like that mosfet is the root cause on that). I'll test nearby resistors etc and see if I find anything....otherwise I'm thinking it's short somewhere under the playfield or the coil is wired incorrectly. It sucks not having the printed manual and looking at the drawings on my computer makes my head hurt!

#859 1 year ago
Quoted from PinHigh1:

Thx for the help. I pulled the board - mosfet tests good. Board is actually very clean and has never been worked on.
I did find one mosfet that was bad for my left slingshot coil (which had a blown fuse and broken coil wire which I though was the issue but looks like that mosfet is the root cause on that). I'll test nearby resistors etc and see if I find anything....otherwise I'm thinking it's short somewhere under the playfield or the coil is wired incorrectly. It sucks not having the printed manual and looking at the drawings on my computer makes my head hurt!

Best way to get a manual is to go through pinball resource - pbresource.com

#860 1 year ago

Well..believe it or not...it actually "just needed a fuse" to fix it. LOL! Sweet! Left sling coil does need a new transistor but my original issue was just a fuse. Hard to believe but I'll take it. Game seems to working well otherwise...dirty as hell and needs some bulbs. Looking forward to getting the BIG HURT back in business! Thanks for your help.

#861 1 year ago
Quoted from pb456:

Best way to get a manual is to go through pinball resource - pbresource.com

Yep...I have several things I need from there for this game so waiting to order all at once for shipping.

#862 1 year ago

anyone know where I can purchase some post bases like this...?

IMG_1684 (resized).jpg
#863 1 year ago
Quoted from redmerlin:

anyone know where I can purchase some post bases like this...?
[quoted image]

Those are tee nuts. Probably 6-32 but maybe 8-32. Any hardware store should have them. Gottlieb put a thread locker on them, if you have more posts to unscrew heat the nut under the playfield with a soldering iron or small torch to break down the thread locker and the posts come out easier.

#864 1 year ago

I was going crazy trying to find these on a pinball site... went to my local Ace Hardware and got a fist full for a few dollars! New to pinball so very much appreciate the info!

Quoted from latenite04:

Those are tee nuts. Probably 6-32 but maybe 8-32. Any hardware store should have them. Gottlieb put a thread locker on them, if you have more posts to unscrew heat the nut under the playfield with a soldering iron or small torch to break down the thread locker and the posts come out easier.

#865 1 year ago

Just joined the club, in pretty good condition but looks like it’s not been cleaned for a while.
Centre up kicker and both pops not working, everything else works. Needs flipper rebuilds.
Two mosfet’s missing from power board Q1 & Q2, popped one in and left pop worked in test but not play even though pop was scoring points?
Just ordered a manual as my first system 3. Not had ground mods done. Can’t wait to get it all working and cleaned up.

99BBF977-71FE-4A2D-84D3-AEFFBC864DC4 (resized).jpeg3F0E723A-2900-4512-A72A-0FDCE99FBF61 (resized).jpeg2E96014C-A46B-40A9-BE1C-027932FA0F62 (resized).jpeg7CA55B73-3BC0-4BBF-9A36-5AAB8CC35A1F (resized).jpeg
#866 1 year ago

I didn't want to spend time restoring this crappy Wipe-Out that I picked up, but I couldn't even look at it, the bottom of the playfield disgusted me.
So I half assed the job and restored only the bottom of it. As is usually the case for this kind of decision, 3/4 of the work for 1/4 of the results

IMG_3389(2) (resized).JPG
IMG_3556 (4) (resized).JPG

#867 1 year ago

great result

#868 1 year ago
Quoted from PhilGreg:

I didn't want to spend time restoring this crappy Wipe-Out that I picked up, but I couldn't even look at it, the bottom playfield disgusted me.
So I half assed the job and restored only the bottom of it. As is usually the case for this kind of decision, 3/4 of the work for 1/4 of the results
[quoted image]
[quoted image]

Are you sure these are the same playfields? The result is amazing.

#869 1 year ago
Quoted from Stebel:

Are you sure these are the same playfields? The result is amazing.

Sure are - here are in between shots. One where all the crap has been cleaned up and some wood putty added, one with the purples and oranges done.

IMG_3419 (resized).JPGIMG_3426 (resized).JPG
#870 1 year ago

No luck with PBR - anyone have sound board roms for Cue Ball Wizard?

TIA

#871 1 year ago

Fixed all the faults which were basically missing mosfets and fried coils plus coin door pcb causing issues.
Stripped it down today, Mylar was dead looking so polished it up
Keeping incandescent lamps which will be all new and flashers.
Clean all plastics, rebuild all flippers, new flipper bats, new cab flipper switches, new coil sleeves, new rubbers,
Might add a 15” sub I have spare to see what the explosions and sound feel like

925FE237-CCCB-4419-AFB6-3BE23BD278BD (resized).jpegF78B5131-ACA7-48E5-95BF-5657AA5F1CC1 (resized).jpeg4487F5A9-5C97-4979-8526-5F370D98DD11 (resized).jpeg4B7F88C4-582D-46CB-959A-A6FED66F9560 (resized).jpeg

#872 1 year ago

Looking nice and clean, flipper rebuilds, new flipper switches, new lamps, clean inserts to do.

AEE566EA-C79D-4D60-BF54-99575F1E313C (resized).jpeg
#873 1 year ago
Quoted from Lostcause:

Looking nice and clean, flipper rebuilds, new flipper switches, new lamps, clean inserts to do.
[quoted image]

Looks great! A good friend of mine told me to keep an eye out for one of these. Looks fun!

#874 1 year ago

Hey guys. I put my Nudge-It out on location and immediately it’s giving me issues.
Never had a problem sitting in the shop. Left it on for hours and hours! Now it says “remove JP2 + add JP1” never see this before. It’s not in attract mode or anything. It is just stuck. Whenever you turn it off and turn it back on it adds a credit?
Any suggestions for this weird behavior?

#875 1 year ago

Has the battery ever been replaced? Tested lately?

Jumpers one and two configure memory size on the CPU board. Never hurts to reseat all the connectors on the CPU board and try again.

https://www.pinwiki.com/wiki/index.php?title=Gottlieb_System_3#CPU_Board_Jumper_Settings

#876 1 year ago

I'm working on a mushroom world where the display is lit up solid after booting. The U8 chip is new and the DSPROM is freshly burned. I swapped in a known good display board from another machine and the display works. Reading through other forum posts the ram at U4 or the chip at u13 seem to come up often when dealing with garbage on the display. Are these the most likely culprits? Is there an easy way to test them? Any other suggestions on what to check/replace?

Edit: I had time today to get out the logic probe. U13 pins 1-8(inputs) are pulsing, 12-14(input selects) are pulsing but 19(output, dmd column data) is locked high. I'm going to start with replacing this chip.

#877 1 year ago
Quoted from Isochronic_Frost:

Hey guys. I put my Nudge-It out on location and immediately it’s giving me issues.
Never had a problem sitting in the shop. Left it on for hours and hours! Now it says “remove JP2 + add JP1” never see this before. It’s not in attract mode or anything. It is just stuck. Whenever you turn it off and turn it back on it adds a credit?
Any suggestions for this weird behavior?

I meant to edit this not long after I posted, figured it out.
Absolutely unbelievable and aggravating.
The big issue causing the game to totally brick?
Coins jammed the credit switch in the actuated position so it was stuck “on” and the game just absolutely freaked out and couldn’t handle that...

#878 1 year ago
Quoted from Isochronic_Frost:

I meant to edit this not long after I posted, figured it out.
Absolutely unbelievable and aggravating.
The big issue causing the game to totally brick?
Coins jammed the credit switch in the actuated position so it was stuck “on” and the game just absolutely freaked out and couldn’t handle that...

I bought an operation thunder with some weird faults, chute 3 coin was always on. I unplugged the coin door and everything worked, was causing a delay in the start button, menu not to function properly and the main vuk to not work!

#879 1 year ago

Fixed everything, rebuilt flippers and total strip down and cleaned. Still waiting for manual to arrive
Plays and looks great.

091CA863-5C7C-4E8B-9A1E-C2B92D2CCB59 (resized).jpeg7C377E70-4B6B-42C4-9EF1-A7FC94DBB4A8 (resized).jpeg
1 week later
#880 1 year ago

Got a weird one...

GTB Sys 3 sound question - have a user with a CueBall Wiz (non-tech) and has a NOS sound board (moved roms from old board to new), and original AUX sound board. Both seem to boot ok, but user reports that only 'about half sounds work'.
Test/reset on sound board works as expected, LEDs are good.
Speech plays, and user reports that some speech overlaps near the end of the 'sentence'.
Says that the 'beats' play, but not the music.
What should I look at? Seems like a timing issue perhaps or maybe they've got the 20 pin cable plugged in wrong?
Not sure how much of the sounds are coming from ROMs and how much is coming from the voice synthesis chip.

#881 1 year ago
Quoted from latenite04:

I'm working on a mushroom world where the display is lit up solid after booting. The U8 chip is new and the DSPROM is freshly burned. I swapped in a known good display board from another machine and the display works. Reading through other forum posts the ram at U4 or the chip at u13 seem to come up often when dealing with garbage on the display. Are these the most likely culprits? Is there an easy way to test them? Any other suggestions on what to check/replace?
Edit: I had time today to get out the logic probe. U13 pins 1-8(inputs) are pulsing, 12-14(input selects) are pulsing but 19(output, dmd column data) is locked high. I'm going to start with replacing this chip.

U13 fixed it.
20210409_165134 (resized).jpg

#882 1 year ago
Quoted from pb456:

Got a weird one...
GTB Sys 3 sound question - have a user with a CueBall Wiz (non-tech) and has a NOS sound board (moved roms from old board to new), and original AUX sound board. Both seem to boot ok, but user reports that only 'about half sounds work'.
Test/reset on sound board works as expected, LEDs are good.
Speech plays, and user reports that some speech overlaps near the end of the 'sentence'.
Says that the 'beats' play, but not the music.
What should I look at? Seems like a timing issue perhaps or maybe they've got the 20 pin cable plugged in wrong?
Not sure how much of the sounds are coming from ROMs and how much is coming from the voice synthesis chip.

Try a factory reset. That often cures random problems that I find with my CBW.

#883 1 year ago

Does anyone know the rules for deadly weapon regarding the special round (I think started by red badges, but I don't know what to do when it starts), what to do when you get all the yellow badges, and what starts the drop target millions (seems to just start randomly sometimes, I can figure out the logic)?

14
#884 1 year ago

Picked up my Grail Pin. Class of 1812

20210416_092147 (resized).jpg20210417_162709 (resized).jpg
1 week later
#885 1 year ago

Someone was selling NOS translites for 1812. I bought a few. I think he was on FB.

#886 1 year ago

I've added a new hand. Looks better.

20210427_165401 (resized).jpg
#887 1 year ago
Quoted from Lathroum:

Someone was selling NOS translites for 1812. I bought a few. I think he was on FB.

Were they the 3D version

#888 1 year ago
Quoted from Blackghost4:

Were they the 3D version

Exactly. The original top layer glass with the balloons on it and the flat repro translites seem to be fairly common. It's the original embossed plastic with the characters that's difficult to find.

1 week later
#889 1 year ago

Picked these arms up from Amazon. I think it looks great.

20210510_121340 (resized).jpg
3 weeks later
#890 1 year ago

Gottlieb Mario Andretti (Sys 3) - game working fine other than the following:
In mult-ball mode, when next-to-last ball drains, turn is over. There is one ball left on the playfield, flippers die until next ball is kicked out to the launcher.
I've verified the proper amount of balls, that both outhole and trough switches are correct and clean. Four balls in this game.
ROM issue? Programming?

#891 1 year ago

So I just rebuilt the flippers on my Stargate and the lower right flipper is super weak. It can barely flip, and I'm not sure what the issue could be. It seems like the high power coil isn't energizing. Is it possible to wire the EOS wrong? I tried to keep it wired the same as the old one. If not, I'm not sure what the problem could be. Any advice?

PXL_20210607_005439032 (resized).jpg

Edit: Blah, of course I missed the simple issue, the EOS just needed adjusted. It looked like it was already adjusted properly, but actually it was just barely closed and the contacts weren't actually touching each other.

#892 1 year ago

I finally got my ramp decals and I added new apron cards.

20210607_071101 (resized).jpg
1 week later
#893 1 year ago

Any custom Score Cards out there for Deadly Weapon?
Or even just regular score cards …

3 months later
#894 10 months ago

Hello Friends,

I’m in the club with my first DMD pin, a Wipe Out. This one came up for auction in Frederick MD, and I am currently in Washington DC, so I figured I would bid for it because I could pick it up myself pretty easy. I think I’ll post a whole separate post on the online auction learning experience. One of the things I love about these pins is trying to piece together some of their histories, and I try to sleuth around as much as possible to see connect the dots to its current home. For this Wipe Out, correct me if I’m wrong but based upon the coin door mechanism, can I safely say that this pin somehow made it to Europe and back? I looked up “Loontjens Auto” which is on the sticker on the coin door, and it looks like it is a game room supply type of business in the Netherlands. Tyler

111C1E82-8BAB-4C91-A3F5-F93DB182C945 (resized).jpeg69BBA649-4FDB-40D9-9A31-A9F3D1EF9691 (resized).jpeg
1 month later
#895 9 months ago

Picked up a Caribbean Cruise needing repair. Turn on and goes into attract mode ok. Start a game and after the ball kicks into the shooter lane, display and call out says "shoot the ball" then the game goes dead. No flippers, no playfield lights, no solenoids. Just the display is still lit.

In test mode all the lights and solenoids work. All the switches work. Everything works in test mode. But after starting a game is goes dead. Any ideas?

#896 9 months ago
Quoted from JethroP:

Picked up a Caribbean Cruise needing repair. Turn on and goes into attract mode ok. Start a game and after the ball kicks into the shooter lane, display and call out says "shoot the ball" then the game goes dead. No flippers, no playfield lights, no solenoids. Just the display is still lit.
In test mode all the lights and solenoids work. All the switches work. Everything works in test mode. But after starting a game is goes dead. Any ideas?

RESOLVED. Needs 2 balls in the machine to start. Nowhere in the manual or on the machine does it say that!

#897 9 months ago

Are there any rule cards out there for a deadly weapon?

1 week later
#898 9 months ago

Hello I picked up and have been working on a Big Hurt. for lifting the playfield is there an easy way to remove the balls?

#899 9 months ago
Quoted from JethroP:

RESOLVED. Needs 2 balls in the machine to start. Nowhere in the manual or on the machine does it say that!

Classic! Been there, multiball should have been the hint, but Gottlieb also doesn’t tell you ANYTHING.
Enjoy. CC is a fantastic cocktail. I have a NOS playfield for when I finally find one!

Always looking for a Night Moves playfield, if anyone has one!

#900 9 months ago
Quoted from Isochronic_Frost:

but Gottlieb also doesn’t tell you ANYTHING.

Ahem!

pasted_image (resized).png

Promoted items from the Pinside Marketplace
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 599.95
Lighting - Led
Pin Stadium Pinball Mods
$ 15.00
Cabinet - Sound/Speakers
Gweem's Mods
3,400
Machine - For Sale
Elkhart, IN
From: $ 18.00
Apparel - Men
Pinside Shop
$ 18.00
Playfield - Toys/Add-ons
Twisted Tokens
5,750 (OBO)
Machine - For Sale
Livermore, CA
2,500 (OBO)
Machine - For Sale
Los Angeles, CA
$ 12.00
Playfield - Decals
Metal-Mods
$ 15.45
Gameroom - Decorations
KAHR.US Circuits
$ 11.95
Playfield - Toys/Add-ons
ULEKstore
$ 299.95
Lighting - Led
Pin Stadium Pinball Mods
There are 998 posts in this topic. You are on page 18 of 20.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!