(Topic ID: 208696)

Gottlieb Surfer: No power, no lights


By pfried

2 years ago



Topic Stats

  • 36 posts
  • 7 Pinsiders participating
  • Latest reply 2 years ago by pfried
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 12 images uploaded to this topic. (View topic image gallery).

0Surfer-Work-06.pdf (PDF preview)
0Surfer-pinside-Work-05 (resized).jpg
0Surfer-pinside-Work-04 (resized).jpg
coil wire (resized).jpg
white wire.pdf (PDF preview)
0Surfer-pinside-Work-03 (resized).jpg
transformer (resized).jpg
0Surfer-pinside-Work-02 (resized).jpg
0Surfer-pinside-Work-01 (resized).jpg
IMG-1667 (resized).JPG
IMG-1665 (resized).JPG
IMG-1660 (resized).JPG

You're currently viewing posts by Pinsider pfried.
Click here to go back to viewing the entire thread.

#1 2 years ago

Hi everyone. Complete newbie, so I apologize in advance for being dim-witted. I bought a Gottlieb Surfer this past summer, and it seemed to be in great condition, which just a few minor things that weren't working. It worked just fine for about six months, and then all of a sudden, one day I turned on the power switch and nothing happened: no lights, no backlights, no sounds.
It was like this for a couple of days, and then, one day, just as suddenly the power came back on when I pressed the power switch, and the game seemed to work fine (although there might have been some unusual buzzing -- not sure?) And then the next day: no power, no lights again, and the machine has had no power or lights for several weeks now.
Here are the things I've tried/checked: I used a voltage detector to make sure that power was getting to the machine and to see if the power switch was working. When the power switch is in one position, the voltage detector doesn't beep anywhere, and in the other position, it beeps everywhere, so I'm assuming that the power switch is ok. I bought a digital multimeter and I checked all five fuses that I could find, and all the fuses seem to be fine. Any ideas about what to try next? Thanks in advance for your help!

#5 2 years ago

Thanks for your replies. I checked the fuse holders and the wires to all the fuses, and they all seemed fine. I also tried to find the bounce switches. I didn't see one near the transformer, but did see one near the 1st coin shute adgustment and tried to fiddle with that. Somehow, though, in the act of fiddling around, when I tried the power switch again, the power came on! Then I closed the machine back up, put the back on, and: no power again.... Tried repeating what I'd just done and... no power.
As for the other suggestions: I do have a schematic and did my best to try to figure it out, but I'm afraid I'm really new to this: I can't tell what a start sequence is. If you have suggestions for where to look on how to read a schematic, that would be much appreciated.
Same goes for the transformer: I can tell where it is, but I don't know how to check it with a multimeter: would there be a video or posting that explains that somewhere? thanks for your patience while I try to get up to speed.

#7 2 years ago

I apologize for knowing absolutely nothing when I first posted a couple of days ago. I've been educating myself for a few days and now know slightly more than nothing (which might be dangerous). Anyway: I'm posting a picture of the relevant part of the schematic as well as a couple of shots of the transformer (just in case anyone sees anything off). Just to recap: My Gottlieb Surfer was working just fine for several months, and then all of a sudden: no power, no lights, no nothing. (It came back to life briefly, just once, after a few days, but never again).
Here's what I've done so far: I've checked the fuses (with a dmm), which all seem fine. I've done my best to check everything that runs between the incoming power line and the transformer: the anti-cheat switch seems ok; the bounce switch seems ok. And the on-off switch does seem to work (one of those voltage sticks shows there is at least some power to the machine in one position but not the other). I know that the power coming in is ok, because I plugged a light into the "convenience outlet" next to the transformer, and it worked fine.
I would think the problem is with the transformer, I looked at Clay's "Repairing Electro-Mechanical (EM) Pinball & Coin Operated Games to 1978" and according to him, "Does a transformer ever go bad? Short version - NO. But I hear this all the time from inexperienced EM (and solid state!) repair people - 'the transformer is bad.' In fact, this is rarely the case. In all the EM games I have fixed (I fix about 200-300 per year), never has the transformer been bad."
Being relatively clueless when it comes to electricity, I did try to check the voltage on the 6amp light wire to see if any power was coming out, and when I pressed the on-off switch, the voltage went from 0 to 1. So, I'm guessing that, somehow, there's no power getting to the transformer.
Any ideas? What am I missing?

IMG-1660 (resized).JPG

IMG-1665 (resized).JPG

IMG-1667 (resized).JPG

#9 2 years ago

Wow. Thanks so much for this, Rolf. Give me a couple of days to track down all the materials, and I'll check back in and let you know what I've found. Thanks again!!

#11 2 years ago

I just got everything set up to do Rolf's test, clipping one side of the jumper wire on the orange wire by the 1 amp fuse (as on the above color-coded schematic he posted), and then I very carefully put the other end of the jumper wire against the red wire on the on/off switch and... I instantly heard an extremely loud buzzing from the bank reset (I'm not completely sure which one...). Anyway, I'm guessing this is what we were looking for, and I suppose this means that now we move on to the 24v wirings-- is that right? I've got all the material to make one of Steve Fury's test lights, so I can put that together if needed.

#13 2 years ago

It possibly sounds like the bank resetting -- much louder than I would have thought, although that's possibly because the playfield is up in the air and my ear is closer to it than it would normally be when the playfield is down and the glass is on etc.
I will try to rig up the Steve Fury test light in the next couple of hours, and will try to do the other test soon. I know you're in Switzerland, so I'm not sure I'll be able to do it before you go to sleep.....

#14 2 years ago

I did my best to make Steve Fury's test light: connecting the two 12v bulbs together at the base, and running a jumper lead from each soldered end. When I followed your instructions, and connected one side to the lug with the black wire to the s relay and the other to the side of the 15 amp fuse with the red/green wire, the lights did NOT go on. I did the same thing for the r relay and the lights did NOT go on.
It's entirely possible that I messed up making the test light correctly. But if I did make it correctly, what does it tell us if neither the s or the r relay lit the test light?

#16 2 years ago

Hi Rolf. Well, I'm not as clueless as I might have thought: the test lights worked on the car battery! So, I'm about to test them again on the pin, but I wanted to clarify to make sure I understood what you mean: after I connect the jumper wire from the on/off switch directly to the transformer, you said to "do the test with the test-light again." I just want to be sure I understand: did you mean to repeat the test with the test light going from the r and/or s relay to the red/green wire on the 15 amp fuse?
Thanks! Paul

#17 2 years ago

Sorry: one other question. I'm finding it nearly impossible to follow the red wire visually from the on/off switch to the transformer, as it is braided in a bundle with so many other wires. Can I simply assume that the red wire from the on/off switch is the same as the red wire on the bottom right of the picture attached?

transformer (resized).jpg

#19 2 years ago

Hi Rolf. I performed the first part of your test. I jumpered the red wire on the on/off switch to the red wire terminal (marked "this one "on the picture), then I plugged in and turned the power on: nothing blew. Then I connected the test light (already connected to the s-relay) to the other end of the 15 amp fuse at the red/green wire and: no light.
I'm ready to perform the second part of your test, but I had two questions:
1) I want to make sure I have the right white wire on both ends. In the first image, would that be the correct wire by the reset coil? (I can't really follow the wire through the braided bundle). And in the second image of the transformer, I'm assuming you're talking about Wire marked "A" and not Wire marked "B" Is that correct?
2) Also: Did you want me to keep the jumper connected between the red wire at the transformer and the red wire at the on/off switch while I jumpered the two ends of the white wire and performed the light test?
Thanks! Paul

white wire.pdf

coil wire (resized).jpg

#21 2 years ago

Rolf! I may have an important clue! I left the red to red jumper connected, as you instructed. I attached one side of a different jumper to the lug on the transformer. And I put the other end on wood, in preparation for touching it to the reset-coil. Then I plugged it in, and as soon as I pressed the on/off switch (and before I had a chance to touch the wire to reset-coil): everything lit up and starting working and the score motor turned!!!!
I switched the machine off, and removed the clamp on the transformer and tried to power on again, but this time I saw just a spark at the transformer lug, but nothing turned on.
So, I'm wondering: between those two white wires and the black wire on that lug, is there some sort of loose connection? (you can see it on the image I posted earlier, to the left of where I wrote "this one.")

#23 2 years ago

Yes, I just recreated it by clipping onto the wires at the white wire lug on the transformer! All the backlights come on and score motor turns, but the strange thing is that the score motor keeps turning without stopping.....

#25 2 years ago

Hi Rolf,
So, I looked to see if one of the relays was pulling, and sure enough the AX relay was pulling. I looked online, and saw a video about how to readjust the AX relay. This may have worked, as the score motor stopped turning endlessly. But now there's just a hum. The backlight is lit, but pressing the credit button doesn't seem to start a new game. It just hums without doing anything.
My best guess about what happened is this: The original problem was the faulty connection between the two white and one black wires on the transformer lug (which is now temporarily fixes by the alligator clip, but I'll have to solder it eventually). I suspect I must have upset the AX relay when I was poking around looking for loose wires. I've stopped the score motor from turning endlessly, but I'm not entirely sure I've fixed the AX relay as it should be fixed. And why the game won't start up and just hums now -- I don't know.....

#28 2 years ago

Hi Rolf. Thanks for that transformer picture; that's very helpful!
On the relays: When I went to turn the machine on, the "game over" relay was vibrating loudly. Pushing the R, H, and S relay seemed to calm the "game over" relay briefly. But other than that, not much else happened. I'm not sure I understand what you mean by "does it stay pulling?"Do you mean, does it stay stuck in that position?Pushing the H relay lit all the lights on the playfield. And even after pushing the R, H, and S ,the "game over" relay still vibrates sometimes...

#30 2 years ago

Hi. Thanks for that. Ok, I'm getting better at this. Here's what's happening: When I toggle on, the Q and the U stay pulling. If I press the R is seems to stick. If I press the H, the playfield lights up. And when I press the S, the score motor turns, the reset bank does stuff, and then the score motor keeps turning. I'm wondering if the problem might be in the R relay, as it doesn't seem to work as smoothly as some of the other ones?

#32 2 years ago

I'm thinking the problem is the ax relay. I pulled it out and looked at it, and when I manually press the little lever it doesn't move at all. So, I think I'll need to figure out how to readjust the ax relay. I must have accidentally got it misaligned when I was poking around. Would that explain why the score motor keeps running, the tilt and game over signs remain lit, and the game reset button doesn't work?

#34 2 years ago

Thanks for the tip, willbeEM. Boy, I'm not sure I'm up to disassembling the switch and reassembling it again. I'm guessing I'd do more harm than good.....

#36 2 years ago

Thanks for your help, Rolf . I've got to go on a business trip, but I'll try to pick up where we left off early next week. I'm thinking that if I spend a little time trying to fix the AX relay, I might be well on my way to fixing the machine. Thanks again!

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
$ 79.99
Apparel - Unisex
PinShades
From: $ 20.00
Apparel - Unisex
Pinball Wheezer
$ 149.00
Boards
nvram.weebly.com
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 7,599.00
Pinball Machine
Gulf Coast Pinball, LLC
€ 80.00
Playfield - Toys/Add-ons
YOYOKOPTER MODS
From: $ 45.00
Playfield - Toys/Add-ons
Medisinyl Mods
From: $ 179.99
Lighting - Led
Comet Pinball
$ 9.99
Eproms
Matt's Basement Arcade
$ 89.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 24.00
$ 19.00
$ 5,899.00
Pinball Machine
Classic Game Rooms
$ 27.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 4.49
Electronics
Yorktown Arcade Supply
$ 229.99
Lighting - Other
Lighted Pinball Mods
From: $ 220.00
Playfield - Toys/Add-ons
CzTV Mods
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 11.95
Playfield - Toys/Add-ons
ULEKstore
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
From: $ 65.00
Lighting - Other
Professor Pinball

You're currently viewing posts by Pinsider pfried.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside