(Topic ID: 347967)

Gottlieb Spiderman will not eject ball

By Nick_C

7 months ago


Topic Heartbeat

Topic Stats

  • 11 posts
  • 5 Pinsiders participating
  • Latest reply 7 months ago by gutz
  • No one calls this topic a favorite

You

Linked Games

#1 7 months ago

Gottlieb Spiderman when you start a game everything works fine, ball ejects to lane. After the ball drains, bonus is added, ball never ejects again.
Coil test works, switches test good. Could it be connectors or board?

Thanks

#2 7 months ago

Pretty strange.
Coil works.
Outhole switch works.
That’s about all there is.

Chris Hibler - CARGPB #31
Http://chrishiblerpinball.com/contact
Thank you for checking out the PinWiki - http://www.PinWiki.com/

#3 7 months ago
Quoted from Nick_C:

ball never ejects again

The solenoid for eject never fires again, or it fires and there's no ball?

Is the game angled enough so all the balls in the trough are hitting the switches?

#4 7 months ago
Quoted from sparky672:

Is the game angled enough so all the balls in the trough are hitting the switches?

All the balls in this case is one as Gottlieb Spider-Man is a single ball game.

Pretty odd behavior, eh?

Chris Hibler - CARGPB #31
Http://chrishiblerpinball.com/contact
Thank you for checking out the PinWiki - http://www.PinWiki.com/

#5 7 months ago
Quoted from ChrisHibler:

All the balls in this case is one as Gottlieb Spider-Man is a single ball game.
Pretty odd behavior, eh?

Yep... then I am stumped.

#6 7 months ago

A little update, when the ball drains bonus is not added, nothing happens. Eventually, sometimes as short as 5 minutes, the bonus adds and the ball ejects. Ground mods are done.

Switch does not test in switch test. The switch is brand new, I have tried cleaning it. Unfortunately I don't have acces to another system 80 to try the boards in.

#7 7 months ago
Quoted from Nick_C:

A little update, when the ball drains bonus is not added, nothing happens. Eventually, sometimes as short as 5 minutes, the bonus adds and the ball ejects. Ground mods are done.
Switch does not test in switch test. The switch is brand new, I have tried cleaning it.

That's completely different/opposite than you originally described...

Quoted from Nick_C:

After the ball drains, bonus is added, ball never ejects again.
Coil test works, switches test good.

It could just be an intermittent connection where the switch goes back into the board.

#8 7 months ago

Outhole switch needs cleaning/adjustment/replacement

#9 7 months ago

The outhole switch on your game is a low voltage gold flashed switch. It must not be filed. You can drag an old business card or piece of paper between the contacts while pinching them together. This will cleans the gold flashed switches. No contact cleaner.

Some switches ship with an oily film on the contacts.

Chris Hibler - CARGPB #31
Http://chrishiblerpinball.com/contact
Thank you for checking out the PinWiki - http://www.PinWiki.com/

#10 7 months ago

I'll have a closer look at that switch next time I am there.

#11 7 months ago

meter the switch for continuity when the ball is on it to see if its actually closed electronically. Edge connectors in the backbox can be problematic too especially with battery damage.

Promoted items from Pinside Marketplace and Pinside Shops!
$ 50.00
Playfield - Protection
Duke Pinball
 
3,495

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.