New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 193188)

Gottlieb Jungle Queen EM no score


By legtod2

3 years ago



Topic Stats

  • 32 posts
  • 3 Pinsiders participating
  • Latest reply 3 years ago by legtod2
  • Topic is favorited by 3 Pinsiders

You

Linked Games

Topic Gallery

There have been 8 images uploaded to this topic. (View topic image gallery).

IMG_0214 (resized).JPG
IMG_0214 (resized).JPG
0Target-Alpha-Work-17 (resized).jpg
0Target-Alpha-Work-16 (resized).jpg
apinside-SP76-player-unit-work2 (resized).jpg
0Target-Alpha-Work-15 (resized).jpg
gtbcoin1 (resized).jpg
disconnected (resized).jpg

#1 3 years ago

I have a new to me Jungle Queen. Machine starts, accepts coins starts and ejects balls.
Always starts up as a 4 player game.
When I try to add 500 relay no score added on reels. Score motor runs chimes ring no score.
I tried 500 relay inside cab and L M N relays in back of head noscore.
When ball sinks lights advance from play 1 to 2. Bonus count but no score added to display.
Regardles what I do it always starts as a 4 player game.
Also, the game over relay is burnt out and disconnected.

When I manually change the score reels by hand then reset the game all four players reels get reset to zero.
Just can get game to manually advance score.

Help

#2 3 years ago

Coin stepper unit located beside chime. The rotating disk was removed and the bottom spring was off.
There was only one wire going to that pin. I am assuming there is suppost to be a second wire soldered to the pin and that wire goes some where. Could the missing wire be the reason for game always starting as a 4 player game.

My understanding is during the start-up sequence after the start button or coin is added the coin stepper is suppost to decrement four times to zero then forward one to one player ?

Also see the following picture that I can not identify where it connect to the coin stepper unit.

disconnected (resized).jpg

Also see picture of stepper disc. Bottom left pin has two wires. Do they both go to the screw in the center of the hub ?

gtbcoin1 (resized).jpg

#3 3 years ago

Could some one share with me the schematics of the coin stepper so I can trouble shoot the wrong player starting problem.
At the beginning of the game it always starts as though four player start up.

Plus I may be able to figure out where this mysterious wire that is hanging belongs to.

#4 3 years ago

I now have access to a jungle princess schematic. It show relay N 10 pts, M 100 pts, L 1000 pts, D and E for 500 pts.

Still trying to learn how add points work. Reading several posts. No hits for what I am looking for yet.

#6 3 years ago

Hi legtod2
in the very late EM-pins Gottlieb made some strange things to the Coin-Unit I show on a Target Alpha what is of interest on Jungle-Queen - the wiring to "Subtract Coin-Unit" - can You show the snippet of schematics ?
Not making points ? Can You move the flipper-bats ? Do the bumpers work ?
What is the meaning of "link to otaku" ?
(((It is late in Europe - I go to sleep --- till tomorrow))) Greetings Rolf

0Target-Alpha-Work-15 (resized).jpg

#7 3 years ago

Rolf,

I can flip the flipper, bumpers work even bonus points show on playfield as they advance. Just no score.
I can play they balls every thing seems to work but points on the reel.

The like to the theory stuff is just a placeholder for me while I was learning and could easily find it in the future.

#8 3 years ago

Here is a youtube of the machine in action. Even if I press the L,M,N relays the score reels do not work.

#9 3 years ago

As you can see in the youtube video exactly what the machine is doing.
The end of game relay is disconnected right now and removed from the game till my new part arrives.
For one player the game starts on player 4 then alternates from player 4, then player 1, then player 4.
It is set for 3 balls. The schematic I have is for Jungle Princess not Jungle Queen.
I beleive my coin unit needs to be rebuilt.

#10 3 years ago

Hi legtod2
I looked at Your video --- hmm, probably not only one problem - maybe a couple of problems. For the problem "coin stepper unit" You need the schematics - and /or the help of an owner of a running Jungle Queen --- actually You should have an schematics (every pin should have the schematics).

I would like to do always the same procedure --- toggle-off the pin - put the ball in the Outhole between the flipperbats - then toggle-on - then start a new game.
For the mystery of "showing Player-FOUR is playing after start": Look at the JPG - it shows the player unit ready for Player-1-Ball-1(in a Spirit of 76 pin) --- the unit is in the so-called "Home-Position - also called Position-Zero. Do not bother about my "red lines" - see "my green line" - we are standing in the back of the pin and look towards the player - we see the bakelite disc --- then look a bit around the unit - then a steel ratched then several white cams and the last cam is (usually) black.
"Home-Position is when the single tooth on the fifth cam actuates its switchstack" --- my "green line" is something like an extension on cam-five-switchstack. Ask a friend to do the procedure to start a new game and YOU watch the fifth cam --- question: Does the Player-Unit stops stepping BEFORE "Home-Position" is reached (single tooth not actuating the switchstack) --- or does the Player-Unit nicely steps forward - reaching Home-Position (single tooth actuating the switchstack), then FAULTY steps three more steps ? Or steps faulty many steps ? How many steps ?

The problem "no counting on the Score-Drums" --- here http://www.ipdb.org/showpic.pl?id=1340&picno=27049 I see "outmost left and outmost right" --- near the words "Extraball when lit" --- I see two-bladed switches behind the rubbers --- the simplest way to make some points (maybe some 10 points - maybe some 100 points).
Ask a friend to actuate these switches (pin is running) and YOU look at the N M L relays in the backbox - question: DOES one of these relays actuate ? Greetings Rolf

apinside-SP76-player-unit-work2 (resized).jpg

#11 3 years ago

Notes about coin stepper unit. There are two solenoids for the up and down stepping motion.
There are 5 positions, one player, two player, three player, four player, and zero or something else not sure what 5th position represents.

If I disconnect the solenoid pins and manually turn the disk I can force it to begin as one player or two players or three player or four players.

Notes about relays (Inside Cabinet):
BX - Last Ball
Q - Game over (This relay is disconnected and I am ordering a new one)
AX - Reset Completed
U - First Ball
O - Ball Return
W - 2nd Chute
P - Add Player Unit
S - Start
K - Bonus Score
V - Replay Button
D - 500 Pts
H - Tilt hold
E - 500 pts & add bonus
R - Hold
F - Left Hole
T - Tilt
G - Right Hole
I - Series

Notes about relays in backbox:
L1 - Lamps Player 1
L2 - Lamps Player 2
L3 - Lamps Player 3
L4 - Lamps Player 4
L - 1000 Pts
M - 100 pts
N - 10 pts
Z1 - Zero Players score 1 and 2
Z2 - Zero Players score 3 and 4
Y - Bonus extra ball or game

#12 3 years ago

Here is the latest youtube showing the game manually set to one player. I disconnected the solenoid pin on the coin unit stepper and manually set it to one player. Also I manually set the player one score reels to 1111 to show the reset to zero score is working.

Lastly I manually pressed the N relay to show score not advancing on relays.

#13 3 years ago

Hi legtod2
thanks for the video. At time 1:54 the position of the player-unit looks strange to me --- does the single tooth on the (black) cam FIVE actuate its switchstack ?

I do not now if the playfield switches do actuate the L M N Relays.

In Target Alpha when these relays are actuated: The R-Hold-Relay (probably in the cabinet) must be pulling and its Make-and-Brake-Switch must be good and moved. The wiring from that M&B-Switch up to the Backbox and the Jones-Plug in this wiring must be good --- this wiring goes to Switches on L M N Relay. On the other side of each of these switches on these relays there is a connection to Switches on Cam-1, 2, 3, 4 - switches named P1A, P1B, P1C etc. On the other blade are connections - I completely show "10 Score-Drums" --- connections to the Score-Drum Coils.

You get no points on L M N Relay actuating - therefore I guess: Fault must be R-Hold-Relay and/or connection up into the backbox. Greetings Rolf

0Target-Alpha-Work-16 (resized).jpg

#14 3 years ago

This youtube from pinball torture test #16 recreates the symptums I have

Like you pointed out Rolf the R relay is the source.

I am going to watch the entire series of the torture test and learn more.
My feeble mind is having problems digesting all of the steps taken by the machine to advance the points.

So far I am still having the same issue

#15 3 years ago

Simple question, during gameplay what relay should be on to score?

Right now I noticed my tilt hold realy is constant on, same for my U relay.
Does this mean the R relay should be constant on during game play?

#16 3 years ago

R relay should be energized. It should be energized by a contact on the S relay at startup. Once energized it should hold itself on by a contact on R. When S is energized at startup, check if R pulls in. If not check S contacts and anti-cheat switch on coin door. If it does pull in and not hold, check contact on R. U will remain energized until points are scored.

#17 3 years ago

If by chance the coil is bad you can manipulate (hack) the contacts on R to a state that they would be in if energized. Be warned, you would have no way of preventing play field switches from being engaged by banging on front of machine.

#18 3 years ago

Thank you frb. Right now my R relay is not engaged at all.
To test I have lifted the playfield, after startup of a new game.
The ball has been ejected and all score reels reset to zero.
With the play field lifted I can see the U relay and tilt hold relay engaged.
My U relay is also humming. I can also clearly see my R relay is not engaged.
If I manually press a target or bonus point no points score and the R relay is still not engaged/energized.

If I manual hold the R relay down with my finger and then press a target, should a point appear on my reel or is there more to the sequence ?

Where does the anti cheat switch relay come in?

#19 3 years ago

Hi legtod2, frb
here is the stuff in Target Alpha, greetings Rolf

0Target-Alpha-Work-17 (resized).jpg

#20 3 years ago

Anti cheat switch is in the curciut for R. It's on the coin door. If the switch is open there is no way to energize R. The points scored curcuit goes thru a contact on R.

#21 3 years ago

There is no coin door lockout relay on my coin door. This was removed prior to me getting this machine.
Where is the anti cheat switch located on the door? Anyone got a picture

#22 3 years ago

It is a bounce switch. That is to stop points from being racked up when you bounce it. It is flat against door.

#23 3 years ago

There appears to be two anti cheats or bounce switches. One on the coin door and a second in the back box.
Both seem fine. Next I started up a game and manually held the hold relay, with the hold relay manually engaged and pressing a target my points appears on the score reels.

So the question is why am I not getting power to energize the hold relay?
Could the relay be burnt out or broken wire or switch issue.

#24 3 years ago
Quoted from legtod2:

So the question is why am I not getting power to energize the hold relay?
Could the relay be burnt out or broken wire or switch issue.

When you engage R by hand it should lock on and stay on by a contact on itself. That contact could need adjusting. It could be a bad coil, broken wire in circuit or the anti cheat switch. You can hack it by manipulating contacts on R. Try filing and wedging something in anti cheat switch, such as wooden dowel, to close it tightly and see if it works. This switch gets constant current when game is on and face will get corroded.

#25 3 years ago

I will give it a go tonight fbr. According to the schematics there is a ball roll switch, and a light box anti cheat switch.
My assumption is the disconnected coin lockout relay is not impacting my present problem.

Assuming if I wedge something to hold on to R hold relay scoring will work fine.

I primary assumption is the R hold relay is not getting power. Manually pressing the R hold switch should engage it and I should not have to hold it but that is not the case.

Therefore possibilities are
1) the 2 black bus wire to the R hold relay are disconnected (not likely)
2) the ball roll switch is disconnected or contact dirty
3) the lightbox anti cheat switch is disconnected or contact dirty
4) the R switch switch is disconnected or contact dirty
5) the anti cheat on board is disconnected or contact dirty
6) the bounce switch is disconnected or dirty
7) the 15 amp fuse is blown (not likely)

I have an aligator wire jumpers that will allow me to brigde the appropriate switches to test

IMG_0214 (resized).JPG

#26 3 years ago

Having the coil lockout relay removed seems to be the root of the problem.

During startup, the S relay turns on the hold relay momentary, then the R switch should kick in and continue to hold it.
Because no power is going thru the coin lockout relay the R switch drops and the hold relay remains un energised.

Moral is no coin relay lockout, no score.

IMG_0214 (resized).JPG

#27 3 years ago

The coin lock out circuit in your schematic drawing shows that anytime power is present the coin lock out coil is grounded and energized thru the anti cheat switch. The R coil circuit is grounded and energized thru the anti cheat switch, sharing the same path thru the anti cheat switch. Lock out should not effect R. Jumper R (not the black side) to a red white in cab and bypass the anti cheat and wiring.

#28 3 years ago

It makes no sense. But I have introduced a new problem.
I removed the play field and pulled the hair pin connector from the S relay. Did a closer inspection of all switches on S relay.
Then returned the S relay back in its position and reconnected the playfield and all plugs.

When I turn on machine it constantly recycles resets for drop targets, and reset relays.

Damm, thought I was getting close now I'm going backward

#29 3 years ago

My U relay coil had a break in the black power wire. Need to resoder the wire back in place.

I also wanted to bookmark this site https://havepinwilltravel.wordpress.com/category/pinball-torture-test-season-1/
It had some good trouble shooting for my original problem and others for a 4 player Gottlieb EM machine.

#30 3 years ago

Here is an update on my progress via youtube.

I have used an aligator wire clips to jump power from the white H (Tilt Hold) coil relay to my R (Hold) coil relay.
My S (Start) coil relay has a broken solder joint. So it is de-energized the whole time I am playing in the video.
My Q (Quit) coil relay is burnt out. It is completely removed. Again I am still able to demo as you see in this video.

You can see that the score reels due accumulate.

#31 3 years ago

For bookmarking I have copied the following startup sequence for my own reference
This one is from a Gottlieb 4 player 1976 EM machine and seems to mimic what my Jungle Queen does.

Power On
(If AX is energized because a game ended prematurely before machine was powered off, H (Tilt Hold) energizes and stays on. AX makes score motor run, and AX Reset energizes.)
Q (Game Over Relay) energizes
Hold-on contact for Q.
Opens circuit to O relay.
Opens circuit to playfield.
U (First Ball Relay) energizes through NC H Relay contact (not energized yet)
U contact in AX relay circuit closes. No circuit yet.
Opens circuit to AX/BX reset relay. Prevents AX/BX Reset.
Push start button
S Relay energizes
Resets target banks and sequence banks.
Closes score motor circuit. Score motor runs.
Closes contact in Add Player Unit circuit. No circuit until AX energizes.
S contact completes circuit to R (Hold Relay). Energizes R.
Closes hold-on contact for R.
Opens NC R (Hold Relay) contact in circuit to AX/BX reset relay. Prevents Reset.
Toggle contacts switch, enabling power to score reels and opening initial Q (Game Over) relay circuit (but Q is still energized through hold-on contact).
Opens NC contact to U (First Ball) Relay, but U still has circuit through U, AX (which is not energized just yet), and Motor 3C.
S Contact completes circuit to AX relay. Energizes AX.
Opens NC AX Relay contact to O (Ball Return) Relay. Disables .
Opens NC AX Relay contact to Q (Game Over) Relay. De-energizes Q.
Opens NC AX Relay contact to Replay Button. Disables while AX is energized.
Closes AX Relay contact to “subtract bonus unit”. Unit will fire until Zero Pos. Bonus Unit switch is open.
Closes AX Relay contact circuit to score motor. Motor continues to run.
Opens NC AX Relay contact to U relay – still a circuit to U through Motor 3C.
Toggles AX Relay contacts on Q (Game Over) Relay/Z1 Relay
De-energizes Q (Game Over) relay
Closes circuit to “Add Player” unit through S contact and P5B (in parallel). Add Player unit increments as motor 1A pulses, until position 20, when Z1 is energized.
Enables Z1 and Add Player Unit.
While at position 20, score reels for Player 3 and 4 will increment until reset. Once reset, “Add Player Unit” increments.
Z2 is energized when player unit advances (one position, to Player Unit position 21). AX is still energized, so score reels for Player 3 and 4 increment until reset.
Add Player Unit will then increment until P5B opens (at Player Unit’s Zero Position)
Toggles switch on right power – energizes H (Tilt Hold) Relay.
H (Tilt Hold) Relay toggles contacts to open path to U, and close path to playfield power. U still has a circuit through Motor 3C, until 3C opens during motor movement. Then U de-energizes.
U de-energizing closes the NC contact to AX/BX Reset. (R will stay open, because the hold relay stays on all the time.)
When P5A closes (Player Position 0) and Motor 2c closes, AX and BX reset.

#32 3 years ago

The machine is now working with two hacks.
Hack #1 Alligator wire clips between the two white power relays for the H (tilt hold) relay and the R (Hold) relay.
Hack #2 Alligator wire clip from the broken solder point between the black power wire and the S (Start) relay

I found my out lane switch to be bent and in a state of always on or close circuit. It was intermitant so I re-adjusted.

Been playing endless games due to the Q relay being disconnected.

Whats left to do, the bonus decrement stepper unit is sticking. So when I sink a ball I have to flip the flippers a few times. This frees the stuck stepper unit and it the decrements the bonus points and then when bonus is back to zero the ball will eject out the outhole lane.

The stepper unit for credits needs to be rebuilt, when it gets to five, it sticks. It should go as high as 15 credits.

The coin stepper unit has step up and down issues too.

I will close this thread and return to my original restore thread. Thanks Rolf and fbr for your input and help.

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
$ 84.95
Cabinet - Shooter Rods
Super Skill Shot Shop
1,150
$ 100.00
Playfield - Protection
Beehive Pinball Co.
$ 129.00
Displays
Pappy's Pinball Palace
$ 4.49
Electronics
Yorktown Arcade Supply
$ 19.95
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 79.00
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 13.00
$ 299.99
Cabinet - Other
PinGraffix Pinside Shop
$ 68.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 86.00
Playfield - Toys/Add-ons
The MOD Couple
$ 99.99
Lighting - Other
Lighted Pinball Mods
From: $ 40.00
$ 29.95
Playfield - Toys/Add-ons
ULEKstore
$ 89.99
Lighting - Led
Lighted Pinball Mods
$ 35.00
Playfield - Toys/Add-ons
3D MODS
$ 259.99
Cabinet - Toppers
Lighted Pinball Mods
$ 6,300.00
Pinball Machine
Pinball Pro
$ 49.00
$ 22.50
$ 7,599.00
Pinball Machine
Classic Game Rooms
$ 19.99
$ 48.00
Cabinet - Other
ModFather Pinball Mods
From: $ 75.00
Lighting - Interactive
Cobra Amusements

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside