(Topic ID: 170598)

Gottlieb Jumping Jack Start-Up Issues


By QuietEarp

3 years ago



Topic Stats

  • 3 posts
  • 2 Pinsiders participating
  • Latest reply 3 years ago by QuietEarp
  • No one calls this topic a favorite

You

Linked Games

You're currently viewing posts by Pinsider QuietEarp.
Click here to go back to viewing the entire thread.

#1 3 years ago

HI Everyone! I have been trying to get this Jumping Jack up and running and I am having trouble with the start sequence. I press start and The S relay is triggered, the score motor turns for a second SB2 is triggered and then the U relay resets the Control Bank.

At no time do the score reels try to reset.

Step 5 of the Operating Instructions says " When the SB2 relay is tripped the score units and the player unit reset sequence starts. The 1st player score units reset to 0 through the P3 switch stack on the player unit by the motor switches 1A & 4A. When these units reach 0 the player unit steps once, the 2nd player score units reset to 0 through the P4 switch stack on the player unit by the motor switches 1A and 4A. When these units reach 0 the player unit steps until P5 opens. The score units and player unit are now reset."

Step 6 is control bank resetting through score motor 3C and a switch on the U relay.

I have been over the switches on the score motor, but see nothing amiss. It seems like the player unit and score reel reset sequence is being skipped.

Reels seem to operate well during game play and 0 position switch seems to be correct (closed) on all reels.

The game was previously behaving weird, but did attempt a reset sequence. I am not sure what has changed since then. Maybe something on the player unit?

Any ideas for me?

Thank you!

#3 3 years ago

Thanks for the response Runbikeskilee! I did check out those Jones Plugs and they are fine. I then back traced what I had previously did and found what I had screwed up. When I had been over the score motor switches I remembered that I took apart the switch stack and must have installed that metal follower with the dog ear wrong. It was then not making the switches contact.

I now have some activity with the score reels.

The reason the U relay was resetting was while I was checking this out last night I was messing with the player unit to see if I could get the reels to move and left P5 open, hence the reset.

I think that troubleshooting EMs can be fun, and the solution is often right in front of your face. Thanks for being there Pinside.

Now to keep at it to get this thing working 100%

Promoted items from the Pinside Marketplace
1,000 (OBO)
Machine - For Sale
Arlington Heights, IL
From: $ 18.00
Apparel - Men
Pinside Shop
$ 30.40
$ 7.00
Various Other Swag
Project Pinball Charity
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 99.00
Gameroom - Decorations
Pinball Sales
€ 9.95
Playfield - Other
Multigame
$ 25.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
From: $ 50.00
Gameroom - Decorations
Pinball Art Prints
From: $ 9.99
$ 99.99
Lighting - Other
Lighted Pinball Mods
$ 7.00
Various Other Swag
Project Pinball Charity
$ 5,799.00
Pinball Machine
Gulf Coast Pinball, LLC
$ 5,799.00
Pinball Machine
Gulf Coast Pinball, LLC
$ 36.99
Lighting - Interactive
Lee's Parts
$ 11.95
From: $ 9.99
Eproms
Matt's Basement Arcade
$ 5,599.00
Pinball Machine
Operation Pinball
$ 30.00
Various Novelties
Game Room Info Shop
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 24.25
Playfield - Toys/Add-ons
The MOD Couple
$ 86.95
Cabinet - Shooter Rods
Super Skill Shot Shop

You're currently viewing posts by Pinsider QuietEarp.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside