(Topic ID: 10816)

Gottlieb EM troubles AGAIN!!!!!


By Red97

7 years ago



Topic Stats

  • 8 posts
  • 4 Pinsiders participating
  • Latest reply 7 years ago by HELLODEADCITY
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

100_4463.JPG

#1 7 years ago

Finally got my Domino working perfectly, so i decided to replace the origonal power cord, and flipper coils. I then moved the machine 6 feet to make room for a new pin. Then it all went bad.

1: Now when i press the start button everything resets like it should, but the credit reel dosent count down a credit, and the ball wont pop out into the shoot lane, if i push the start button 1-3 more times eventually it will count down the credit and pop the ball out. Once in a while it will start normal first try.

2: Sometimes once im able to get it started it only gives me 2 balls with the last ball light coming on with the second ball (game is set to 3ball).

3: When it put a Quarter in the middle coin slot it starts the game as if i pushed the start button (1st slot isent used. 3rd slot works fine)

Ive cleaned and checked every contact switch, and every stepper unit twice.

Alrighty EM gods, WTF is going on here?

#2 7 years ago

Loose wires on the button perhaps?

#3 7 years ago

When you replaced the power cord did you have the back box disconnected and aside ?
recheck all the jones plugs make sure they are not off a pair or overhanging the set

#4 7 years ago

No i dident remove the back box, i was able to fish the cord through the hole.

#5 7 years ago

Have you checked the coin door wiring yet??? You said that you can sometimes push the start button more than once and it works,perhaps something is loose there, connectors etc. or switch not making good contact.

#6 7 years ago

Hi ,
@RWH - Why not about a bad contact in the door , but point 2 is different .

I would like to know how you made the check of the machine .

clean all the connectors with a brush or a dremel tool?

This is the only way i know .

100_4463.JPG

#7 7 years ago

Finally got it, it was the coin shoot adjustment plug. Yay 15 games in and workes perfect everytime.
Thanks guys i never thought to check the jones plugs, first one i checked fixed it.

#8 7 years ago

Good to hear you found it Red97

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
$ 12.50
$ 2.50
Playfield - Decals
Doc's Pinball Shop
From: $ 220.00
$ 79.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 6,995.00
Pinball Machine
Flip N Out Pinball
$ 75.00
Playfield - Toys/Add-ons
pinballmod
$ 36.99
Lighting - Interactive
Lee's Parts
$ 7,499.00
Pinball Machine
Gulf Coast Pinball, LLC
$ 29.95
Playfield - Toys/Add-ons
ULEKstore
£ 58.00
$ 219.99
$ 71.99
Lighting - Interactive
Lee's Parts
$ 95.00
Playfield - Toys/Add-ons
pinballmod
€ 18.95
$ 79.95
Playfield - Toys/Add-ons
Hookedonpinball.com
$ 49.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 24.99
Lighting - Interactive
Lee's Parts
$ 18.95
$ 24.95
Playfield - Decals
Hookedonpinball.com
From: $ 34.00
Playfield - Other
Pin Monk
$ 269.00
Displays
Boston Pinball Company

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside