(Topic ID: 239033)

Gottlieb ElDorado drop targets and no chime


By SteamVette

2 years ago

Topic Heartbeat


Topic Stats

  • 11 posts
  • 4 Pinsiders participating
  • Latest reply 2 years ago by SteamVette
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

View topic image gallery

Pinball (resized).png
Pinball (resized).png

#1 2 years ago

Hello all, So all my drop targets and rollovers score just fine but don't activate the chimes. I did check and cleaned the relays in the backhead along with the score reels. I wasn't sure if this was a relay issue? if so which one should I pay a little more attinion to? My score motor will also just keep running on occasion when something is hit and I have to restart the game to stop it. That has happend when hitting a drop target or the advance target.

Thanks,

Jeff

#2 2 years ago

Each chime has a switch on one of the score relays, and there's a common wire connecting all the chimes.

Pinball (resized).png
#3 2 years ago
Quoted from SteamVette:

score motor will also just keep running on occasion

Which one of these switches/relays is causing the score motor to keep running?

Pinball (resized).png
#4 2 years ago

Have the chimes ever worked since you've owned it?

I would check to make sure that the plungers on the chime units themselves are moving freely. They sometimes get gummed up from the bottom bumper material and get stuck inside the coils.

#5 2 years ago
Quoted from SirScott:

Have the chimes ever worked since you've owned it?

Yes, They still work good on the slingshots etc. Just started acting up on the rollovers and drop targets.

#6 2 years ago
Quoted from SteamVette:

Yes, They still work good on the slingshots etc. Just started acting up on the rollovers and drop targets.

So, if it is just the 10s chimes that work (slings), I would still check the chime units themselves on the 100s and 1000s coils, and check switches on the 100pt and 1000pt relays that @HowardR mentioned above.

#7 2 years ago

Thanks all... I was able to take care of my chime issue. Couple switches needed cleaned and adjusted and the chime plunger was cleaned. Im not sure why when I finish a game every once in a while my score motor will stop in a spot where a new game can’t be started and I have to reach my hand in and turn it just a little so it can start a game!

#8 2 years ago

Is your score motor brake missing?

#9 2 years ago
Quoted from dasvis:

Is your score motor brake missing?

That I don’t know. Not sure what that looks like and where is located on the score motor.

Thanks,

Jeff

#10 2 years ago

Looks like a score motor switch but has no contacts or wire connected to it

#11 2 years ago
Quoted from dasvis:

Looks like a score motor switch but has no contacts or wire connected to it

I will take a look next chance I get.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside