(Topic ID: 218390)

Gottlieb Count-Down Losing Solenoid Power (Q relay)


By QuietEarp

1 year ago



Topic Stats

  • 8 posts
  • 3 Pinsiders participating
  • Latest reply 1 year ago by QuietEarp
  • No one calls this topic a favorite

You

Linked Games

You're currently viewing posts by Pinsider QuietEarp.
Click here to go back to viewing the entire thread.

#1 1 year ago

Hello Pinside! This is my first System 1 machine. I just got it. Game boots and plays well for a while and then it appears that the Q relay loses strength and all playfield coils lose power. If I physically move the relay they regain their power. Testing across the coil lugs when activated reads 25 volts. When it loses strength that reads like 5 volt for so. Voltages on the power supply seem to remain fine.

Game has a NiWumph MPU, Rottendog driver and a Gulf Pinball power supply. There appear fairly new and unhacked.

What could be causing this type of behavior?

#2 1 year ago

OK, so I have been messing with this for a minute now. here is an update on the situation. I noticed that when measuring voltage across the coil lugs at the Q relay I get 25 volts and then the more switches/solenoids I trigger is when the voltage might start dropping. If I measure just the + lug on the coil and a remote ground location I get solid 25 volts. Across the lugs is where there is a problem. Also I get a consistent 4-5 volt drop when I trigger a 10 point switch and the "5000 when lit" light is lit near the top kick out hole. Interesting.

This led me to follow the negative wire from the Q relay up to the solenoid driver board (Rottendog). everything seems fine there, but I notice that there is an LED that should be lit when the board has 5 volts. It is not lit. I measure for 5V coming from the MPU at the connector to the Solenoid board (A1J5 #23 Red wire) and only get 2 volts!

If I unplug the solenoid board and measure the same connector I get 5 volts.

I unplugged all connectors to the driver board. I connect the MPU and the voltage measured at the driver board instantly drops to around 2 volts.

Any ideas?

I have a bunch of supplies coming to redo the connectors, but I think that there is an issue with the Driver board as the voltage drops immediately when I plug the connector into the board and angle it so the 5 volts is the first to make contact. Seems like the connectors are not the issue.

What do you think?

1 week later
#4 1 year ago

Weekend Bump?! I acquired a Ni-Wumpf driver board to eliminate any Rottendog/Ni-Wumpf incompatibility.

If I unplug all connectors besides the power supply from the MPU and Driver Board I have 5 volts at A1J5 #23. As soon as that connector makes contact with the driver board the voltage drops on that connector to less than 1 volt. If anything the Ni-Wumf driver board makes the game work less.

I emailed Ni-Wumpf, but it is the weekend so they didn't get back to me.

Anyone know what is up with this?

#6 1 year ago
Quoted from BorgDog:

ust wanted to let you know someone was reading.

Thanks! I was feeling all alone!

I am pretty sure it has to be the MPU , because the problem exists with pretty much all connectors unplugged. I hope Ni-Wumpf gets back to me.

#8 1 year ago

Problem Solved.

I guess when you get a Gottlieb System 1 you should repin the connectors like literally everyone says. I repined the connector and there is strong DC power to the solenoid board and everything is right with the world.

I was confused by my reading of low voltage at the same spot that I previously had good voltage. I guess my electrical theory needs work.

I think that the fact that the game initially worked for a while and gave me such interesting symptoms put me in the weeds for figuring this out. I should have started at step 1.

Thanks for the correct diagnosis CactusJack! Thanks for letting me know you were reading BorgDog!

Also, Ni-Wumf totally contacted me back and had a similar diagnosis. You don't hear too much about Ni-Wumpf on Pinside, but they legitimately were trying to help me out they deserve recognition for that.

Now I have to knock down some drop targets!

Promoted items from the Pinside Marketplace
900 (OBO)
Machine - For Sale
Zimmerman, MN
Wanted
Machine - Wanted
Burlington, WI
$ 49.00
€ 8.40
$ 279.95
$ 209.99
$ 200.00
Lighting - Interactive
Professor Pinball
From: $ 15.00
$ 30.00
Electronics
Yorktown Parts and Equip
$ 7,500.00
$ 369.00
Cabinet - Decals
Mircoplayfields
$ 24.00
Playfield - Other
Pin Monk
$ 229.99
Lighting - Led
PinballBulbs
$ 16.00
Electronics
Yorktown Parts and Equip
From: $ 19.95
Apparel - Unisex
Pinball Wheezer

You're currently viewing posts by Pinsider QuietEarp.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside