(Topic ID: 268231)

Gottlieb Card Whiz Gate not staying open

By gjm

1 year ago



Topic Stats

  • 6 posts
  • 3 Pinsiders participating
  • Latest reply 1 year ago by gjm
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

Card Whiz EX relay (resized).jpg

#1 1 year ago

I have a Gottlieb Card Whiz that if not for the "ball gate" issue, the pin operates 100%.
Trough,runway and EX switches are cleaned and gaped properly.
Resistance at the coil reads 15.
When the ball rolls over the lane guide on the right hand side, the gate opens as it should
but then immediately closes so the coil is not staying energized.
Any help would be greatly appreciated.

#2 1 year ago

Sounds like a problem with one of the three switches in the lock in circuit.
Card Whiz EX relay (resized).jpg
What about the switch on the P/Add Player Unit relay?

/Mark

#3 1 year ago
Quoted from MarkG:

Sounds like a problem with one of the three switches in the lock in circuit.
[quoted image]
What about the switch on the P/Add Player Unit relay?
/Mark

Heading to P/add player relay now.

#4 1 year ago
Quoted from MarkG:

Sounds like a problem with one of the three switches in the lock in circuit.
[quoted image]
What about the switch on the P/Add Player Unit relay?
/Mark

Normal closed switch at "P" was open, adjusted and it works perfect now.
Thanks for the advice.

#5 1 year ago
Quoted from MarkG:

What about the switch on the P/Add Player Unit relay?

Well, well.

#6 1 year ago

It was open just barely but open is open. Thanks again for your time yesterday afternoon.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside