(Topic ID: 131109)

Gottlieb Bronco wont advance past ball one


By BillKelso

3 years ago



Topic Stats

  • 15 posts
  • 6 Pinsiders participating
  • Latest reply 3 years ago by Underspin
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

WP_20160301_22_17_47_Pro_(resized).jpg
Add_player_relay.jpeg

#1 3 years ago

I am new to pinball and this Bronco is my 1st machine. The game works good but now it keeps playing ball number one over and wont advance through the balls. After the ball goes down the drain it does not advance to the next numbered ball, just comes back up as ball number 1. Does anyone have any ideas on what is causing this issue or what would fix this?

Thanks,

BK

#2 3 years ago

In the back box is a stepper unit. You can't miss it it's right above the opening to the body below
Check manually how the stepper is working. So fully push in the coil plunger to check it's going in freely. Check if the contacts are cleaning on the stepper. This unit is your player stepper, if it's not working properly it will cause the problem you are having

#3 3 years ago

I agree with Jokercyclone! You might also want to check the switch contacts under the the play field apron which advances the stepper unit. Ensure they are clean and adjusted correctly.

#4 3 years ago

Hi Bill
Do You have a schema ?
Can You start a game for 2 Players ? ... 3 Players ? ... 4 Players ?
Lets assume You started a game for 3 players - at the end of Player-1-Ball-1 does the pin changes to Player-2-Ball-1 ? Or does the pin stay (endlessly) on Player-1-Ball-1 ?

Have a look here: http://www.ipdb.org/showpic.pl?id=388&picno=26294 - two rows of relays (one after the other). Are there tags with text written on ? Do You have there an "1st Ball Relay" ? Maybe somewhere else in the pin (bottom of cabinet) ? Is is a "normal" Relay (just one coil) - or is it an "Interlock-Relay" (two coils work together (one coil pulls -> some time later the other coil pulls) ?

When Player-1 makes some Points (he makes his first Points): Does this "1st Ball Relay" moves / pulls ? If it is a "normal" relay: Does it "stay pulling" ??????????

The "1st Ball Relay" is for: To tell the brain of the pin: Player-1 REALLY PLAYS HIS FIRST BALL - if he looses that ball, well brain, You are allowed to step further / farther (?)
If the "1st Ball Relay" is not pulling at the end of Player-1-Ball-1: The brain of the pin believes: There was an error in transporting the ball from the outhole to the "Launching Lane" for Player-1-Ball-1 - well, another try "to give the first ball to Player-1" - endlessly ... Greetings Rolf

#5 3 years ago

Thanks for your help, I checked the stepper and pushed on the stepper coil plunger. The stepper coil plunger moves very easy and the contacts are cleaning on the stepper. oldpins has another idea but I am not sure which are the switch contacts that advance the stepper unit. Still learning, Thanks.

#6 3 years ago

Lifting the playfield you will see at the top right (closest to the shooter rod) a switch which the ball rolls over after it is ejected from the outhole into the shooting lane. Check the contacts on that switch.

#7 3 years ago

Hi Rolf,
yes I have the schema, and it is yes to your question the pin does stay (endlessly ) on player one. The first ball relay switch stays in the pulled position after 1st player scores and stays in the pulled position after the ball goes down the chute. I checked the switch that the ball rolls over after being ejected from the out hole into the shooting lane at it is making good contact.

#8 3 years ago

Hi Bill
Fine - The 1st-Ball-Relay does drop at the "moment Player-1-Ball-1 makes some points" - AND it stays dropped. We have not yet talked about switches and the contact-points inside the switches on this relay. Checking / cleaning can be tricky - wires soldered on the soldering lugs ? hard to get at ...

Lets assume: the 1st-Ball-Relay does its job. Another question: Do You have a Manual ? I have a Surf Champ with schema and manual. In the manual I am told (End of "Start-Procedure"): The remaining balls (after Player-1 has lost his Ball-1), the remaining balls that enter the outhole are kicked across the "Thru Switch" which pulls in "P"-Relay. "P"-Relay runs the motor ...

The "Thru Switch" -> here http://www.ipdb.org/showpic.pl?id=388&picno=26293 -> pretty much up on the picture, on the right hand side. On its way from the Outhole to the "Launching Lane" the Ball rolls over that "Thru Switch and closes that switch.
Have a look at the switch in Your Bronco (Playfield lifted as in the picture) -> when You pull down on the wire (You are simulating: Ball rolls over the switch): Does this switch securely close ? Is it clean ? Wires soldered on ?

Start a game for one player -> make some points -> take away / out the ball -> lift up the playfield -> with a finger simulate "Ball has rolled into the Outhole" -> wait a bit -> the kicker (outhole) will kick Your finger -> immediately (after that) take Your finger away -> (No hurry) -> NOW PULL THE THRU-SWITCH DOWN (close it) : Does anything happen ? What is the P---ADD-PLAYER-UNIT-RELAY doing ? It should get active ...
Please report (Thru Switch / P-Relay) and tell us: Do You have a manual. Greetings Rolf

P.S.: Look in Your schema for "P-Relais" -> is there a "Thru Switch" drawn (nearby) ?

1 week later
#9 3 years ago

Rolf,

The Add Player Unit Relay closed after activating the ball kicker and then pulling the Thru Switch down but still no action on the stepper in the back and game still stays as ball #1.
I have a copy of the Bronco Installation Procedures and Game Operation Instructions Manual, and schematic sheet.

Thank you for your help,

Bill

#10 3 years ago

Hi Bill
sorry for "me writing late" - I must have overlooked Your answer.

I doubt (Your) "(activated) Add-Player-Unit-Relay pulls the "Trough-Switch" down".
To me the order / sequence is: Ball rolls into the Outhole (below the flippers) -> -> -> Ball is kicked towards the "Launching Lane" -> Ball rolls over the "Through-Switch" (that switch closes for a short period of time) -> the "P-Add-Player-Unit-Relay" starts pulling (Score-Motor runs) -> sometimes later a switch on Score-Motor opens and by that the "now-open Score-Motor-Switch" cuts current to the "P-Relay (it stops pulling)". If You do not agree on this: Please write.

I do not have a "Bronco pin / schema" - I look up in my "Surf Champ (pin / schema)". It would be helpful, if You would show a PDF showing the section (I am interested in) of the Bronco-schema.

Look in Your schema -> "P-Relay". Nearby is the "Through-Switch" drawn. Also nearby there is a switch drawn (open) called "P". The ball rolls over the "Through-Switch" -> "P-RELAY" gets current -> "P-RELAY" start pulling - and by pulling: "P-RELAY" closes its "P" switch - the "Self-Hold Circuitry (of P-Relay) is established.

Look in Your schema for the coil "Add Player Unit" (there are MANY switches nearby). I would like to see a section of the schema showing the "Add Player Unit" and these (many) switches involved.
I describe here "situation in my Surf Champ":

A long wire Transformer-RED -> Fuse -> Switches -> -> "F-Extraball-Relay-Switch*****" -> "U-First-Ball-Relay-Switch*****" -> "Motor-2C-Switch*****" -> "P-Switch*****" -> "Switch-on-BX-Last-Ball-Relay*****" -> "Score-Motor-Switch-1A*****" -> Z1-1st-and-2nd-Player-Reset-Relay*****" -> Z2-3rd-and-4th-Player-Reset-Relay*****" -> "Add-Player-Unit-COIL".
When only one Player is playing: This "Add-Player-Unit-COIL" should be pulsed 4 times (by the "Score-Motor-Switch-1A" and so the Player-Unit is stepped up to the next ball of Player-1.

"Score-Motor-Switch-1A" must pulse (Open -> Close -> Open -> Close etc.).
ALL other Switches***** MUST BE CLOSED ! There are a lot of switches for You to check.
Example: "F-Extraball-Relay-Switch*****" - If the Player has gained an "Extraball": The Player shall get a Ball "NOT stepping up to the next Ball". IF YOUR "F-Extraball-Relay" is "faulty-pulling", then its switch is open -> NO step-up of Player-Unit. IF YOUR "F-Extraball-Relay is (correct) not pulling, BUT the switch is "faulty-open" (switch-gap or dirty-contacts or Wire-broken-off-the-solder-lug) -> NO step-up of Player-Unit.
IF YOUR "U-First-Ball-RELAY" has (faulty) NOT fallen: Its switch is open -> NO Step-Up ... If Your "U-First-Ball-RELAY" has fallen - but its switch is "faulty-open (switch-gap / dirt / wire-broken-off)" -> NO Step-Up.
The same thing on ALL OTHER (Relays) Switches ...

Bill, You have a lot of (Relays) Switches to check ... Do You have a "Jumper-Cable with Gator-Clips" we could use for testing ? Greetings Rolf.

P.S.: A PDF of the section of the schema (I am interested in) would be very helpful.

#11 3 years ago

Hi Bill
maybe we are lucky - and the fault is "U-First-Ball-Relay / U-Relay-SWITCH" (?).

When Player-1 looses the first ball: Does the "Bonus-Ladder" counts down (and points are added to the Score-Reels of Player-1) ? If not: "U-Relay is faulty-not-pulling".
If the "Bonus-Ladder" do count down: (Still) the Switch-on-U-Relay (we need for "Player-Unit Step Up") CAN BE "faulty-open".
In my Surf-Chanp-Schema I read "U-1st-Ball Relay": 4A, 1B, 1C. That means: When the "U-Relay" pulls -> 4 Switches shall close, 1 Switch shall open, 1 (Make-and-Brake) Switch shall flip (Part-1 shall open, Part-2 shall close).
So clean and check all the switches - most notably the 4 Switches (Type-A): Do they close ? (gap ? / dirt ? / wires soldered-on ?). Greetings Rolf

#12 3 years ago

Rolf,
here is the schematic that I copied is this what you were looking for or do I need more to look at.

Thanks,

Bill

Add_player_relay.jpeg

#13 3 years ago

Hi Bill
thank You for the part of schema (post-12).
This part of the schema is good for to check: "Does the P-Add-Player-Unit-RELAY pull when the ball is transportet from the Outhole to the launching Lane". If that P-...RELAY does NOT pull: The Add-Player-Unit-COIL (in the Backbox, the "Player Unit") will not pull (the Add-Player-Unit-COIL says (correct): I do get active WHEN the P-RELAY tells me to "get active").

For the question "(P-RELAY is pulling) WHY does the Add-Player-Unit-COIL does not pull": We need another part-of-schema*****.

Bill, please check and report: (After Player-1 has played his first ball -> ball is in the Outhole -> ball is transported to the "Launching Lane" -> (on the way) the ball rolls over "Through-Switch"): Does the P-RELAY pull ?
My Surf Champ has the P-RELAY on the Mech.-Panel on the bottom inside the cabinet. I can lift the playfield and simulate "Life of Player-1-Ball-1" -> I "loose the ball", I put my finger into the Outhole -> when the pin kicks my finger, I take away my finger -> NOW I LOOK at the P-RELAY (still looking) and (underneath the playfield) I pull-close the "Through Switch" (I manipulate "Ball rolls over the Through-Switch") -> DOES THE P-RELAY PULL ? Please report.

In case "P-RELAY pulls" - You and a friend check: Your friend manipulates "Life-of-Player-1-Ball-1" -> loosing this ball -> ... he pull-close the "Through Switch" ...
The same time: You look into the Backbox and stare at the "Player Unit": A little bit of motion (plunger) ? Or: NO motion (at all) ? Please report.

Another part-of-schema*****: Look in Your schema for "Add Player Unit COIL" (NOT the ...-Relay) and make a JPEG of that area: The COIL and the many Switches involved (My Surf Champ schema: around "15"). I must know: Which Score-Motor-Switches are involved ? (Motor-1-A / -2-A, / -4-C / ? / ?) Other Switches ? Greetings Rolf

P.S.: Be a detective -> Do you see (schema-area: "Add Player Unit COIL"): A drawn-open-switch named "P" ? This is "one of many switches that can be "faulty-open" (this switch "P" is mounted-on-P-Add-Player-Unit-RELAY)".

#14 3 years ago
Quoted from Jokercyclone:

In the back box is a stepper unit. You can't miss it it's right above the opening to the body below
Check manually how the stepper is working. So fully push in the coil plunger to check it's going in freely. Check if the contacts are cleaning on the stepper. This unit is your player stepper, if it's not working properly it will cause the problem you are having

start here: http://www.pinrepair.com/em/

You need a flexstone to clean some switches. You need some 90%+ alcohol to clean the stepper. Go in the back, should be a couple cotter pins and 2 screws that secure the stepper. Remove screws, then unit will "swing down" on the hinge so you can see the back. You can take out the pins and turn the whole unit around for service. Clean all the gears and surfaces near gears with alcohol(small rags/q-tips), make sure clean the teeth of the gears. You should be able to advance the unit's gear manually(press and ratchet lever near gear--will spring back if it has all the springs there which is another thing) while cleaning and get an idea of how it moves those 1000 switches. Cleaning up those switches with your flexstone may help---but you should read up on EM repair before you go crazy on it.

Front of stepper--side with rivets. Use alcohol and q-tips to clean all the gunk off. Manually activate plunger repeatedly and watch how it moves. When it's near rivets do the contacts on the outer plate line up to "touch" rivets...this may need to be adjusted which is another issue that is "semi-advanced".

If the stepper isn't the problem, you should still clean it because it will eventually be the problem.

7 months later
#15 3 years ago
Quoted from oldpins:

Lifting the playfield you will see at the top right (closest to the shooter rod) a switch which the ball rolls over after it is ejected from the outhole into the shooting lane. Check the contacts on that switch.

I'm resurrecting this thread to thank Pinsider Oldpins. I was pulling my hair out having an issue with my Magnotron not advancing the ball count. Finding this switch issue solved the problem. I found the lever OVER the switch doing nothing but pressing down into thin air. Moving the lever back UNDER the switch made it possible for the switch to make contact as it should.

I found the rest of the issues quickly and now have a working machine. Some flipper work to do and light bulbs to swap out but she's up and running. Thanks Oldpins!!

WP_20160301_22_17_47_Pro_(resized).jpg

Promoted items from the Pinside Marketplace
€ 8.40
$ 399.95
$ 64.95
From: $ 3.00
Lighting - Interactive
Professor Pinball
$ 48.00
Cabinet - Other
ModFather Pinball Mods
£ 82.00
$ 15.00
Playfield - Protection
Professor Pinball
$ 28.00
Playfield - Toys/Add-ons
The MOD Couple
From: $ 175.00
Gameroom - Decorations
Pinball Photos
$ 7,499.00
Pinball Machine
Gulf Coast Pinball, LLC
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 999.00
Flipper Parts
Mircoplayfields
$ 26.00
Electronics
Yorktown Parts and Equip
$ 24.00
Playfield - Toys/Add-ons
The MOD Couple
From: $ 9.00
Electronics
nvram.weebly.com
$ 25.50
$ 42.00
Playfield - Toys/Add-ons
The MOD Couple
$ 125.00
Playfield - Toys/Add-ons
pinballmod

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside