New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 156603)

Gottlieb Bank Shot - "special" not resetting


By njPinWiz

4 years ago



Topic Stats

  • 4 posts
  • 2 Pinsiders participating
  • Latest reply 4 years ago by njPinWiz
  • No one calls this topic a favorite

You

Linked Games

#1 4 years ago

I've been searching websites, forums, etc. to figure out if my Bank Shot was scoring properly. All scoring including bonus on ball drain is working as it should. The one thing I did notice however: when you light the special by hitting all the targets/lanes (each target/lane lights up a pool ball number in the center of playfield, and when all 15 balls are lit, the special is achieved). The special does two things: it lights up the two kick-out holes and lights up the #1 lane at top of the playfield. Ball going over #1 lane or hitting either kick-out hole awards a ball as they should. They all stay lit until ball drains, then they should go out. Herein lies the problem. The two kick-out hole specials go out when the ball drains as they should. But, the #1 lane special stays lit, which it shouldn't.

So, I believe when the ball drains, and the "reset" occurs, it's not triggering the #1 lane special to "turn off". Any thoughts on where to start the trouble-shooting process?

#2 4 years ago

chk the settings for conserv or liberal. find out what is supposed to happen.
chk schematic for the center lane light, follow it back to the relay/step that triggers it.
you may have a relay sticking, and not releasing.
if you power it off/on with the lite lit, will it reset and go out?

#3 4 years ago

will check on that Dr. I haven't turned power on/off with WOW lit - so will give that a try and report back. Thanks.

#4 4 years ago

in looking at schematic, the "U" relay was in the path for the #1 lane. Turns out that one of the switches in the stack was staying in closed position upon ball drain and during reset sequence. Opened it up a bit, and now after ball drains and reset occurs, the switch opens & the WOW light goes off as it should. Thanks all for the help!

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 159.00
$ 99.00
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 40.00
Lighting - Led
B & K Mods
$ 26.95
From: $ 19.99
$ 38.00
Playfield - Other
ModFather Pinball Mods
$ 15.00
Apparel - Unisex
Silverball Swag
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 12.00
Electronics
Yorktown Arcade Supply
€ 8.10
Flipper Parts
Buthamburg
$ 69.50
Playfield - Toys/Add-ons
Lermods
$ 3.00
Playfield - Decals
Doc's Pinball Shop
$ 22.50
Playfield - Decals
Pinball Haus
$ 19.99
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 29.00
Playfield - Toys/Add-ons
The MOD Couple
$ 39.95
Playfield - Other
PinBoss Mods
From: $ 30.00
Playfield - Plastics
Ramp-O-Matic
$ 19.95
$ 334.95
$ 269.99
$ 35.00
Various Novelties
Pinball Photos
From: € 15.00
Lighting - Led
TheDudeMods
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
From: $ 38.00
Playfield - Other
Pin Monk
$ 67.00
Playfield - Toys/Add-ons
Lermods
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside