(Topic ID: 289591)

Gottlieb 2001 new problem with replay

By Steve_in_Escalon

8 months ago


Topic Heartbeat

Topic Stats

  • 11 posts
  • 4 Pinsiders participating
  • Latest reply 8 months ago by Steve_in_Escalon
  • No one calls this topic a favorite

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    View topic image gallery

    2001 center hole (resized).jpg
    thumbnail (resized).jpg
    2 (resized).jpg
    20200803_124705 (resized).jpg
    2001 100s reel reset (resized).jpg

    You're currently viewing posts by Pinsider steve_in_escalon.
    Click here to go back to viewing the entire thread.

    #1 8 months ago

    Thought I would piggy-back on my previous post (which was resolved).

    Everything is playing as it should now, with one exception. When you knock down the targets and start shooting for the specials, every 50 point target awards a replay. This includes the targets, outlanes, and saucers. This is a new problem. The game was awarding correctly, then it started awarding an additional replay, and is now awarding a replay on all 50 point targets.

    This leads me to believe that I have a switch or switch stack that is sticking, but for the life of me, I can't find it. Any suggestions would be appreciated.

    Steve (in Las Vegas)

    Original post below (which has been resolved)

    I'm finishing a restoration of a Gottlieb 2001 and have run into an issue I can't figure out. The games plays great with the exception of the 100's score reel. All scores reels will reset EXCEPT the 100's reel if it ends on the digit 1. If the 100's score reel is on 2 thru 0 it will reset correctly.

    The score reel switches appear to be working correctly/uniformly on the score reel for positions 1-9, so I'm looking for suggestions.

    Thanks in advance,

    Steve in Las Vegas

    #4 8 months ago
    Quoted from frenchmarky:

    Maybe gap the switch that is closed from 1 to 9 just a little bit closer? Is it starting a game as if that reel did reset, or does it keep running forever because the 100 is not resetting?

    It does not start a game and the pulses continue running. I’ll check the switches again and report back.

    Thank you!

    #5 8 months ago

    I readjusted the switches in the score reel which seems to have corrected the problem. Thanks for the input and assistance, it was greatly appreciated.

    Steve (in Las Vegas)

    #7 8 months ago
    Quoted from johninc:

    Nice to see another restored 2001 in Vegas! Did you use one of Wade Krause's playfields?

    I was able to purchase one of Wade's playfields prior to our move to Las Vegas.

    2 (resized).jpg20200803_124705 (resized).jpgthumbnail (resized).jpg
    #9 8 months ago

    New replay problem added to the first post

    #11 8 months ago
    Quoted from MarkG:

    But if your center hole switch were stuck closed you'd also get a constant 300 points if the Make/Break switch on the ZB relay were working properly. Does the center hole give you 300 points before specials are lit?

    It was scoring 300 points before specials. It didn't appear that the switch was stuck closed, but I adjust it to make sure it was operating correctly.

    Unfortunately, it appears that I created a couple of new issues. I'll be going thru the pin (again) top to bottom to see if I can get back to where I started.

    I'm getting an education on my first EM and appreciate the advice and assistance. We have a great local tech, but I would like to attempt to resolve this on my own before raising the white flag.

    Steve G

    You're currently viewing posts by Pinsider steve_in_escalon.
    Click here to go back to viewing the entire thread.

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside