(Topic ID: 209520)

GOTG Sound Replacement Mod

By cleland

3 years ago


Topic Heartbeat

Topic Stats

  • 963 posts
  • 226 Pinsiders participating
  • Latest reply 18 days ago by Rensh
  • Topic is favorited by 182 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

FC5CC318-1388-49A5-9068-EEFEF1F19C1E (resized).jpeg
3F014D0D-A729-4BCF-8D3E-48915C4113DF (resized).jpeg
thumbnail_IMG_4528 (resized).jpg
6359D056-49B9-48EF-A54C-58F6DC805043 (resized).jpeg
2B4AAF36-D95D-41D2-A4BE-29F2D29FF2B5 (resized).jpeg
20200226_135004 (resized).jpg
filesphoto (resized).png
20190421_112143 (resized).jpg
20190430_211935 (resized).png
20190422_165100 (resized).jpg
IMG_20190428_151430_611 (resized).jpg
gotg custom version matrix (resized).png
IMG_3044 (resized).JPG
IMG_3043 (resized).JPG
20181215_152807 (resized).jpg
20181214_170057 (resized).jpg

Topic index (key posts)

12 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 963 posts in this topic. You are on page 20 of 20.
#951 64 days ago
Quoted from C0untDeM0net:

The very last line of sterns warning says if you downgrade from 1.08 you will brick the node boards.

I'm not sure you understand what bricking means because you keep using the term incorrectly and at best you're speculating. Bricking means your device is completely useless unless sent back to the manufacturer and replaced. Curious how you get this interpretation from this line:

"If someone DOWNGRADES their new game from 1.08 to 1.07 these newer node boards will no longer work."

The obvious interpretation here is that they simply stop working because the old code doesn't reference them and you need to go back to 1.08 for them to work again. This is not bricking.

3 weeks later
#952 39 days ago

So, I was lucky to snag a used July 26th build with the 1.06 code installed (just under the wire). I have been trying out the custom codes, currently the Cleland version. What audio settings are people using? I have the speech attenuation where I think is a good level, but I find the overall sound is not a clear/good as I would have expected. So, does anyone have the magical combination with the other sound settings?

#953 39 days ago

ANYONE KNOW HOW I CAN GET THE LE VERSION OF THE UPDATE? SEEMS LIKE THE LINK IS GONE ON ALL OF THE POSTS. MAYBE I'M DUMB. ALSO KNOW, IM NOT YELLING MY KEYBOARD AT WORK WAS GLUED SO THE CAPS LOCK IS ALWAYS ON AS PEOPLE THINK I'M GENERALLY ANGRY.

#954 37 days ago
Quoted from sleepysubie:

ANYONE KNOW HOW I CAN GET THE LE VERSION OF THE UPDATE? SEEMS LIKE THE LINK IS GONE ON ALL OF THE POSTS. MAYBE I'M DUMB. ALSO KNOW, IM NOT YELLING MY KEYBOARD AT WORK WAS GLUED SO THE CAPS LOCK IS ALWAYS ON AS PEOPLE THINK I'M GENERALLY ANGRY.

yOU nEED tO mESSAGE cLELAND aND hE wILL gIVE yOU lINK.

#955 37 days ago
Quoted from jedi42:

So, I was lucky to snag a used July 26th build with the 1.06 code installed (just under the wire). I have been trying out the custom codes, currently the Cleland version. What audio settings are people using? I have the speech attenuation where I think is a good level, but I find the overall sound is not a clear/good as I would have expected. So, does anyone have the magical combination with the other sound settings?

This is from Clevland himself.
Hope this helps.
https://pinside.com/pinball/forum/topic/gotg-sound-replacment-mod/page/18#post-5998161

#956 37 days ago
Quoted from mcvetyty:

I'm not sure you understand what bricking means because you keep using the term incorrectly and at best you're speculating. Bricking means your device is completely useless unless sent back to the manufacturer and replaced. Curious how you get this interpretation from this line:
"If someone DOWNGRADES their new game from 1.08 to 1.07 these newer node boards will no longer work."
The obvious interpretation here is that they simply stop working because the old code doesn't reference them and you need to go back to 1.08 for them to work again. This is not bricking.

ha I didn't see this. I'm curious to know if anyone has downgraded successfully with the new node boards and didn't brick their node boards (and yes I know very well what bricking means). I have never had issues going up and down between versions of software but a while back I got a PM that warned me this

"Running old code is not compatible with the new revision of hardware. It will not operate and will set the hardware into a state the new code will not run either."

So, would love to know if anyone took the chance and downgraded. I wouldn't

#957 36 days ago

Yeah, saw that. I have the attenuation to my liking, was more asking about the other sound settings that deal with treble, bass, etc found in the sound settings. Lots of settings to tinker with there.

2 weeks later
#958 19 days ago

Hello friends ,
i just bought a GOTG ..
I want to change the music but my pinball machine is in version 1.08 ..
did our friend @ Cléland succeed in putting the music for versions 1.08?
or unfortunately it is a failure and therefore all the owners of 1.08 will not be able to install this brilliant mod?

#959 19 days ago

just checked one thing:
my pinball machine is in 1.08 but it was manufactured in 2018 so its former owner confirmed to me that before it was in 1.06 ...
so if I understood correctly, I would have no knot problems and therefore I can go down to version 1.06! ??

#960 19 days ago

my pinball machine was in 1.06 before ( excuse me for my translation)

#961 19 days ago
Quoted from docdu72:

just checked one thing:
my pinball machine is in 1.08 but it was manufactured in 2018 so its former owner confirmed to me that before it was in 1.06 ...
so if I understood correctly, I would have no knot problems and therefore I can go down to version 1.06! ??

Like it was said in the previous page, as I understand it if you have core nodes 8 and 9 then downgrading could brick the game. As you have an earlier build you should be able to downgrade but we don't know for a fact until someone has tried it. Let's see if someone who has done this can chip in.

Machines that come with 1.08 should not be downgraded.
-------
* NOTE: The current production of Guardians of the Galaxy (GOTG) uses core nodes
(address 8 and 9) with a new electronics component. These core nodes require
firmware version 0.51.0 or later. The GOTG software has been updated to V1.08
with this support. The previous version V1.07 (from 6/28/19) does NOT support
the new node board. If someone DOWNGRADES their new game from 1.08 to 1.07
these newer node boards will no longer work.

#962 18 days ago

Of course my friend , but my pinball was maked in 2018 and not in The current production .
So no problems ?! Because i havent got new electronics component on my pinball

#963 18 days ago
Quoted from docdu72:

Of course my friend , but my pinball was maked in 2018 and not in The current production .
So no problems ?! Because i havent got new electronics component on my pinball

I suspect that rolling back to rel 106 will cause no issues but it is suspected, not certainty.

There are 963 posts in this topic. You are on page 20 of 20.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside