(Topic ID: 141950)

GOT kicks ass!


By Pdxmonkey

4 years ago



Topic Stats

  • 6,421 posts
  • 410 Pinsiders participating
  • Latest reply 3 days ago by chuckwurt
  • Topic is favorited by 111 Pinsiders

You

Linked Games

Topic Gallery

There have been 788 images uploaded to this topic. (View topic image gallery).

BF24C75A-0753-4413-99D9-6DA9938307C3 (resized).jpeg
CCDE49BF-C446-41EC-BE42-EC0E52FF3F20 (resized).jpeg
60377B7D-C3CD-41B6-9ECB-1652B4EDEA3F (resized).jpeg
GOT Topper (resized).png
d80ed54809506201697f6cde80dd4a423d45697e (resized).jpg
IMG-20200511-WA0002 (resized).jpg
IMG_20200524_011013 (resized).jpg
83D80ADD-BED1-4726-8BC6-E8F3D5B055B6.jpeg
20200411_163221 (resized).jpg
20200411_163124 (resized).jpg
20200411_163155 (resized).jpg
20200411_163454 (resized).jpg
20200411_163101 (resized).jpg
20200411_162957 (resized).jpg
GOT twitch event (resized).jpg
gotrammezel (resized).jpg

There are 6421 posts in this topic. You are on page 128 of 129.
#6351 89 days ago
Quoted from chuckwurt:

Looks like the one dragon is throwing up. Haha

Throwing up Lava!

#6352 87 days ago

What a matchup going on right now for Stern Showdown! I’ve played Kiss a couple of times but I’m quite surprised it is slightly edging out GoT.

https://www.facebook.com/136972659243/posts/10158398382214244/?d=n

#6353 87 days ago
Quoted from Tuxedomask23:

What a matchup going on right now for Stern Showdown! I’ve played Kiss a couple of times but I’m quite surprised it is slightly edging out GoT.
https://www.facebook.com/136972659243/posts/10158398382214244/?d=n

Man, that's pure crap. Yesterday GOT was in front by 200 votes! Something's fishy...

#6354 87 days ago
Quoted from LOTR_breath:

Man, that's pure crap. Yesterday GOT was in front by 200 votes! Something's fishy...

Interesting, some Kiss fans may have been rallied to vote for the game even though they aren't pinball people

#6355 87 days ago

WTF? I mean Kiss is a decent game, but it can't even tie GoT's shoes. Seriously. Can't wrap my head around that one...

#6356 87 days ago

It's just the audience we all know which is the better game lol

1 week later
#6357 74 days ago

Quick question for Pro owners. I have the 1.37 code on my pro model and I thought it would be cool to do a tournament during quarantine for just my family. But every time the machine is turned off I’m losing the tournament because my Clock is resetting back to 2015. (HS and settings are saved still) I posted this on Facebook and someone commented that it was a known issue with this code. Can anyone confirm that tournament mode is basically useless with the new code? Why wouldn’t they fix this?

#6358 74 days ago
Quoted from Pauz21:

Quick question for Pro owners. I have the 1.37 code on my pro model and I thought it would be cool to do a tournament during quarantine for just my family. But every time the machine is turned off I’m losing the tournament because my Clock is resetting back to 2015. (HS and settings are saved still) I posted this on Facebook and someone commented that it was a known issue with this code. Can anyone confirm that tournament mode is basically useless with the new code? Why wouldn’t they fix this?

Did you check the voltage of the button battery on the CPU board? Have you ever replaced it?

#6359 74 days ago
Quoted from Pauz21:

Quick question for Pro owners. I have the 1.37 code on my pro model and I thought it would be cool to do a tournament during quarantine for just my family. But every time the machine is turned off I’m losing the tournament because my Clock is resetting back to 2015. (HS and settings are saved still) I posted this on Facebook and someone commented that it was a known issue with this code. Can anyone confirm that tournament mode is basically useless with the new code? Why wouldn’t they fix this?

Settings are saved to SD card. Battery powers the clock

#6360 74 days ago

I only heard this was a bug. Never confirmed. I just started a tournament on mine, power cycled and it was still running.

If the MPU has a battery on it, try replacing.

#6361 74 days ago
Quoted from chuckwurt:

I only heard this was a bug. Never confirmed. I just started a tournament on mine, power cycled and it was still running.
If the MPU has a battery on it, try replacing.

If the Clock is resetting I would check the battery.

#6362 74 days ago
Quoted from Pauz21:

Quick question for Pro owners. I have the 1.37 code on my pro model and I thought it would be cool to do a tournament during quarantine for just my family. But every time the machine is turned off I’m losing the tournament because my Clock is resetting back to 2015. (HS and settings are saved still) I posted this on Facebook and someone commented that it was a known issue with this code. Can anyone confirm that tournament mode is basically useless with the new code? Why wouldn’t they fix this?

Does the same thing on my LE. I said it on day 1 after installing new code.

#6363 74 days ago

I'll check battery after I finish cleaning playfield and all switches. I feel it's the right think to do after getting to Iron Throne for the 1st time. Live by the Sword die by the battery?
Say what.

#6364 73 days ago
Quoted from Joe_Blasi:

If the Clock is resetting I would check the battery.

Hmmm... Shows how often I've needed to open mine up. I didn't even realize they were still putting batteries in these new guys. It's probably due for a replacing. Hopefully that's it.

#6365 73 days ago

I just replaced my battery CR2032 and yes the tournament setting are staying now. My Bad. Wasn't the code. I apology to D.S. for thinking it was.

#6366 73 days ago
Quoted from Pauz21:

Hmmm... Shows how often I've needed to open mine up. I didn't even realize they were still putting batteries in these new guys. It's probably due for a replacing. Hopefully that's it.

Well with no battery how can they keep time?

#6367 73 days ago

Found a reproducable bug in GOT pro:

- Start game and pick house Greyjoy
- qualify and start Martell (orange) mode. both ramps are purple, both loops are orange
- Shoot 1 loop (f.e the left in my case)
- Then Shoot the right ramp: having done that, now the right ramp is unlit, center ramp is still purple
- Now shoot another two loops, loops unlit and center ramp flashers orange/purple, right ramp flashes orange. Right ramp should not flash orange I think.
- Now make the right ramp and you are awarded the mode completion. All shots unlit for martell and return to normal gameplay state. Total martell screen is displayed with info saying you earned the martell button ability.
Now the bug:
- I then shoot another loop (nothing really special or wrong happens) and when you now shoot the center ramp even though mode was over and no more mode lights but normal gameplay, you still get another martelll mode sound, display animation and score (jackpot builds)

#6368 73 days ago

The mode completed properly. Either ramp completes the mode. Even in Greyjoy. You’re not required to complete all purple shots for martell (as Greyjoy). What happened after the mode sounds like a bug.

#6369 73 days ago
Quoted from chuckwurt:

The mode completed properly. Either ramp completes the mode. Even in Greyjoy. You’re not required to complete all purple shots for martell (as Greyjoy). What happened after the mode sounds like a bug.

I've seen this with the purple shots not required, and always thought that it was weird. Half of the modes hard require the purple shots as Greyjoy, and the other half doesn't matter one bit. Seems like the rules should be one way or the other, and I would lean toward they should have required all purple shots to be made during every mode as Greyjoy.

Probably not going to ever be changed that way, but just seemed odd.

#6370 73 days ago
Quoted from atum:

I've seen this with the purple shots not required, and always thought that it was weird. Half of the modes hard require the purple shots as Greyjoy, and the other half doesn't matter one bit. Seems like the rules should be one way or the other, and I would lean toward they should have required all purple shots to be made during every mode as Greyjoy.
Probably not going to ever be changed that way, but just seemed odd.

Yeah agreed. They’ve always been that way. Baratheon stark and Tyrell and Targaryen (kinda) require the purple shots, the rest are not required if I remember right.

#6371 73 days ago

I always thought Martell was the only one that didn't require the purple shots. So I just did some glass off testing and chuckwurt nailed it. In Lannister they are not required, but since all the major shots are lit purple you tend to collect them anyway. And I see what you mean about Targaryen. Sometimes the two outside target shots are lit both purple/blue so you gotta hit them anyway. Sometimes there is only one shot lit and it's purple so you gotta hit that shot to light more blues to progress in the mode.

I guess I don't play as Greyjoy as often as I should!

#6372 73 days ago

I really like Greyjoy a lot to 'abuse' the button ability of all houses... in your lannister time, use up all your multiplier button hits.

The other worse bug present which I wrote about earlier is when playing Greyjoy and earning the Stark button ability. Then using it on your last dragon puts you in a fourth and fifth (maybe infinitive) dragon combat

#6373 72 days ago
Quoted from Joe_Blasi:

Well with no battery how can they keep time?

I assumed via some sort of RAM chip. I thought we'd learned by now that batteries on circuit boards aren't great ideas. But the battery replacement appears to have worked. Thanks guys... Other than updating the code once since I got this one I've never had the backglass off and have never paid attention to the fact there even was a battery there.

1 week later
#6374 59 days ago

Had an AMAZING few games tonight on GOT pro. The experience of giving blood and playing pinball is way better then drinking. When in Targaryen and the wings start flapping your adrenaline starts to soar like no other.
I gave blood today at the American Red Cross because all our fellow brothers and sisters are in need of some reserves right now due to current events. When I finished donating and in the recovery room with cheez-its and apple juice, I asked the nurse if they had any Red Cross donor shirts. She said they were out of the free shirts, but brought me a few Game of Thrones Red Cross promotion posters instead. AWESOME!
Hope all of you are staying strong/safe out there and able to play pinball.
-"The Night is Dark and Full of Terrors"-

83D80ADD-BED1-4726-8BC6-E8F3D5B055B6.jpeg
1 week later
#6375 51 days ago

Joined club today and loving the game. My ceiling is too low for the topper, so if anyone wants one of these Laserific toppers, get in touch and make me an offer. Have one in mint condition.

https://laseriffic.com/products/game-of-thrones-topper

#6376 47 days ago

You win, or you die!

IMG_20200524_011013 (resized).jpg
#6377 46 days ago

During certain Multiball modes my game resets. I did install a shaker motor that I ordered from Pinball Life, but can’t figure out what is causing the reset. It always happens during multiball, but a specific multiball I can’t recall. I can check the connections in the back box, but the connections in the cabinet were secure. Any ideas on how to fix this? I have the minimum setting for the shaker motor. Any help would be greatly appreciated. It doesn’t happen all the time. Sometimes I can go through 10 games and nothing happens. I read somewhere on Pinside about voltage adjustments, but not comfortable with making those changes.

#6378 46 days ago
Quoted from pinballonthemark:

During certain Multiball modes my game resets. I did install a shaker motor that I ordered from Pinball Life, but can’t figure out what is causing the reset. It always happens during multiball, but a specific multiball I can’t recall. I can check the connections in the back box, but the connections in the cabinet were secure. Any ideas on how to fix this? I have the minimum setting for the shaker motor. Any help would be greatly appreciated. It doesn’t happen all the time. Sometimes I can go through 10 games and nothing happens. I read somewhere on Pinside about voltage adjustments, but not comfortable with making those changes.

Check the voltage output from your power supply. It's likely not quite 48v and dropping a little low under load which causes a reset. If you're not comfortable changing the output you can at least check it with a multimeter to see if it's below 48v, which would pretty much verify the issue.

If you decide to adjust, there's a potentiometer on the power supply that will adjust the output. Use a multimeter and try setting it to like 48.3 or so and see if that solves your problem.

It's overkill since you haven't verified the output, but you can buy a new power supply at Jameco for about $92, depending on if you have GOT Pro or Prem/LE it might be less.

Prem/LE power supply ($92):
https://www.jameco.com/z/RSP-500-48-MEAN-WELL-AC-to-DC-Switching-Enclosed-Power-Supply-Single-Output-with-PFC-Function-48V-10-5A-504W_2198014.html

GoT Pro version ($79):
https://www.jameco.com/shop/ProductDisplay?catalogId=10001&langId=-1&storeId=10001&productId=2122722

#6379 46 days ago
Quoted from vireland:

Check the voltage output from your power supply. It's likely not quite 48v and dropping a little low under load which causes a reset. If you're not comfortable changing the output you can at least check it with a multimeter to see if it's below 48v, which would pretty much verify the issue.
If you decide to adjust, there's a potentiometer on the power supply that will adjust the output. Use a multimeter and try setting it to like 48.3 or so and see if that solves your problem.
It's overkill since you haven't verified the output, but you can buy a new power supply at Jameco for about $92, depending on if you have GOT Pro or Prem/LE it might be less.
Prem/LE power supply ($92):
https://www.jameco.com/z/RSP-500-48-MEAN-WELL-AC-to-DC-Switching-Enclosed-Power-Supply-Single-Output-with-PFC-Function-48V-10-5A-504W_2198014.html
GoT Pro version ($79):
https://www.jameco.com/shop/ProductDisplay?catalogId=10001&langId=-1&storeId=10001&productId=2122722

You may also need the cap's on the node board power lines

https://sternpinball.com/wp-content/uploads/2018/08/Stern-ShakerMotorAdvisory.pdf
https://sternpinball.com/wp-content/uploads/2018/10/Stern-SB190revB.pdf
https://sternpinball.com/wp-content/uploads/2018/10/Stern-SB189.pdf

#6380 46 days ago

Totally forgot about those service updates! Good catch.

He can ignore the shaker motor one though. It has zero relevance now. Pinball life shakers are solid as are all third party ones I'm aware of. There was only a problem for a few machines early in spike's life.

#6381 46 days ago

I hear the T800 translite is sought after, so if anyone wants one, please get in touch.

Also have the matching Laseriffic topper, and a Direwolf shooter rod.

IMG-20200511-WA0002 (resized).jpg
#6382 42 days ago

Thank you for your advice on the game reset. I will look more into what needs to be done from your suggestions.

#6383 39 days ago

I have a Laseriffic topper for sale.

They go for $235, but I'll take a fair offer on it.

Private message if interested.

d80ed54809506201697f6cde80dd4a423d45697e (resized).jpg
#6384 36 days ago

Just had a pretty sweet BWMB into a HOTK last night. Stars don’t align like this too often!

Also learned that you can reset the 5x playfield multiplier timer if you have a playfield x ready to start and start it during the grace period of 5x timing out. Juicy!

https://www.twitch.tv/videos/641040234

#6385 35 days ago
Quoted from chuckwurt:

Just had a pretty sweet BWMB into a HOTK last night. Stars don’t align like this too often!
Also learned that you can reset the 5x playfield multiplier timer if you have a playfield x ready to start and start it during the grace period of 5x timing out. Juicy!
https://www.twitch.tv/videos/641040234

BWMB towards HOTK is somehting I have often.. A 1.5B HOTK superjackpot on the other hand Nicely done!
And good thing to know about the 5x multiplier reset, didn't know that either.

#6386 35 days ago

Hey Erik, I watched the video twice and I just couldn't see what you're talking about. Are you saying playing as Lannister you can let 5x time out completely, then start it back up? Or just while 5x is flashing really fast you can hit the button to extend it?

#6387 35 days ago
Quoted from LOTR_breath:

Hey Erik, I watched the video twice and I just couldn't see what you're talking about. Are you saying playing as Lannister you can let 5x time out completely, then start it back up? Or just while 5x is flashing really fast you can hit the button to extend it?

Hitting the battering ram in the grace period on 5x works if you have add multiplier lit.

#6388 35 days ago
Quoted from LOTR_breath:

Hey Erik, I watched the video twice and I just couldn't see what you're talking about. Are you saying playing as Lannister you can let 5x time out completely, then start it back up? Or just while 5x is flashing really fast you can hit the button to extend it?

So what I’ve always known is that if any PF x is running, hitting the ram will extend the timer but only by a little bit. It’s a better play to let the PF x timer run out (wait til the lights go out), and there’s a short grace period to hit the ram and bring the multipliers back at full timer.

Now this only works for multipliers 2-4x. In the past I thought there was no way to extend/restart 5x.

Found out last night you can, but the pf x insert needs to be flashing when you hit the ram during the grace period. You can see in the video that I hit the ram quick enough that I hit it once to get the insert flashing, then once again immediately to start the 5x timer over.

#6389 35 days ago

I also forgot to mention this has nothing to do with the Lannister power. This is a trick that works for every house and requires you to hit the ram.

#6390 34 days ago
Quoted from chuckwurt:

Just had a pretty sweet BWMB into a HOTK last night. Stars don’t align like this too often!
Also learned that you can reset the 5x playfield multiplier timer if you have a playfield x ready to start and start it during the grace period of 5x timing out. Juicy!
https://www.twitch.tv/videos/641040234

And all of that on ball one. Crazy.

#6391 34 days ago
Quoted from Monk:

And all of that on ball one. Crazy.

I won’t comment on how the game ended up. Haha

#6392 34 days ago
Quoted from chuckwurt:

I won’t comment on how the game ended up. Haha

If anything like mine that start half as good, all drain just after ball save ends. Haha....Hahaha

#6393 32 days ago

Joined the club this weekend, up on its legs today. A pro in wonderful shape. Thinking about putting in a PIN2DMD I have kicking around and going with a gold palette on it. Only mods are shaker and art blades, and a non-stock battering ram that looks pretty good, no plans to add anything else. Have to go watch some tutorials on it now to figure out what to do. It's been on my shortlist for a while now.

#6395 32 days ago

Yes! 6 hours of walk through?!? that'll keep me out of trouble for a while This game has a June 2017 build date... that seems like a late run, if I'm not mistaken Stern re-ran GOT at some point after they were initially done, any thoughts on if that was during that time frame or did comes years later?

#6396 32 days ago
Quoted from roar:

Yes! 6 hours of walk through?!? that'll keep me out of trouble for a while This game has a June 2017 build date... that seems like a late run, if I'm not mistaken Stern re-ran GOT at some point after they were initially done, any thoughts on if that was during that time frame or did comes years later?

The final 100 game run was when the 1.36-1.37 code releases came out. Last year I think.

#6397 32 days ago
Quoted from chuckwurt:

The final 100 game run was when the 1.36-1.37 code releases came out. Last year I think.

Yes that last run was in 2019 -- I got one

#6398 28 days ago

I installed a PIN2DMD on my new GOT and turned on the default Yellow pallete, I like it...

#6399 25 days ago

GoT LE; Wonder if anyone has experience the flippers going dead during certain multi-balls. It does not happen all the time, but in particular when in castle and winter multi-ball. They do come back to work after a short time. Is this lack of response by the flippers part of the game design, or is this a board issue? I checked all connectors and they are OK.

#6400 25 days ago
Quoted from AvidPinPlayer:

GoT LE; Wonder if anyone has experience the flippers going dead during certain multi-balls. It does not happen all the time, but in particular when in castle and winter multi-ball. They do come back to work after a short time. Is this lack of response by the flippers part of the game design, or is this a board issue? I checked all connectors and they are OK.

I think it’s a game feature not an issue. During winter has come multiball if you don’t hit shots in time the left flipper will stop for like 2 seconds.

Promoted items from the Pinside Marketplace
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
From: $ 129.10
Cabinet - Sound/Speakers
PinWoofer
7,000 (Firm)
Machine - For Sale
Fremont, CA
$ 65.00
Lighting - Backbox
Arcade Upkeep
5,899
Machine - For Sale
Oakland, NE
From: $ 127.05
Cabinet - Sound/Speakers
PinWoofer
From: $ 14.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 50.00
There are 6421 posts in this topic. You are on page 128 of 129.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside