(Topic ID: 152126)

Goldeneye no sound


By Dr-Willy

4 years ago



Topic Stats

  • 3 posts
  • 2 Pinsiders participating
  • Latest reply 4 years ago by Dr-Willy
  • Topic is favorited by 1 Pinsider

You

Linked Games

You're currently viewing posts by Pinsider pbjack.
Click here to go back to viewing the entire thread.

#2 4 years ago

Hi,

My A13 had no sound when I bought it and the problem was the RAM chip U4. If I were you I would try the RAM from your A13 board in your goldeneye.

Jack

Promoted items from the Pinside Marketplace
From: $ 3.00
Cabinet Parts
Gameroom Mods
From: $ 18.00
Apparel - Men
Pinside Shop
4,000 (Firm)
Machine - For Sale
Evergreen, CO
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 209.99
Lighting - Led
PinballBulbs
$ 65.00
Lighting - Backbox
Arcade Upkeep
$ 35.00
Cabinet - Other
Arcade Upkeep
From: $ 369.95
Boards
PinSound
$ 79.00
Lighting - Under Cabinet
Arcade Upkeep
$ 15.00
Playfield - Decals
Metal-Mods
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 12.50
Cabinet - Sound/Speakers
Gweem's Mods
$ 50.00
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 24.50
$ 40.00
Gameroom - Decorations
ArcadeArts
$ 57.95
Playfield - Toys/Add-ons
PinBoss Mods

You're currently viewing posts by Pinsider pbjack.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside