(Topic ID: 268767)

Ghostbusters LE can’t find several nodes!


By Ciro74

89 days ago



Topic Stats

  • 3 posts
  • 3 Pinsiders participating
  • Latest reply 85 days ago by titanpenguin
  • Topic is favorited by 1 Pinsider

You

Linked Games

You're currently viewing posts by Pinsider ciro74.
Click here to go back to viewing the entire thread.

#1 89 days ago

My ghostbuster LE says it can’t find nodes 8, 9 & 24. Seems odd fhat they all would be bad, could this be a cable from CPU or something more simple?
I bought this game second hand recently and it gave me the warning after just a few days, after a power restart, it initially went away, now a month later it happened again and this time nothing I do will reset the issue. I have reseated the Ethernet cables and some of the molecules connectors.

I am not aware of the games history, of its had any of its nodes replaced.

Does anyone know of multiple node failures and what it means.

I have fixed several balky games from Evel Knievel to Twilight Zone and evening a gottlieb system 80 machine, but this Steen tech is way beyond me. Any help for a Spike system noob is greatly appreciated.

Promoted items from the Pinside Marketplace
Trade
Machine - For Trade
Jefferson, NJ
Wanted
Machine - Wanted
Woodcliff Lake, NJ
$ 499.95
Lighting - Led
Pin Stadium Pinball LEDs
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 149.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 26.50
6,100 (Firm)
Machine - For Sale
Johnson City, TN
$ 16.50
Lighting - Led
Lermods

You're currently viewing posts by Pinsider ciro74.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside