(Topic ID: 210768)

Ghostbusters Flippers Not-Working Randomly


By WilkesE

1 year ago



Topic Stats

  • 16 posts
  • 5 Pinsiders participating
  • Latest reply 1 year ago by WilkesE
  • Topic is favorited by 1 Pinsider

You

Linked Games

You're currently viewing posts by Pinsider mbt.
Click here to go back to viewing the entire thread.

#10 1 year ago
Quoted from Schwaggs:

Confirm the magna slings still work when the flippers die. This will prove the node board where the flippers are connected, still has power and is being controlled by the CPU node.
The flipper switches are connected to the cabinet node board. Maybe the cabinet node board is losing connection with the CPU Node?? Try reseating the RJ-45 connector on the cabinet node board and the one at CN3 on the CPU node board in the backbox.

On my game, the flipper buttons are wired to a node board on the playfield. I realized this when I hade the cabinet node board removed, and noticed the flippers still worked.

Promoted items from the Pinside Marketplace
$ 34.95
Playfield - Other
Hookedonpinball.com
$ 12.99
$ 15.00
Lighting - Led
3D MODS
$ 24.00
Playfield - Other
Pin Monk
From: $ 14.95
Playfield - Toys/Add-ons
ULEKstore

You're currently viewing posts by Pinsider mbt.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside