(Topic ID: 226036)

#Where's the code? Ghostbusters Code Wish List, CODE UPDATE RELEASED!


By PanzerFreak

1 year ago



Topic Stats

  • 1,500 posts
  • 264 Pinsiders participating
  • Latest reply 4 days ago by ScottyC
  • Topic is favorited by 57 Pinsiders

You

Linked Games

Topic poll

“Are you happy with the code support Ghostbusters has received?”

  • Yes 94 votes
    30%
  • No 220 votes
    70%

(314 votes)

Topic Gallery

There have been 81 images uploaded to this topic. (View topic image gallery).

Screenshot_20191012-233218 (resized).png
80781E57-3C30-4129-B2E5-C7CD8539FE94 (resized).jpeg
C8D5780F-018B-4292-B792-AFCD7B4FCC3F (resized).jpeg
20191003_123529 (resized).jpg
Capture (resized).JPG
B06DDC07-7DA3-4AF6-A103-99A73C34ACCF (resized).jpeg
20190927_082932 (resized).jpg
5E8525F9-094C-4C14-B5E2-11E7F65EE381 (resized).jpeg
20190926_212443 (resized).jpg
20190926_224857 (resized).jpg
IMG_20190926_2039082 (resized).jpg
20190926_183351 (resized).jpg
F29A168A-394D-4936-879D-755C06FCBAC1 (resized).jpeg
breaking-news (resized).png
08846C20-59DC-4FCF-912C-5F2DB3D3A637 (resized).jpeg
20190926_164802 (resized).jpg

There are 1500 posts in this topic. You are on page 30 of 30.
#1451 8 days ago

quick video of the topper animations incorporated into the spinner. With the lights out in the basement it def lights things up!

#1452 8 days ago

I checked with Stern about trying to get a topper. They told me apparently they do not have the rights anymore to produce more.

Too bad for everyone wanting one!

#1453 8 days ago
Quoted from JoeNES:

Hi guys, I am trying to update a GB Pro to 1.17, I feel like I am following the instructions to a T, but it is failing. I have the code file on the root folder of a blank Fat32 usb drive. It is the pro version of the code for sure. It sees the update file, but fails every time at "10/10,352 kb". The bummer is that getting that far erased all settings and scores. I tried in both USB slots.
I'm sure I'm doing something wrong - excited to get this code going, any help appreciated! Thank you!

If anyone is curious - I called Stern and they said try a different brand or size, and that they would be putting up the files to reformat the SD card directly soon. After trying 4 different USB drives that would fail at different KB levels, the winner was a Sandisk 32GB USB 3.0 Ultra Flair. Playing the new code now!

#1454 8 days ago

So I FINALLY got it to work.
I used a USB with IMDN code on it already.
Installed 1.17 on USB
Inserted in board and booted.
Selected 1.17 GB full install and it came up invalid file.
Pressed try and gain but this time did a quick install
It the proceeded with the progress bar and did the updated.
Never seen such frustrating update but at least its in.

#1455 8 days ago

I just upgrade to 1.17 and noticed something interesting with the spooked librarian mode. The audio of the squeaky cart used to pan from left to right in sync with the video of the cart moving from left to right . Now it seems that the left and right channels are swapped and the audio is now paning from right to left in the opposite direction of the moving cart on the display. I wasn't able to determine if all the audio is swapped or just in this mode. I am curious if others are experiencing this?

#1456 7 days ago
Quoted from Rager170:

I checked with Stern about trying to get a topper. They told me apparently they do not have the rights anymore to produce more.
Too bad for everyone wanting one!

Can maybe someone take a picture of the node board inside the topper ? is it the Node 8 or 9 ?
Maybe it is possible to rebuilt the topper by using a node board with rebuild LED boards ? Housing is a seperate thing...

#1457 7 days ago
Quoted from mbt:

I just upgrade to 1.17 and noticed something interesting with the spooked librarian mode. The audio of the squeaky cart used to pan from left to right in sync with the video of the cart moving from left to right . Now it seems that the left and right channels are swapped and the audio is now paning from right to left in the opposite direction of the moving cart on the display. I wasn't able to determine if all the audio is swapped or just in this mode. I am curious if others are experiencing this?

Holy shit guys...the OCD is becoming a bit nauseating. THE CODE IS AWESOME DWIGHT.

#1458 7 days ago
Quoted from Jim-Beam:

Can maybe someone take a picture of the node board inside the topper ? is it the Node 8 or 9 ?
Maybe it is possible to rebuilt the topper by using a node board with rebuild LED boards ? Housing is a seperate thing...

Its definitely possible. All it is is a node board driving like 14 LEDs. Just need to know which board type and how its wired figure out the pins to use and the beacon sequencing.

#1459 7 days ago
Quoted from Jim-Beam:

Can maybe someone take a picture of the node board inside the topper ? is it the Node 8 or 9 ?
Maybe it is possible to rebuilt the topper by using a node board with rebuild LED boards ? Housing is a seperate thing...

That would be awesome if someone would replicate these. I do not have one, so cannot help with the node in the topper.

#1460 7 days ago
Quoted from Rager170:

That would be awesome if someone would replicate these. I do not have one, so cannot help with the node in the topper.

Agreed. I’d buy one.

#1461 7 days ago

I use a Lexar stick that I've used every day for the last 3 years. It has multiple work files, pics and other stuff on it. I only put one .spk file on it at a time, in the root directory, update the machine, and then I delete the .spk file. I hate to say it with people having problems, but mine went straight to the "select update type" screen right away. I selected full/verify and it took 3 mediocre games of DP to finish.

I'm sorry for those people having problems, but it sounds like a machine specific issue. Hopefully someone can figure it out.

#1462 7 days ago
Quoted from enjoyvelvet:

quick video of the topper animations incorporated into the spinner. With the lights out in the basement it def lights things up!

The new code has definitely made the GB topper one of the best in pinball. Hell, I wouldn't be surprised if it now has the most code for a pinball topper.

#1463 7 days ago

Xaqery after your ball drains and the Total Bonus is displayed there’s a split second glitch screen then it goes to the next ball, I’ve looked close enough to make out a couple numbers and realized that’s your Total Score, which is logical to show after you tally up all your bonus usually you’re given your new score on games. It’s like this on 1.13, 1.16, & still on 1.17 (which I just installed with zero problems The code is there it’s just not given enough time to display & could be an easy remedy if another minor update takes place. Anyway BADASS JOB on this update you guys really went above and beyond THANKS!!

#1464 7 days ago
Quoted from ArcadeBar:

Xaqery after your ball drains and the Total Bonus is displayed there’s a split second glitch screen then it goes to the next ball, I’ve looked close enough to make out a couple numbers and realized that’s your Total Score, which is logical to show after you tally up all your bonus usually you’re given your new score on games. It’s like this on 1.13, 1.16, & still on 1.17 (which I just installed with zero problems The code is there it’s just not given enough time to display & could be an easy remedy if another minor update takes place. Anyway BADASS JOB on this update you guys really went above and beyond THANKS!!

THIS is something I was hoping would be fixed as well. Still hoping its on the list for a future update.

#1465 7 days ago

After reading the difficulties people are having loading 1.17 I was hesitant to try it, but figured I’d give it a whirl. I noticed separate files now for LE and Prem, is this new? Loading the LE code off sterns website actually took a few attempts, and one time it said finished but also said incomplete.

Once I got a good download to my empty stick, it loaded into the game fine. I did the full upload with verify, which I don’t normally do but seemed like maybe a good idea considering the problems people are having, and it took fine. I did notice however that even with the full update, my setting for free play was saved.

Topper light show is very cool FTW, good job stern.

#1466 7 days ago

For anyone having issues updating the code try this. I noticed the file name this version was Ghostbusters_le_1_17_0.spk while the previous version was ghostbusters_LE_1_16_0.spk. earlier this week I was having issues updating code that I had given a custom name to. I had to rename my custom code to ghostbusters_LE_1_16.0.spk for it to be successful.

On a whim I renamed the new file to ghostbusters_LE_1_17_0.spk, selected full update, and everything worked fine. I didn't try under the stock name so I have no idea if I just lucked out or what but try matching the case.

#1467 7 days ago
Quoted from ArcadiusMaximus:

For anyone having issues updating the code try this. I noticed the file name this version was Ghostbusters_le_1_17_0.spk while the previous version was ghostbusters_LE_1_16_0.spk. earlier this week I was having issues updating code that I had given a custom name to. I had to rename my custom code to ghostbusters_LE_1_16.0.spk for it to be successful.
On a whim I renamed the new file to ghostbusters_LE_1_17_0.spk, selected full update, and everything worked fine. I didn't try under the stock name so I have no idea if I just lucked out or what but try matching the case.

Interesting. I thought the very same with the case, one uppercase G and one lower.

#1468 7 days ago
Quoted from ArcadiusMaximus:

For anyone having issues updating the code try this. I noticed the file name this version was Ghostbusters_le_1_17_0.spk while the previous version was ghostbusters_LE_1_16_0.spk. earlier this week I was having issues updating code that I had given a custom name to. I had to rename my custom code to ghostbusters_LE_1_16.0.spk for it to be successful.
On a whim I renamed the new file to ghostbusters_LE_1_17_0.spk, selected full update, and everything worked fine. I didn't try under the stock name so I have no idea if I just lucked out or what but try matching the case.

Trying to rename but win10 changes it back to original. What am I doing wrong. Tried to lower g and cap le

Sorry got it had to delete all the title and retype what wanted. Now will try it.

Didn't make a difference, but tried a third stick and got it to work. So don't think a file name change is the problem

#1469 6 days ago
Quoted from ArcadiusMaximus:

Its definitely possible. All it is is a node board driving like 14 LEDs. Just need to know which board type and how its wired figure out the pins to use and the beacon sequencing.

Maybe with some help from the Mission Pinball guys we could even intercept just the message for the topper on the RS485 bus, which would make an even cheaper design?

#1470 6 days ago

Yesterday I had a hang up with the new code. After multiball the last ball wouldn’t release from the Right scoop. The ball search works, but that coil wasn’t activated. First I thought I had a bad driver or coil, but after I went into the menu and tested the coil from Hand the ball release and everything works fine again. Anyone else had this ?

#1471 6 days ago
Quoted from sirlonzelot:

Yesterday I had a hang up with the new code. After multiball the last ball wouldn’t release from the Right scoop. The ball search works, but that coil wasn’t activated. First I thought I had a bad driver or coil, but after I went into the menu and tested the coil from Hand the ball release and everything works fine again. Anyone else had this ?

This happened to me too, hope they solve it

#1472 6 days ago
Quoted from Olaa:

This happened to me too, hope they solve it

When that scoop doesn't activate, look down in there. Occasionally a ball gets stuck halfway on the ramp at the bottom of the subway ramp on mine. I hafta shake it loose. I'm eventually going to try a little shim on the right side under the playfield to angle the ramp more to the left.

#1473 6 days ago
Quoted from yzfguy:

When that scoop doesn't activate, look down in there. Occasionally a ball gets stuck halfway on the ramp at the bottom of the subway ramp on mine. I hafta shake it loose. I'm eventually going to try a little shim on the right side under the playfield to angle the ramp more to the left.

No that wasn’t the case. The ball was in Front of the Popper

#1474 6 days ago

I think I found a bug in 1.17. During the Ballroom mode, near the end of the mode, I shot into the right scoop and it didn't read that the ball was in there. It went into ball find mode, but never hit the right scoop coil, so it was just stuck until I had to stop the game. I confirmed afterwards that the switch and coil were working.

#1475 6 days ago
Quoted from seenev:

I think I found a bug in 1.17. During the Ballroom mode, near the end of the mode, I shot into the right scoop and it didn't read that the ball was in there. It went into ball find mode, but never hit the right scoop coil, so it was just stuck until I had to stop the game. I confirmed afterwards that the switch and coil were working.

Are we talking pro or premium? I'm guessing pro

#1476 6 days ago
Quoted from embryon:

Are we talking pro or premium? I'm guessing pro

Premium.

#1477 5 days ago
Quoted from seenev:

I think I found a bug in 1.17. During the Ballroom mode, near the end of the mode, I shot into the right scoop and it didn't read that the ball was in there. It went into ball find mode, but never hit the right scoop coil, so it was just stuck until I had to stop the game. I confirmed afterwards that the switch and coil were working.

Sound similar to my problem, also premium

#1478 5 days ago

I wrote this already on the tiltforum, but you could be interested.
also some feedback on the coil sound would be nice.

Since the update, the gate on the orbit makes a buzz sound when opening.
You have to turn down game musik to hear it clear:

The Skillshot exploid issue is solved but you still can get the instant mode:
I dont know if this bothers you.

I also have had a double Tobins spirit guide bug.
I wanted to skip the animation, but the animation came twice.

#1479 5 days ago
Quoted from Prodoshi:

I wrote this already on the tiltforum, but you could be interested.
also some feedback on the coil sound would be nice.
Since the update, the gate on the orbit makes a buzz sound when opening.
You have to turn down game musik to hear it clear:

Don‘t worry. The sound is normal. They changed the frequency of the pulse-width modulation.
So the coils are no longer running at full power, this means the coils can now run a longer time without getting hot too quickly.
The Pro is activating both loop-gate and ramp-diverter coils with just one output. This means both are activated at the same time.
The issue with earlier code versions, the ramp-diverter coil got very hot after a couple games and then the ramp-diverter started to mailfunction. Some balls where not diverted when they should have been.
It’s good they fixed it.

#1480 5 days ago

God mode is really fun

#1481 5 days ago

I can't even get to 1.17 to see if there is a bug. LOL. About 25 tries and multiple reformatted USB sticks and it still won't work.

#1482 5 days ago
Quoted from Looprunner:

Jag kan inte ens komma till 1.17 för att se om det finns ett fel. LOL. Cirka 25 försök och flera omformaterade USB-stick och det fungerar fortfarande inte.

I bought a new one and then it worked right away

Screenshot_20191012-233218 (resized).png
#1483 5 days ago
Quoted from Looprunner:

I can't even get to 1.17 to see if there is a bug.

Sorry to hear this... not sure why some are having issues. I just downloaded it from Stern and installed no problem. SanDisk cruzer 32gb is what I use.

#1484 5 days ago
Quoted from Asylum:

Sorry to hear this... not sure why some are having issues. I just downloaded it from Stern and installed no problem. SanDisk cruzer 32gb is what I use.

I just found another new USB drive. Reformatting it and trying again....

#1485 5 days ago

I thought they made it so you could skip extra ball animations ....doesnt seem to work on 1.17

#1486 5 days ago
Quoted from toddsolus:

I thought they made it so you could skip extra ball animations ....doesnt seem to work on 1.17

I can shorten /skip extra ball light show etc via flipper presses I have an le

#1487 5 days ago

Only some of the time ...I'm not sure I understand why not all the time .

#1488 4 days ago
Quoted from Midway-Man:

Don‘t worry. The sound is normal. They changed the frequency of the pulse-width modulation.
So the coils are no longer running at full power, this means the coils can now run a longer time without getting hot too quickly.
The Pro is activating both loop-gate and ramp-diverter coils with just one output. This means both are activated at the same time.
The issue with earlier code versions, the ramp-diverter coil got very hot after a couple games and then the ramp-diverter started to mailfunction. Some balls where not diverted when they should have been.
It’s good they fixed it.

thank you for the info, i read in the patch notes they changed something

#1489 4 days ago
Quoted from Looprunner:

I just found another new USB drive. Reformatting it and trying again....

Make sure the file downloaded from Stern's website is unzipped onto the USB stick. You should have 2 files once unzipped.

#1490 4 days ago
Quoted from PinballManiac40:

Make sure the file downloaded from Stern's website is unzipped onto the USB stick. You should have 2 files once unzipped.

the file is an SPK file...not a ZIP....put the .spk on the usb as is....do not try to unpack it.....I don't know why you are talking about 2 files and ZIP....

#1491 4 days ago

Anyone else notice on 1.17 no longer says when the light is green trap is clean on second locked ball?

#1492 4 days ago

Yep. Also was there any clarification why the sound is drastically softer than 1.13?

#1493 4 days ago

I’m getting a NIB Pro on Tuesday. Should I assume that 1.17 code is a full code download , not some kind of partial upgrade? I was told I might have to download 1.16 first. Can I get clarification on this?

#1494 4 days ago
Quoted from Willy39:

Anyone else notice on 1.17 no longer says when the light is green trap is clean on second locked ball?

Mine does.... Im sure if that.

#1495 4 days ago
Quoted from toddsolus:

the file is an SPK file...not a ZIP....put the .spk on the usb as is....do not try to unpack it.....I don't know why you are talking about 2 files and ZIP....

That is what I think I did when I updated a GB yesterday for a friend.

#1496 4 days ago
Quoted from Sebastian88:

Spoke with stern tech this morning. New code will cause game to reset if you get deep enough into game. I’m apparently not the only one this has happened to according to stern. Please email them and let them know. The game code is fine during a quick game, but if you go deep enough with a lot going on, it WILL reboot. Stinks. Don’t install the new code until it is figures out. It’s not the node board, or cpu, or voltage drop from power supply...../ it’s the code

Only got a couple games into 1.17 before a reset during Storage Facility with at least 4 balls going.

Had this issue on older code as well. Not sure if something about my game is causing anything as I dont know how anyone could reliably play their GB games with this issue. Happens far too often.

Thought the short while I had 1.16 with no issues that something was fixed. Seems not.

#1497 4 days ago
Quoted from Willy39:

Anyone else notice on 1.17 no longer says when the light is green trap is clean on second locked ball?

Yes it does. Are you bypassing the animation with the flipper buttons?

#1498 4 days ago
Quoted from sethi_i:

Yes it does. Are you bypassing the animation with the flipper buttons?

No. I’m not. Maybe it doesn’t do it every time?

#1499 4 days ago
Quoted from Willy39:

No. I’m not. Maybe it doesn’t do it every time?

I could see it getting overridden if there are multiple callouts from the left ramp shot. There could be a whole lot going on when that second ball locks.

#1500 4 days ago

Not sure if it's just a fluke or what but the scream feature didnt not function properly on 1.17 premium. You hear the beginning noise and right when you are expecting the scream... nothing. Triggered it by the right scoop when negative reinforcement was lit. Anyone else has experience this or has had a successful scare trigger?

Promoted items from the Pinside Marketplace
$ 28.00
Playfield - Other
Pin Monk
$ 26.50
There are 1500 posts in this topic. You are on page 30 of 30.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside