(Topic ID: 159535)

Ghostbusters code/bugs/ideas...


By RipleYYY

3 years ago



Topic Stats

  • 440 posts
  • 82 Pinsiders participating
  • Latest reply 2 years ago by DavidPinballWizz
  • Topic is favorited by 24 Pinsiders

You

Linked Games

Topic Gallery

There have been 13 images uploaded to this topic. (View topic image gallery).

pke (resized).JPG
Unknown-3 (resized).jpeg
Unknown (resized).jpeg
Image 9-24-16 at 12.12 PM (resized).jpg
625x465_15068026_8990353_1468596564 (resized).jpg
gozer champ (resized).JPG
40840347_1_x (resized).jpg
Ghost (resized).jpg
IMAG1700 (resized).jpg
dimples2_(resized).jpg
dimplesbig_(resized).jpg
GB-0XMultiplier-Code104_(resized).png
GB_v.1.04_(resized).jpg

You're currently viewing posts by Pinsider sinistarrett.
Click here to go back to viewing the entire thread.

#436 2 years ago

I have an issue with the left scoop. During multiball, when extra ball and add a ball are lit,
Ill shoot into the left scoop and it will fire the ball back into play without giving me either award. I hit it in there 3 times during multiball last game and each time it shot it back out without adding a ball or awarding extra ball. The switch works fine in switch test, and clearly the switch is registering because it kicks the ball out almost immediately, no ball search. This has happened probably a half dozen times altogether, not every time.
Anyone else experience this? 1.13 code version.
Thanks!

#438 2 years ago

Thanks imharrow, i read that thread and will go adjust the switch. I played half a dozen games after posting this last night and it worked fine every time, gave the award as it should. Its an infrequent occurence, but always seems to occur during multiball. Hoping the adjustment will get rid of it altogether. Will post results.

#439 2 years ago

Issue resolved. Adjusting the switch and found one of the screws that hold the switch in place was backed out just enough to allow a little bit of movement which must have been keeping the switch from registering sometimes. Tightened it up and multiple games since with no problems.
I still dont understand why it was shooting the ball right back out without giving the award.... the game knew the ball was in there, but I suppose as long as its working now Im good. Thanks imharrow for the advice

Promoted items from the Pinside Marketplace
$ 65.00
Lighting - Backbox
Arcade Upkeep
$ 229.00
Cabinet - Toppers
Id Rather Play Pinball

You're currently viewing posts by Pinsider sinistarrett.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside