(Topic ID: 158288)

Ghostbuster Issue Thread


By exflexer

4 years ago



Topic Stats

  • 4,441 posts
  • 520 Pinsiders participating
  • Latest reply 14 days ago by Yfichelle
  • Topic is favorited by 149 Pinsiders

You

Linked Games

Topic Gallery

There have been 703 images uploaded to this topic. (View topic image gallery).

IMG_4482 (resized).JPG
Ramp Postr (resized).jpg
Ramp Post (resized).jpg
IMG_20200225_234132 (resized).jpg
IMG_20200127_105230 (resized).jpg
Node 8 (resized).png
C7EC193A-FD74-4DE0-9F4D-C3126E05D879 (resized).jpeg
564490C6-944B-41B6-9606-ECFA2D4ED963 (resized).jpeg
D864302A-8C2C-48A2-9FB6-84A8DCDD72D5 (resized).jpeg
Drop-target-assembly500-9960-00-01 (resized).jpg
file2 (resized).jpeg
file1 (resized).jpeg
file (resized).jpeg
20190922_151526 (resized).jpg
20190922_194026 (resized).jpg
IMG_6764 (resized).JPG

Topic index (key posts)

55 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 4441 posts in this topic. You are on page 89 of 89.
#4401 5 months ago
Quoted from gk_usa:

Okay, I hope everyone understands my dilemma. Was playing a game and this comes on to the playfield and slides down to the bottom. I wish I could go back and watch carefully where it came from but all I know is it landed on right side about where right orbit starts and then slid down playfield.
I looked and search through entire manual looking for key words "black" and "spacer" and nothing matched what this is.
Someone please help me figure out where this goes or where the heck it came from...aaaaaa[quoted image]

Looked at my pro and think this is where your post came from. Actually goes upside down on ramp, not on play field. Kinda hard to find.

Ramp Post (resized).jpgRamp Postr (resized).jpg
#4402 5 months ago
Quoted from Supersquid:

Looked at my pro and think this is where your post came from. Actually goes upside down on ramp, not on play field. Kinda hard to find.[quoted image][quoted image]

thats the one, sorry for the poor explanation

#4403 5 months ago
Quoted from Supersquid:

Looked at my pro and think this is where your post came from. Actually goes upside down on ramp, not on play field. Kinda hard to find.[quoted image][quoted image]

Quoted from swinks:

thats the one, sorry for the poor explanation

Awesome! Yup, no black spacer in mine. Which means it fell onto playfield above terror dog target.

So it just floats? I don't see how it keeps ramp up above plastic below it since you don't necessarily connect the ramp to the plastic below that covers playfield. In essence what the hell does it do? Ha.

Second, can I send you guys money for a beer. Life saver! Does pinside allow that?

#4404 5 months ago
Quoted from gk_usa:

Okay, I hope everyone understands my dilemma. Was playing a game and this comes on to the playfield and slides down to the bottom. I wish I could go back and watch carefully where it came from but all I know is it landed on right side about where right orbit starts and then slid down playfield.
I looked and search through entire manual looking for key words "black" and "spacer" and nothing matched what this is.
Someone please help me figure out where this goes or where the heck it came from...aaaaaa[quoted image]

Same for me! Pro 2018 build date. I couldn’t readily see where it came from so threw it in the cab and have kept playing!

#4405 5 months ago
Quoted from gk_usa:

Awesome! Yup, no black spacer in mine. Which means it fell onto playfield above terror dog target.
So it just floats? I don't see how it keeps ramp up above plastic below it since you don't necessarily connect the ramp to the plastic below that covers playfield. In essence what the hell does it do? Ha.
Second, can I send you guys money for a beer. Life saver! Does pinside allow that?

No need for beer money. Just glad I could help a fellow pinballer.

#4406 5 months ago
Quoted from Supersquid:

No need for beer money. Just glad I could help a fellow pinballer.

Clearly this piece is more or less irrelevant cause mine was used for the plastic piece that covers the ramp versus the piece that covers the diverter like yours, assuming you didn't change things up when or if you took ramp apart.

I'm just surprised both of these spots aren't the same damn thing. Like why does one call for this nylon spacer and the other doesn't

#4407 5 months ago
Quoted from Supersquid:

No need for beer money. Just glad I could help a fellow pinballer.

yep totally agree, great to help others

just the other day I needed help with something a few people and donated 10minutes of there time to give some advice - it is what makes the pinsider community great

as for the plastic, what it does is if a ball can get up there it steers it to another location to then fall into the shooter lane

#4408 5 months ago
Quoted from swinks:

yep totally agree, great to help others
just the other day I needed help with something a few people and donated 10minutes of there time to give some advice - it is what makes the pinsider community great
as for the plastic, what it does is if a ball can get up there it steers it to another location to then fall into the shooter lane

Oh ok, makes sense.

Thanks

#4409 5 months ago

I've been having trouble with the Slimer calibration. It says that its range is -20 to 80, and then it says it's having trouble finding home, and generates a message screen that's unreadable.

What is it telling me needs adjustment?

IMG_4482 (resized).JPG
#4410 5 months ago

Can you guys have a look at my earlier post (I posted in wrong location) and give me some feedback.

https://pinside.com/pinball/forum/topic/ghostbusters-premium-metal-piece-bending-eeek#post-5492922

Thanks.

#4411 5 months ago

I’ve had something strange going on with my library scoop.
Not all the time but maybe 3 or 4 out of 10, when I hit it the extra ball/tobins or scene that is lit isn’t given. The ball just gets ejected straight away.
Not sure if this is a bug or if mine is playing up.
Any ideas?

#4412 5 months ago

Try bending the switch a bit inside the scoop. Sometimes they get wonky and don’t register. It may take some trial and error to get it right.

#4413 5 months ago
Quoted from Spelunk71:

Try bending the switch a bit inside the scoop. Sometimes they get wonky and don’t register. It may take some trial and error to get it right.

It must be registering as it’s kicking the ball Back out straight away.
Works in switch test.

#4414 5 months ago
Quoted from Spelunk71:

Try bending the switch a bit inside the scoop. Sometimes they get wonky and don’t register. It may take some trial and error to get it right.

This is most likely the problem. The switch triggers once as the ball hits the bottom of the scoop but does not close the switch enough once the ball settles in the scoop. The game will fire the solenoid, just in case, to clear the scoop even though the switch is no longer closed. When it does the “just in case fire to clear”, it will not score anything. It was a very common problem with that scoop.

#4415 5 months ago
Quoted from Schwaggs:

This is most likely the problem. The switch triggers once as the ball hits the bottom of the scoop but does not close the switch enough once the ball settles in the scoop. The game will fire the solenoid, just in case, to clear the scoop even though the switch is no longer closed. When it does the “just in case fire to clear”, it will not score anything. It was a very common problem with that scoop.

Hmmnn I think I need to do this as well. So essentially, the switch needs to be bent upward to register better?

#4416 5 months ago

Push down at the base of the switch arm and lightly bend the tip of the arm upwards with another finger. I’ve had to do this with a number of switches to get them registering properly. It can take some time to get the alignment exactly right. If this adjusting doesn't seem to work, and if the switch is installed/wired properly (check underneath the playfield and correct as necessary), you may need to replace the switch.

#4417 5 months ago
Quoted from Spelunk71:

Push down at the base of the switch arm and lightly bend the tip of the arm upwards with another finger. I’ve had to do this with a number of switches to get them registering properly. It can take some time to get the alignment exactly right. If this adjusting doesn't seem to work, and if the switch is installed/wired properly (check underneath the playfield and correct as necessary), you may need to replace the switch.

Gotcha, thanks. I have a leaf switch tool that should come in handy for this.

#4418 5 months ago
Quoted from Rager170:

Hmmnn I think I need to do this as well. So essentially, the switch needs to be bent upward to register better?

I just slightly loosen the switch mounting screws and rotate the switch so the blade is further up into the scoop.

#4419 5 months ago

Hey guys,

Have a couple issues with my new GB Premium and I can't find a solid answer to either of them in the forums.

1. My right Scoleri target will not rise. I took the stock spring and extended it 10 coils to make it easier to drop but now it wont rise. Tried in test mode and it worked. Tried it in game; not consist in rising up.

2. The switch at the top of the left ramp does not consistently register the ball.

Any help with these issues would be greatly appreciated.

Looking forward to your thoughts on these.

#4420 5 months ago
Quoted from Ripshill:

Hey guys,
Have a couple issues with my new GB Premium and I can't find a solid answer to either of them in the forums.
1. My right Scoleri target will not rise. I took the stock spring and extended it 10 coils to make it easier to drop but now it wont rise. Tried in test mode and it worked. Tried it in game; not consist in rising up.
2. The switch at the top of the left ramp does not consistently register the ball.
Any help with these issues would be greatly appreciated.
Looking forward to your thoughts on these.

1. Sounds like you made the spring too hard for the momentary pulse in the game to raise the target. Switch the spring from the other target to it and see if your problem is resolved. If it is, replace the spring you gimped.

2. Bend out the switch arm more. If it still won't register consistently, replace the switch. This particular switch is known to go bad pretty often.

#4421 5 months ago
Quoted from vireland:

1. Sounds like you made the spring too hard for the momentary pulse in the game to raise the target. Switch the spring from the other target to it and see if your problem is resolved. If it is, replace the spring you gimped.
2. Bend out the switch arm more. If it still won't register consistently, replace the switch. This particular switch is known to go bad pretty often.

Vireland,

Thank you for responding! First thing I tried was lessening the loops on the spring; worked like a charm! Second, I employed the tip for the switches for the two ramps; worked like a charm.

Appreciate the quick response and your knowledge in this matter!

#4422 5 months ago

Anyone have issues with the right orbit registering shots consistently? It seems to be happening a lil more often with a direct quicker shot through the right orbit. It’s almost like the shot was too quick for the opto? Any advice is appreciated.

#4423 5 months ago
Quoted from TonLoc777:

Anyone have issues with the right orbit registering shots consistently? It seems to be happening a lil more often with a direct quicker shot through the right orbit. It’s almost like the shot was too quick for the opto? Any advice is appreciated.

I have a pro and there is no opto on the right orbit, only a rollover switch. Probably needs to be adjusted a little.

#4424 5 months ago
Quoted from TonLoc777:

Anyone have issues with the right orbit registering shots consistently? It seems to be happening a lil more often with a direct quicker shot through the right orbit. It’s almost like the shot was too quick for the opto? Any advice is appreciated.

Remove the mylar just before the rollover switch if it’s there. That caused this problem for me and a lot of others and (carefully) pulling the mylar fixed it.

#4425 5 months ago
Quoted from Spelunk71:

Remove the mylar just before the rollover switch if it’s there. That caused this problem for me and a lot of others and (carefully) pulling the mylar fixed it.

Yes, removing the mylar makes a world of difference in the game.

I also added a few washers with the one way gate so that the gate was slightly angled to better match the shape of the curve.

Unfortunately I did both mylar and gate adjustment at the same time (as I was tired of trying one thing at a time that eventually didn't really do much) so I can't really speak to the effect of one over the other. I just know that since doing those two things the right orbit does exactly what it is supposed to do and no weird in game behavior has happened.

#4426 5 months ago

Does anyone have some advice regarding optimal height position of Titan comp silicone flipper rubbers? I have my flipper power to low but the flippers can give some home run shots. The only thing I can think to tweak is the height of the flipper rubbers as the flipper bats seem good (although I wouldn't know what good or bad is). Just curious if there is a commonly known height that I haven't learned yet. It seems to hit middle. Maybe with how the band stretches it actually creates a little concave surface? And thus if it's a little off it sends the ball high and far?

this seems trivial but just figured I ask. Long term it seems best to keep the ball on the playfield as much as possible.

I know the bat has like a ledge. Should it rest all the way in that seated nicely? Just above it? And if that is all well and dandy and I still get home run shots the next best thing is to adjust flipper bats themselves?

Thanks for the help!

#4427 4 months ago

My storage facility eject is currently launching home runs at me. Anyone come across this? I had the power setting previously at 15 with no issues before. Now power 15 hits flipper in the air. I turned it down to 12 or 13; any lower and it goes right down the middle. My options cant be home run shot at me or ball goes down middle.

Am I missing something?

#4428 4 months ago
Quoted from gk_usa:

My storage facility eject is currently launching home runs at me. Anyone come across this? I had the power setting previously at 15 with no issues before. Now power 15 hits flipper in the air. I turned it down to 12 or 13; any lower and it goes right down the middle. My options cant be home run shot at me or ball goes down middle.
Am I missing something?

Did you wax the playfield recently? Whenever I clean and wax a game, all of the ejects are wild for a bit of time. Eventually, they go back to the predictable pattern.

#4429 4 months ago
Quoted from sethi_i:

Did you wax the playfield recently? Whenever I clean and wax a game, all of the ejects are wild for a bit of time. Eventually, they go back to the predictable pattern.

Yes. K, we'll see.

1 week later
#4430 4 months ago

With the latest version of code, is anyone else getting credit for ramps or orbits during modes even though you don't hit them? Seems to happen when I hit the ghost target but not every shot that hits the ghost target advances the mode.

Thoughts?

#4431 4 months ago
Quoted from gk_usa:

With the latest version of code, is anyone else getting credit for ramps or orbits during modes even though you don't hit them? Seems to happen when I hit the ghost target but not every shot that hits the ghost target advances the mode.
Thoughts?

Sounds like you have a switch registering from vibration. Put it in switch test mode and smack the playfield firmly in various places with an open palm and see if any switches register. If they do, widen the switch gap on those switches.

#4432 4 months ago
Quoted from vireland:

Sounds like you have a switch registering from vibration. Put it in switch test mode and smack the playfield firmly in various places with an open palm and see if any switches register. If they do, widen the switch gap on those switches.

Thanks, I'll give that a shot

#4433 4 months ago
Quoted from gk_usa:

With the latest version of code, is anyone else getting credit for ramps or orbits during modes even though you don't hit them? Seems to happen when I hit the ghost target but not every shot that hits the ghost target advances the mode.
Thoughts?

That's part of the rules now. When you start a mode you must make one lit shot that will then activate the ghost target. It's activated when the ghost inserts cycle. Any hit to the ghost target will remove a lug shot for the mode until you only have one shot left. You can only complete a mode by hitting the last lit shot and not the ghost target.

#4434 4 months ago
Quoted from gk_usa:

Thanks, I'll give that a shot

I think it's by design? I spent several games just focusing on the ghost target during modes. At certain points within a mode the GHOST light will cycle through versus flash (which it does outside of modes). At this point if you hit the ghost target it will give you one of the modes objectives.

Anyone else notice this?

Seems kind of cheap but I guess they had to make it easier somehow?

#4435 4 months ago
Quoted from embryon:

That's part of the rules now. When you start a mode you must make one lit shot that will then activate the ghost target. It's activated when the ghost inserts cycle. Any hit to the ghost target will remove a lug shot for the mode until you only have one shot left. You can only complete a mode by hitting the last lit shot and not the ghost target.

Lol, I should have refreshed my browser. Just spent some time figuring that out for myself...

#4436 4 months ago

I think in settings you can turn this off. But yes Dwight pandered to the "it's too hard" and so this should help. Same like modes are marked completed if you lose your ball etc which again can be turned off in settings I think

#4437 4 months ago
Quoted from embryon:

I think in settings you can turn this off. But yes Dwight pandered to the "it's too hard" and so this should help. Same like modes are marked completed if you lose your ball etc which again can be turned off in settings I think

Given that this was my first pin I didn't mind the completion aspect on ball drain. But took me 3 months long to actually notice that something weird was happening with ghost target.

Guess it took me this long to get comfortable with the game to notice things that I thought should or should not happen.

2 months later
#4438 77 days ago

I have an issue on my premium where the left slingshot sensor constantly comes out from behind the rubber and sits on the outside. Is there a way to extend that piece to this doesnt happen?

I have tried to remedy this by switching the placement of the slingshot rubber to lower, but this causes the ball to constantly be lifted off the playfield when bouncing back and forth.

Thoughts?

#4439 77 days ago

Mine almost popped out as well when on the upper position. Moving the rubber to the lower position solved it for me. Never had any problems with it, although it made the slings a lot more sensitive / active.

#4440 76 days ago
Quoted from Phantasize:

Mine almost popped out as well when on the upper position. Moving the rubber to the lower position solved it for me. Never had any problems with it, although it made the slings a lot more sensitive / active.

Yea when I moved it to the bottom teh balls lift off the playfield each time they get thrown by the Sling.

Is there a setting for the magnaslings? Perhaps if I turned it down it wouldnt lift them up anymore. It was driving me crazy hearing them lift and drop each time.

2 months later
#4441 14 days ago

Hi all,

I have a problem with the left scoop... the ball is anymore detected... i thought it was the switch.. when i press with my finger, it doesn't work.... i have changed the switch with a new one... and same, dont work... Connector on the Node 8 is well plugged, wire (blue-white) is well in the pin...

If you have some clues to give me, you will be my hero

Yann

Promoted items from the Pinside Marketplace
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
Wanted
Machine - Wanted
Nashville, TN
$ 5,599.00
Pinball Machine
Operation Pinball
Wanted
Machine - Wanted
Oakville, MO
$ 16.50
Lighting - Led
Lermods
$ 16.00
Cabinet - Other
Pin Monk
There are 4441 posts in this topic. You are on page 89 of 89.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside