(Topic ID: 158288)

Ghostbuster Issue Thread


By exflexer

3 years ago



Topic Stats

  • 4,388 posts
  • 513 Pinsiders participating
  • Latest reply 11 hours ago by Rager170
  • Topic is favorited by 142 Pinsiders

You

Linked Games

Topic Gallery

There have been 698 images uploaded to this topic. (View topic image gallery).

Node 8 (resized).png
C7EC193A-FD74-4DE0-9F4D-C3126E05D879 (resized).jpeg
564490C6-944B-41B6-9606-ECFA2D4ED963 (resized).jpeg
D864302A-8C2C-48A2-9FB6-84A8DCDD72D5 (resized).jpeg
Drop-target-assembly500-9960-00-01 (resized).jpg
file2 (resized).jpeg
file1 (resized).jpeg
file (resized).jpeg
20190922_151526 (resized).jpg
20190922_194026 (resized).jpg
IMG_6764 (resized).JPG
IMG_6762 (resized).JPG
IMG_6763 (resized).JPG
IMG_6753 (resized).JPG
IMG_6752 (resized).JPG
IMG_6751 (resized).JPG

Topic index (key posts)

55 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 4388 posts in this topic. You are on page 67 of 88.
#3301 2 years ago

Anytime!

If it happens again, see if you can isolate the connector, and it can be anchored tighter from there, if needed.

#3302 2 years ago
Quoted from OLDPINGUY:

Reseat all connectors into boards should solve it.

Dang Art, you're the man bro.....good call on that!

#3303 2 years ago

Nah, its about the only thing I know!

Turn on and off.
Bang on it
Duct tape it.
Reconnect it!

Works sometimes!

#3304 2 years ago
Quoted from CaptainNeo:

Btw, Stern has changed the flipper alignment to normal.
I said it over and over that the flippers are droopy and doesn't play correctly to the design of the field. People here kept saying that's the way it was ment to be because it came from the factory that way. I fixed my flippers so they are setup like all other new sterns. Shots were smoother and cleaner.
NOW:::: fresh from the stern factory. The flippers are coming out, aligned correctly. no more droopy flippers. Friend just bought a new premium and the flippers were setup like mine were.
The marker holes are still in the droopy spot, but they were installed so the holes were aligned with the bottom of the flipper plastic. Stern realized they screwed up and changed it.

It's been some time that I've visited here to this thread since I got my Pro back in October 2016. I've been trying to catch up on everyone's experiences and found this one to be rather interesting. Thanks for this update and I'll be looking at my flipper angles tonight. Are you just eyeing it up or are you putting them at a specific degree angle from a square portion of the table?

#3305 2 years ago
Quoted from Fitzhume:

It's been some time that I've visited here to this thread since I got my Pro back in October 2016. I've been trying to catch up on everyone's experiences and found this one to be rather interesting. Thanks for this update and I'll be looking at my flipper angles tonight. Are you just eyeing it up or are you putting them at a specific degree angle from a square portion of the table?

I think he just aligned them so they are parallel to the ball guide.

#3306 2 years ago
Quoted from gweempose:

I think he just aligned them so they are parallel to the ball guide.

Thanks for the reply.

1) For those that have a pro, the last time I went through and tested all the switches, I noticed that the divider switch would only active every time if I adjusted it closer to the magnet (I think that's what pulls it) for the storage facility. Fine tuned it so it's works every time. I did this because when the storage facility was lit, sometimes the ball would continue around the ramp shot and not drop the ball in the storage facility but sent it to the right flipper. I would still get the notification of the storage facility was activate but I would just freeze the ball on the right flipper until that notification/animation was done. Since then I noticed that if the storage facility is not list and the ball gets sent to the right flipper, it will make it but the ball will glance off the divide at the fork. The divider is out a bit that causes this but if it's anymore flush it will not open enough to sent it to the storage facility. Has anyone else had to adjust the divider space to get a continuous ball drop in the storage facility and also see the ball glance off the fork/divide on that ramp?

Also looking at the exploded view of this mech, it is somewhat different that was is actually in my GMPro machine.

2) I saw some posts about the captive ball left rail being bent and contacting Stern for the insert to protect this. How is this rail getting bent that will cause the captive ball not to hit the target at the symmetrical book stacking?

#3307 2 years ago
Quoted from Fitzhume:

It's been some time that I've visited here to this thread since I got my Pro back in October 2016. I've been trying to catch up on everyone's experiences and found this one to be rather interesting. Thanks for this update and I'll be looking at my flipper angles tonight. Are you just eyeing it up or are you putting them at a specific degree angle from a square portion of the table?

seems the tip is up so that the bottom edge of the flipper, aligns with the top of the alignment hole. Seems like a subtle difference, but makes a big difference in gameplay.

#3308 2 years ago
Quoted from Fitzhume:

Has anyone else had to adjust the divider space to get a continuous ball drop in the storage facility and also see the ball glance off the fork/divide on that ramp?

Ya I tweaked this a bit, there's a screw that can adjust how far out the diverter sits, and then I bent it carefully to make it sit flush (as possible) when not engaged. Put the table up on the service legs/rods and you can get at the screw easily.

#3309 2 years ago
Quoted from Junglist:

Ya I tweaked this a bit, there's a screw that can adjust how far out the diverter sits, and then I bent it carefully to make it sit flush (as possible) when not engaged. Put the table up on the service legs/rods and you can get at the screw easily.

I have adjusted this screw but not have bent the arm. With the divider adjusted to it activates every time, it does set somewhat open instead of it's flat state which does cause the ball to glance off that corner of the ramp divider. Has anyone else attempted to bend this divider in this manner?

#3310 2 years ago
Quoted from tasman:

well happened again today , What the he** could it be?

tasman Which lights are going out exactly? Can you trace those lights back to a node board?
If you're lucky, it might be a loose connection.
If you're unlucky, one of your node boards might be dying.

This is similar to what was happening to me before my node 8 board failed. The difference being that the entire lower half of my playfield would die (lights, coils, etc).

#3311 2 years ago
Quoted from krankin:

tasman Which lights are going out exactly? Can you trace those lights back to a node board?
If you're lucky, it might be a loose connection.
If you're unlucky, one of your node boards might be dying.
This is similar to what was happening to me before my node 8 board failed. The difference being that the entire lower half of my playfield would die (lights, coils, etc).

The bright lights that are around the outside of the play field. Did what Art said which was to push in on all the connectors that are on the pc boards. Seems to be working good now !!

#3312 2 years ago

WTF! one of my inserts is proud of the playfield, several others are cracking! i'm afraid to even play this thing now.

20170610_150413 (resized).jpg

#3313 2 years ago
Quoted from ecto1a2003:

WTF! one of my inserts is proud of the playfield, several others are cracking! i'm afraid to even play this thing now.

What is it doing? Looks like you may have a small amount of ghosting going on. Is it raised up or sunk in any or is it still level?

#3314 2 years ago
Quoted from ecto1a2003:

WTF! one of my inserts is proud of the playfield, several others are cracking! i'm afraid to even play this thing now.

how old is your game and game count?

it does look like ghosting or delaminating of the clear coat off the insert

#3315 2 years ago
Quoted from ecto1a2003:

WTF! one of my inserts is proud of the playfield, several others are cracking! i'm afraid to even play this thing now.

When you say you have several inserts cracking I assume you have what they call crazing which is unfortunate but normal. If the insert that appears to be ghosting isn't raised or sunken, it may not get any worse. I know people who have inserts that have ghosted and they didn't keep getting worse and worse.

I personally wouldn't be afraid to play the game because the damage is already done and if it does get worse that just makes your case stronger to get a new playfield from Stern, so I'd play the hell out of it. What is the playfield date and how many plays do you have on the game?

#3316 2 years ago
Quoted from ecto1a2003:

WTF! one of my inserts is proud of the playfield, several others are cracking! i'm afraid to even play this thing now.

I don't see anything wrong with this except a little slight ghosting on one of your inserts. Nothing major. if you can't handle ghosting, you better get out of pinball now, because any game with clearcoat on the field can ghost.

#3317 2 years ago
Quoted from Spelunk71:

Yep, the exact same thing happened to me. It seems that if the switch is not pressed down enough, the scoop will immediately spit the ball out without awarding anything. Adjusting the switch fixed the issue for me.

Interesting. I will take a look. Thanks for the info..

#3318 2 years ago

Sure. I had to adjust from underneath the playfield to get decent leverage on the switch. It was perfect for a while, but now I'm getting occasional spit-outs again, so I guess I'll try to readjust. Let us know what ends up working for you. Maybe there is a better solution.

#3319 2 years ago
Quoted from Spelunk71:

Sure. I had to adjust from underneath the playfield to get decent leverage on the switch. It was perfect for a while, but now I'm getting occasional spit-outs again, so I guess I'll try to readjust. Let us know what ends up working for you. Maybe there is a better solution.

I think the best solution would be a slight tweak to the software. As it stands, if the game senses the switch being closed and then immediately opened, it doesn't award the shot. This can be rectified by adjusting the switch, but this shouldn't even be necessary. All they need to do is insert a very short delay into the code to give the ball a chance to fully settle onto the switch.

#3320 2 years ago

One issue I get on my GB Pro is occasionally I'll hit the right ramp with a nice fast clean shot, it almost must get lift so it clears the first switch (my theory). This results in me getting awarded for something but often not the initial target I'm trying to make. For example, in spook central I'll make the shot and get rewarded ghosts, but the white arrow stays lit after it rolls to the flipper.

Basically a fix is needed so that it can more accurately determine a correct made right ramp shot on the pro based on any of the switches. It's a real pain in the ass shot, so to have it go unrewarded at clutch times really sucks!

#3321 2 years ago

Hi all, I have a GB Perm from Sep 26. My biggest issue with is is the ball not going all the way thru the subway. has to go into ball search, then finally ejects. really kills the game. its been like that since day 1. I have read somewhere to put electrical tape on the first ring to slow the ball down. I have tried it. I would say 70% get stuck.. is there a fix or am I just hosed.. Thanks for any help!

#3322 2 years ago

the gate inside isn't opening all the way and blocking the ball. Shine a light down there, make the shots and see what's going on.

#3323 2 years ago

the ghosting is one thing and it hasn't changed since i had the machine. the insert itself it slightly proud of the playfield and there is a crack along the edge of the insert all the way around it and several other inserts are cracking as well. Stern support is already sending a box to put the playfield in and will send me a new one that they claim does not have the issue.

#3324 2 years ago
Quoted from CaptainNeo:

the gate inside isn't opening all the way and blocking the ball. Shine a light down there, make the shots and see what's going on.

would it be the gat is everytime I see the ball down there its rocking back and fourth?

#3325 2 years ago

yes, it's not going all the way back and part of it is sticking out. So when the ball is coming through, it hits that tip and stops it enough so it can't make it up and out. So it just halfpipes back and forth in there until settling into the kickout hole.

#3326 2 years ago
Quoted from CaptainNeo:

yes, it's not going all the way back and part of it is sticking out. So when the ball is coming through, it hits that tip and stops it enough so it can't make it up and out. So it just halfpipes back and forth in there until settling into the kickout hole.

I found no magic answers...more trial and error.

Ive bent things, Ive added washers, and Ive shimmed and zip tied the VUK assembly.

Even just a felt circle tab in the right place, to slow it down.

Sorry its not specific, but with a little luck, youll find some answer.....I chatted with someone who had a loose screw sitting in theirs for a while.....

#3327 2 years ago
Quoted from ecto1a2003:

the ghosting is one thing and it hasn't changed since i had the machine. the insert itself it slightly proud of the playfield and there is a crack along the edge of the insert all the way around it and several other inserts are cracking as well. Stern support is already sending a box to put the playfield in and will send me a new one that they claim does not have the issue.

Not sure what you mean by the insert is "proud" of the playfield? At any rate who cares, you have a brand new playfield coming that will be defect free.

#3328 2 years ago
Quoted from Who-Dey:

Not sure what you mean by the insert is "proud" of the playfield? At any rate who cares, you have a brand new playfield coming that will be defect free.

Terms 'proud' and 'shy' are often used by carpenters. My father-in-law (age 86) who's a carpenter uses that term a lot.

proud means the insert is sticking up , shy would mean its recessed.

#3329 2 years ago
Quoted from chucksmith:

Terms 'proud' and 'shy' are often used by carpenters. My father-in-law (age 86) who's a carpenter uses that term a lot.
proud means the insert is sticking up , shy would mean its recessed.

Correct, sorry about that i'm set in my vocabulary. Sometimes i forget that. Anyway it has 397 plays on it. Ball marks everywhere.

My big concern is how long will the new playfield last? Another 400 games?

#3330 2 years ago
Quoted from ecto1a2003:

My big concern is how long will the new playfield last? Another 400 games?

Or tens of thousands. Your playfield looks perfectly fine. Just keep an eye on it. If the insert chips and some serious Damage occurs, get with stern to get it taken care of.

#3331 2 years ago
Quoted from ecto1a2003:

Correct, sorry about that i'm set in my vocabulary. Sometimes i forget that. Anyway it has 397 plays on it. Ball marks everywhere.
My big concern is how long will the new playfield last? Another 400 games?

I don't really know how long your playfield will last but assuming it's a quality playfield, I don't think that you will ever have to.worry about wearing it.out in a home use environment. I know that I've definitely seen old games that had 50-60 thousand plays on them and the playfield still looked pretty good. There is one guy on here with a Star Trek that has nearly 20,000 plays on his game and it still looks good. You will get far more that 400 plays for sure.

My TWD has nearly 2,000 plays on it and still looks brand new and Chuckwurts GOT has over 6,000 on it I believe and it still looks good. You just got a bad playfield and that's why they are giving you a new one. When you get your new playfield, play the hell out of your game and enjoy it. Give it a good cleaning and waxing every 400-500 plays and change the balls once a year and it should last you a lifetime.

#3332 2 years ago

People on one of the other threads are expressing concern about future availability of GB node boards once GB is out of production. Apparently, the GB node boards are somewhat different than other Spike boards and are not compatible. Are any of you guys worried about that? I'm thinking that enough GBs will be made that someone will keep producing the boards, but what do I know?

#3333 2 years ago
Quoted from Spelunk71:

People on one of the other threads are expressing concern about future availability of GB node boards once GB is out of production. Apparently, the GB node boards are somewhat different than other Spike boards and are not compatible. Are any of you guys worried about that? I'm thinking that enough GBs will be made that someone will keep producing the boards, but what do I know?

the main node boards (not the lamps) are not special. The GB manual references (520-6985-72) but I had to buy one recently and ordered the newer version (520-7017-72) and it works just fine.

#3334 2 years ago
Quoted from ecto1a2003:

Correct, sorry about that i'm set in my vocabulary. Sometimes i forget that. Anyway it has 397 plays on it. Ball marks everywhere.
My big concern is how long will the new playfield last? Another 400 games?

If the (new) playfield is built correctly, it will last for decades, but it wont stay perfect. It has a steel ball smashing around on it. It should not be popping inserts the 1st year. In contrast I've had my GB-Prem. since Sept 2016 and it has no insert issues and looks pretty much the same as the 1st day. The only change is minor dimpling which I did not see until I read about it here on pinside and then checked my machine and sure enough it was dimpled. I'm glad I had pinside members here to educate me along the way on my 1st pinball machine.

#3335 2 years ago

Ive already got a quote from HSA. As soon as i get the playfield i'll post some pictures, strip it and send it out.

#3336 2 years ago
Quoted from chucksmith:

If the (new) playfield is built correctly, it will last for decades, but it wont stay perfect. It has a steel ball smashing around on it. It should not be popping inserts the 1st year. In contrast I've had my GB-Prem. since Sept 2016 and it has no insert issues and looks pretty much the same as the 1st day. The only change is minor dimpling which I did not see until I read about it here on pinside and then checked my machine and sure enough it was dimpled. I'm glad I had pinside members here to educate me along the way on my 1st pinball machine.

a lot of the education around here is very wrong. least you saw the parts where you know not to freak out from dimpling as it's the natural order of pinball.

#3337 2 years ago

Is there any other shooter lanes mod? Noticing with the ball travels up the ramp it hits a the lip of a metal barrier causing it fly of course into stay puff or brick. contact is at the very top of the lane because of mis-alignment?

#3338 2 years ago
Quoted from flipordie:

Is there any other shooter lanes mod? Noticing with the ball travels up the ramp it hits a the lip of a metal barrier causing it fly of course into stay puff or brick. contact is at the very top of the lane because of mis-alignment?

Get the orange spring for the manual shooter rod, and the high compression spring for the auto-launcher.

#3339 2 years ago

Just thought I would provide this update. My new replacement Playfield with less than 100 plays has chipping already.

20170619_165102 (resized).jpg

#3340 2 years ago

raise your drop target up. The ball is hitting that corner, and going to chip it out. No matter how good the clear is.

#3341 2 years ago

that's no good, I would definitely hit them (Stern) up as apparently it would of been QA'd when assembled and it shouldn't delaminate in 100 plays.

#3342 2 years ago

oldpinguy - What were the posts you recommended to raise your ramp protector up? I need to do that as the ball catches on the protector so it is off now, but balls are flying around.

#3343 2 years ago

So I thought I was out of the woods, but after about 5 months and 1,500 plays, my Tobins and Add-A-Ball inserts are showing a small sliver of ghosting. Hopefully, it won't get worse, but was thinking of covering the inserts with mylar. Any other ideas?

#3344 2 years ago
Quoted from Spelunk71:

So I thought I was out of the woods, but after about 5 months and 1,500 plays, my Tobins and Add-A-Ball inserts are showing a small sliver of ghosting. Hopefully, it won't get worse, but was thinking of covering the inserts with mylar. Any other ideas?

Sorry to hear about the ghosting. I'm surprised to see it happen after so many plays. I guess no playfield is immune, even if you think you are out of the woods. Unfortunately, I don't think mylar would help at all. The problem is the insert pulling away from clear. I don't think there is anything you can really do to prevent this. Hopefully, it won't get much worse.

#3345 2 years ago

Thanks for the info. Fingers crossed...

#3346 2 years ago
Quoted from northvibe:

oldpinguy - What were the posts you recommended to raise your ramp protector up? I need to do that as the ball catches on the protector so it is off now, but balls are flying around.

If 1-2 washers dont do it, youll need short 6-32 standoffs...1/4" or shorter.....

#3347 2 years ago
Quoted from atariaction:

Just thought I would provide this update. My new replacement Playfield with less than 100 plays has chipping already.

mine has these as well,.noticed after 100 plays or so,but am close to 4,000 plays now its no worse somehow...actually mine isnt as bad
as yours,it doesnt go into the black or color. but it hasnt got worse

#3348 2 years ago

As an update, I had ghosting start on my storage facility in October and it hasn't progressed. So for those of you with ghosting hopefully that is promising.

October: IMG_20161029_105646956 (resized).jpg

April:IMG_20170401_240906193 (resized).jpg

Probably around 3500 plays

#3349 2 years ago
Quoted from CaptainNeo:

raise your drop target up. The ball is hitting that corner, and going to chip it out. No matter how good the clear is.

Good call NEO. I`m on it!

Quoted from billrz:

mine has these as well,.noticed after 100 plays or so,but am close to 4,000 plays now its no worse somehow...actually mine isnt as bad
as yours,it doesnt go into the black or color. but it hasnt got worse

I will touch up the black and add some hard as nails to protect the area

#3350 2 years ago

What is the replacement auto launch spring people are using to replace the original? Part number? Thanks!!!

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Benton City, WA
$ 25.00
Cabinet - Other
Pin Monk
$ 48.00
Cabinet - Other
ModFather Pinball Mods
4,800 (OBO)
Machine - For Sale
Richmond, VA
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 28.00
Playfield - Other
Pin Monk
There are 4388 posts in this topic. You are on page 67 of 88.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside