New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 158288)

Ghostbuster Issue Thread


By exflexer

4 years ago



Topic Stats

  • 4,465 posts
  • 526 Pinsiders participating
  • Latest reply 20 days ago by cpr9999
  • Topic is favorited by 148 Pinsiders

You

Linked Games

Topic Gallery

There have been 713 images uploaded to this topic. (View topic image gallery).

SwitchStatus (resized).jpg
TroughSwStatus (resized).JPG
screen-capture-1 (resized).png
0255267F-B344-4A63-AF52-98DC3187BF9D (resized).jpeg
1331CF7A-01AE-4406-9820-04400DCCBD5F (resized).jpeg
4108cb973a95ea7af25aed4b17fca9ebd79e350b.png (resized).png
15FB2563-1183-47AE-9CAD-29E28F48CE76 (resized).png
3E7F33D8-B885-40E3-9F8B-D3DEB2864FFA (resized).png
A4C49F70-C0D9-4E25-BF1A-2B738D764708 (resized).png
360A39C8-0C7C-413F-A84E-F2F5E058E086 (resized).png
IMG_4482 (resized).JPG
Ramp Postr (resized).jpg
Ramp Post (resized).jpg
IMG_20200225_234132 (resized).jpg
IMG_20200127_105230 (resized).jpg
Node 8 (resized).png

Topic index (key posts)

55 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 4465 posts in this topic. You are on page 39 of 90.
#1901 3 years ago
Quoted from Hdmike444:

I did this last night and also adjusted the targets to be as flush as possible(they are flush in the front but down maybe a 1/32+ in the back)
My first game and I still get bricks! Any thoughts
And is anyone else's targets uneven on the top?

Yes I adjusted my drops and did notices they are higher In front than rear.

#1902 3 years ago

Update Slimer Motor:

I checked the motor and I have nothing like you fine people have do. Since I have a Pro I have the slimer arm (plastic) attached to the motor and is not a belt system. But as it moves it makes a horrible noise. Here is a vid of this:

https://drive.google.com/open?id=0Bwd8lpaBTUT7c1RMeWgxNFVvNzA

I never heard it while playing until recently. My wife pointed it out to me last night when she way playing. More than likely I will be contacting my distributor or Stern on this one. What do you guys think about this? Any other Pro owners hear this motor or could document their motor sound? I'm scared that the motor could quit working all together.

Thanks!

#1903 3 years ago
Quoted from Fitzhume:

Update Slimer Motor:
I checked the motor and I have nothing like you fine people have do. Since I have a Pro I have the slimer arm (plastic) attached to the motor and is not a belt system. But as it moves it makes a horrible noise. Here is a vid of this:
https://drive.google.com/open?id=0Bwd8lpaBTUT7c1RMeWgxNFVvNzA
I never heard it while playing until recently. My wife pointed it out to me last night when she way playing. More than likely I will be contacting my distributor or Stern on this one. What do you guys think about this? Any other Pro owners hear this motor or could document their motor sound? I'm scared that the motor could quit working all together.
Thanks!

that's nothing. you have the playfield up and your face in it. With the glass on you should barely be able to hear that. You think that's loud, you should hear how loud the gearbox is on TAF when thing comes out.

#1904 3 years ago

I can clearly hear Slimer move up and down when I couldn't before during play with the glass on. I shouldn't be concerned of it's now audible nature?

#1905 3 years ago

My issue is I have been waiting now 8 hours for my game to arrive

IMG_3285 (resized).JPG

#1906 3 years ago
Quoted from Fitzhume:

I can clearly hear Slimer move up and down when I couldn't before during play with the glass on. I shouldn't be concerned of it's now audible nature?

I wouldn't be.

#1907 3 years ago

Tonight while playing, the music got all scrambled, lights on PF froze, flippers still worked, and it displayed "resetting machine".

Strange.

#1908 3 years ago
Quoted from Trekkie1978:

This is something new that happened tonight. I'm running code 1.11 In the middle of a game tonight, my left flipper went almost completely dead. This is when I was in the 3rd mode on the left ramp (I forgot the mode name). I turned the machine off and turned it back on, that seemed to fix the problem.
Has anyone else experienced this?

yes, so lame the dead flippers. I also experience drop downs that don't drop. The right Subway ramp that feeds the right inlane. The ball comes out of the ramp bounces onto the playfield and rolls right down the right outlane draining. I leveled my machine and tried everything to no avail. I also experience awesome air balls which makes the playfield look like the skin of an orange. I never bought a game where you need to buy aftermarket mods to make the game play like it should have from the factory. New springs from Pinball Life for the drops, plastics to cover the entire outlane and inlane area. Crazy. Great game and with great shots though. I just wish some of the design elements were a bit more ironed out.

#1909 3 years ago
Quoted from PinLen83:

Tonight while playing, the music got all scrambled, lights on PF froze, flippers still worked, and it displayed "resetting machine".
Strange.

Happened to me as well tonight for first time

#1910 3 years ago
Quoted from VolunteerPin:

Curious...it was 7 months ago that this fix for slimer sensitivity...Is this still the recommended fix? I had to do quite a bit of adjusting on my Slimer to make sure he doesn't drag his butt. Basically only time he registers is with a firm hit with him to the right of the left ramp.

Interested in this as well. My Slimer rarely registers contact from ball. Can adjustments be made?

#1911 3 years ago
Quoted from Cserold:

Interested in this as well. My Slimer rarely registers contact from ball. Can adjustments be made?

Slimer is a major pain in the arse. No matter how I adjust the top switch mech, he is either super sensitive and registers with slight nudges, shaker or flippers, or he is so unresponsive that he only registers on very hard hits at particular angles. And the sensitivity changes over time - starts off difficult to register, one week later its registering as he descends from the city without being hit.

I dont think it's a good design - on location must be a pain.

Edit: To answer your question, yes he is adjustable. You need to take the arm that holds him off the rotating arm. Then undo the lock nuts on the box above slimer. There is a block held tight by nuts that you can slide back or forth that adjusts the angle Slimer hangs. This in turn adjusts how hard a hit is required. It's a closed switch that registers when the wire breaks contact from the metal circle surrounding the wire.

#1913 3 years ago
Quoted from cooked71:

Slimer is a major pain in the arse. No matter how I adjust the top switch mech, he is either super sensitive and registers with slight nudges, shaker or flippers, or he is so unresponsive that he only registers on very hard hits at particular angles. And the sensitivity changes over time - starts off difficult to register, one week later its registering as he descends from the city without being hit.
I dont think it's a good design - on location must be a pain.
Edit: To answer your question, yes he is adjustable. You need to take the arm that holds him off the rotating arm. Then undo the lock nuts on the box above slimer. There is a block held tight by nuts that you can slide back or forth that adjusts the angle Slimer hangs. This in turn adjusts how hard a hit is required. It's a closed switch that registers when the wire breaks contact from the metal circle surrounding the wire.

I've also noticed that Slimer's behavior when it comes to registering shots changes over time without having made any adjustments. Thanks for the feedback will play around with the angle. Curious how do you take the arm off that holds him off the rotating arm?

#1914 3 years ago

My switches that register ramp shots are inconsistent and not registering all shots. I've tried to bend switch arm several times and can't seem to find the perfect setting. Does anybody have a recommendation for a higher quality (or better suited) switch for the left and right ramps on GB premium?

Thanks,
Craig

#1915 3 years ago
Quoted from Hdmike444:

I did this last night and also adjusted the targets to be as flush as possible(they are flush in the front but down maybe a 1/32+ in the back)
My first game and I still get bricks! Any thoughts
And is anyone else's targets uneven on the top?

Try hooking 20 spring coils and see if that helps. Keep trying different amount of coils until you find sweet spot for your table. If they start machine gunning back off a few coils and they should be good then

#1916 3 years ago

I messed with my target Spring, as I had issues when received in July.

So, I changed the right target Spring, and left the original on the left.
New Spring took care of target on right immediately. Still had bricks on left.
After 3 months or so, the left "wore in", and it matches and functions fine.

Perhaps, by "specs" the springs installed are correct, but need to be worked in over a couple hundred games?

#1917 3 years ago
Quoted from Cserold:

My switches that register ramp shots are inconsistent and not registering all shots. I've tried to bend switch arm several times and can't seem to find the perfect setting. Does anybody have a recommendation for a higher quality (or better suited) switch for the left and right ramps on GB premium?
Thanks,
Craig

Had to change mine out also. They would not register all the time. Call stern

#1918 3 years ago
Quoted from hoby1:

Had to change mine out also. They would not register all the time. Call stern

Thanks. Nearly fell out of my chair when I called Stern just now and a real person answered on first try. I thought they were like the man behind the curtain. They were very polite and willing to help. Chaz said he could send new switches but that they would be the exact same switches currently in use. Was hoping there would be a modified switch to replace them with. He also mentioned that sometimes if the 2 screws attaching the switch are too tight this can cause internal issues with registering. just FYI

#1919 3 years ago
Quoted from Cserold:

Thanks. Nearly fell out of my chair when I called Stern just now and a real person answered on first try. I thought they were like the man behind the curtain. They were very polite and willing to help. Chaz said he could send new switches but that they would be the exact same switches currently in use. Was hoping there would be a modified switch to replace them with. He also mentioned that sometimes if the 2 screws attaching the switch are too tight this can cause internal issues with registering. just FYI

Are you calling the number that is on their website?

#1920 3 years ago

Update - did the spring adjustment and only had one brick after playing maybe 10+ games (trying a bit to nail those bastards!). Seems better. I did 10 loops, could probably have gone up to 15 maybe? Really easy to do, thank's for everyone's help. It really makes a big difference in SFMB as that was when the heavy bricks were really noticeable.

I also adjusted the targets to sit more flush and the back does sit maybe a hair lower than the PF but I hope it will be fine, I'm concerned it could start to wear but I think its minimal risk.

Running 1.11 and haven't had any issues relating to code - game seems more open now, even the wife commented its more fun. Disabled the mode time out, but kept the mode continue settings - love it.

#1921 3 years ago
Quoted from Fitzhume:

Are you calling the number that is on their website?

Yes, I was.

#1922 3 years ago
Quoted from VolunteerPin:

Curious...it was 7 months ago that this fix for slimer sensitivity...Is this still the recommended fix? I had to do quite a bit of adjusting on my Slimer to make sure he doesn't drag his butt. Basically only time he registers is with a firm hit with him to the right of the left ramp.

Fixed my Slimer this evening and documented it here: https://pinside.com/pinball/forum/topic/fixing-slimer-shot-registration-issues-on-gb#post-3472613 Went from only registering 1 of 10 shots to registering every single shot and not false registering on nudges or when he's moving on the arm.

#1923 3 years ago

Hi guys - I just set up my GB premium last night and it keeps firing two balls into the shooter lane. I let one drain and the remaining ball will play just fine. Happens maybe once every 12-15 launches. Any thoughts?

#1924 3 years ago
Quoted from lschmidlin:

Hi guys - I just set up my GB premium last night and it keeps firing two balls into the shooter lane. I let one drain and the remaining ball will play just fine. Happens maybe once every 12-15 launches. Any thoughts?

Turn down you trough power to the bare minimum...... I think 26 it will be nice and soft with only one ball ejected

#1925 3 years ago

I didn't even know that was a setting! Ha ha. Thanks so much. Downloading the latest software now then I'll dive into the settings. Thanks again.

#1926 3 years ago
Quoted from lschmidlin:

Hi guys - I just set up my GB premium last night and it keeps firing two balls into the shooter lane. I let one drain and the remaining ball will play just fine. Happens maybe once every 12-15 launches. Any thoughts?

If you keep getting 2 balls in the shooter lane, adjust your switch in the shooter lane. It's easy. Loosen the switch screws, move up, lock down. Test in switch test with a ball to verify it closes before the ball settles.

#1927 3 years ago

Chuck, for me it was not the switch. The game was kicking the ball out too hard and making it bounce up the trough thinking no ball was there. Adjusted trough eject power and problem solved....... Plus as a bonus its soooo smooth I dont even think it will be hard on the shooter lane

#1928 3 years ago

Thanks guys – I did bring the trough eject setting down to 200. I then played a
bunch of games last night and it worked perfectly. It happened one time within all those games, but I can bring the setting down even further – and also adjust the switch if necessary. Really great advice – thanks guys.

#1929 3 years ago

Well, I just played a GB Pro that is on location and it was horribly frustrating.

The machine wasn't level and balls rolled left. That said...ugh, massive air balls, lane hopping, and worst of all...every kick out from the Spooked Librarian hole went straight to drain. I had to slam the machine to stop those kick outs to drain.

I couldn't focus on gameplay because I was worried that every shot would fly over the field and drain on me.

Horrible.

I'm really soured on this right now.

#1930 3 years ago

I'm on my second pro. The first I had was an early run from April and really didn't have any issues. I had pulled the ball guides up on that one and my slimer seemed to work okay. Really dialed that one in well without too much effort and sold it to a pinsider knowing I was getting another down the road anyways.

The second one I just opened was from a July shipment. I tapped the lane guides up because of the ball frog leaping. It came with the new slimer mech which has been excellent. The ramp however, has been giving me a little trouble. I've had the ball go up it several times around the entrance gate and spin back down the ramp back to the flipper. The other weird one is the ball is coming to the end of the ramp and spinning to the farthest inlane (instead of the inner where it drops) or sometimes the outlane, which really sucks. I've been trying to remedy this and will look into it a bit more. I was able to loop 25 supers in a row on it, so it's still shootable, it's just once in a while pains I don't recall from my first GBPRP.
Other than those issues, it seems to be fine, playfield looks good, time will tell.

#1931 3 years ago
Quoted from shacklersrevenge:

The other weird one is the ball is coming to the end of the ramp and spinning to the farthest inlane (instead of the inner where it drops)

My pro does this and I actually like that... The extra momentum allows me the choice of either shooting from the right flipper or letting the ball roll to the left flipper.

Rob

#1932 3 years ago

Is there any way to turn the volume totally off ?? Mine is loud as heck at just 8 or 9 and 0 still has volume ... I use the pinnovators should have bought the new one with mute

#1933 3 years ago
Quoted from mandelbloom:

Is there any way to turn the volume totally off ?? Mine is loud as heck at just 8 or 9 and 0 still has volume ... I use the pinnovators should have bought the new one with mute

At zero mine has no volume at all. I didn't modify it though.

#1934 3 years ago
Quoted from brainmegaphone:

At zero mine has no volume at all. I didn't modify it though.

Weird what code level are you running ?? It was like this before I added the pinnovators...mind you it's very low but there is volume.

The I'm scared scream is still way loud at 0 though

#1935 3 years ago
Quoted from mandelbloom:

Weird what code level are you running ?? It was like this before I added the pinnovators...mind you it's very low but there is volume.
The I'm scared scream is still way loud at 0 though

The scream goes to max volume regardless of setting

#1936 3 years ago
Quoted from brainmegaphone:

At zero mine has no volume at all. I didn't modify it though.

I will still have a sliver of volume at 0 on my machine

#1937 3 years ago

Yea I wish when it was at 0 no scream the volume is weird on spike 8-10 is plenty loud

#1938 3 years ago
Quoted from bhwolf:

Is the 1 5/8" spacer reducing the height of the right ramp? What's the height of the factory installed one? I get a few rejects out of right ramp, but it's a tough angle. Just wondering what the issue is...

Hate to say the old 'play better' motto, but I did have major problems making the ramp. 90% half way up and then back again. Could never complete modes. But once you discover the flipper position that will make it 100% of the time the shot is makeable. Does not mean its a given easy shot but makeable and that's pinball. I get to wcws nearly ever game, average score 900m+ on stock standard settings, so need to make it harder a little now.

#1939 3 years ago
Quoted from mandelbloom:

Weird what code level are you running ?? It was like this before I added the pinnovators...mind you it's very low but there is volume.
The I'm scared scream is still way loud at 0 though

I haven't turned it to zero since buying (Code 1.05). I now run 1.11 and tried it again and I have a touch of volume.

Before anyone speculates that the code matters - I will say the volume was so low I can imagine it was possible with the other stuff in my game room that I had sound even on 1.05 but it was too faint. Sorry for any confusion.

#1940 3 years ago

Anybody have an issue with Slimer on their premium with him going out of calibration every 20 games or so. He will swing all the way to his right (playfield rt). If you go to start a new game it won't start unless you power off and back on. I am on code 1.11

#1941 3 years ago
Quoted from nitrojcrawf:

Anybody have an issue with Slimer on their premium with him going out of calibration every 20 games or so. He will swing all the way to his right (playfield rt). If you go to start a new game it won't start unless you power off and back on. I am on code 1.11

I have had sone weird stuff happen with him if it goes into ball search he will go all the way left and keep trying to go gear the motor running and not return to the right.

#1942 3 years ago
Quoted from mandelbloom:

I have had sone weird stuff happen with him if it goes into ball search he will go all the way left and keep trying to go gear the motor running and not return to the right.

Yes. A ball search will cause this every time.
Are u reading these Dwight?
Still loving my game though bugs and all.

#1943 3 years ago

Mine will do it not in ball search mode too.

#1944 3 years ago
Quoted from nitrojcrawf:

Mine will do it not in ball search mode too.

One time I was working the machine, forgot to the balls in and slimer swung left and kept turning left.
Powered off, put the balls back and never saw it again after that.

Not sure what is happening under the playfield when Slimer keeps trying to go one direction past maximum. You would think there would be limit switches or the assembly is some how able to allow for this behavior without damage. I know in Slimer alignment, he can keep turning at max-left or max-right as well.

#1945 3 years ago
Quoted from lschmidlin:

Hi guys - I just set up my GB premium last night and it keeps firing two balls into the shooter lane. I let one drain and the remaining ball will play just fine. Happens maybe once every 12-15 launches. Any thoughts?

Do you know the number for the adjustment in settings I couldn't seem to find it. Thanks, Mike

#1946 3 years ago
Quoted from jorge5240:

Do you know the number for the adjustment in settings I couldn't seem to find it. Thanks, Mike

Which adjustment are you looking for ? and is it Pro or Prem/LE ?

#1947 3 years ago
Quoted from chucksmith:

Which adjustment are you looking for ? and is it Pro or Prem/LE ?

I think he is looking for shooter eject power ... and I don't know the number but it's in GB specific adjustments as I recall?

#1948 3 years ago
Quoted from mandelbloom:

I think he is looking for shooter eject power ... and I don't know the number but it's in GB specific adjustments as I recall?

This is where you control the power entering the shooter lane. There is no setting for the shooter power that I'm aware of.
1480912032169646213766 (resized).jpg

#1949 3 years ago
Quoted from mandelbloom:

Weird what code level are you running ?? It was like this before I added the pinnovators...mind you it's very low but there is volume.
The I'm scared scream is still way loud at 0 though

Do you have a sub connected to the speaker terminals? I noticed I get audio at 0 with a sub connected.

#1950 3 years ago
Quoted from PinScott:

I did last night & it worked great. I previously purchased the PBL replacement springs which are much shorter than the OEMs. Because I read of issues with using these, I decided to adjust the OEM springs. About 10 rings - try less if you are concerned. Very noticeable difference.

Can you tell me what issues you have read using the PBL replacements?

Promoted items from the Pinside Marketplace
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 24.00
Playfield - Other
Pin Monk
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 17.50
Cabinet - Other
Pin Monk
$ 22.00
Cabinet - Sound/Speakers
ModFather Pinball Mods
$ 103.00
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
There are 4465 posts in this topic. You are on page 39 of 90.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside