Ghostbuster Issue Thread


By exflexer

1 year ago


Stats

  • 3,931 posts
  • 463 Pinsiders participating
  • Latest reply 21 hours ago by WolfManCat
  • Topic is favorited by 135 Pinsiders

Find

Search this topic for posts matching certain words or written by a specific Pinsider. Or both!




Linked Games



Topic Gallery

There have been 613 images uploaded to this topic. (View topic image gallery).

large (resized).jpg
slimer opto (resized).JPG
bat_step2 (resized).jpg
bat_step1 (resized).jpg
pic6 (resized).jpg
IMG_3532 (resized).JPG
IMG_3533 (resized).jpg
IMG_3530 (resized).JPG
IMG_1210 (resized).JPG
IMG_1211 (resized).JPG
IMG_3521 (resized).jpg
IMG_3538 (resized).JPG
IMG_3535 (resized).jpg
2D248BF6-69D8-4060-8CDB-4C13B1B9EC28 (resized).jpeg
IMG_2966 (resized).JPG
IMG_2965 (resized).JPG


Topic index (key posts)

55 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 3931 posts in topic. You are on page 32 of 79.
#1551 1 year ago
Quoted from Hdmike444:

This is somewhere around 75 games

Mine looks just like that. I'm at about 80-90 games. My shooter lane chipped all the way to bare wood within 50 games.

#1552 1 year ago

Not sure if it bas has been covered or not but I'm getting a Lot of 2 ball feeds? It's not every game or everyball but it happens quite a bit. Anyone know a fix for this? I have a premium.

#1553 1 year ago

I also get a lot of 2 ball feeds, and at the moment I am trying the trough eject power turned down, so far so good, but it happens randomly and is very annoying. I don't remember any other pins doing it so frequently. Also today I had a ball eject from the right eject hole and go down the middle and then the game went into video mode and then when it finished it registered the ball as gone...weird bugs everywhere dwight.

#1554 1 year ago

I haven't gotten a two ball feed on my GB even once, so doubtful it is a code issue, could be a trough opto issue.

#1555 1 year ago
Quoted from mcfly:

I also get a lot of 2 ball feeds, and at the moment I am trying the trough eject power turned down, so far so good, but it happens randomly and is very annoying. I don't remember any other pins doing it so frequently. Also today I had a ball eject from the right eject hole and go down the middle and then the game went into video mode and then when it finished it registered the ball as gone...weird bugs everywhere dwight.

I'll adjust the power as well and see uf that helps anything. That's my exact issue with making any changes is that it is so random it makes it difficult to diagnose. I'll keep you updated.

#1556 1 year ago

i still have no chipping or ghosting. I'm about 500 games in.

#1557 1 year ago
Quoted from Cdonnerusmc:

Not sure if it bas has been covered or not but I'm getting a Lot of 2 ball feeds? It's not every game or everyball but it happens quite a bit. Anyone know a fix for this? I have a premium.

Try unplugging and plugging back in the connector on the ball trough opto. Common issue on sterns.

#1558 1 year ago
Quoted from TaylorVA:

I modified MT45s version as it seemed like the ball was hitting as it hit the flap.

I had the same issue so instantly did this to my home made airball protector.
I'm hoping all the sellers are updating theirs as well.
There's no need for the ball to have to hit the protector.

#1559 1 year ago

I have le#258 and the only issue I have the ball ramp/lane issue. I found the plastic fixes. No other playfield quality issues. Must have gotten lucky.

#1560 1 year ago

Short of muting the machine, does anyone know how to turn off the grandfather-clock BONGs on the hour (in the Premium)? I can't find a setting that will disable it.

Forgive me if this was already answered; I couldn't find it by searching.

#1561 1 year ago

Pretty sure that is tied to playing Midnight Madness. Since I have updated to 1.10, I have not played MM and it does not gong on the hour like it did before. Maybe try disabling MM in the settings ?

#1562 1 year ago
Quoted from Ballypin:

Pretty sure that is tied to playing Midnight Madness. Since I have updated to 1.10, I have not played MM and it does not gong on the hour like it did before. Maybe try disabling MM in the settings ?

Thanks, I'll give that a shot.

The only other major issue I have - other than the super-reactive 2x/3x targets that others have brought up - is that the sensitivity of the Scoleri pop-up targets is really low. They do register, but only about 1/5 times I hit them, even at high speed.

#1563 1 year ago
Quoted from GoDFaDDa:

Thanks, I'll give that a shot.
The only other major issue I have - other than the super-reactive 2x/3x targets that others have brought up - is that the sensitivity of the Scoleri pop-up targets is really low. They do register, but only about 1/5 times I hit them, even at high speed.

I can confirm that disabling the "Madness Champ Attract" game-specific setting disabled the grandfather clock sounds.

#1564 1 year ago

This is more a STERN issue or a "Don't let this happen to you" video .
The link is time linked right before the "oops" .
I feel real his heart break.

» YouTube video

#1565 1 year ago
Quoted from chucksmith:

This is more a STERN issue or a "Don't let this happen to you" video .
The link is time linked right before the "oops" .
I feel real his heart break.
» YouTube video

As soon as I started to see how he was lifting the playfield, I knew what was going to happen.

Rob

#1566 1 year ago

I've seen some folks have asked about how the stern side rails attach and look. Today I found a photo of the rails installed.
I can see there are extra screw holes beyond the factory screw holes but they appear optional. If anyone has installed these rails, I would love to see some hi res photos and your opinion of the rails.

closeup- stern GB rails (resized).jpg

#1567 1 year ago
Quoted from chucksmith:

I've seen some folks have asked about how the stern side rails attach and look. Today I found a photo of the rails installed.
I can see there are extra screw holes beyond the factory screw holes but they appear optional. If anyone has installed these rails, I would love to see some hi res photos and your opinion of the rails.

I thought of those but the price was too high in my humble opinion. I'm not a fan of mods on games because most look horrible and tacky but those Stern side rails looked really cool. I just thought they were too much money for what they were.

I opted instead for regular lollipop rails which I think cost me $60 and protect the cabinet which was my primary concern.

image (resized).jpeg

#1568 1 year ago
Quoted from brainmegaphone:

I thought of those but the price was too high in my humble opinion. I'm not a fan of mods on games because most look horrible and tacky but those Stern side rails looked really cool. I just thought they were too much money for what they were.
I opted instead for regular lollipop rails which I think cost me $60 and protect the cabinet which was my primary concern.

They look great! May I ask where you bought them?

#1569 1 year ago

if its for HUO, with no "moding" aim, 2 pieces of mylar round the flipper buttons is more than enough, and working perfect

#1570 1 year ago

just to say nice & tanx that i got my wire protector... but the other way, pity they didnt also add a new (perfect) wire in the set...

IMGP1836 (resized).JPG

#1571 1 year ago
Quoted from chucksmith:

They look great! May I ask where you bought them?

Pinball life!

#1572 1 year ago
Quoted from RipleYYY:

if its for HUO, with no "moding" aim, 2 pieces of mylar round the flipper buttons is more than enough, and working perfect

Yah - I debated this for awhile (even bought flipper button mylar cut outs) and ultimately felt the rails were "more reversible" if I kept the originals. I'll fully admit to being irrational in this regard but the rails help my OCD issues. Lol.

#1573 1 year ago
Quoted from RipleYYY:

just to say nice & tanx that i got my wire protector... but the other way, pity they didnt also add a new (perfect) wire in the set...

@koolego this is what I was talking about the other night!

#1574 1 year ago

FYI a friend of mine just got this email:

20161109_210609 (resized).png

#1576 1 year ago

Yeah...... But that kinda blows. Now you have to wait posssibly weeks for a mistake on their end ? If this was a car you would get a loaner.

Also I have had new complete PFs that have had light damage during shipping. It was nice to be able to swap the parts as needed to have a damage free game.

#1577 1 year ago
Quoted from Jive:

FYI a friend of mine just got this email:

This is a pricey fix for Stern, I doubt they want to do this more than once per Customer with defective PF.

One has to wonder if they are now confident they have it handled.

#1578 1 year ago
Quoted from hoby1:

Yeah...... But that kinda blows. Now you have to wait posssibly weeks for a mistake on their end ? If this was a car you would get a loaner.
Also I have had new complete PFs that have had light damage during shipping. It was nice to be able to swap the parts as needed to have a damage free game.

Yeah, we were kinda hoping they would put his CC on file, send out a new playfield, and have him send the old one back....like a lot of companies do.

#1579 1 year ago

New version 1.11 available!

#1580 1 year ago

Hey everyone, I have an issue I hope you all can help with.
I just installed the cliffy shooter lane protector and the stronger spring on the auto launch.
-- Now every time I shoot the ball, I instantly get "who brought the dog". Every ball launch, you hear "who brought the dog".
As soon as it reached the top. I've also seen a few times where it kicks 2 balls into the shooter one at a time quickly which never happened before. - What starts "who brought the dog ?" Where should I start looking?
Thanks for your help
Chuck.

#1581 1 year ago
Quoted from chucksmith:

Hey everyone, I have an issue I hope you all can help with.
I just installed the cliffy shooter lane protector and the stronger spring on the auto launch.
-- Now every time I shoot the ball, I instantly get "who brought the dog". Every ball launch, you hear "who brought the dog".
As soon as it reached the top. I've also seen a few times where it kicks 2 balls into the shooter one at a time quickly which never happened before. - What starts "who brought the dog ?" Where should I start looking?
Thanks for your help
Chuck.

RESOLVED:
The issues are resolved & behavior is back to normal. I was doing switch tests and saw the shooter lane ball switch was not registering consistently so I had to adjust the ball sense switch to ensure the ball actually made it trigger every time.

After putting in the cliffy, the ball sat a little too high & the lane switch was not engaging every time.
It was very close before. The cliffy was just enough to put it out adjustment.

The double balls & the weird "who brought the dog" behavior have all stopped.
It seems like the system was very confused about where the balls were in the system. Like the balls suddenly appeared on the playfield & in play. So after installing a lane protector, its a good idea to test your shooter-lane ball switch very carefully with an actual ball.

#1582 1 year ago
Quoted from RipleYYY:

just to say nice & tanx that i got my wire protector... but the other way, pity they didnt also add a new (perfect) wire in the set...

Its great Stern is sending these out. I was about to call them, but was working my machine today so I decided to take a look at my wire to see if it was bent. Imagine my surprise when I saw strengthener accessory was already there!

20161111_110453[1] (resized).jpg

#1583 1 year ago

So, this started happening yesterday. When going for the skill shot, as soon as the ball is launched and goes through the gate, it registers the skill shot as being made, doesn't wait for it to go down the correct lane.

I thought maybe a bug with 1.10. Just install 1.11 and problem still persists.

Has anyone else experienced this??

#1584 1 year ago
Quoted from PeterG:

New version 1.11 available!

As noted in other threads, you may want to avoid 1.11.

Rob

#1585 1 year ago
Quoted from Bigbossfan:

So, this started happening yesterday. When going for the skill shot, as soon as the ball is launched and goes through the gate, it registers the skill shot as being made, doesn't wait for it to go down the correct lane.
I thought maybe a bug with 1.10. Just install 1.11 and problem still persists.
Has anyone else experienced this??

Which skill shot registers as being made? Have you checked all the switches in switch test mode? Pro or Premium/LE model?

Rob

#1586 1 year ago
Quoted from chucksmith:

RESOLVED:
The issues are resolved & behavior is back to normal. I was doing switch tests and saw the shooter lane ball switch was not registering consistently so I had to adjust the ball sense switch to ensure the ball actually made it trigger every time.
After putting in the cliffy, the ball sat a little too high & the lane switch was not engaging every time.
It was very close before. The cliffy was just enough to put it out adjustment.
The double balls & the weird "who brought the dog" behavior have all stopped.
It seems like the system was very confused about where the balls were in the system. Like the balls suddenly appeared on the playfield & in play. So after installing a lane protector, its a good idea to test your shooter-lane ball switch very carefully with an actual ball.

I'm wondering if this is my problem as well. Cause this started happening after installing my cliffy's as well.

How did you "adjust the ball sense switch"?

#1587 1 year ago
Quoted from Rob_G:

Which skill shot registers as being made? Have you checked all the switches in switch test mode? Pro or Premium/LE model?
Rob

Premium model. Just checked switches. All seem fine. I did discover though, it's not the gate that kicks off the mode and awards the skill shot. Its the right orbit switch.

On ball one, it automatically awards "who brought the dog". Subsequent balls, regardless if I choose P, K or E, it automatically awards 10% as soon as it goes over the switch.

#1588 1 year ago

More to my last. When testing the shooter lane switch with my finger, it'll register. When I put a ball in there, it doesn't. So it looks like I have the same problem as Chuck.

So the question I have now, if anyone knows (before Chuck comes along), when he says adjust the ball switch. Is this a manual adjustment or something in the settings I change? If it's manual adjustment, can someone explain, PLEASE and THANKS!

#1589 1 year ago

Arrghh!!! I snapped the boom arm of slimer on my premium. I was trying to stop him from both hitting the city plastic and dragging his butt by bending the rod. I am so angry with myself. It seems that boom arm is like 1/4" too long.

#1590 1 year ago
Quoted from Bigbossfan:

I'm wondering if this is my problem as well. Cause this started happening after installing my cliffy's as well.
How did you "adjust the ball sense switch"?

(update: 1.05) (adjusting the ball sensor switch) (refer to photo)

Step1: Test your ball switch be sure you have this problem. (mine started after installing lane protector)
(not the fault of the cliffy, but the cliffy raised the ball just enough so my switch did not make contact most of the time.

Step2: Try raising the switch - loosen the screws and raise up. (for me it was not enough)

Step 3: (only if needed)
(Turn machine off or you will get smacked by the auto launch)
Press wire (ball sensor) down from the top with one hand
Carefully adjust (bend) wire portion of switch upward by a millimeter using a needle nose.
Now the leaf will be pressed down more on the switches actuator button when a ball is present.

BALL SWITCH (resized).jpg

#1591 1 year ago

New heavy auto launch spring compared to original spring.

20161111_103325[1] (resized).jpg

#1592 1 year ago

Thanks much for this Chuck....will try it out later today!

#1593 1 year ago
Quoted from jaystile:

Arrghh!!! I snapped the boom arm of slimer on my premium. I was trying to stop him from both hitting the city plastic and dragging his butt by bending the rod. I am so angry with myself. It seems that boom arm is like 1/4" too long.

I'm still kicking myself, but I patched the rod with a one inch spacer with a quarter inch bore and attached the two pieces and spacer with JB Weld. I filed off the paint and roughed up the interior of the spacer to form a good bond. Works great until I get a replacement piece. I swear the dimensions on that piece are just wrong. I did post my best score (1.6B) after the repair. I can post pictures later because the mobile upload is not working for me.

The short story is adjust slimer with the washers and do not bend the rod. The rod is not solid and has holes punched through it which are weak spots.

20161112_081650 (resized).jpg
20161112_084605 (resized).jpg

#1594 1 year ago

Has anyone figured out how terror dog scoring works, or how to beat the 75 million champion? It never awards the value shown on the countdown.

Rob

#1595 1 year ago

i've just put 129M there as hiscore, but dont ask me how, and even more i'm not sure the game didnt bug (again)

:/

#1596 1 year ago
Quoted from chucksmith:

(update: 1.05) (adjusting the ball sensor switch) (refer to photo)
Step1: Test your ball switch be sure you have this problem. (mine started after installing lane protector)
(not the fault of the cliffy, but the cliffy raised the ball just enough so my switch did not make contact most of the time.
Step2: Try raising the switch - loosen the screws and raise up. (for me it was not enough)
Step 3: (only if needed)
(Turn machine off or you will get smacked by the auto launch)
Press wire (ball sensor) down from the top with one hand
Carefully adjust (bend) wire portion of switch upward by a millimeter using a needle nose.
Now the leaf will be pressed down more on the switches actuator button when a ball is present.

This sounds like you do not have the Cliffy's installed 100% correct. I have these in my TWD machine. It took me a while to get the fitment right and the ball should not be raised up. The best way I found to get them seated right, is put both side piece on, but not screwed tight and simply run the ball up and down the shooter lane until it pushed the cliffys away. This allows for the ball to be seated in the shooter lane property, meanwhile having the cliffys positioned as close to the ball as possible (without getting in the way of the ball = no raised ball).

#1597 1 year ago

When it comes to a new machine like Ghostbusters..
* Where can we buy a replacements for cracked plastics ?
* Is it ok to call Stern-support line to order parts or so we need to buy them from a site like Marco and hope they are in stock?

* I see in the manual, there are plastics maintenance kits.
Q: What are the pieces in this kit?

Ghostbusters LE Playfield Plastics Kit 803-5000-H6
Ghostbusters Premium Playfield Plastics Kit 803-5000-H7

gb parts maint (resized).jpg

#1598 1 year ago

What plastics did you break so others can make a protector

#1599 1 year ago
Quoted from hoby1:

What plastics did you break so others can make a protector

I think an airball wacked my plastic just under the library.
Before I added an airball protector I had airballs hit the top of the library as well.
Screenshot_2016-11-14-12-52-49 (2) (resized).jpg

#1600 1 year ago

I'm pretty sure Stern will send you a replacement in the mail.

Promoted items from the Pinside Marketplace
$ 34.95
Playfield - Plastics
Hookedonpinball.com
$ 495.00
Cabinet - Armor And Blades
MI Pinball Refinery
8,600
Machine - For Sale
West Chicago, IL
$ 149.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
5,800 (Firm)
Sale Pending!
Nashville, TN
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
From: $ 149.00
Playfield - Toys/Add-ons
Sparky Pinball
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
From: € 189.00
Displays
GermanGamingSupplies.com
$ 45.00
Cabinet - Other
...redshiftLED
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 9.95
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 22.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 15.00
From: $ 22.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
From: $ 119.99
Lighting - Backbox
Rock Custom Pinball
$ 119.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 170.00
Cabinet - Other
Pin Mods
There are 3931 posts in topic. You are on page 32 of 79.

Reply

Wanna join the discussion? Sign up for a Pinside account, or log in if you already have an account.


Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside