(Topic ID: 158288)

Ghostbuster Issue Thread


By exflexer

3 years ago



Topic Stats

  • 4,387 posts
  • 513 Pinsiders participating
  • Latest reply 3 days ago by vireland
  • Topic is favorited by 142 Pinsiders

You

Linked Games

Topic Gallery

There have been 698 images uploaded to this topic. (View topic image gallery).

Node 8 (resized).png
C7EC193A-FD74-4DE0-9F4D-C3126E05D879 (resized).jpeg
564490C6-944B-41B6-9606-ECFA2D4ED963 (resized).jpeg
D864302A-8C2C-48A2-9FB6-84A8DCDD72D5 (resized).jpeg
Drop-target-assembly500-9960-00-01 (resized).jpg
file2 (resized).jpeg
file1 (resized).jpeg
file (resized).jpeg
20190922_151526 (resized).jpg
20190922_194026 (resized).jpg
IMG_6764 (resized).JPG
IMG_6762 (resized).JPG
IMG_6763 (resized).JPG
IMG_6753 (resized).JPG
IMG_6752 (resized).JPG
IMG_6751 (resized).JPG

Topic index (key posts)

55 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 4387 posts in this topic. You are on page 26 of 88.
#1251 3 years ago

Shirt stripes are suppose to be yellow and blue and not blue and yellow on Tuesday, assembly day?

Seriously, no idea...maybe the guys coming home from work can guess.

#1252 3 years ago

f*cking h*ll

the node9 goes wrong again !
hopefully this time, a simple shut off/on and all "seems" OK again, but come one, pin is 3 weeks old, i'm right at 89 games played on it, its not as we were playing hard our games while kicking them

already got that prob with my 1st (ghosting) GB...

and i've just seen that these 2 CPU node (8 & 9) are already tweaked with a green cable soldier on them
i remember another guy posting a pic of that, did these node were tweaked before leaving the factory !?
again, on the 1st pin, didnt think it was as it

pfff
a so beautifull & nice pinball, with so much probs on it (even if here its "spike", not GB itself)...

#1253 3 years ago
Quoted from OLDPINGUY:

Shirt stripes are suppose to be yellow and blue and not blue and yellow on Tuesday, assembly day?
Seriously, no idea...maybe the guys coming home from work can guess.

If you watch the video on facebook, the guy hammers the ball guide in way too far on the side closest to the flipper. Plus he doesn't use a height gauge on the end farthest away from the flipper until after he's hammered it in.

Rob

#1254 3 years ago

Well Im the Dumb ass! Im looking at the pics and not the video!

#1255 3 years ago

My Le landed today!! Incredible looking pin in person. Don't have a ton of games on it yet, but looking forward to it. Airballs are something else right out of the box. I moved the flippers up to align with the metal lane guide instead of pointing down. That should take a bit of punch out of the flippers for now and it kind bugged my that they were drooping down(see pics black rubbers= stock, purple =adjusted). I think the gap is just a little bit less now as well.

Have a couple questions..

1. How do you adjust flipper strength? I adjust the coil strength to soft, but not sure that's it.
2. What are the play field manufacture date ranges that have seen ghosting on this game?
3. Airball plastic, anyone selling these yet(I have the vengence plastic on the way for now). I can attempt to make, just don't own a saw so this will be an expensive plastic for me.
4. Center post kit, how do I get my hands on one?
5. Any set up tips as far as angle and pitch or just level left/right at 0 and set at 6.5 degrees?

Thanks

IMG_0196 (resized).JPG
IMG_0197 (resized).JPG
IMG_0202 (resized).JPG
IMG_0203 (resized).JPG
IMG_0204 (resized).JPG

#1256 3 years ago

The center post kit is available from Pinball Life. I'm not sure what all else is in the kit because I haven't opened mine yet

#1257 3 years ago
Quoted from wtatumjr:

The center post kit is available from Pinball Life. I'm not sure what all else is in the kit because I haven't opened mine yet

They are out of stock. Check back in at the end of this week. They've got 50 coming.

#1258 3 years ago

When they are out of stock, as they were when I first ordered, they simply won't show from the order selection so you have to return to the order site until they become available again. You cannot order an out of stock item from Pinball Life - it doesn't show up.

#1259 3 years ago
Quoted from sparechange1974:

3. Airball plastic, anyone selling these yet

Ill have a limited test batch available on Thursday or Friday.
Production on first version will start immediately after that.

Working on a second version, with Ecto1 and decal, as well.

#1260 3 years ago
Quoted from wtatumjr:

When they are out of stock, as they were when I first ordered, they simply won't show from the order selection so you have to return to the order site until they become available again. You cannot order an out of stock item from Pinball Life - it doesn't show up.

I think I've been just a bit too late to the party every time on the Pinball life website. Maybe it won't be needed, but would be nice to have around. I'll keep checking back

#1261 3 years ago

GB Pro (July 28th build)

168 plays in and no ghosting, but the shooter lane did finally chip. Mylar will not prevent this either. The ball eject on this game is just so hard that something like this is inevitable I think. No, I'm not concerned about it as I'll just continue to play my game.

Rob

20160831_002802 (resized).jpg

#1262 3 years ago
Quoted from sparechange1974:

I moved the flippers up to align with the metal lane guide instead of pointing down.

I would not recommend this because the slight droop is necessary to make the side shots more attainable. Some have changed the flipper angle and then reverted it back because of this.

Rob

#1263 3 years ago

Check the mylar on your bumper area. Mine isn't installed quite right and leaves a large gap around the lower bumper. I'll have to lay down another piece to cover the gap.

20160831_024339 (resized).jpg

#1264 3 years ago
Quoted from Rob_G:

I would not recommend this because the slight droop is necessary to make the side shots more attainable. Some have changed the flipper angle and then reverted it back because of this.
Rob

I haven't had an issue making those shots so far with flippers up, but need to put some more games on. After getting good at the side shot on The Walking Dead or Mystery Scoop on Metallica or Star Trek this one is not so bad.

#1265 3 years ago
Quoted from bigd1979:

If you wax first then apply mylar it will come right up when the time comes without any issue.

OK thanks. I got me some cling vinyl and pot some in the shooter and drain hole. Not sure that will do any preventative maintenance but it is on there now.

#1266 3 years ago

I got an email back from distro (havent called yet). It said the main person is out of the office and that Stern is dealing with customers on a case by case basis. That is about it.

EDIT...

Just got word. Stern is working on back orders then will address peoples issues according to severity. So time to just be patient!

#1267 3 years ago
Quoted from sparechange1974:

My Le landed today!! Incredible looking pin in person. Don't have a ton of games on it yet, but looking forward to it. Airballs are something else right out of the box. I moved the flippers up to align with the metal lane guide instead of pointing down. That should take a bit of punch out of the flippers for now and it kind bugged my that they were drooping down(see pics black rubbers= stock, purple =adjusted). I think the gap is just a little bit less now as well.
Have a couple questions..
1. How do you adjust flipper strength? I adjust the coil strength to soft, but not sure that's it.
2. What are the play field manufacture date ranges that have seen ghosting on this game?
3. Airball plastic, anyone selling these yet(I have the vengence plastic on the way for now). I can attempt to make, just don't own a saw so this will be an expensive plastic for me.
4. Center post kit, how do I get my hands on one?
5. Any set up tips as far as angle and pitch or just level left/right at 0 and set at 6.5 degrees?
Thanks

I am also after an answer to your Question 1. I've adjusted coil strength to soft within the menu but have seen no change to flippers...

Can anyone help out on this?

#1268 3 years ago

The new "Program", Sure seems like the same old program.

-2
#1269 3 years ago

Update: I now have hundreds of dimples on my playfield (GBLE) from airballs and likely not properly cured clear coat. It was hard to capture with pics so a video with a trouble light helped. This is just a small sample of the dimples.

13
#1270 3 years ago

Dimples = normal.

#1271 3 years ago

Dimples are normal, dimples are normal,Dimples are normal, dimples are normal,Dimples are normal, dimples are normal,Dimples are normal, dimples are normal, due to nothing other than playing the game. It's NORMAL!!!!!!!!!!!

#1272 3 years ago
Quoted from atariaction:

Update: I now have hundreds of dimples on my playfield (GBLE) from airballs and likely not properly cured clear coat. It was hard to capture with pics so a video with a trouble light helped. This is just a small sample of the dimples.

That's like saying that the hail damage on my car is from the clear coat not fully cured.

#1273 3 years ago
Quoted from Crash:

Dimples = normal.

Quoted from LOTR_breath:

Dimples are normal, dimples are normal,Dimples are normal, dimples are normal,Dimples are normal, dimples are normal,Dimples are normal, dimples are normal, due to nothing other than playing the game. It's NORMAL!!!!!!!!!!!

Alrighty then I learned something new today! I haven't actually looked for dimples on any other machine before. I kept noticing them at a certain lighting during multiball start so that's what prompted me to investigate. I'll reign in the terror dogs!

#1274 3 years ago
Quoted from atariaction:

Alrighty then I learned something new today! I haven't actually looked for dimples on any other machine before. I kept noticing them at a certain lighting during multiball start so that's what prompted me to investigate. I'll reign in the terror dogs!

Just for curiosity sakes, when I was looking at purchasing hardwood flooring I took some samples home, some with regular clear coat and some with the ceramic clear. I dropped some pinballs on the wood from a certain height to see if there was any difference . They both left indents in the wood. Found no difference between the clears.

#1275 3 years ago

Has anyone noticed the GHOST lights flash the same when Slimer is ready to be activated as they do when the target is deactivated (i.e. during modes).

Kind of confusing?

#1276 3 years ago

Are lots of folks having issues with the autolauncher? Mine has been launching the ball into the gate at the top of the playfield. I bent the gate out and also put some washers behind the screw that mounts the gate (so it kinda angles it some more).
That helped some, but I'm still getting too many balls autolaunched into the gate.
I also stretched the spring on the autolaunch coil but that didn't help any that I can tell. I have the playfield at 7 degrees pitch.
Any suggestions?

#1277 3 years ago

Duane, not sure if this applies to GB but.... My GOT does that a lot right after It gets cleaned. After some games it slows down a bit and the problem just about goes away completely.

#1278 3 years ago
Quoted from LOTR_breath:

Duane, not sure if this applies to GB but.... My GOT does that a lot right after It gets cleaned. After some games it slows down a bit and the problem just about goes away completely.

Thanks Chris! I'll try some patience. I just hate the idea of the balls getting beat to death running in to that gate. Other than that (and the fact that I suck at pinball) the game is a blast! No ghosting inserts so far.

#1279 3 years ago
Quoted from Enaud:

Are lots of folks having issues with the autolauncher? Mine has been launching the ball into the gate at the top of the playfield. I bent the gate out and also put some washers behind the screw that mounts the gate (so it kinda angles it some more).
That helped some, but I'm still getting too many balls autolaunched into the gate.
I also stretched the spring on the autolaunch coil but that didn't help any that I can tell. I have the playfield at 7 degrees pitch.
Any suggestions?

I had same issue here. see my detailed thread at link. Out of maybe another 100 games or so and literally hundreds of launches, I've only had it happen twice since my fixes. YMMV

Also, make certain that the washers you place behind the backboard are BETWEEN the backboard and the gate frame, not between the gate frame and the screw head.

https://pinside.com/pinball/forum/topic/ghostbuster-issue-thread?tu=mt45#post-3294635

#1280 3 years ago

Hi MT45. I saw your post yesterday and followed it with the gate bend and washers. I might try the ramp shim next. I have a support email in to Stern. I wonder if a stiffer spring on the coil would slow it down.
I'll post when/if I get a response from Stern.

#1281 3 years ago

Has anyone else noticed that sometimes during gameplay pressing both flippers at the same time results in the lower playfield GI lights to go off? and then as soon as you release they come back on. (both at the same time). Then everything goes back to normal and it won't happen again and I have no idea what exact circumstances make it happen. Just noticed it more than once. Perhaps normal? Bug?

#1282 3 years ago
Quoted from Junglist:

Has anyone else noticed that sometimes during gameplay pressing both flippers at the same time results in the lower playfield GI lights to go off? and then as soon as you release they come back on. (both at the same time). Then everything goes back to normal and it won't happen again and I have no idea what exact circumstances make it happen. Just noticed it more than once. Perhaps normal? Bug?

It could be a bad node board.

Rob

#1283 3 years ago
Quoted from Rob_G:

It could be a bad node board.

Ya hopefully not, played a bunch last night and it didn't happen once so I'll just chalk it up to fluke/glitch for now. Is there a way to run a diagnostic against the node boards themselves?

#1284 3 years ago

Hey everyone. Just a heads up the Center Post Upgrade plastic is back in stock at pinballlife.com

#1285 3 years ago

Bubbled add-a-ball insert - I say bubbled because it looks like dozens of tiny bubbles in the insert. Quite a few inserts on my GB pro have some degree of this 'bubbling' effect. It's very noticeable from a player perspective, but can't be seen from straight above. 2 or 3 inserts on my GoT Pro have this too, but it's way worse on GB. Tobin's is affected as well. It was like this right out of the box. There is no lifting, cracking or ghosting on the inserts though after maybe 250 games?

Rob

20160915_225208 (resized).jpg

#1286 3 years ago

Update:

Bad: I'm up to about 13 ghosting inserts on my GBLE now.

Good: I had a matching lollypop rail sent to me by my distributor.

-2
#1287 3 years ago

Not to hijack the thread, but do these problems also occur on machines from
other manufacturers, like JJP and Heighway?

Looking at some of the issues in this thread makes me pretty nervous!

#1288 3 years ago
Quoted from davebowman:

Not to hijack the thread, but do these problems also occur on machines from
other manufacturers, like JJP and Heighway?
Looking at some of the issues in this thread makes me pretty nervous!

All manufacturers have issues of some sort and often right out of the box.

#1289 3 years ago
Quoted from davebowman:

Not to hijack the thread, but do these problems also occur on machines from
other manufacturers, like JJP and Heighway?
Looking at some of the issues in this thread makes me pretty nervous!

Yes they do but some more than others. Most issues are easily fixable, albeit annoying. Drop targets not flush, Slimer not registering properly, air balls, tough out lanes.

But you can't overcome the playfield insert ghosting and clear chipping. That's piss poor.

Stern will have to replace those with fully populated play fields, then they'll need to seek damages against their playfield supplier. I'm sure there's some messy crap going on behind the scenes.

#1290 3 years ago

I finally resolved the overpowered autolaunch problem. Damn thing was propelling the ball into the gate and the Stay Puft man. I followed MT45's guide of bending the gate, cantering the gate with washers and shimming the launch ramp. That helped some, but the problem still wouldn't go away. So, tonight I got an old coil stop, put it in the vise and broke the stop away from the mounting bracket. I put that coil stop in the bottom of the coil sleeve so that now the plunger/link assembly can't travel as far as it was. Effectively, I've extended the length of the plunger/link assembly. With the travel being less, the momentum is significantly reduced. Now, the autolaunch sends the ball up top strongly and well in control. Finally!
Now, I have just one ghosting Tobin's insert. Notified my distributor two weeks ago today. Patrick at Stern promptly asked for pictures. And I promptly asked for support with the autolaunch problem. Repeated requests for assistance went unanswered. Disappointed in you, Patrick, I'm sorry to say.
Glad I was able to get it resolved my self eventually.
I hope this helps anyone with out of control overpowered autolaunch problems.
Cheers!

#1291 3 years ago

Having played a few games again yesterday I noticed a couple of weird things:
- In spook central mode I still had to make one shot but then started SF MB, and even when I made the shot it did not count, after MB ended the shot was lit again but I was just too late to make it, so I had to start the mode again, are the modes stopped during MB??
- after I finish a mode any lit PKE letters go off, is this supposed to be?
- the tobin awards still bother me, the display animation still is kind of confusing, in the deadflip video I see on the screen it browses through some pages and then shows a couple of rewards, and then shows the rewards all one at a time, on my machine I just see 1 page turning, and then a list of 5 awards and then the game goes on, so no clue what's happening there, anyone else has this?

#1292 3 years ago
Quoted from xyntec:

on my machine I just see 1 page turning, and then a list of 5 awards and then the game goes on, so no clue what's happening there, anyone else has this?

Are you flipping the flippers? This will abort the animations..

If not, then perhaps you have an intermittent switch registering (somewhere) that is causing the animations to abort.

Rob

#1293 3 years ago
Quoted from xyntec:

- In spook central mode I still had to make one shot but then started SF MB, and even when I made the shot it did not count, after MB ended the shot was lit again but I was just too late to make it, so I had to start the mode again, are the modes stopped during MB??

Was the one shot the left orbit shot?

#1294 3 years ago
Quoted from davebowman:

Not to hijack the thread, but do these problems also occur on machines from
other manufacturers, like JJP and Heighway?
Looking at some of the issues in this thread makes me pretty nervous!

Hi, Kaneda!

#1295 3 years ago
Quoted from Rob_G:

Are you flipping the flippers? This will abort the animations..
If not, then perhaps you have an intermittent switch registering (somewhere) that is causing the animations to abort.
Rob

no not flipping or touching anything, video here: https://dl.dropboxusercontent.com/u/107670785/2016-09-20%2017.39.19.mp4

#1296 3 years ago
Quoted from Phbooms:

Was the one shot the left orbit shot?

Yes!

#1297 3 years ago
Quoted from xyntec:

- the tobin awards still bother me, the display animation still is kind of confusing, in the deadflip video I see on the screen it browses through some pages and then shows a couple of rewards, and then shows the rewards all one at a time, on my machine I just see 1 page turning, and then a list of 5 awards and then the game goes on, so no clue what's happening there, anyone else has this?

Mine mostly does the complete animation with the page with all the awards followed by each award read out individually before the ball is release, but also sometimes it gets to the awards pages then skips the reading out each award individually part and fires the ball out so I have to be ready incase it doesn't read them out. It doesn't seem to be linked to whether I flipped or not, just seems completely random.

#1298 3 years ago
Quoted from Kevlar:

Mine mostly does the complete animation with the page with all the awards followed by each award read out individually before the ball is release, but also sometimes it gets to the awards pages then skips the reading out each award individually part and fires the ball out so I have to be ready incase it doesn't read them out. It doesn't seem to be linked to whether I flipped or not, just seems completely random.

I have a pro, so maybe it's something in the LE code? Shrugs.

Rob

#1299 3 years ago

I assume the reason he asked is that left orbit shots don't register while the autolaunch is plunging balls (at start or ballsave). This might be what happened to you.

#1300 3 years ago

On the pro does anyone else find a left ramp objective can be triggered by a really clean right ramp shot that goes to the top? Seems like a bug although I'm not complaining

For example "we got one" or sfmb can trigger from a fast clean right ramp shot. When SFMB did it, it was pretty cool.

Promoted items from the Pinside Marketplace
$ 49.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 495.00
Cabinet - Armor And Blades
MI Pinball Refinery
$ 99.99
Lighting - Other
Lighted Pinball Mods
Wanted
Machine - Wanted
Maple Grove, MN
$ 11.95
5,500
Machine - For Sale
Hampton Roads, VA
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
There are 4387 posts in this topic. You are on page 26 of 88.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside