New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 78179)

Getaway Club ~ Dispatch, run a make on license plate KINGPIN


By MrSanRamon

6 years ago



Topic Stats

  • 10,820 posts
  • 423 Pinsiders participating
  • Latest reply 6 days ago by pinballjah
  • Topic is favorited by 204 Pinsiders

You

Linked Games

Topic poll

“Which S/W Version do you use?”

  • L1 19 votes
    7%
  • L2 144 votes
    49%
  • L3 10 votes
    3%
  • L5 102 votes
    35%
  • P7 9 votes
    3%
  • C-C 7 votes
    2%

(Multiple choice - 291 votes by 290 Pinsiders)

Topic Gallery

There have been 3,328 images uploaded to this topic. (View topic image gallery).

BD6F021A-EF32-48EA-B984-110D63D791BD (resized).png
71E14117-E40F-4DC2-BBB3-4C581FBCC0C1 (resized).png
462E1CDC-5AA7-4031-911E-84752937D102 (resized).jpeg
IMG-20201013-WA0000 (resized).jpg
088cc725820a87a81d073d8be1341d060a0e77f5.png (resized).png
pasted_image (resized).png
FE903F0A-95C7-4C25-A21D-173777C81223 (resized).jpeg
IMG_20201004_125334 (resized).jpg
IMG_20201004_125551_3 (resized).jpg
IMG_20201004_125528 (resized).jpg
IMG_20201004_125520 (resized).jpg
IMG_20201004_125504 (resized).jpg
Blue.jpg
RYG.jpg
IMG_20201004_094639 (resized).jpg
IMG_20201003_211946 (resized).jpg

You're currently viewing posts by Pinsider yonkiman.
Click here to go back to viewing the entire thread.

#13 6 years ago
Quoted from steve1515:

Also, do you guys get two balls in the shooter lane after the first red line mania completes? Seems like the bugs come out on my L-2 after the first mania completes.

I'm running L-2 but have never seen that problem (although I do occasionally get endless multiball)...

#36 6 years ago

I think the video mode EB only shows up if you haven't been getting the target % of extra balls. You can increase the % extra balls in the Adjustments menu; that should increase the odds of seeing an EB on the highway...

Interesting if it always appears on the left - I'll need to start straddling left and center (instead of center and right) if that's the case...

1 week later
#76 6 years ago
Quoted from Tmezel:

Lol, where is the code update!

No kidding! If I have to wait another 20 years for Williams to fix the bugs and combine the best features of L-1, L-2, L-5, and P-7 into one ROM, I'm never going to buy another NIB Williams game!

9 months later
#528 5 years ago
Quoted from dtown:

The kickback fires the ball into the tunnel which, some of the time, can't hold it, and shoots out the side. Think it's the fault of the Cliffy, or should I make the playfield steeper?

I have the same issue since I installed my Cliffy. I recently saw a thread where someone put washers between the red kick-out cup and the back of the playfield to make the cup a little "deeper" and reduce the chances of that happening. Think I'll try that next time I service mine...

1 week later
#534 5 years ago

I just rebuilt my flippers and they're stronger now, but it still feels like the ball lock shot from the lower right flipper (around the back and up the ramp) is BARELY making it. It's not "whipping around" as satisfyingly as I would expect. More details here in Vid's flipper thread: https://pinside.com/pinball/forum/topic/vids-guide-to-upgradingrebuilding-flippers/page/14#post-2062602

My question to youse guys is: How fast is that shot on your machine? Is it screaming around the playfield at the speed of ball? Or do you worry it's not going to make it all the way up the ramp? I'm curious how it is on other machines...

2 months later
#691 5 years ago
Quoted from urbanledge:

My dirverter never quite opened fully since I got the game. Finally sorted it earlier and shaved about 5 points (what unit is it??) off the supercharger test.
Getting around 92/93
Bit of a rabbit hole to get the supercharger out.

I used to think the units were milliseconds (thousands of a second). But that would mean you'd be doing around 11 loops/sec, which seems impossibly fast. So the units may just be an arbitrary count decided by the software, perhaps set so that the "target" value in production was 100 (the manual says 145 or higher indicates a problem).

Actually I bet the measurement is the time in ms between when the first opto in the supercharger sees the ball and when the third opto sees it (roughly how long the ball is in the supercharger). It has to be using the optos to measure the speed, and those numbers make sense - 83ms in the supercharger would lead to something around 5-10x longer for loop time (415ms to 830ms), which seems to be in the ballpark...

Post edited by yonkiman: added new theory

#692 5 years ago
Quoted from yuriijos:

Isn't this adjustable in settings somewhere?

Yes, adjustment A.2.03 is Extra Ball Percent, with range from off to 35%. I would guess that cranking it up to 35% might increase the odds of seeing it in video mode, but add me to the list of people that can't recall seeing it lately. Although since I use the video mode strategy of straddling between lanes 1 and 2 and slightly nudging left and right to pass the cars, I might be oblivious to seeing EB in lane 3 - I'm too focused on 1 and 2. (Or missing out on lane 1 when straddling 2 and 3.)

EB in video mode might also be ROM-dependent. I'm playing with L-2.

Here's the text from the manual:
A.2 03 Extra Ball Percent
The operator chooses the percent of games that award an Extra Ball. The range of
this setting is Off, 1% through 35%. Note: If set to Off, the Random feature (Burn
Rubber) and the Video Mode awards zero Extra Balls, but the Skilled Extra Ball is
available.

Post edited by yonkiman: added text from user manual

#700 5 years ago
Quoted from clone97:

I have a HS2 in the back somewhere, And could use a backbox wiring harness and (or) the resistor board to the beacon motor... Other than that how do I join your club gang?

Bam, you're in the club! Good luck finding the parts, I don't have any spares...

1 week later
#739 5 years ago
Quoted from jawjaw:

the up down ramp in the back.

+1. That's been problematic for mine. Go into test mode and make it go up and down a few times, make sure it reliably pops up high enough to clear the ball and goes down flat. In fact, I'd go through all the test modes - lamps, switches, solenoids, etc. (remember to close the coin door for the flashers and solenoids).

#742 5 years ago

While it may now be too late for Jglrtr56's game inspection, I'd like to add one more item to this list of Common issues with a HS2, and that is the function of the post that locks the balls prior to multiball. My machine originally let more than one ball release at a time, even after cleaning the entire assembly and installing a new coil sleeve and new (correct) spring. I ended up having to add one or two more springs before the post operated correctly.

#745 5 years ago

Yep. Double the springs and you might get single-ball release. Put the springs in parallel (nested inside each other), not in series (one on top of the other).

#751 5 years ago

Was playing today, saw three cop cars parked outside Donut Heaven, and realized I hadn't tried Secret Mania in ages (because I've never had it not screw up the rest of the game). But I couldn't resist. Scored about 15M, Secret Mania ended, then...the pin played perfectly for the rest of the game! Multiball worked fine, traffic lights worked fine, and I made it to two Redline Manias - everything worked great.

So there you go - Secret Mania doesn't always hose the rest of the game. Wish I'd videoed it to see what state the machine was in when I started and ended it. Would be cool to know when it's safe to try it...

(This was with the L2 ROM.)

2 weeks later
#766 5 years ago
Quoted from jawjaw:

Mine can vary from 26m to 27m.

Same here, with the L-2 ROM. I cranked the time up to 30 or 40 seconds when I first got the game, thinking for some reason that would be harder (maybe I thought there was a jackpot at the end if you didn't die), but all that did was give me ~40M Video Mode scores, which seems pretty unbalanced. So back to the default settings...

I have no idea why there is such a difference because I play it exactly the same every time.

My *theory* has always been that it's related to how quickly you get the car into 5th gear. But I think I've gotten 27 when I was slow to shift and 26 when I was fast, so I think I need a new theory...

#770 5 years ago
Quoted from EvanDickson:

You can switch gears before the race begins. I always have it in 5th gear before starting, and the score still varies.

Yes, you always want to shift up before video mode starts. I was wondering if how quickly you got to 5th gear (before the mode started) might influence the final score (maybe you start the game going 207 instead of 208 or something), but that doesn't seem to matter.

#796 5 years ago
Quoted from kilmarnock1350:

Mine has flashers but they never work... as well, I can't find them in any of the test modes. This is left me confused/frustrated as no matter what I do they NEVER come on.

The flashers might not work if the coin door is open (can't remember for sure)...I know I was able to see my flashers (playfield and backglass) working in flasher test mode.

1 month later
#896 5 years ago
Quoted from SUPERBEE:

The supercharger lights on my Getaway are suddenly not working. Can someone point me to hich fuse is for these lights ? I cant figure it out from the manual and dont really feel like pulling out every fuse unless i have too. Figure i ill start checking the fuse and then going from there.

If it's only the 3 Supercharger lamps, it's probably NOT a fuse - there's no fuse just for those 3 lamps.

Unfortunately I looked through the manual and it's not clear to me what does drive those lamps. They don't seem to be part of the lamp matrix, and it doesn't look like they're flashers, either. I've loaned my Getaway to a friend, so I can't physically check it right now.

If all three went out at the exact same time, I'd disconnect and reconnect the supercharger connectors (going from the hole in the upper left of the playfield to the backbox) in case it's a connector contact issue.

2 weeks later
#949 5 years ago

I'm in for two; payment sent - thanks Allen!

#955 5 years ago

So my ramp is acting up again - getting stuck in the up position. Manually raising and lowering the ramp, I noticed that the movement of the arm/rod that raises the ramp was tight (sort-of binding against the slot on the ramp) from about 75% raised to fully-raised. I loosened the rod where it attaches to the arm and found a position that seemed to raise and lower the ramp smoothly with no binding.

Tightened it down and it worked great...for about 15 minutes. Now it's getting stuck up again, though it now pops down occasionally (I think it lowers when the bumpers are firing at the same time the ramp down relay is firing).

I'll fiddle around with the rod again, and make sure the ramp down relay is fully letting go of the latch it holds, but I'm wondering if anyone out there has any additional tips or tricks for making the ramp more reliable.

A while back I posted about one mod that helped keep the arm from overextending: https://pinside.com/pinball/forum/topic/elegant-solution-for-getaway-ramp-stuck-in-up-position#post-1325090

If anyone has any additional tips regarding ramp adjustment, please add them to that thread and post a link here.

1 week later
#968 5 years ago

Awesome - That has Mad Max: Fury Road written all over it!

#972 5 years ago

Video shows L-2...

3 months later
#1317 5 years ago
Quoted from xsonics2k2:

Is this star post in the upper loop normal?

I believe it is. Probably because Williams felt the shot was too easy with it wide-open. Some people have replaced it with a narrow rubber post but I feel that takes the challenge out of it...

#1365 5 years ago
Quoted from Hammerhead:

My wiring harness goes through that hole too - it fits, but the Molex connector is a tight fit for sure.

Yep, run it through the hole. Slide the bigger molex connector through first, then the smaller one. It's tight but not too hard...

4 weeks later
#1575 5 years ago
Quoted from JOESCHALL:

Having trouble with the color DMD (or more properly the 14-pin ribbon connector) in my Getaway. The ribbon connector keeps coming loose from the DMD controller board just enough that the DMD goes fuzzy. As soon as I push the connector all the way back in at the board the problem is solved, but it keeps coming loose nevertheless. Anyone have ideas on how to keep this from happening? The board itself is not loose nor are the header pins for the connector.

As already mentioned, hot glue is a good solution. A lazier solution is to *slightly* bend the pins on the header (put a screwdriver between a few of them and bend the adjacent pins away from each other) so there is more friction with the cable and it stays in place.

2 months later
#1726 4 years ago
Quoted from yuriijos:

Rebuilt my ramp assembly today and now when the ramp is in the up position, the ball hits the bottom of the ramp going either way. There is some adjustment on the arm that lifts the ramp but the pin that lifts the ramp and the nylon nut to hold it to the arm are basically at the very end of that arm. It was not like this before I rebuilt the unit. I'm wondering if the actual arm was a little shorter that the one I had in there? I tried adjusting the armature spring to allow the arm to raise a little more, but not really working. I suppose I can just leave the pin to the ramp on the very tip of the arm and it clears but doesn't seem right. Any insight or something I over looked is much appreciated. Thanks.

The up (latched) ramp height is set by the "catch" on the left of the bottom plate of the small relay (see pic below). You can change the height at which the ramp is latched by moving the entire small solenoid assembly to the right. Loosen the Philips screw at the top of the small coil and move the latch assembly to the right. There's also some small amount of play where the "catch" attaches to the moving plate by two philips screws. Loosen those screws (you'll need to remove the small relay assembly by removing the big Philips) and slide the "catch" as far to the right as you can. With everything pushed to the right, I have more than enough height for the ball to pass under the ramp without interference. But if it's TOO high, the ramp may not latch in the UP position (I explain more below). You may have to find the right "middle ground" setting.

The only other thing I can think of is adjusting the height of the ramp pin on the top of the playfield but it sounds like you've already tried messing with that.

You may run into the problem I currently have - when the latch/catch is set so that the UP ramp height is high enough to clear the ball, the UP solenoid (the big one) doesn't seem to go far enough to get the ramp high enough to latch. It latches fine manually (by pulling in the large solenoid's plunger manually), but fails when using the solenoid. I can get it to latch by lowering the ramp height, but then I have the same problem you do - the ball hits the ramp. Hopefully you won't have this issue. It's not clear to me what my problem is. We took slow motion of video of the ramp trying to go up, and the arm/pin assembly is rocking from side to side a lot - it could be creating friction/stiction that slows the ramp going up so it doesn't get high enough before the solenoid turns off. This is a really finicky mechanism...

Anyway, I hope this helps and that you have better luck than I've been having!

#1727 4 years ago

[dup post]

#1731 4 years ago
Quoted from yuriijos:

Awesome, thanks, I never thought about moving the small coil. The 2 screws that you mention to adjust the catch, in the picture the screws are underneath that assembly, so if I remove the big screw on top of the coil I can remove that assembly to get to the screws underneath right? Can I do this all with the playfield fully raised and without removing wires to that assembly?

Yep. The coil will dangle while you're making the adjustments but that should be fine. Let me know how it goes!

3 months later
#2380 4 years ago
Quoted from kilmarnock1350:

2 problems (connected?) (L2)
I keep getting "check top lock switch 74". It works correctly (as far as I can tell) during each switch test. Closed when closed, open when open.

That message basically means the pin s not seeing any activity on the top lock switch. That can mean one of two things:
1) There is a problem with the switch (or switch wiring), or
2) There is a problem with the ramp going up and locking

The pin can't tell the difference because the switch is the only way it can know if the ramp is up and locked.

In my experience, it's usually #2. Despite a ton of mechanical tweaking over a year or so, I still can't get the $!#*%!$! ramp to work reliably, so I'll often get a credit dot along with the switch error. But the switch is fine.

Hitting the tunnel often results in an endless multiball that can last minutes. The machine keeps auto launching after drains.

That's the "endless multiball" bug you get with the L-2 ROM. You could switch to L-5, but you lose a few features and potentially get a new bug). There's a comparison here:
https://pinside.com/pinball/forum/topic/hs2-getaway-is-in-the-house-multiball-bug#post-241529

#2381 4 years ago

And I meant to mention that I wouldn't expect to see the endless multiball/free ride bug "often" with the L-2 ROM. We play my HS2 a ton every week at League and I think we've only seen it once or twice in the last year.

4 weeks later
#2603 4 years ago
Quoted from Mr_Tantrum:

So, I finally decided to try and figure out why often times pressing flipper buttons results in points (doesn't seem to be the same score every time). What I discovered so far through testing switches is that sometimes the center trough switch (57) will open when flippers are pushed (left or right). Could this be the cause of my issue? If so, how do I fix it? If not, where else should I look?

Can you describe what's happening in a little bit more detail, i.e. "I put the machine in switch test mode, press the right or left flipper, and the DMD says switch 57 was pushed. This happens about once for every 4 flipper pushes (the exact number seems random)"? It's hard to debug things remotely, so the more details you can provide, the more likely one of us will be able to help.

#2605 4 years ago
Quoted from Mr_Tantrum:

What I meant to say is that the flippers seem to trigger switch 57 and 56 open periodically. It is like the vibration is tripping them. When putting machine in switch test mode and setting to switch 56 or 57 then flipping the flippers, the DMD will show the switches sporadically opening. In game mode this translates to points being added just by pushing the flipper buttons.

Is it just the flipper buttons or does hitting (or lightly dropping) the pin cause the same thing? Let's decide if it's purely vibration-based. Do 57 and 56 trigger simultaneously or is it sometimes one and sometimes the other? And I'm not sure why trough switches would give you points... Weird...

#2631 4 years ago
Quoted from Mr_Tantrum:

I was wondering if this was normal back ramp behavior:
- Back ramp is in down mode
- Ball is drained and back ramp raises
- Next ball is launched
- At the last second the back ramp lowers, ball goes up it slightly but not enough to make it to Donut Heaven, and then ball returns down ramp and is diverted to pop bumper area instead of making full loop.
As far as I can tell, my ramp is working correctly under all circumstances and my ball launch power seems very good. Watching in every other situation, it appears to me that the ramp gets out of the way for play but seems to purposefully get in the way in this scenario. May just be the way it is, but thought I would ask. FYI, I'm on v2 of firmware but I seem to recall v1 behaved the same.

When you say "At the last second the back ramp lowers", you mean it lowers after the ball is launched and right before the ball gets to the ramp? That is really strange, particularly if the ramp otherwise works reliably 100% of the time.

Why does the ball not make it up to donut heaven? Did the ramp not go down fully (slowing the ball down as it transitioned from playfield to ramp) or did the launcher not have enough power?

Do you have a credit dot (indicating some of the switches may not be working correctly)? In normal operation if lock is lit and a ball is launched, the ramp raises for the launch, then lowers after the ball has looped around under the ramp once (so if you make the upper flipper shot it will go up the ramp). I'm guessing that the ramp lowers after it detects one or more of the lane switches (SW17 and/or SW18) closing. If one of those switches was bad (shorted closed), the software might think/"guess" that the plunged ball had completed the loop before it actually had, causing the ramp to come down early.

That's my best guess given what you've provided. Let me know if you've got a credit dot (a period right after the number of credits on the DMD) or any more clues... I'd perform a full switch test to make sure your switch matrix (switches and diodes) are all OK.

#2634 4 years ago
Quoted from Mr_Tantrum:

Correct, ramp lowers right before ball hits it.
Shooter does not launch with enough power to send ball all the way up the ramp (it is close).
I don't recall seeing a credit dot, but will have to check when I return home. (Just checked - no credit dot)
I've performed switch test multiple times, and everything appears to be functioning correctly.
Odd thing is that most times when ball is auto launched as a Free Ride, the ramp timing is correct and ball passes underneath.

Maybe the "ramp high during launch" is on a timer (vs using the switches) and it thinks it's giving the ball enough time to go under it but because your kicker is weak it's not? In which case you'd want to inspect/rebuild/repair your plunger assembly and/or the high current driver board that drives it. Do your flippers / slingshots seem to be the correct strength?

I really don't think that's it though, because if the plunger was weak enough to not go around the loop in time, it would be too weak to even make the loop shot. Wish I had a better theory - I'll keep thinking on it. And you can always ask Lloyd: https://pinside.com/pinball/forum/forum/lloyd

#2639 4 years ago
Quoted from n1teowl:

I'm having an issue with my new Getaway. It seems that occasionally, especially during multiball, that it will keep flashing "drive again", even when I'm back down to one ball. The end result is that it keeps sending that ball back to the playfield over and over. Eventually, after a couple of minutes, it will stop flashing and allow the ball to drain. Is this normal behavior? Anyone else have this problem? Thanks!

That's the "Free Ride" bug. It happens occasionally (should be around 1 game in 100) with the L-2 ROM, I think it might have been fixed on the L-5. How often is it happening? Which ROM do you have? I found it happens a *lot* more frequently if you enable the "up/down ramp broken" setting in the adjustments (which you shouldn't need to do unless your ramp isn't working).

1 month later
#2797 4 years ago
Quoted from KornFreak28:

1. As you can see in the last picture I posted, you can see the pivot bar wedged in the underside of the ramp in a bracket to hold it in. My question is, once I remove the wireform, all the screws and everything, is it even possible to just pull the ramp assembly "away" from the pivot arm and off the bracket? I was just trying to not unscrew the pivot arm. Will that be possible to just pull away from the arm to release the whole ramp assembly? Or pretty much the pivot arm has to be unscrewed no matter what? Sorry for the question but in the picture, it appears as if just pulling the ramp assembly away from the pivot arm will do the trick. What do you think?

I'd remove the pin from the pivot arm. It *might* be possible to remove the ramp assembly without removing the pin but I wouldn't try it.

2. If I must remove the pivot arm, when I put it back, will that cause ANY issues when I start a game? What I'm trying to say is: The arm pivot right now with the game disassembled is in the up position. If I remove the arm, the whole thing will problaly go down. Will this confuse the game or cause any problems because I messed with the position of the arm? Sorry but I just don't want to mess this up. Thanks!

No, there won't be any confusion - the game knows if the ramp is up or down. You may need to adjust the pin slightly when you put it back together to make sure the ramp doesn't go too high or not high enough.

#2800 4 years ago
Quoted from KornFreak28:

Thanks!!! This is the info I needed! I removed a big triagle shaped "wall" that is next to the ramp to the left. This will most probably give me the space I need to just pull away from the arm without having to unscrew it. I think its worth a try.
Why do you say you wouldn't try it? Do you forsee any problems if I try it? Thanks!

You seem to really want to try to do it that way, so give it a shot. If it looks like anything's getting damaged, stop and unscrew the pin.

Promoted items from the Pinside Marketplace
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 279.95
Lighting - Led
Pin Stadium Pinball Mods

You're currently viewing posts by Pinsider yonkiman.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside