(Topic ID: 78179)

Getaway Club ~ Dispatch, run a make on license plate KINGPIN


By MrSanRamon

5 years ago



Topic Stats

  • 10,034 posts
  • 379 Pinsiders participating
  • Latest reply 18 hours ago by spblat
  • Topic is favorited by 174 Pinsiders

You

Linked Games

Topic poll

“Which S/W Version do you use?”

  • L1 18 votes
    6%
  • L2 140 votes
    51%
  • L3 8 votes
    3%
  • L5 96 votes
    35%
  • P7 8 votes
    3%
  • C-C 7 votes
    3%

(Multiple choice - 277 votes by 276 Pinsiders)

Topic Gallery

There have been 3,087 images uploaded to this topic. (View topic image gallery).

IMG_2606 (resized).jpg
Outlet correct resized (resized).jpg
leaf switch (resized).jpg
0EDA5480-6568-44E8-9CF2-773145607567 (resized).png
20191206_212938 (resized).jpg
Screenshot 2019-12-06 12.28.17 (resized).png
IMG_20191201_141557 (resized).jpg
Capture-2 (resized).PNG
getaway2.jpg
getaway1.jpg
photo_2645234887990155805 (resized).jpg
photo_5792814484576256525 (resized).jpg
20191113_195034 (resized).jpg
20191107_200859 (resized).jpg
20191107_203328 (resized).jpg
20191107_201404 (resized).jpg

You're currently viewing posts by Pinsider red-line.
Click here to go back to viewing the entire thread.

#4745 2 years ago

posted this in the main forum, but I'm getting crickets. Thought maybe I would try here!

I recently replaced the bulbs on my Getaway: High Speed 2 with CT LED's, and also replaced the crank assembly under the right flipper. I did not replace the solenoid, just the crank assembly and plastic sleeve that sits in the solenoid.

I got the machine put back together, and made it through 2 balls before the plunger stopped working. The plunger on the Getaway is a "shifter" that you push up or down to launch the ball. The shifter has other uses in-game, too - to shift gears during regular play, or shifting during video mode. These alternative uses still work, but the ball will not launch.

In my attempt to diagnose, I noticed that the mars lamp is not rotating as it had been. It still lights up, but does not rotate.
I did the solenoid test and nothing pulses on either the plunger solenoid or the mars lamp solenoid. I don't really know what to do from here. I tried switching the F104 fuse with F105, just to see if maybe I had burned one out. No change in the solenoid test.

Does anyone have an idea what's going on? Or where I should go from here as far as testing goes? Any help is appreciated

#4748 2 years ago

Thanks for the reply! like I said, I tried switching fuses around, f103-f105 (the lamp is f103, the plunger is f104), so I don't think it's that. I also checked for loose wires around the plunger and couldn't find anything. I'm VERY new to pinball ownership, so not real sure what I'm looking for. I will try the rest of your suggestions. Thanks again!

#4750 2 years ago

Nah, I switched 3 of them, I put f105 in one of those slots

#4754 2 years ago
Quoted from tiltmonster:

I think your fuses need to be tested not just moved around.
Not just loose wires or obvious breaks but the diode broken off, even ever so slightly on the plunger switch, will cause it to fail.
Please enter your switch test and test switch # 78, when within the menu and on switch #78 run your finger over the switch arm in the shooter lane and see if it registers, if it does then we know the switch is good.
So assuming the switch is good then the next test you could try is to see if you can plung the ball, in your case the shooter "rod" will not do this but if you change within the settings to flipper plung and it works then we could potential assume the coil is working...

Thanks for the advice. I believe I tried the switch last night and it was fine. I switched the setting to flipper plung and it still didn't work. I'm going to go over the wires completely tonight and see if there is a break anywhere on the machine.

#4755 2 years ago
Quoted from GRUMPY:

In coil test the solenoids are pulsed on for a very short time, not long enough for the motor to rotate but long enough for the lamp to light. It's the same power for both so the fuse is fine if the lamp lights.

Do you have a voltmeter?

When I do the solenoid test, the lamp does light. The lamp also twitches, like its trying to move. I also engaged video mode - the lamp lights but won't spin. I'm going to go through tonight and make sure all the wires are intact EVERYWHERE.

No, I don't have a voltmeter. Just got this (my first) pin about 3 months ago, these are the first issues I've had.

Thanks for the time.

Also for the record, I have a pinball guy, unfortunately he is out of state at the moment, so I'm hoping maybe I can fix it. I need to learn how to do these things, anyway. Thanks again.

#4756 2 years ago
Quoted from Mancave:

As for the motor issue (if it's not fuse related) is to remove the motor from the housing and test with a 12 volt power source to see if the motor works. If it does then it's not getting power from the machine >> leads you back to the driver board.
For the plunger, as Tilt mentioned, check the switch in switch test mode, possible diode leg broken off.

So if the diode was broken, the switch would not work, right? Switch is still showing when I do the switch test

#4758 2 years ago

I went home on my lunch break to look through my wires/connections. One of the wires connecting to the plunger solenoid is questionable, I'll attach a picture. Picture quality is terrible, but what it looks like is about half of the wire is connected, the other wires seem to be frayed off and not connected. I'm getting a soldering iron today to redo the connection.

Once I had looked over the whole machine, I closed it up and started a new game. The plunger worked - for 2 balls. Then it stopped working again. That seems to indicate a faulty connection, right? Either way, I'm going to redo the plunger solenoid solder.

IMG_20170125_115146 (resized).jpg

#4760 2 years ago

Shooter Lane switch is working. Any other ideas why it would come and go?

#4764 2 years ago
Quoted from tiltmonster:

So when you entered the Single Switch test - T3 - #78 and then ran your finger over the switch it registered the switch (with sound)? If you did not run this specific test please do and let us know if it worked.
Also, if it worked for a few launches then I doubt it's a fuse, they don't work that way, either they are good or they are bad, no in between.

I suppose loose wires, bad connections on the coil or elsewhere may cause it to fail from time to time...
A more detailed picture of the entire coil and switch would be helpful.

As for your Mars Lamp, if the beacon motor twitches, that seems to indicate, if I correctly understand what you're saying, that the motor is frozen or just burnt out. These can be purchased here and it's a fairly easy thing to replace.
http://www.marcospecialties.com/pinball-parts/14-7971
It could potentially be that little Triac driver board is bad and they can also be purchase here
http://www.marcospecialties.com/pinball-parts/A-13088-2
Obviously that's a good chunk of change to spend if it's not needed so if it were me, before I spent any money I would do several tests:
Make sure the fuse on the Triac board is good.
Make sure all connections are solid.
Make sure the lamp cover is connected properly to the beacon motor.
I would take off the beacon motor to see if I could manually spin the rod and hear the gears spin.
I'm not sure how you can really test if the motor is working

You should get yourself a Multimeter, it will be very useful when owning a machine, they can test for many functions that you may need to know in the future... voltage, current, and resistance

I'm starting to think the lamp has been an issue for a while, and I just didn't notice it. I'm not too worried about it right now, as I don't NEED it to play.

I'm also starting to think this is just something I can't fix on my own. Unfortunately my pinball "guy" is out of state, and I have no idea when he'll be back. Oh well.

I did the test as you suggested, tiltmonster, and it did register the switch, and made a beep sound, I assume that's what you were talking about. I went through and did everything I did this afternoon in order to try to figure out what caused it to (briefly) work. No luck.

I'll look into a multimeter, altho my thought right now is that I can't even diagnose where this problem is coming from, so I wouldn't have any idea what to do with the multimeter.

I'm attaching a few more wide-out shots of the coil/plunger just in case one of you eagle-eyes' see something I don't. Thanks for all the assistance, guys!

IMG_20170125_165342 (resized).jpg

IMG_20170125_165332 (resized).jpg

IMG_20170125_165317 (resized).jpg

#4768 2 years ago
Quoted from tiltmonster:

BTW, it's far too early in the process to think that so we will keep looking...
If I'm seeing your photos correctly, it looks like the tabs came off the coil (probably when the PF gets lowered back in place they can get bent and make contact with the cabinet potentially causing a short too, that's why I put electrical tape on mine, just in case) and they soldered a bolt to the wires and then the coil wire; however, if that's not the case those solder connection may need some work. If it is the case I would replace that coil.

It's just a lot of solder, no bolt. The connections don't look great. I ordered a soldering iron today, so I'll redo those connections on Friday.

IMG_20170125_174856 (resized).jpg

IMG_20170125_174814 (resized).jpg

#4772 2 years ago

Checked the wires and fuses as you suggested, tilt - no luck there. I did manage to break a fuse in the process, though! The fuse I buy doesn't have to be specific for pinball, right? So long as it is the type the game says it needs to be (3A 250V SB)

#4775 2 years ago
Quoted from Mancave:

I have heard that sometimes the shaft can get slightly bent over time so it ends up with a tight spot on the mesh of the gears. It's a normal 12V motor so it will have a positive tab and a negative tab. Remove the motor from the assembly and hook up to a 12 Volt battery, won't matter if you have the pos/neg wires on the wrong tabs, it won't burn out, just spin in the opposite direction. At least this test will tell you for sure if the motor has died. If the motor works it will be either a binding issue with the gears or a power issue.

I will definitely give it a try. First I'd like to solve my plunger issue so I can play, though! Haha

#4776 2 years ago
Quoted from tiltmonster:

That's right, it should be ok as long as it's a SB and same Amp
EDIT: Buy some extra fuses, an assortment of the ones listed is a good idea and if you get the parts I mentioned, it's probably a good time to buy yourself a fuse puller too, even something as simple as this
http://www.pinballlife.com/index.php?p=product&id=425

Awesome! Thanks! Yeah, I broke the other fuse prying it out with a screwdriver, simultaneously saying to my wife "I wonder how you're *supposed* to do this?"

#4794 2 years ago

OK guys, I think I diagnosed the problem w the plunger. Got my soldering iron today, and after I removed the solder, it looks like the right diode (is that what the metal tab is called?) snapped off at some point in the past, and instead of replacing it, they just soldered the shit out of it. Take a look and lemme know what you think. I'll be ordering a new solenoid tonight, hopefully that will solve my problem. I haven't been able to play since I did the LED conversion, and it's killing me!

IMG_20170127_172922 (resized).jpg

IMG_20170127_172910 (resized).jpg

#4795 2 years ago
Quoted from tiltmonster:

Red-Line, where do you live?

I'm in St Louis, Missouri. The motor can't be broken (at least I don't think?). I've gone into video mode to test it out and it twitches a few times, then starts spinning. Is it supposed to be spinning the entire time? After I fix my plunger I'll start worrying about that.

Thanks again for all your help, guys. Way above and beyond what I thought I'd get here.

#4797 2 years ago
Quoted from Mr_Tantrum:

No, that's not a diode, its just a lead. This is a diode: https://www.google.com/url?sa=i&rct=j&q=&esrc=s&source=images&cd=&cad=rja&uact=8&ved=0ahUKEwi_x7KDzePRAhVCQCYKHUL_AsAQjRwIBw&url=http%3A%2F%2Fwww.protostack.com%2Fdiodes&psig=AFQjCNHJe41Cu-znCRKJqJzFeJk0Pdz0Jw&ust=1485650356975386
(not to worry, I first mistakenly identified a diode as a resister when I got into this - we can't all be electrical circuit geeks).
If you were impatient and wanted to test before your new solenoid arrived, you could disconnect the coil wire where it attaches to your destroyed lead, strip the end (sandpaper or something) then soldier your wire directly to that. Would need to cover with electrical tape or instead of soldier use a wire nut for an easily reversible fix (you definitely want to cover it to avoid a short). This is only a temp test to see if the bad lead was indeed your issue.

So I could just run the electric wire straight into the solenoid wire w/ a wire nut, just bypassing the lead? (until I get my new solenoid)

#4810 2 years ago
Quoted from Mr_Tantrum:

Yes, but you must strip the red coating off the wire to get to bare metal. Also, I too,would fully replace the part but this should confirm if this is the sole issue or not.

Do I need to solder them or can I just twist the wires together and put a nut on it?

#4815 2 years ago
Quoted from tiltmonster:

If it were me I'd solder it on, that's simple to do and when you need to remove it after you get your new coil, simply reheat the solder and remove the old coil. I'm not sure you'll have enough wire from the coil to wire nut them together, plus there can be movement and force on that coil when active but I suppose for test purposes you could do it hat way.

I had to unwind the wire from the coil in order to have enough to put them together. I twisted the wires together and covered them with electric tape. It's still not working. Is there any reason you can see why this wouldn't work? Looks to me like I'm going back to the drawing board.

Would it matter if I had wired the wrong ends together? i.e. Accidentally swapped the brown with the purple in regards to which end of the coil they attach to? I don't think I did, I lm just grasping at straws here

IMG_20170128_131611 (resized).jpg

#4818 2 years ago
Quoted from Mr_Tantrum:

Did you strip the red coating about 1/2 or so on the end? You need to expose the copper by completely removing the protective coating from the wire. I would think you could do this with sandpaper.

Oh shit, no. I had no idea. Thanks!

And tilt, yeah I'm ordering a new coil and sleeve today.

#4820 2 years ago

IT'S ALIIIIVE! stripped the metal wire down to copper, and the solenoid is firing again. You guys are the best. Ordering a solenoid today, might even replace the left crank assembly if I'm feeling saucy.

#4845 2 years ago

Can anyone tell me if the top flipper crank assembly is the same as the bottom right? Can I buy #A-8232-R for the top?

Added over 3 years ago: Edit: wrong parts number, meant A-13524-8

#4869 2 years ago

Getting ready to replace my plunger. Popped open the new solenoid and it wasn't exactly what I was expecting. Are these wires already stripped and soldered to the metal (so I just need to solder my purp/brown wires straight to the metal), or were they just soldered there for transportation? Meaning I need to de-solder, strip the metal wires (w/ sandpaper), and solder both wires together on the metal?

Thanks!

IMG_20170202_181842 (resized).jpg

IMG_20170202_181854 (resized).jpg

IMG_20170202_182311 (resized).jpg

#4871 2 years ago
Quoted from tiltmonster:

Just tin your wires from the machine (brown wire and purple-orange wire) and solder them onto the metal tabs.
EDIT: Yes, this ready to go don't mess with the coil wires

Thought so, just thought it would be better to ask that do it wrong. Thanks again, tilt.

#4877 2 years ago
Quoted from tiltmonster:

BTW is that a new coil sleeve too? Make sure you install that with the flange end on the back of the coil...
http://www.marcospecialties.com//images/products/03-7067-6/detail.jpg

Not sure what the front or back is on this coil, but I installed it the same way the old one came out. The coil sleeve you're seeing is the one it shipped with, not the one I'm using tho.

1 week later
#5047 2 years ago

Hey guys! Quick question to derail the tiny car/sweet iron man gun talk.

I was playing yesterday and on my first ball I swear I got 3 extra balls: freeway EB, burn rubber EB, and a multi-ball EB (side question - how do you get this one? Seems like it sometime randomly lights EB during multi-ball).

Once I started draining, I realized the game only gave me 2 extra balls. Is there a limit to "banked" extra balls? Or am I drunk and got confused about how many EB's I should have had? (seems possible I got confused and the multi-ball EB was actually just the freeway EB, unlocked during multi-ball)

#5051 2 years ago
Quoted from Mr_Tantrum:

Point taken. I'll take the non-pinball related conversations offline. You have to admit, however, there is some irony to an officer loving a Getaway pinball machine since the entire theme and goal is speeding and avoiding the law.

No point intended! Just joking around! Talk about whatever you want, friend.

1 month later
#5568 2 years ago

I was at the pinball Hall of fame yesterday (AWESOME) and the getaway high score was over 1.1B, lowest high score was over 800M . Any of you guys got any scores there?

2 weeks later
#5803 2 years ago

Has anyone here converted to lighted flipper buttons? How hard is the process?

#5804 2 years ago

Oh yeah one more question. When I did my LED conversion, I bought a light for the start button, but it wouldn't fit through the narrow hole to get into the hollow area behind the button. Did anyone else have this issue? I'll take a pic when I get home

1 week later
#5945 2 years ago

Anyone heard anything on the mountain mod reproduction that there were rumors about?

#5992 2 years ago
Quoted from Mr_Tantrum:

Check in with Mezel Mods (send them a PM or email). I know they are getting close.

For anyone interested, here is the response from mezel mods:

We are working on the mountain reproduction- currently we are working through the manufacturing which has presented a few roadblocks. As a result, we've yet to set a price given we don't have a solid sense of the cost to manufacture.
I hope to have this resolved in the next 30 days however! Stay tuned,

8 months later
#7203 1 year ago

In league or tournament play, I don't see a problem with purposefully draining to increase your score. At home - never. If you do it and set a high score, you're kind of forcing yourself to do it in the future if you want to hit the leader board. I don't want to have to wait 10 seconds and watch 3 balls go by before I start playing every time.

2 weeks later
#7289 1 year ago

Set with a standard 3 ball game! Got 3 red line manias in the process. Then I ran upstairs and posted it here, lol.

IMG_20180124_174855 (resized).jpg

1 month later
#7512 1 year ago

High score check?

I'm st 491,113,920 on a 3 ball game.

#7517 1 year ago
Quoted from twenty6point2:

Checkout the pindigo app (I am not affiliated with it, but enjoy it)

Sounds awesome. And, WOW. 1.2 bil??? Makes me look like a jabroni

6 months later
#8444 1 year ago

Hey guys. I'm trying to install these lighted flipper buttons I got from Marco. I can't seem to figure out the power supply. There are 2 places on getaway that I can plug the stock power supply (on the led flipper button) into ( you can see one of these connections in the very top of the pic of my getaway's power supply). When I plug the flipper buttons in there, the buttons don't light up.

As you can see, the kit came with a splitter. To test the buttons, unplugged a strip from getaway's power supply and plugged the splitter in, then plugged the lights into the splitter, the lights work.

Not sure where I need to go from here. Does anyone have any advice?

IMG_20180916_162928 (resized).jpgMVIMG_20180916_161245 (resized).jpgMVIMG_20180916_161257 (resized).jpg
#8450 1 year ago
Quoted from flynnibus:

Normally you use the 5/12V connector that is on the 3 plug connector near the power switch box (under the right flipper). Can't tell from your photo, but are both flipper boards daisy chained off that one 3 wire connector? If so, just use that and plug it into the 3 plug connector. The splitter with the IDC connector is for Spike games I think.. all the marco sets on their website show for Sterns. I expect that's an adaptor not needed if your game has the normal 3 pin 5/12V connector.

Yes, I believe they are daisy chained. Yeah, we tried plugging it in both places with no luck. I'm grabbing a voltmeter after work to see if there's power running to the connector.

#8451 1 year ago
Quoted from MustangPaul:

For my games which have a lot of 12v mods like your flipper buttons I use an 8 way splitter and power it with a 110v to 12v 2amp wall wart converter into the service outlet. Here's the set up on my Jackbot.
[quoted image]

That looks great. I have the wall plug, can I pick up the other items at the hardware store? How do you convert the wall plug to be able to plug into the splitter?

#8456 1 year ago

So I got a multimeter and it doesn't appear that either of the 12v connectors have a current. Any ideas what could cause that?

974113692 (resized).pngMVIMG_20180917_162740 (resized).jpg
#8457 1 year ago

Anyone have any good concise multimeter instructions? I'm totally lost. I didn't get a reading on either of the 12v connectors inside the pin. However, I also didn't get a reading on the 12v connector that powers the siren on top, and I know that works.

#8462 1 year ago
Quoted from flynnibus:

Well they won't have current unless under load. You want to test voltage.
You want to set your multi-meter on DC voltage, put the black lead on the ground braid in the cabinet, and the red lead into the connector. (technically you can test using the black lead in the connector too for ground.. but I digress)

Yeah, that's what I did, I just don't know the right terminology. I set the multimeter to 20v and tested w the black lead in the connector. It would jump to .01 on the meter for a sec, then go back down to 0. I assumed that amount was negligible. But I got the same reading on the 12v connector that controls the siren, which obviously works since my siren works.

#8480 1 year ago

Are there any obvious reasons why my 12v power supplies under the playfield wouldn't have power? I traced the wires behind the back glass, checked the connection there, replaced the fuse. I can't see any damage on the wires. Now I'm just scratching my head!

1 week later
#8520 1 year ago

Got a few mods from Mr T. installed this weekend. They look fantastic, the plastics should be stock on this machine. The mountain decal gives a GREAT look. Got a decent pic of the mountain decal behind my new pop bumpers. The green pop bumper is a little too bright, but I think it looks good. It really illuminates the back of the playfield. I also replaced the super jackpot light with a blue led, I think it looks super slick.

IMG_20181002_171903 (resized).jpgMVIMG_20181002_165945 (resized).jpgMVIMG_20181002_171910 (resized).jpgMVIMG_20181002_171916 (resized).jpg
1 month later
#8762 1 year ago

Has anyone installed pinstadium lights on their getaway?

I was watching a stream last night of a bride of pinbot that had pinstadium installed. Holy shit, did it look incredible.

#8771 1 year ago
Quoted from delt31:

I have them on mine HUGE improvement

Awesome! Mind sharing pictures?

#8776 1 year ago

I tried to replace my start button light with an LED, only to find that the light wouldn't fit in the plastic housing. Are you guys leaving the start button light incandescent, or is there a smaller led I can use?

#8778 1 year ago

Looks awesome!

#8787 1 year ago
Quoted from jedi42:

I had this issue with my No Fear, but tried this and worked. Not sure if would work in Getaway (is it wedge or bayonet?), but it is listed as to be used in start buttons:
https://www.pinballlife.com/ablaze-3-led-slim-wedge-body.html

That looks like it should work. I'm debating getting a red start button. Thanks!

#8790 1 year ago
Quoted from Mr_Tantrum:

Comet has these that might work too.
https://www.cometpinball.com/product-p/4smd3528.htm
Sorry, but I can’t test as I don’t have the original start button. However, these are what I use in my coin door for the reject butttons. The red LEDs actually make the orange plastic look a deep red when the pin is on.

Nice. I was about to ask if anyone had replaced their coin slots with red.

1 week later
#8812 1 year ago
Quoted from flynnibus:

Here is a first look at my take on HS2 restoration... that is candy red powder (powder over chrome)
[quoted image][quoted image]

Looks amazing! You've got me looking up how to remove side rails. Seems like too much of a pain, tho, haha.

Mr T, thanks for the coin slots pics. That deep red looks great.

#8816 1 year ago
Quoted from flynnibus:

Here is a first look at my take on HS2 restoration... that is candy red powder (powder over chrome)
[quoted image][quoted image]

Are your lighted flipper buttons not working?

I only ask because I can't get mine to work.

#8818 1 year ago
Quoted from flynnibus:

They weren't plugged in at the time.. just hadn't gotten there yet. Mine are the Pinball Life ones.. so they have a 4 pin header to plug into the power driver board.. instead of using a 3 position molex (which is common on the stern ones). J116, J117, and J118 are all the same thing on the driver board.. just plug the harness into one of those and plug the existing connector into the jumper position on the cable.
[quoted image]
In my case, I have my colorDMD already jumping off J116, so I just used J117 or 118.. whichever was less crowded to reach cleanly.

Oh shit! I didn't know that was an option. Nice.

1 month later
#8924 11 months ago

Hey guys, I'm experiencing my first supercharger issue. Yesterday everything worked fine, but today I have problems. The diverter is staying closed, so my ball won't enter the SC. it still gives me points for hitting the SC, but it won't actually enter the SC.

On my test report, it notes to check switches 81-85 (optos 1-3, enter left ramp, opto made loop). It then says that opto 1 is stuck open, opto 2 is stuck open, opto 3 is stuck open, and there is a diverter error.

When I do a solenoid test, the diverter high opens the SC and it snaps back immediately. When I test the "diverter low", nothing happens. Do I just have a dead solenoid? Would that cause the opto issues?

Any help is appreciated

1 week later
#8937 10 months ago
Quoted from pb456:

Yes - it's J118 (which supplies accelerator -J7- and opto board), lower-left of power driver board. As grumpy explained to me, it's unregulated power so mine was a little higher than 13VDC.

You're going a bit over my head here? What do you mean by unregulated power?
I have been out of the country but will be able to measure this tonight. I own a voltmeter but haven't really figured out how to use it. Any tips are appreciated.

After giving it some thought, I realized the only thing that changed between when the SC worked, and when it didn't. I unknowingly flipped the breaker that the pin is plugged into (well...it's plugged into a surge protector that's plugged into this outlet). Would this have cause the issue you're discussing?

#8940 10 months ago
Quoted from Mr_Tantrum:

So you've been thinking about old style pop caps? Think no more as I have a solution! Check out my newly designed & 3D printed multi-color old style Williams pop bumper caps. These are pictured with the PBL BriteCaps EVO Pop Bumper Lighting featured here: https://www.pinballlife.com/britecaps-evo-pop-bumper-lighting.html (set to the mode where both rings are always lit), but you could use any lighting you wish (LED is preferred due to lower temps).
Anyway, I'm offering a multi-colored set of the custom caps or 3 of the same color to anyone interested for $25 shipped to continental US. Just PM me if interested.
FYI, these taller caps do require longer screws which are not included. I don't recall if my Getaway came with the longer ones or not since I've pretty much replaced all of my old rusted hardware with new.
[quoted image][quoted image][quoted image]

Looks awesome!

#8955 10 months ago

Fixed my supercharger issue - it was a blown fuse that looked like it was fine.

When the SC stopped working I thought "well it's still scoring, so it's no big deal." I played a few games and did a 180. The SC adds so much more than aesthetic to the game. Not having a SC also makes multi balls WAY harder.

1 week later
#9004 10 months ago
Quoted from Beaumistim:

so.... i have multiple real stop lights, very large ones. i want to hook one up to my getaway pinball. maybe attached to the wall above it. anyone with any ideas on how to accomplish this task?

#9007 10 months ago

I posted about this issue when I first got my getaway, but I never resolved it. I'm ready to take care of it now, so wanted to run my situation by you guys.

When the cherry topper is supposed to start running (i.e. during video mode), the following happens:

The light turns on (but the reflector does not spin)
A sound as if the motor is trying to run (buzzing sound)
Sometimes the light shudders a few times, as if it's stuck and breaking free
The light starts to spin

Sometimes it works fine, other times it just lights up without spinning for the entire video mode (or multi ball or whatever).

Any ideas? Should I just replace the motor?

#9010 10 months ago

Here's a short video illustrating my issue with the Mars lamp.

#9015 10 months ago
Quoted from john17a:

Ive had similar problems try mars lamps on test and then try pushing the 2 wires into base of lamp
Stay on the insulation and you'll be sweet

I'll give that a try tonight. I'll also put my voltmeter on there, for good measure. After that, I may try to take the motor apart. Thanks, all! If anyone else has ideas, I'm all ears.

#9029 10 months ago
Quoted from tiltmonster:

Err, that's my pin...

There's an imposter in our midst! Which one is the REAL tilt?

#9040 10 months ago

I know, I know. JK. I was just picturing tilt seeing your pic and thinking, "wait a GODDAMN minute"

#9047 10 months ago

Guess I have a bigger problem than the Mars lamp. Playing tonight and the whole machine shut off. Now when I turn it on, nothing turns on except the dmd, which only displays a single line across the top and bottom. Any idea where to start?

#9049 10 months ago
Quoted from robertmee:

Gi lamps don't even turn on? What voltages do you have on the driver board at the 5v and 12v test points.

No power to the GI. When I lifted the playfield to look, I noticed a red light was on what I believe was the opto board (bottom left of the lifted playfield). So some power is getting there.

I'll try to figure how to test the driver board voltages when I get home today. Thanks!

#9050 10 months ago

Pulled some fuses to check. One of them was bad. I went to the hardware store to grab a fuse. While I was there I realized that there were probably different amperage fuses on the board. lol, I am dumb.

So when I pulled fuses to figure out my supercharger issue a few weeks ago, I pulled ALL the fuses off the power driver board and just had them all mixed together, assuming they were all 3A SB. clearly that's not the case. At least I'm learning, I guess.

I also learned how to use the test points and an slowly figuring out the voltmeter. I need to go back to the store to grab the correct fuse, but I assume that was my issue. Thanks for the help.

#9054 10 months ago

[deleted]

#9056 10 months ago
Quoted from robertmee:

When you say plunge a ball, it appears that it's actually starting a game? Pops work, etc?

Meant to delete that! Yeah everything worked except flipper, sound, dmd.

I reseated the cables that run between the fliptronics board, the audio, and the dmd board, and it's working again!

1 month later
#9201 8 months ago
Quoted from Mr_Tantrum:

Well, I was hoping this day would eventually come. As of today, I'm a pinball polygamist!
[quoted image]

Nice! Should I tell my buddy with a JP to expect some sweet Tantrum mods?

#9203 8 months ago
Quoted from Mr_Tantrum:

I'm impressed how modded this title already is, and my particular pin seems to have just about everything. However, I've got to figure out something to cover those blank targets. I'm sure I'll find other things here and there to customize as I go along.

I noticed! I checked out the JP thread. Great looking machine.

I went from getaway-only to owning a LOTR and a Mars Trek in the last 6 months. Pretty awesome.

2 months later
#9417 6 months ago

My sister made me this sweet custom key rack for my birthday. Included pics of my machines for reference.

IMG_20190519_135240 (resized).jpgIMG_20190519_135826_259 (resized).jpgIMG_20190519_135826_270 (resized).jpg
2 months later
#9598 4 months ago
Quoted from mjenison:

Hi all,
It was brought to my attention that I'd been sitting on this for quite a while. I'm a bit of a perfectionist, and it has taken me around 36 versions of modifying the mountain to get the look (and fit) I was aiming for. Obviously, with a print this large, it takes lots of time and lots of materials to find out if changes worked out; it can be a bit of a drain on resource and time. I'll continue tweaking it along the way, but I think I'm at the point where I'm ready to make this available.
Here's the latest version of my 3D printed mountain mod. Price is $90 shipped.
[quoted image]
[quoted image]

Looks awesome, I'm interested. Do you know where I could get a clear plastic to go over the supercharger to replace the existing mountain plastic?

#9600 4 months ago
Quoted from Mr_Tantrum:

I'm betting he can make one for you since he has his. Actually, mjenison, you want to consider including the plastic as a kit or as an option, even if you need to raise the price a little.
If not, shoot me a PM and we can discuss. It's a rather large piece so will require some effort to do it by hand (how I make mine).

I cut my own lexan for a broken piece on my Lord of the Rings, and it looks terrible lol. Luckily it's almost completely hidden from view, and just serves to prevent a ball from getting somewhere it shouldn't.

3 months later
#9950 40 days ago

I finally broke a billion! Love this game. It's such a pure game.

IMG_20191029_182429 (resized).jpg
#9954 39 days ago
Quoted from okgrak:

Dang, I can barely break 300M. How long did this game take? how many extra balls?

Not that long really. Maybe 25 or 30 minutes? Prob 5 or 6 EB's, I went to redline mania either 3 or 4 times. On my last ball I hit 3 or 4 super jackpots

Now I have my sights on the 7.3 mil score that's logged on pinside. Maybe in 15 or 20 years I'll get it!!

1 month later
#10030 2 days ago
Quoted from Brewchap:

Man not now! I still have 50 more pages to read in this thread before I can even wrap my head around what you have to offer!!

lol, just trust him. Tantrum has the good stuff, just buy everything in his store you won't regret it.

Promoted items from the Pinside Marketplace
3,500 (OBO)
Machine - For Sale
Scottsdale, AZ
$ 229.99
Lighting - Other
Lighted Pinball Mods

You're currently viewing posts by Pinsider red-line.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside