(Topic ID: 78179)

Getaway Club ~ Dispatch, run a make on license plate KINGPIN


By MrSanRamon

5 years ago



Topic Stats

  • 9,763 posts
  • 364 Pinsiders participating
  • Latest reply 1 day ago by sparksterz
  • Topic is favorited by 166 Pinsiders

You

Linked Games

Topic poll

“Which S/W Version do you use?”

  • L1 17 votes
    6%
  • L2 137 votes
    51%
  • L3 8 votes
    3%
  • L5 91 votes
    34%
  • P7 7 votes
    3%
  • C-C 7 votes
    3%

(Multiple choice - 267 votes by 266 Pinsiders)

Topic Gallery

There have been 2,990 images uploaded to this topic. (View topic image gallery).

pasted_image (resized).png
20190821_170332 (resized).jpg
RampTargetCover (resized).png
RampSupport (resized).png
Capture (resized).JPG
InkedIMG_7682_LI (resized).jpg
IMG_2576.JPG
IMG_2577.JPG
2A9415BF-BFC8-4653-9297-25CAFA99EE59 (resized).jpeg
A52C5077-FFD8-4652-80E8-E51718B36F66 (resized).jpeg
IMG_2565 (resized).JPG
FreewayEntrance (resized).jpg
IMG_2561.JPG
IMG_0390 copy (resized).jpg
5F1DDBAC-D8F0-479C-9366-78445A5EE615.jpeg
IMG_7623 (resized).JPG

You're currently viewing posts by Pinsider jdb9294.
Click here to go back to viewing the entire thread.

#2127 3 years ago
Quoted from steve1515:

I meant to post these a while back, but forgot...
I had an issue where my stoplight connector would vibrate out and unplug itself. I wanted to have a locking IDC connector on the board, but due do it only having copper on one side of the board, I couldn't do that with the original. So, I decided to recreate it to allow for a locking connector. Since I've done this, it never vibrates out. It came out pretty nice.

I have the issue with it vibrating out as well!! Educate me on how to get that board printed!

1 week later
#2233 3 years ago
Quoted from weaverj:

i just noticed that i can start a game before the multiball locks drain, which causes my game to go in search mode. pretty annoying. is that fixed with newer software maybe?

Same happens to me. I just trained my self to wait a second after the game... Let me know if you figure something out!

#2234 3 years ago
Quoted from Slim64:

Also to answer the guy about locked balls and starting a new game, L5 won't let you start a game either until all the balls are out of the locks.

I am running L5 and if I hit the start button quickly after a game my machine goes into search mode as well.

1 week later
#2343 3 years ago

Noob question. Would this subwoofer work on my HS2? If so, just jump onto the existing leads to the hi level input?

http://www.monoprice.com/product?p_id=9723&AID=11552490&PID=7843170&ref=cj&utm_source=cj&utm_medium=11552490&utm_term=Submarine+Leisure+Club%2C+Inc.-3512519

2 weeks later
#2500 3 years ago
Quoted from Mr_Tantrum:

Attached is my LED bulb chart that I compiled to perform my conversion.

Nice job!! I wanted to order some LED's but was getting sick of counting the total QTY I needed of each type, so I made a spreadsheet using your PDF.

https://docs.google.com/spreadsheets/d/1TNpE1UKt_NoVMuDvYWfT7WT7HGPvU2znFaiGbilZ4RY

1 week later
#2560 3 years ago

So this weekend while playing my HS2, I just hit 5th gear and the Red Light Mania art showed up on the DMD then the game just shut down. GI, DMD, sounds, everything, then it came back up as if I had just turned the machine on. Attempted to reproduce and couldn't. Any thoughts on why the machine would of just reset? Also, I am running L5, any known issues like this with that build?

3 weeks later
#2677 3 years ago
Quoted from Sticky:

Hi everyone,
I'm still having problems with the donut heaven area releasing balls for multiball and I've adjusted the hooks several times. I think it's the solenoid. I went through the solenoid test and number 4 works for a bit then sort of stops if I keep the test on repeat. That would be the one, right?
Is there any wiring I need to check or does it just need to be replaced? Advice is appreciated.

I would put a multi meter on it and see if it is still getting voltage when it stops working.

2 weeks later
#2731 3 years ago

Tonight, mid game my machine just locked up and the DMD only had a line scrolling through it. Now even after a reboot the same happens.

Here is a video.

Any thoughts?

Promoted items from the Pinside Marketplace
From: $ 15.00
Playfield - Toys/Add-ons
G-Money Mods
From: $ 16.95
$ 8.50
Lighting - Led
Pinball Haus

You're currently viewing posts by Pinsider jdb9294.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside